<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The NISA revealed a list of eight markets that have submitted applications to join the league for its inaugural season." />
<meta name="keywords" content="nisa" />
<title>Eight markets submit applications to inaugurate NISA in 2018 | SBI Soccer</title>
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sbisoccer.com&amp;id=93315145&amp;t=1504123522&amp;back=http%3A%2F%2Fsbisoccer.com%2F2017%2F08%2Feight-markets-submit-applications-to-inaugurate-nisa-in-2018' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usatsbi.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="http://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="http://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Eight markets submit applications to inaugurate NISA in 2018 Comments Feed" href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUO1uwyAMfKF5KNLWdj+mPQslbuIWA4pNs7z9SKKk2ofQ/qDzcWefbcYELgbFoIYzJJ87CmLG5CKDMHmcflTPTuTJ/G3zdEMxV9Rk3Q2WqiancKFAOu2gJnZxwMJzsjorGFuy6JGLrGYbqe1Qi102DIqfVQunwzZohn3ZpbrGep7zOQ0oAuVlygzal2xVX3HN6dc7LQG/MauVTIhKxS07+NVzHWXulEwWq7G1E3g7DhgcGo5t9uX3YoNamUCWQ66nMKKTx3/120LvRB8Zk+0QJCccoMchLjvsggc/D/jg9+bl7XA6NqfX5voFa93uyg==' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700italic%2C800%2C400italic%2C300%2C300italic%2C600italic%2C700%2C800italic%7CArvo%3A400%2C700%7CMerriweather%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJydj9FuwjAMRX9oqccAaXuYEK9IfESamNSdG5c4WdW/X5A2CYSotr356t5zbcM0GicxY8yQOxxQ4ZNGKGqzeDsbtlPC6PDH1DwzNk71CX5L9pUin6A/F0xzc5kbb9NH44pmGf5W9m0ej/vDv0HQllScw3RXMRQzcgkUFSbyAXO9XRxZNlQjt2IJDiiGxdlMEm+EObGlxb0JW5ZQxwA1dSUf/dttILC0li+B3fC+2j6vti9vm/Vr/wWYB7LD' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467633,"indexId":81,"indexSiteId":175881,"aolPlacement":"3917894","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_d_atf_flex","appnexus":7467661,"indexId":82,"indexSiteId":175882,"aolPlacement":"3917895","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_d_btf_flex","appnexus":7467689,"indexId":83,"indexSiteId":175883,"aolPlacement":"3917896","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_mw_320x50","appnexus":7467717,"indexId":84,"indexSiteId":175884,"aolPlacement":"3917897","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450548},{"name":"_mw_300x250","appnexus":7467749,"indexId":85,"indexSiteId":175885,"aolPlacement":"3917898","aolNetwork":"9488.1","rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450548}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjlsKwjAQRTdkGotW8ENcS5pe68TmYSZpqas3in6IRWFgYObch5yCIKeH3IGlKXPNiPNrVYZX8hcgLPVRJVSW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipK6qjPdTNut7V282+MXcop3A9'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-6","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-6","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/IUSEIT8ZvqaNgxxiTbiB/70zUxDeIb01vz0lbWLzSowvkAoQbDSQws4coGMYGV+Vt7NgJoGfVobU0cRpBEQoCRiAQWo7DO1szIwf4Uxml8am/pEjNeVZscVpcJnKaXrz07JVl16t21FFUy4+9CnOPr2MGZLcXtXz94BJY95te8rM+N9PXkOrEX4ZzfjoWZV1WVW2ezJGjZA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:sbisoccer","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"617810","headline":"Eight markets submit applications to inaugurate NISA in 2018","byline":"Joel Soria","taxonomykeywords":"NISA"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sbisoccer/prod/utag.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1370534259j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatsbi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2wiIyOF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsbisoccer.com%2F2017%2F08%2Feight-markets-submit-applications-to-inaugurate-nisa-in-2018&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsbisoccer.com%2F2017%2F08%2Feight-markets-submit-applications-to-inaugurate-nisa-in-2018&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight markets submit applications to inaugurate NISA in 2018" />
<meta property="og:url" content="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018" />
<meta property="og:description" content="The NISA revealed a list of eight markets that have submitted applications to join the league for its inaugural season." />
<meta property="article:published_time" content="2017-08-30T18:52:39+00:00" />
<meta property="article:modified_time" content="2017-08-30T18:52:39+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=600&amp;h=400&amp;crop=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Eight markets submit applications to inaugurate NISA in 2018" />
<meta name="twitter:image:src" content="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@soriajoel1" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=114" />
<link rel='openid.server' href='http://usatsbi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatsbi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sbisoccer.com/osd.xml" title="SBI Soccer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="canonical" href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SBI Soccer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sbisoccer.com/feed;icon-uri=http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false;
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>
window.dfpTargetingObject = {"kw":["NISA","Joel Soria","U.S. Soccer"],"category":"U.S. Soccer","isMobile":"0"};
googletag_cmd_push(function() {
window.lawrence_dfp_desktop_skin = googletag.defineSlot("/7103/SMG_SoccerByIves/skin/sports/soccer/general", [1,1], "acm-ad-tag-lawrence_dfp_desktop_skin").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_interstitial = googletag.defineSlot("/7103/SMG_SoccerByIves/interstitial/sports/soccer/general", [2,1], "acm-ad-tag-lawrence_dfp_desktop_interstitial").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_sponsor_by_logo = googletag.defineSlot("/7103/SMG_SoccerByIves/logo/sports/soccer/general", [[100,50]], "acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top = googletag.defineSlot("/7103/SMG_SoccerByIves/728x90_flex/sports/soccer/general", [[728,90],[970,66],[970,250]], "acm-ad-tag-lawrence_dfp_desktop_top").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_top_300x250 = googletag.defineSlot("/7103/SMG_SoccerByIves/300x250_1a/sports/soccer/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_top_300x250").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_native = googletag.defineSlot("/7103/SMG_SoccerByIves/native/sports/soccer/general", [[640,170],[3,1]], "acm-ad-tag-lawrence_dfp_desktop_native").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );window.lawrence_dfp_desktop_outstream = googletag.defineSlot("/7103/SMG_SoccerByIves/outstream/sports/soccer/general", [4,1], "acm-ad-tag-lawrence_dfp_desktop_outstream").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );googletag.pubads().enableSingleRequest();
try { amznads.setTargetingForGPTAsync( 'amznslots' ); } catch(e) { /*ignore*/ }
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
	setTimeout(function() {
		initAdserver();
	}, PREBID_TIMEOUT);
});
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=6jxwZ&#038;cscache=6&#038;csrev=13" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-617810 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	<div id="side-menu-header">
			<div id="sidr-usatheader">
						<p>POWERED BY</p>
				<strong class="sidr-usatLogo"></strong>
				</div>
		<div class="sidr-search-holder">
			<span class="sidr-search-icon"><img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/search.png"></span>
			<span class="sidr-header-search-form-holder">
				<form method="get" id="sidr-searchform" class="sidr-form-search header-search-form" action="http://sbisoccer.com/" role="search">
					<input type="text" name="s" value="">
				</form>
			</span>
		</div>
		<div class="sidr-header-social-links"  id="sidr-socialCnter">
			<ul class="sidr-social">
				<li><a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/SBISoccer" class="twitter " rel="nofollow" target="_blank">twitter</a></li>			</ul>
		</div>
	</div>

<div id="side-menu-footer-wrapper">
			<div id="sidr-mobile-footer-nav">
			<div class="sidr-menu-footer-menu-container"><ul id="mobile-footer-nav" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="http://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="http://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
			
			<p id="sidr-poweredby-wordpress">
				Powered by <a href="http://vip.wordpress.com/" rel="generator nofollow" class="sidr-powered-by-wpcom">WordPress.com VIP</a>
			</p>
		</div>
	</div>

<div id="mobile-side-menu-wrapper" class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-455601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455601"><a href="http://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul  class="sub-menu">
	<li id="menu-item-591289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591289"><a href="http://sbisoccer.com/category/mlsleaguenews">League News</a></li>
	<li id="menu-item-591287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591287"><a href="http://sbisoccer.com/category/mlseasternconference">Eastern Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-455666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455666"><a href="http://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455636"><a href="http://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-455638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455638"><a href="http://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455639"><a href="http://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455619"><a href="http://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455620"><a href="http://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455621"><a href="http://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455622"><a href="http://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455623"><a href="http://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455624"><a href="http://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455630"><a href="http://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591288"><a href="http://sbisoccer.com/category/mlswesternconference">Western Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-455637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455637"><a href="http://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455616"><a href="http://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455617"><a href="http://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455618"><a href="http://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455687"><a href="http://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-455625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455625"><a href="http://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455626"><a href="http://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455627"><a href="http://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455628"><a href="http://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455629"><a href="http://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455631"><a href="http://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455667"><a href="http://sbisoccer.com/category/mls-expansion">MLS- Expansion</a>
	<ul  class="sub-menu">
		<li id="menu-item-455686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455686"><a href="http://sbisoccer.com/category/la-fc">LA FC</a></li>
		<li id="menu-item-455668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455668"><a href="http://sbisoccer.com/category/mls-miami-beckham">MLS Miami</a></li>
	</ul>
</li>
	<li id="menu-item-591545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591545"><a href="http://sbisoccer.com/category/mls-draft-2017">MLS Draft 2017</a></li>
</ul>
</li>
<li id="menu-item-455650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455650"><a href="http://sbisoccer.com/category/usa">USA</a>
<ul  class="sub-menu">
	<li id="menu-item-455602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455602"><a href="http://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591290"><a href="http://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul  class="sub-menu">
		<li id="menu-item-455674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455674"><a href="http://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455678"><a href="http://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455677"><a href="http://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455676"><a href="http://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455649"><a href="http://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455680"><a href="http://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455669"><a href="http://sbisoccer.com/category/nasl">NASL</a></li>
	<li id="menu-item-455671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455671"><a href="http://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455675"><a href="http://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455613"><a href="http://sbisoccer.com/category/college-soccer">College</a>
	<ul  class="sub-menu">
		<li id="menu-item-455685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455685"><a href="http://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455644"><a href="http://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-455642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455642"><a href="http://sbisoccer.com/category/americans-abroad">Americans Abroad</a>
<ul  class="sub-menu">
	<li id="menu-item-455665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455665"><a href="http://sbisoccer.com/category/americans-abroad-spotlight">Americans Abroad Spotlight</a></li>
</ul>
</li>
<li id="menu-item-455603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455603"><a href="http://sbisoccer.com/category/international-soccer">International</a>
<ul  class="sub-menu">
	<li id="menu-item-455701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455701"><a href="http://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-455699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455699"><a href="http://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455647"><a href="http://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455645"><a href="http://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul  class="sub-menu">
		<li id="menu-item-455646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455646"><a href="http://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455702"><a href="http://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455643"><a href="http://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455648"><a href="http://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455679"><a href="http://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455697"><a href="http://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-455700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455700"><a href="http://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-455673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455673"><a href="http://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455695"><a href="http://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455696"><a href="http://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455698"><a href="http://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455693"><a href="http://sbisoccer.com/category/gaming">Gaming</a></li>
	<li id="menu-item-455694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455694"><a href="http://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
<li id="menu-item-591286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591286"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-598292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598292"><a href="http://sbisoccer.com/category/podcasts">The SBI Show</a></li>
</ul></div>
<div id="wrapper">

	
	<div class="wrapper-holder">

		

	<header id="header" class="header-bar" style="z-index: 20001;">
		<div class="header-holder">
			<div class="open-close">
				<a href="#" class="opener">Menu</a>
			</div>

			<strong class="logo">
				<a href="http://sbisoccer.com/" title="Soccer By Ives">
					<img src="https://usatsbi.files.wordpress.com/2015/09/logo-sbi-primary-2x.png" alt="Soccer By Ives">
				</a>
			</strong>

			<div class="open-close">
								<a href="#sidr" class="opener">Menu</a>
			</div>

			<nav id="main-menu">
				<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-455601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-455601"><a href="http://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul  class="sub-menu">
	<li id="menu-item-591289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591289"><a href="http://sbisoccer.com/category/mlsleaguenews">League News</a></li>
	<li id="menu-item-591287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591287"><a href="http://sbisoccer.com/category/mlseasternconference">Eastern Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-455666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455666"><a href="http://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455636"><a href="http://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-455638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455638"><a href="http://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455639"><a href="http://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455619"><a href="http://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455620"><a href="http://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455621"><a href="http://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455622"><a href="http://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455623"><a href="http://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455624"><a href="http://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455630"><a href="http://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591288"><a href="http://sbisoccer.com/category/mlswesternconference">Western Conference</a>
	<ul  class="sub-menu">
		<li id="menu-item-455637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455637"><a href="http://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455616"><a href="http://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455617"><a href="http://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455618"><a href="http://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455687"><a href="http://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-455625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455625"><a href="http://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455626"><a href="http://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455627"><a href="http://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455628"><a href="http://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455629"><a href="http://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455631"><a href="http://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-455667"><a href="http://sbisoccer.com/category/mls-expansion">MLS- Expansion</a>
	<ul  class="sub-menu">
		<li id="menu-item-455686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455686"><a href="http://sbisoccer.com/category/la-fc">LA FC</a></li>
		<li id="menu-item-455668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455668"><a href="http://sbisoccer.com/category/mls-miami-beckham">MLS Miami</a></li>
	</ul>
</li>
	<li id="menu-item-591545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591545"><a href="http://sbisoccer.com/category/mls-draft-2017">MLS Draft 2017</a></li>
</ul>
</li>
<li id="menu-item-455650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455650"><a href="http://sbisoccer.com/category/usa">USA</a>
<ul  class="sub-menu">
	<li id="menu-item-455602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455602"><a href="http://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-591290"><a href="http://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul  class="sub-menu">
		<li id="menu-item-455674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455674"><a href="http://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455678"><a href="http://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455677"><a href="http://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455676"><a href="http://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455649"><a href="http://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455680"><a href="http://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455669"><a href="http://sbisoccer.com/category/nasl">NASL</a></li>
	<li id="menu-item-455671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455671"><a href="http://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455675"><a href="http://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455613"><a href="http://sbisoccer.com/category/college-soccer">College</a>
	<ul  class="sub-menu">
		<li id="menu-item-455685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455685"><a href="http://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455644"><a href="http://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-455642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455642"><a href="http://sbisoccer.com/category/americans-abroad">Americans Abroad</a>
<ul  class="sub-menu">
	<li id="menu-item-455665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455665"><a href="http://sbisoccer.com/category/americans-abroad-spotlight">Americans Abroad Spotlight</a></li>
</ul>
</li>
<li id="menu-item-455603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455603"><a href="http://sbisoccer.com/category/international-soccer">International</a>
<ul  class="sub-menu">
	<li id="menu-item-455701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455701"><a href="http://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-455699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455699"><a href="http://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455647"><a href="http://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455645"><a href="http://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul  class="sub-menu">
		<li id="menu-item-455646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455646"><a href="http://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455702"><a href="http://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455643"><a href="http://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455648"><a href="http://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455679"><a href="http://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455697"><a href="http://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-455700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455700"><a href="http://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-455673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455673"><a href="http://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455695"><a href="http://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455696"><a href="http://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455698"><a href="http://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455693"><a href="http://sbisoccer.com/category/gaming">Gaming</a></li>
	<li id="menu-item-455694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455694"><a href="http://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
<li id="menu-item-591286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591286"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-598292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598292"><a href="http://sbisoccer.com/category/podcasts">The SBI Show</a></li>
</ul></div>
							</nav>

			
				<div class="header-social-links" id="socialCnter">
					<ul class="social">
						<li><a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="facebook first" rel="nofollow" target="_blank">facebook</a></li>
<li><a href="https://twitter.com/SBISoccer" class="twitter " rel="nofollow" target="_blank">twitter</a></li>					</ul>
				</div>

			
			<div id="searchFormCnter">
				
<span class="search-icon"><img src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/images/search.png"></span>
<span class="header-search-form-holder">
	<form method="get" id="searchform" class="form-search header-search-form" action="http://sbisoccer.com/" role="search">
		<input type="text" name="s" value="">
	</form>
</span>
			</div>

			
				<div class="usat-nav-small-logo">
					<a href="http://www.usatoday.com/sports"><img src="https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png"/></a>
				</div>

					</div>

			</header>

	<header id="mobile-header" class="header-bar">
		<div class="header-holder">

			<strong class="logo">
				<a href="http://sbisoccer.com/" title="Soccer By Ives">
					<img src="https://usatsbi.files.wordpress.com/2015/09/logo-sbi-primary-2x.png" alt="Soccer By Ives">
				</a>
			</strong>

			<div class="open-close">
								<a href="#" class="opener">Menu</a>
			</div>
		</div>
	</header>


		
<div class="nav-bar">
	<nav class="sub-menu">

		<strong class="title">
			Popular Now		</strong>

		<ul>
		<li class="mobile">

			
			<a href="http://sbisoccer.com/tag/u-s-mens-national-team" data-track="autotrending">
				U.S. Men&#039;s National Team&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/european-soccer" data-track="autotrending">
				European Soccer&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/alexis-sanchez" data-track="autotrending">
				Alexis Sanchez&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/alex-oxlade-chamberlain" data-track="autotrending">
				Alex Oxlade-Chamberlain&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/andriy-yarlomenko" data-track="autotrending">
				Andriy Yarlomenko&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/featured-2" data-track="autotrending">
				Featured&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/naby-keita" data-track="autotrending">
				Naby Keita&nbsp;
			</a>

		</li>

	
		<li class="mobile">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/costa-rica" data-track="autotrending">
				Costa Rica&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/kylian-mbappe" data-track="autotrending">
				Kylian Mbappe&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/liverpool" data-track="autotrending">
				Liverpool&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/paris-saint-germain" data-track="autotrending">
				Paris Saint-Germain&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/philippe-coutinho" data-track="autotrending">
				Philippe Coutinho&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/tim-ream" data-track="autotrending">
				Tim Ream&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/omar-gonzalez" data-track="autotrending">
				Omar Gonzalez&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/matt-besler" data-track="autotrending">
				Matt Besler&nbsp;
			</a>

		</li>

	
		<li class="none">

							<span class="dot">&#149;</span>
			
			<a href="http://sbisoccer.com/tag/geoff-cameron" data-track="autotrending">
				Geoff Cameron&nbsp;
			</a>

		</li>

	</ul>
	</nav>
</div>

		
		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="sticky-header-ad-below-nav header-ad--below-nav">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-617810" class="post-617810 post type-post status-publish format-standard has-post-thumbnail hentry category-us-soccer tag-nisa" itemscope itemtype="http://schema.org/NewsArticle">

				
				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://sbisoccer.com/category/us-soccer" class="" itemprop="articleSection">U.S. Soccer</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Eight markets submit applications to inaugurate NISA in 2018</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://sbisoccer.com/author/joel-soria" title="Posts by Joel Soria" class="author url fn" rel="author">Joel Soria</a> 
		<span class="post-date updated">1 hour ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/soriajoel1" class="twitter-follow-button" data-show-count="false">
					Follow					@soriajoel1				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div id="story-share-buttons-old" class="old-style with-counts fullwidth">
	
	<div id="fb-t-wrapper">

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storyfb"
			class="share-container st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-facebook-count">0</div>
							<div class="share-text">
									SHARE <span>ON FACEBOOK</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storytwitter"
			class="share-container st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="sbisoccer"
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-twitter-count">0</div>
							<div class="share-text">
									<span>SHARE ON TWITTER</span>
					<span class="twitter-small-text">TWEET</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storypinterest"
			class="share-container st-custom-button"
			id="share-pinterest"
			data-network="pinterest"
			data-username=""
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-pinterest-count"></div>
							<div class="share-text">
									<span>SHARE ON PINTEREST</span>
					<span class="pinterest-small-text">PIN</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storysms"
			class="share-container share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
		>
			<div class="share-icon"></div>
			<div class="share-text">
									SHARE <span>ON SMS</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
		>
			<div class="share-icon"></div>
			<div class="share-text">
									SHARE <span>ON WHATSAPP</span>
							</div>
		</div>

			</div>
	
			<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storyemail"
			class="share-container st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<div class="share-icon"></div>
			<div class="share-text">
				EMAIL			</div>

	
	</div>

</div>

						
						
						
						<div class="articleBody" itemprop="articleBody"><p><img data-attachment-id="617816" data-permalink="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018/news-placeholder" data-orig-file="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=1000" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news-placeholder" data-image-description="" data-medium-file="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=1000?w=300" data-large-file="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=1000?w=600" class="alignnone size-full wp-image-617816" src="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=1000" alt="" srcset="https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg 600w, https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=150 150w, https://usatsbi.files.wordpress.com/2017/08/news-placeholder.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p>If there isn&#8217;t one already, a new professional soccer team could be coming to a city near you.</p>
<p>The National Independent Soccer Association (NISA), <a href="http://sbisoccer.com/2017/06/national-independent-soccer-association-set-to-launch-in-2018">the country&#8217;s new third division professional soccer league </a>which aims to inaugurate next year, <a href="http://www.nisaofficial.com/2017/08/30/inaugural-applicant-markets-announced-for-new-us-pro-third-division-soccer-league/">announced the eight markets</a> that have submitted applications to be a part of the league conditional to U.S, Soccer sanctioning. The markets are: Charlotte, Chattanooga, Connecticut, Miami, Milwaukee, Omaha, Phoenix, and St. Louis.</p>
<p>NISA currently has 15 letters of intent submitted from 15 individual markets, but are simultaneously discussing with a total of 45 markets. The United States Soccer Federation and NISA will screen the submissions and access if the league is set to launch next spring. Seven of the 15 markets have held back plans of joining until 2019, and in addition, the third-tier league is negotiation with dozens of other markets to join in two years time as well.</p>
<p>For now, it is eight teams on the initial list, but by 2021 the league plans on capping its membership at 24 teams.</p>
<p>“We are pleased with the applicants as well as the people and the vision behind each application,” NISA Co-Founder Peter Wilt said.</p>
<p>“The critical step to fully vet each market now moves into an important phase, so we can be assured of the applicants’ and the League’s success,&#8221; Wilt added. &#8220;Each successful applicant will need to show us and U.S. Soccer that it has a proper venue, financial model, business plan, administration and ownership to assure sustainability.”</p>
</div>

						
						
								<p class="post-tags">
			<a href="http://sbisoccer.com/tag/nisa" rel="tag">NISA</a>, <a href="http://sbisoccer.com/category/us-soccer" rel="category tag">U.S. Soccer</a>&nbsp;
		</p>
	
						<div id="story-share-buttons-old" class="old-style with-counts fullwidth">
	
	<div id="fb-t-wrapper">

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storyfb"
			class="share-container st-custom-button"
			id="share-facebook"
			data-network="facebook"
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-facebook-count">0</div>
							<div class="share-text">
									SHARE <span>ON FACEBOOK</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storytwitter"
			class="share-container st-custom-button"
			id="share-twitter"
			data-network="twitter"
			data-username="sbisoccer"
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-twitter-count">0</div>
							<div class="share-text">
									<span>SHARE ON TWITTER</span>
					<span class="twitter-small-text">TWEET</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storypinterest"
			class="share-container st-custom-button"
			id="share-pinterest"
			data-network="pinterest"
			data-username=""
		>
			<div class="share-icon"></div>
									<div class="share-count" id="share-pinterest-count"></div>
							<div class="share-text">
									<span>SHARE ON PINTEREST</span>
					<span class="pinterest-small-text">PIN</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storysms"
			class="share-container share-sms st-custom-button"
			id="share-sms"
			data-network="sms"
		>
			<div class="share-icon"></div>
			<div class="share-text">
									SHARE <span>ON SMS</span>
							</div>
		</div>

		<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storywhatsapp"
			class="share-container share-whatsapp st-custom-button"
			id="share-whatsapp"
			data-network="whatsapp"
		>
			<div class="share-icon"></div>
			<div class="share-text">
									SHARE <span>ON WHATSAPP</span>
							</div>
		</div>

			</div>
	
			<div
			data-url="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018"
			data-short-url=""
			data-track="storyemail"
			class="share-container st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<div class="share-icon"></div>
			<div class="share-text">
				EMAIL			</div>

	
	</div>

</div>
<div class="after-article widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835" target="wpcom-iframe-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fusatsbi.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="heading-small" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGRpdiBjbGFzcz0iaGVhZGluZy1zbWFsbCI+CjxoMj5Gcm9tIFRoZSA8c3Bhbj5XZWI8L3NwYW4+CjwvaDI+CjwvZGl2PiAgICAgICAgICAKPGRpdiBpZD0icmNqc2xvYWRfODE0ZTliIj48L2Rpdj4KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPgooZnVuY3Rpb24oKSB7CnZhciByZWZlcmVyPSIiO3RyeXtpZihyZWZlcmVyPWRvY3VtZW50LnJlZmVycmVyLCJ1bmRlZmluZWQiPT10eXBlb2YgcmVmZXJlcil0aHJvdyJ1bmRlZmluZWQifWNhdGNoKGV4Y2VwdGlvbil7cmVmZXJlcj1kb2N1bWVudC5sb2NhdGlvbi5ocmVmLCgiIj09cmVmZXJlcnx8InVuZGVmaW5lZCI9PXR5cGVvZiByZWZlcmVyKSYmKHJlZmVyZXI9ZG9jdW1lbnQuVVJMKX1yZWZlcmVyPXJlZmVyZXIuc3Vic3RyKDAsNzAwKTsKdmFyIHJjZWwgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTsKcmNlbC5pZCA9ICdyY18nICsgTWF0aC5mbG9vcihNYXRoLnJhbmRvbSgpICogMTAwMCk7CnJjZWwudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwpyY2VsLnNyYyA9ICJodHRwOi8vdHJlbmRzLnJldmNvbnRlbnQuY29tL3NlcnZlLmpzLnBocD93PTM5MTg2JnQ9IityY2VsLmlkKyImYz0iKyhuZXcgRGF0ZSgpKS5nZXRUaW1lKCkrIiZ3aWR0aD0iKyh3aW5kb3cub3V0ZXJXaWR0aCB8fCBkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xpZW50V2lkdGgpKyImcmVmZXJlcj0iK3JlZmVyZXI7CnJjZWwuYXN5bmMgPSB0cnVlOwp2YXIgcmNkcyA9IGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJyY2pzbG9hZF84MTRlOWIiKTsgcmNkcy5hcHBlbmRDaGlsZChyY2VsKTsKfSkoKTsKPC9zY3JpcHQ+,8cbd57bdd94676a80a17570fcb6eb180d251e9fc" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="4203c5f3d555a88ad9c01ff9b1c4c8b3" />
					</form>
		
				<iframe
						name="wpcom-iframe-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835"
			id="wpcom-iframe-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe heading-small"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835');
				var iframe = document.getElementById('wpcom-iframe-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-4203c5f3d555a88ad9c01ff9b1c4c8b3-59a71a82ce835'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
		<div class="holder-column">
			<div class="column">
				
<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://sbisoccer.com/2017/07/fresno-football-club-set-to-join-usl-in-2018" data-track="featuredstories" title="Fresno Football Club set to join USL in 2018" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatsbi.files.wordpress.com/2017/07/dfrpvjow0aaxtol.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatsbi.files.wordpress.com/2017/07/dfrpvjow0aaxtol.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Fresno Football Club set to join USL in 2018" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://sbisoccer.com/category/usl" class="category" itemprop="articleSection">USL</a>					</h2>

		<p><a data-track="featuredstories" href="http://sbisoccer.com/2017/07/fresno-football-club-set-to-join-usl-in-2018" title="Fresno Football Club set to join USL in 2018" itemprop="url" >Fresno Football Club set to join USL in 2018</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://sbisoccer.com/2017/08/usl-announces-expansion-franchise-in-birmingham" data-track="featuredstories" title="USL announces expansion franchise in Birmingham" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatsbi.files.wordpress.com/2017/08/usl-birminghamowners0808_large.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatsbi.files.wordpress.com/2017/08/usl-birminghamowners0808_large.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="USL announces expansion franchise in Birmingham" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://sbisoccer.com/category/usl" class="category" itemprop="articleSection">USL</a>					</h2>

		<p><a data-track="featuredstories" href="http://sbisoccer.com/2017/08/usl-announces-expansion-franchise-in-birmingham" title="USL announces expansion franchise in Birmingham" itemprop="url" >USL announces expansion franchise in Birmingham</a></p>

			</div>
</article>

<article class="block block-single-related" itemscope itemtype="http://schema.org/NewsArticle">
	<a href="http://sbisoccer.com/2017/07/trademark-filed-for-detroit-city-sc-by-mls-expansion-group" data-track="featuredstories" title="Trademark filed for Detroit City SC by MLS expansion group" class="link fixed-height-img-holder short responsiveshort " rel="nofollow" style="background-image: url('https://usatsbi.files.wordpress.com/2017/07/detroit-mls-stadium-header.jpg?w=295&#038;h=231&#038;crop=1');" itemprop="url" >
		<img src="https://usatsbi.files.wordpress.com/2017/07/detroit-mls-stadium-header.jpg?w=295&#038;h=231&#038;crop=1" width="206" height="165" alt="Trademark filed for Detroit City SC by MLS expansion group" itemprop="image">
				<span class="ie-overlay-hack"></span>
	</a>

	<div class="text-block ">
		<h2>
			<a href="http://sbisoccer.com/category/mls-expansion" class="category" itemprop="articleSection">MLS- Expansion</a>					</h2>

		<p><a data-track="featuredstories" href="http://sbisoccer.com/2017/07/trademark-filed-for-detroit-city-sc-by-mls-expansion-group" title="Trademark filed for Detroit City SC by MLS expansion group" itemprop="url" >Trademark filed for Detroit City SC by MLS expansion group</a></p>

			</div>
</article>
			</div>
		</div>

	</div>
<div class="container single-related single-related--revcontent" id="single-related-revcontent-lawrence">
			<div class="heading-small"><h2>From The Web</h2></div>
			<div id="rcjsload_bf5c5f"></div>
		</div>

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			2 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-1087265">

	<article id="comment-1087265" class="comment">

		<div class="comment-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/63461932109614139720ac7ffd92737b?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />		</div>

		<div class="comment-main">
			<cite class="fn">SilverRey</cite>

			<div class="comment-content"><p>1/2 the teams are in markets that already have some form of pro soccer. Why do they think that Miami is going to support three teams from three different leagues (assuming Beckham United finally gets something done)?</p>
<p>Once again, I think NASL is trying to force something to happen w/o regard to the individual team&#8217;s success. Essentially they are throwing as much as they can against the wall and hoping that something sticks.</p>
<p id="comment-like-1087265" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018?like_comment=1087265&#038;_wpnonce=b89a992023" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1087265" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018?replytocom=1087265#respond' onclick='return addComment.moveForm( "comment-1087265", "1087265", "respond", "617810" )' aria-label='Reply to SilverRey'>Reply</a></div> &#183;

				<span class="comment-date">
					<a href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018#comment-1087265">
						<time datetime="">
							August 30, 2017 						</time>
					</a>
				</span> &#183;

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1087267">

	<article id="comment-1087267" class="comment">

		<div class="comment-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/6451dfd1159ad03a996805fc0bb104db?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />		</div>

		<div class="comment-main">
			<cite class="fn">don Lamb</cite>

			<div class="comment-content"><p>What is the status of the futsal league?</p>
<p id="comment-like-1087267" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018?like_comment=1087267&#038;_wpnonce=3dacf04c7c" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1087267" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018?replytocom=1087267#respond' onclick='return addComment.moveForm( "comment-1087267", "1087267", "respond", "617810" )' aria-label='Reply to don Lamb'>Reply</a></div> &#183;

				<span class="comment-date">
					<a href="http://sbisoccer.com/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018#comment-1087267">
						<time datetime="">
							August 30, 2017 						</time>
					</a>
				</span> &#183;

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b5a4f522f6" /><input type="hidden" name="_wp_http_referer" value="/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='617810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fae638bf7" /></p>
<input type="hidden" name="genseq" value="1504123522" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		
					
<!-- load most recent -->
<div class="container divider ">

			<div class="column big more-single">
					</div>
	
	
	<div class="column big tab-content first-tab-content more-single active">

					<div class="heading-small ">
				<h2>
					More from											<span>SBI Soccer</span>
									</h2>
			</div>
		
		
<article class="img-holder medium" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://sbisoccer.com/2017/08/usmnt-notes-tim-howards-future-michael-bradley-bruce-arena-reflect-on-transfer-madness-and-more" title="USMNT Notes: Tim Howard&#039;s future; Michael Bradley, Bruce Arena reflect on transfer madness; and more" rel="nofollow" class="link" itemprop="url" >
					<img src="https://usatsbi.files.wordpress.com/2017/06/usatsi_9359227_168381069_lowres.jpg?w=680&#038;h=420&#038;crop=1" width="680" height="422" alt="USMNT Notes: Tim Howard&#039;s future; Michael Bradley, Bruce Arena reflect on transfer madness; and more" itemprop="image">
							<span class="ie-overlay-hack"></span>
	</a>

	
	<div class="text">
		<a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>		<h2><a href="http://sbisoccer.com/2017/08/usmnt-notes-tim-howards-future-michael-bradley-bruce-arena-reflect-on-transfer-madness-and-more" title="USMNT Notes: Tim Howard&#039;s future; Michael Bradley, Bruce Arena reflect on transfer madness; and more" itemprop="url" >USMNT Notes: Tim Howard&#039;s future; Michael Bradley, Bruce Arena reflect on transfer madness; and more</a></h2>
				<span class="author">By: <a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a></span>
		<span class="author date"> 2 hours ago </span>
					<img class="blur-img" src="https://usatsbi.files.wordpress.com/2017/06/usatsi_9359227_168381069_lowres.jpg?w=680&#038;h=420&#038;crop=1" style="bottom:-10px;">
				<span class="color-overlay"></span>
	</div>

	
		<div class="meta" onclick="location.href='http://sbisoccer.com/2017/08/usmnt-notes-tim-howards-future-michael-bradley-bruce-arena-reflect-on-transfer-madness-and-more';">
			<div class="reply-block">
				<a href="http://sbisoccer.com/2017/08/usmnt-notes-tim-howards-future-michael-bradley-bruce-arena-reflect-on-transfer-madness-and-more" class="reply" rel="nofollow" >reply </a>

				
			</div>
		</div>

	
</article>

<article class="img-holder medium" itemscope itemtype="http://schema.org/NewsArticle">
	<a data-track="mostrecent" href="http://sbisoccer.com/2017/08/sbi-mls-power-rankings-week-25-4" title="SBI MLS Power Rankings (Week 25)" rel="nofollow" class="link" itemprop="url" >
					<img src="https://usatsbi.files.wordpress.com/2017/08/usatsi_10242839_168381069_lowres.jpg?w=680&#038;h=420&#038;crop=1" width="680" height="422" alt="SBI MLS Power Rankings (Week 25)" itemprop="image">
							<span class="ie-overlay-hack"></span>
	</a>

	
	<div class="text">
		<a href="http://sbisoccer.com/category/sbi-mls-power-rankings" class="category" itemprop="articleSection">SBI MLS Power Rankings</a>		<h2><a href="http://sbisoccer.com/2017/08/sbi-mls-power-rankings-week-25-4" title="SBI MLS Power Rankings (Week 25)" itemprop="url" >SBI MLS Power Rankings (Week 25)</a></h2>
				<span class="author">By: <a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a> and <a href="http://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a></span>
		<span class="author date"> 3 hours ago </span>
					<img class="blur-img" src="https://usatsbi.files.wordpress.com/2017/08/usatsi_10242839_168381069_lowres.jpg?w=680&#038;h=420&#038;crop=1" style="bottom:-10px;">
				<span class="color-overlay"></span>
	</div>

	
		<div class="meta" onclick="location.href='http://sbisoccer.com/2017/08/sbi-mls-power-rankings-week-25-4';">
			<div class="reply-block">
				<a href="http://sbisoccer.com/2017/08/sbi-mls-power-rankings-week-25-4" class="reply" rel="nofollow" >reply </a>

									<span class="share-text">
						<span class="social-count" id="social-count">
							<span>28</span>
							shares						</span>
											</span>
				
			</div>
		</div>

	
</article>

		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/michael-bradley-determined-to-make-2017-special-for-usmnt-tfc"
						title="Michael Bradley determined to make 2017 special for USMNT, TFC"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/06/bradley.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/06/bradley.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Michael Bradley determined to make 2017 special for USMNT, TFC" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2017/08/michael-bradley-determined-to-make-2017-special-for-usmnt-tfc"
								title="Michael Bradley determined to make 2017 special for USMNT, TFC"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2017/08/michael-bradley-determined-to-make-2017-special-for-usmnt-tfc';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2017/08/michael-bradley-determined-to-make-2017-special-for-usmnt-tfc"
			title="Michael Bradley determined to make 2017 special for USMNT, TFC"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/michael-bradley-determined-to-make-2017-special-for-usmnt-tfc"
						title="Michael Bradley determined to make 2017 special for USMNT, TFC"
						itemprop="url" 						>
							Michael Bradley determined to make 2017 special for USMNT, TFC					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>													</span>
					</p>
				</footer>

				<p>Michael Bradley experienced plenty of disappointment as 2016 came to a close, but he&#8217;s now determined to continue to find success in the final months of 2017. </p>

				
				
			</div>
		</article>
	<div style="clear:both;"></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year"
						title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/06/christian-pulisic-usa-1-nxgn-03292017.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/06/christian-pulisic-usa-1-nxgn-03292017.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year"
								title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year"
			title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>40</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year"
						title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year"
						itemprop="url" 						>
							Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>													</span>
					</p>
				</footer>

				<p>Christian Pulisic is being tasked with more responsibility with both Borussia Dortmund and the U.S. Men&#8217;s National Team, and it&#8217;s just the latest big step for the midfielder as part of a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/usmnt-expecting-home-field-advantage-at-red-bull-arena"
						title="USMNT expecting home-field advantage at Red Bull Arena"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/08/usatsi_10179912_168381069_lowres.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/08/usatsi_10179912_168381069_lowres.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USMNT expecting home-field advantage at Red Bull Arena" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2017/08/usmnt-expecting-home-field-advantage-at-red-bull-arena"
								title="USMNT expecting home-field advantage at Red Bull Arena"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									10							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2017/08/usmnt-expecting-home-field-advantage-at-red-bull-arena';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2017/08/usmnt-expecting-home-field-advantage-at-red-bull-arena"
			title="USMNT expecting home-field advantage at Red Bull Arena"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>18</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/usmnt-expecting-home-field-advantage-at-red-bull-arena"
						title="USMNT expecting home-field advantage at Red Bull Arena"
						itemprop="url" 						>
							USMNT expecting home-field advantage at Red Bull Arena					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a><span class="dot">&middot;</span>						<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/pardeep-cattry" title="Posts by Pardeep Cattry" class="author url fn" rel="author">Pardeep Cattry</a>													</span>
					</p>
				</footer>

				<p>The U.S. Men&#8217;s National Team is expecting to have home-field advantage against Costa Rica on Friday in the team&#8217;s return to the New York metropolitan area.  </p>

				
				
			</div>
		</article>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/mls-ticker-galaxy-hire-kinnear-as-assistant-fires-dean-out-for-season-and-more"
						title="MLS Ticker: Galaxy hire Kinnear as assistant, Fire&#039;s Dean out for season and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2016/01/usatsi_8557240-e1452715040630.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2016/01/usatsi_8557240-e1452715040630.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Ticker: Galaxy hire Kinnear as assistant, Fire&#039;s Dean out for season and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2017/08/mls-ticker-galaxy-hire-kinnear-as-assistant-fires-dean-out-for-season-and-more"
								title="MLS Ticker: Galaxy hire Kinnear as assistant, Fire&#039;s Dean out for season and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2017/08/mls-ticker-galaxy-hire-kinnear-as-assistant-fires-dean-out-for-season-and-more"
						title="MLS Ticker: Galaxy hire Kinnear as assistant, Fire&#039;s Dean out for season and more"
						itemprop="url" 						>
							MLS Ticker: Galaxy hire Kinnear as assistant, Fire&#039;s Dean out for season and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">8 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>Dominic Kinnear is back as an assistant coach, the Union hire some former players, and some unfortunate injury news for new signings. </p>

				
				
			</div>
		</article>
	
	</div>

	<div class="column big permalink-infinite tab-content first-tab-content active">
		<div class="container divider" id="infinite-scroll-container"></div>
	</div>

</div>
<!-- end most recent -->
		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/08/nintchdbpict0003205049682-e1495090348191.jpg?w=436');" data-track="mostshared" href="http://sbisoccer.com/2017/08/euro-ticker-arsenal-denies-sanchez-transfer-request-oxlade-chamberlain-agrees-with-chelsea-and-more" title="Monday Ticker: Arsenal denies Sanchez transfer request, Oxlade-Chamberlain agrees with Chelsea, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/08/nintchdbpict0003205049682-e1495090348191.jpg?w=100&#038;h=100&#038;crop=1" alt="Monday Ticker: Arsenal denies Sanchez transfer request, Oxlade-Chamberlain agrees with Chelsea, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>11</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/euro-ticker-arsenal-denies-sanchez-transfer-request-oxlade-chamberlain-agrees-with-chelsea-and-more" title="Monday Ticker: Arsenal denies Sanchez transfer request, Oxlade-Chamberlain agrees with Chelsea, and more" itemprop="url" >Monday Ticker: Arsenal denies Sanchez transfer request, Oxlade-Chamberlain agrees with Chelsea, and more</a></p>
				<p class="widget-date">August 28, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/european-soccer" class="category" itemprop="articleSection">European Soccer</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/06/kylianmbappemanchestercityfcvmonaco8qfqxscikn0l.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/08/monday-kickoff-psg-set-for-kylian-mbappe-deal-liverpool-sign-naby-keita-and-more" title="Monday Kickoff: PSG set for Kylian Mbappe deal, Liverpool sign Naby Keita, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/06/kylianmbappemanchestercityfcvmonaco8qfqxscikn0l.jpg?w=100&#038;h=100&#038;crop=1" alt="Monday Kickoff: PSG set for Kylian Mbappe deal, Liverpool sign Naby Keita, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>16</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/monday-kickoff-psg-set-for-kylian-mbappe-deal-liverpool-sign-naby-keita-and-more" title="Monday Kickoff: PSG set for Kylian Mbappe deal, Liverpool sign Naby Keita, and more" itemprop="url" >Monday Kickoff: PSG set for Kylian Mbappe deal, Liverpool sign Naby Keita, and more</a></p>
				<p class="widget-date">August 29, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/08/usatsi_10106178_168381069_lowres.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/08/bruce-arena-confident-in-usmnt-centerback-group-despite-absence-of-john-brooks" title="Bruce Arena confident in USMNT centerback group despite absence of John Brooks" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/08/usatsi_10106178_168381069_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Bruce Arena confident in USMNT centerback group despite absence of John Brooks" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>26</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/bruce-arena-confident-in-usmnt-centerback-group-despite-absence-of-john-brooks" title="Bruce Arena confident in USMNT centerback group despite absence of John Brooks" itemprop="url" >Bruce Arena confident in USMNT centerback group despite absence of John Brooks</a></p>
				<p class="widget-date">August 29, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/08/usatsi_10159891_168381069_lowres.jpg?w=461');" data-track="mostshared" href="http://sbisoccer.com/2017/08/rodney-wallace-expects-confident-costa-rica-heading-into-usmnt-clash" title="Rodney Wallace expects confident Costa Rica heading into USMNT clash" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/08/usatsi_10159891_168381069_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Rodney Wallace expects confident Costa Rica heading into USMNT clash" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>24</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/rodney-wallace-expects-confident-costa-rica-heading-into-usmnt-clash" title="Rodney Wallace expects confident Costa Rica heading into USMNT clash" itemprop="url" >Rodney Wallace expects confident Costa Rica heading into USMNT clash</a></p>
				<p class="widget-date">August 29, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/world-cup-qualifying" class="category" itemprop="articleSection">World Cup Qualifying</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/06/alexissanchezarsenalvsunderlandpremiersqtmmqb_ce7l.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/08/wednesday-kickoff-arsenal-rejects-offer-for-alexis-sanchez-andres-guardado-backs-juan-carlos-osorio-and-more" title="Wednesday Kickoff: Arsenal rejects offer for Alexis Sanchez, Andres Guardado backs Juan Carlos Osorio and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/06/alexissanchezarsenalvsunderlandpremiersqtmmqb_ce7l.jpg?w=100&#038;h=100&#038;crop=1" alt="Wednesday Kickoff: Arsenal rejects offer for Alexis Sanchez, Andres Guardado backs Juan Carlos Osorio and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				7hr			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/wednesday-kickoff-arsenal-rejects-offer-for-alexis-sanchez-andres-guardado-backs-juan-carlos-osorio-and-more" title="Wednesday Kickoff: Arsenal rejects offer for Alexis Sanchez, Andres Guardado backs Juan Carlos Osorio and more" itemprop="url" >Wednesday Kickoff: Arsenal rejects offer for Alexis Sanchez, Andres Guardado backs Juan Carlos Osorio and more</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/08/hi-res-c455dc9bba611932cb003ee71629681d_crop_north.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/08/giovincos-agent-absurd-tfc-forward-hasnt-earned-italy-call-ups" title="Giovinco&#039;s agent: &#039;Absurd&#039; TFC forward hasn&#039;t earned Italy call-ups" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/08/hi-res-c455dc9bba611932cb003ee71629681d_crop_north.jpg?w=100&#038;h=100&#038;crop=1" alt="Giovinco&#039;s agent: &#039;Absurd&#039; TFC forward hasn&#039;t earned Italy call-ups" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>124</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/giovincos-agent-absurd-tfc-forward-hasnt-earned-italy-call-ups" title="Giovinco&#039;s agent: &#039;Absurd&#039; TFC forward hasn&#039;t earned Italy call-ups" itemprop="url" >Giovinco's agent: 'Absurd' TFC forward hasn't earned Italy call-ups</a></p>
				<p class="widget-date">August 28, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/mls-toronto-fc" class="category" itemprop="articleSection">MLS- Toronto FC</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/06/christian-pulisic-usa-1-nxgn-03292017.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year" title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/06/christian-pulisic-usa-1-nxgn-03292017.jpg?w=100&#038;h=100&#038;crop=1" alt="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				6hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>40</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/08/christian-pulisic-continuing-to-grow-into-bigger-roles-after-rollercoaster-year" title="Christian Pulisic continuing to grow into bigger roles after &#039;roller coaster&#039; year" itemprop="url" >Christian Pulisic continuing to grow into bigger roles after 'roller coaster' year</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_SoccerByIves/300x250_2a/sports/soccer/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["NISA","Joel Soria","U.S. Soccer"]).setTargeting('category',["U.S. Soccer"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) );
											if ( 'undefined' !== typeof amznads ) {
												(function() {
												    var key = 'amznslots';
												    var values = amznads.getTokens();
												    try {
												        googletag.pubads().clearTargeting( 'amznslots' );
												        amznads.setTargetingForGPTAsync( 'amznslots' );
												    } catch(e) {}
												})();
											}

											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												prebidHelper.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://soccerbyives.com" rel="nofollow" target="_blank">
			<img src="https://usatsbi.files.wordpress.com/2015/09/sbi-footer-logo-2x.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="http://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="http://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-scroll-container","ajaxurl":"http:\/\/sbisoccer.com\/?infinity=scrolling&exclude_post=617810","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older Posts","totop":"Scroll back to top","currentday":"30.08.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"sbisoccer.com","path":"\/2017\/08\/eight-markets-submit-applications-to-inaugurate-nisa-in-2018\/page\/%d","use_trailing_slashes":false,"parameters":""},"query_args":{"post_type":"post","post_status":"publish","no_found_rows":true,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","order":"DESC"},"last_post_date":"2017-08-29 12:20:24","stats":"blog=93315145&v=wpcom&tz=-4&user_id=0&post=617810&subd=usatsbi&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=39186&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-63461932109614139720ac7ffd92737b">
	</div>
	<div class="grofile-hash-map-6451dfd1159ad03a996805fc0bb104db">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatsbi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatsbi.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b77e7ecf6","homeURL":"http:\/\/sbisoccer.com\/","postID":"617810","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="93315145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://sbisoccer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SBI Soccer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e44359c64" /><input type="hidden" name="_wp_http_referer" value="/2017/08/eight-markets-submit-applications-to-inaugurate-nisa-in-2018" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjcEOgjAQRH/IukAieDF+i5YFtrRLdVuBvwdiQuBCwm0yMy8Peq90xwE5gBEo8Uca/XA1coHN5KLyNtbEApZaFPhEjNi8uLT4PTgTV8QUxjUcfHXn3Fypv8AspjdITx7PQLtiBp/ukd6SLL+nRZaYCWrMWLk='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sbisoccer.com\/wp-admin\/admin-ajax.php","nonce":"cf2d5c1e7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatsbi.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsbisoccer.com%2F2017%2F08%2Feight-markets-submit-applications-to-inaugurate-nisa-in-2018","blog_id":"93315145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=93315145&v=wpcom&tz=-4&user_id=0&subd=usatsbi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkE1SwzAMhS+E65SfRRYMR2EUR23k2Jax7ITcHgcmhOkiTHfSk/RJT3qOynDIGLLOA3oUPVHURSBzD4uKrlwpyC4M7DHCFZWUiEkNmFjbP/VdPll50P/gHcwJg8EV4ajT9qNgWk6GeSS8F+CBwr0zGcFR8Qo/a7sQB7kl+PL7hEe1cuw3TkEAt2QyRwPQewqqg1Rvk4ypRoonTIl6lF07IBhIXASdtpgjmFFtwtHWkcRjVk+nRr9TMPrCyW/9NXdl3V5tyHzhzqLJt7CNNNU7WYMIZvnxXfOYUFbTb/71/NKcm7Ztnxv7BbmM28U='></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy8EOwiAMANAfslYTHXowfsuAhhRLJaxI/Hu97rTs+A4PR4XwViM1LB2q9MS6oA02owZe5vDy3CJUJlT6UCONrOmYlwPuuXX7sVCENItQ+671X8/yOF9u95Ob3NXlHw12Q+E='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","nexus-prebid-script","sonobi-adsystem","openx-adsystem","lawrence-gallery-tealium-extensions","usatoday-gallery","lawrence-skip-link-focus-fix","lawrence-jquery-plugins","lawrence-jquery-sticky","lawrence-jquery-sidr","lawrence-tealium","brightcove","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","swipe-js","comment-like","sharethrough-native-responsive","usatoday-super-hero-js","usat-cookie","lawrence-main","lawrence-tealium-extensions","wpcom-vip-analytics","wpcom-masterbar-js","jetpack-carousel","akismet-form","swfobject","videopress","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery","sop-script"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","wpcom-text-widget-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","fantasy-score-widget","usatoday-super-hero-css","lawrence-style","lawrence-nav","lawrence-child-mmaj","lawrence-child-sbisoccer","jetpack-widget-social-icons-styles","geo-location-flair","reblogging","h4-global","sbi-fonts","google-font","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'93315145','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'93315145','v':'wpcom','tz':'-4','user_id':'0','post':'617810','subd':'usatsbi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=93315145&v=wpcomvt&tz=-4&user_id=0&post=617810&subd=usatsbi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MS4mczF1bW9bcGhaSGhXSVMyK1csdlFkUkFabkJjLGh1VncxdXBfMENxcThyZmouM204VTlXMmh+dXo1MFRBMjlvYlVxdlklUlprSWxkeHxDUU80ej8wLjZvbk5yP0ZHfDBtY1gzcmZsP2M1ZXp6JWNWMVZyLGF0REVjfmJJJldMS2dzUjB3X2VEUnNaOC1beno/P2M='}]);
_stq.push([ 'clickTrackerInit', '93315145', '617810' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated in 0.159 seconds
	140559 bytes batcached for 300 seconds
-->
