<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Mesut Ozil and Ousmane Dembele headline Wednesday news." />
<meta name="keywords" content="arsenal, barcelona, gabriel jesus, mesut ozil, ousmane dembele, paris saint-germain" />
<title>Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more | SBI Soccer</title>
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sbisoccer.com&amp;id=93315145&amp;t=1515015373&amp;back=http%3A%2F%2Fsbisoccer.com%2F2018%2F01%2Fwednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//usatsbi.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="http://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="http://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more Comments Feed" href="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/IuZAo4g/js8BooLBuCy1B394NgonGzD/LtbsvvdNLUMY7ASeaZhXs3KFjvQTjSTGhhefXdDTMB/0bszgC6wEk1GZU65SzGz9B3FOoJTkIWqzBAkVbDluw7UAizrtWAo8sQqHcDyXZx3jZZFvjpgkTMKv4Es6kpI/Z/jSilH6rvgb82GwoaucFI81vkT7udCtO17K6FNW5GF5Ml5k+' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j80OgkAMBl/ItUHx72B8DM5lqUtN2ZLtIvHtxUQTiAm3Tr6ZQ2HsndeYKWbILXVk8OQeBsOsDb6c4JgoevqNFRrWvPVmG5il3eB6GQJHg5GbQNnA1DOK40lZwlocSJ2ox8waF+DugpzW0kS1aJjOAJM1w7/o+0pbQhCtUT7CrbsWh6K87M6n4/7xBm9HZz0=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var prebidOptions = {"timeout":"500","prebid":[{"name":"_d_banner_flex","appnexus":7467633,"indexId":81,"indexSiteId":175881,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_d_atf_flex","appnexus":7467661,"indexId":82,"indexSiteId":175882,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_d_btf_flex","appnexus":7467689,"indexId":83,"indexSiteId":175883,"rubiconAccountId":10968,"rubiconSiteId":26280,"rubiconZoneId":450506},{"name":"_mw_320x50","appnexus":7467717,"indexId":84,"indexSiteId":175884,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450548},{"name":"_mw_300x250","appnexus":7467749,"indexId":85,"indexSiteId":175885,"rubiconAccountId":10968,"rubiconSiteId":33144,"rubiconZoneId":450548}],"tablet":"","mobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjlsKwjAQRTdkDK2o/RHXkqbXOrF5mEla6uqNoh9iURgYmDn3IacgyOkhd2Bpylwz4vxaa8Mr+QsQlvqoEtaW3BvW3iW49GCtb2mAyIyo+nIrRie/wAXPyYK5QAvfz0rkRsL0FzNIQemLiGC6fbmmM0qeHCnIzCr5Ts1iUFOE03gWimipE3XRHe2h2labuml29d7cAQd/cKQ='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-6","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-6","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkNEOgjAMRX/IUSEIT8ZvqaNgxxiTbiB/70zUxDeIb01vz0lbWLzSowvkAoQbDSQws4coGMYGV+Vt7NgJoGfVobU0cRpBEQoCRiAQWo7DO1szIwf4Uxml8am/pEjNeVZscVpcJnKaXrz07JVl16t21FFUy4+9CnOPr2MGZLcXtXz94BJY95te8rM+N9PXkOrEX4ZzfjoWZV1WVW2ezJGjZA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:sbisoccer","priority_asset":"","blogname":"","videoincluded":"no","platform":"desktop","contenttype":"story pages","assetid":"626285","headline":"Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more","byline":"Ryan Tolmich","taxonomykeywords":"Arsenal, Barcelona, Gabriel Jesus, Mesut Ozil, Ousmane Dembele, Paris Saint-Germain"};
/* ]]> */
</script>
<script type='text/javascript'>
					utag_data.clickPage = sessionStorage.getItem( "clickPage" );
					sessionStorage.setItem( "clickPage", window.location.href );
					
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sbisoccer/prod/utag.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.9.1'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatsbi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://usat.ly/2E1F3wS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsbisoccer.com%2F2018%2F01%2Fwednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsbisoccer.com%2F2018%2F01%2Fwednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more" />
<meta property="og:url" content="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more" />
<meta property="og:description" content="Mesut Ozil and Ousmane Dembele headline Wednesday news." />
<meta property="article:published_time" content="2018-01-03T14:00:47+00:00" />
<meta property="article:modified_time" content="2018-01-03T14:00:47+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more" />
<meta name="twitter:image:src" content="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RyanTolmich" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=114" />
<link rel='openid.server' href='http://usatsbi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://usatsbi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sbisoccer.com/osd.xml" title="SBI Soccer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.widget--box .text-block > h2,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.article__back,
.newsletter__input,
.daily-newsletter__input {
	border-color: #002b5c;
}

.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.newsletter__button,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}
</style>
<link rel="canonical" href="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SBI Soccer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The world of soccer with an American voice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sbisoccer.com/feed;icon-uri=http://1.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder('prebid');
</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more/amp" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=6jxwZ&#038;cscache=6&#038;csrev=26" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-626285 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="http://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="http://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

		<a class="branding__mobile"></a>
</div>
<header class="nav nav--trending ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="http://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="http://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="http://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="http://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="http://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="http://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="http://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="http://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="http://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="http://sbisoccer.com/category/nasl">NASL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="http://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="http://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="http://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="http://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="http://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad nav__item--parent"><a href="http://sbisoccer.com/category/americans-abroad">Americans Abroad</a>
<ul class="sub-menu">
	<li id="menu-item-455665" class="nav__item nav__item--americans-abroad-spotlight"><a href="http://sbisoccer.com/category/americans-abroad-spotlight">Americans Abroad Spotlight</a></li>
</ul>
</li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="http://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591289" class="nav__item nav__item--league-news"><a href="http://sbisoccer.com/category/mlsleaguenews">League News</a></li>
	<li id="menu-item-591545" class="nav__item nav__item--mls-draft-2017"><a href="http://sbisoccer.com/category/mls-draft-2017">MLS Draft 2017</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="http://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="http://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="http://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="http://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="http://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="http://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="http://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="http://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="http://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="http://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="http://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="http://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="http://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="http://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="http://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="http://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455693" class="nav__item nav__item--gaming"><a href="http://sbisoccer.com/category/gaming">Gaming</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="http://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="http://sbisoccer.com/category/mlseasternconference">MLS East</a>
<ul class="sub-menu">
	<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="http://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
	<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="http://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
	<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="http://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
	<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="http://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
	<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="http://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
	<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="http://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
	<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="http://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
	<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="http://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
	<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="http://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
	<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="http://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
	<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="http://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
</ul>
</li>
<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="http://sbisoccer.com/category/mlswesternconference">MLS West</a>
<ul class="sub-menu">
	<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="http://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
	<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="http://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
	<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="http://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
	<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="http://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
	<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="http://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
	<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="http://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
	<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="http://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
	<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="http://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
	<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="http://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
	<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="http://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
	<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="http://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
</ul>
</li>
<li id="menu-item-455667" class="nav__item nav__item--mls-expansion nav__item--parent"><a href="http://sbisoccer.com/category/mls-expansion">MLS- Expansion</a>
<ul class="sub-menu">
	<li id="menu-item-455686" class="nav__item nav__item--la-fc"><a href="http://sbisoccer.com/category/la-fc">LA FC</a></li>
	<li id="menu-item-455668" class="nav__item nav__item--mls-miami"><a href="http://sbisoccer.com/category/mls-miami-beckham">MLS Miami</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
							<li class="nav__item nav__item--social nav__item--facebook">
					<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--twitter">
					<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
				</li>
							<li class="nav__item nav__item--social nav__item--podcast">
					<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
				</li>
					</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="http://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmensnationalteam							">

				<a href="http://sbisoccer.com/tag/u-s-mens-national-team" data-track="autotrending" class="trending__link">
					U.S. Men&#039;s National Team				</a>


			</li>
					<li class="
				trending__item
				trending__item--europeansoccer							">

				<a href="http://sbisoccer.com/tag/european-soccer" data-track="autotrending" class="trending__link">
					European Soccer				</a>


			</li>
					<li class="
				trending__item
				trending__item--jonathangonzalez							">

				<a href="http://sbisoccer.com/tag/jonathan-gonzalez" data-track="autotrending" class="trending__link">
					Jonathan Gonzalez				</a>


			</li>
					<li class="
				trending__item
				trending__item--bayernmunich							">

				<a href="http://sbisoccer.com/tag/bayern-munich" data-track="autotrending" class="trending__link">
					Bayern Munich				</a>


			</li>
					<li class="
				trending__item
				trending__item--taylorbooth							">

				<a href="http://sbisoccer.com/tag/taylor-booth" data-track="autotrending" class="trending__link">
					Taylor Booth				</a>


			</li>
					<li class="
				trending__item
				trending__item--2018mlsdraft							">

				<a href="http://sbisoccer.com/tag/2018-mls-draft" data-track="autotrending" class="trending__link">
					2018 MLS Draft				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="http://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--geoffcameron							">

				<a href="http://sbisoccer.com/tag/geoff-cameron" data-track="autotrending" class="trending__link">
					Geoff Cameron				</a>


			</li>
					<li class="
				trending__item
				trending__item--deandreyedlin							">

				<a href="http://sbisoccer.com/tag/deandre-yedlin" data-track="autotrending" class="trending__link">
					DeAndre Yedlin				</a>


			</li>
					<li class="
				trending__item
				trending__item--clubbrugge							">

				<a href="http://sbisoccer.com/tag/club-brugge" data-track="autotrending" class="trending__link">
					Club Brugge				</a>


			</li>
					<li class="
				trending__item
				trending__item--ethanhorvath							">

				<a href="http://sbisoccer.com/tag/ethan-horvath" data-track="autotrending" class="trending__link">
					Ethan Horvath				</a>


			</li>
					<li class="
				trending__item
				trending__item--tabramos							">

				<a href="http://sbisoccer.com/tag/tab-ramos" data-track="autotrending" class="trending__link">
					Tab Ramos				</a>


			</li>
					<li class="
				trending__item
				trending__item--usyouthnationalteams							">

				<a href="http://sbisoccer.com/tag/u-s-youth-national-teams" data-track="autotrending" class="trending__link">
					U.S. Youth National Teams				</a>


			</li>
					<li class="
				trending__item
				trending__item--majorleaguesoccer							">

				<a href="http://sbisoccer.com/tag/major-league-soccer" data-track="autotrending" class="trending__link">
					Major League Soccer				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-626285" class="post-626285 post type-post status-publish format-standard has-post-thumbnail hentry category-european-soccer category-featured tag-arsenal tag-barcelona tag-gabriel-jesus tag-mesut-ozil tag-ousmane-dembele tag-paris-saint-germain" itemscope itemtype="http://schema.org/NewsArticle">

				<div class="article__title ">
	<h1 class="article__headline">Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more</h1>

			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="626286" data-permalink="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more/western-sydney-v-arsenal" data-orig-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg" data-orig-size="2176,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;SYDNEY, AUSTRALIA - JULY 15:  Mesut Ozil of Arsenal runs to take a corner kick during the match between the Western Sydney Wanderers and Arsenal FC at ANZ Stadium on July 15, 2017 in Sydney, Australia.  (Photo by Zak Kaczmarek\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1500119220&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Western Sydney v Arsenal&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Western Sydney v Arsenal" data-image-description data-medium-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000" data-lazy-src="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1024&amp;h=615&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1024&amp;h=615&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="626286" data-permalink="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more/western-sydney-v-arsenal" data-orig-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg" data-orig-size="2176,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;SYDNEY, AUSTRALIA - JULY 15:  Mesut Ozil of Arsenal runs to take a corner kick during the match between the Western Sydney Wanderers and Arsenal FC at ANZ Stadium on July 15, 2017 in Sydney, Australia.  (Photo by Zak Kaczmarek\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1500119220&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Western Sydney v Arsenal&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Western Sydney v Arsenal" data-image-description="" data-medium-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2018/01/ozil-e1514988010577.jpg?w=1000" /></noscript>		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="http://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Wednesday Kickoff: Ozil undecided on future, Dembele nears return and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p itemprop="author" itemscope itemtype="http://schema.org/Person">

	By <a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a> 
		<span class="post-date updated">8 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/RyanTolmich" class="twitter-follow-button" data-show-count="false">
					Follow					@RyanTolmich				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p itemprop="author" itemscope itemtype="http://schema.org/Person">
		By: <a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>		| 8 hours ago		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/RyanTolmich" class="twitter-follow-button" data-show-count="false">
		Follow @RyanTolmich	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>As transfer season continues, one star&#8217;s future remains up in the air with his current club while another is set to return from an injury layoff.</p>
<p>Mesut Ozil is reportedly still undecided on his Arsenal future as contract talks continue. (<a href="http://www.goal.com/en-us/news/ozil-yet-to-make-decision-on-future-as-arsenal-start/1xgozirb54o6x14sov0targ65q">REPORT</a>)</p>
<p>Barcelona winger Ousmane Dembele has officially been cleared to return to the first team after recovering from a three-month lay-off caused by a thigh injury. (<a href="https://www.fcbarcelona.com/football/first-team/news/2017-2018/ousmane-dembele-receives-medical-discharge">REPORT</a>)</p>
<p>Paris Saint-Germain is reportedly lining up several sales in January as the club looks to raise funds and cut salary. (<a href="http://www.espn.com/soccer/soccer-transfers/story/3333036/psg-lining-up-multiple-sales-in-january-transfer-window-source">REPORT</a>)</p>
<p>Bayern Munich sporting director Hasan Salihamidzic confirmed that the club is interested in Schalke midfielder Leon Goretzka. (<a href="http://www.goal.com/en-us/news/hasan-salihamidzic-confirms-bayern-munich-interest-leon/3y8x11juac381xwxbvs4jr6x8">REPORT</a>)</p>
<p>Gabriel Jesus will officially miss four-to-six weeks with his knee injury. (<a href="https://www.mancity.com/news/first-team/first-team-news/2018/january/man-city-v-watford-pep-reaction">REPORT</a>)</p>
<p>Mexico and Tigres winger Jurgen Damm will miss the start of the Liga MX campaign after suffering burn injuries from an accident involving fireworks. (<a href="http://www.espn.com/soccer/uanl/story/3334400/tigres-winger-jurgen-damm-warns-others-after-fireworks-accident">REPORT</a>)</p>
<p>Huddersfield Town has signed Dutch defender Terence Kongolo on loan from Monaco. (<a href="https://www.htafc.com/news/2018/january/loan-terence-kongolo-joins-from-monaco/">REPORT</a>)</p>
<h3>TUESDAY REWIND</h3>
<p>Sacha Kljestan has reportedly been traded to Orlando City for Carlos Rivas and Tommy Redding. (<a href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding">READ</a>)</p>
<p>Jonathan Gonzalez says he was not contacted by U.S. Soccer ahead of the USMNT&#8217;s friendly against Portugal. (<a href="http://sbisoccer.com/2018/01/jonathan-gonzalez-no-contact-from-usmnt-ahead-of-portugal-friendly">READ</a>)</p>
<p>U.S. U-18 midfielder Taylor Booth is reportedly drawing interest from Bayern Munich. (<a href="http://sbisoccer.com/2018/01/report-u-s-u-18-midfielder-taylor-booth-drawing-interest-from-bayern-munich">READ</a>)</p>
<p>The U.S. youth national teams have gathered for a massive summit camp. (<a href="http://sbisoccer.com/2018/01/u-s-youth-national-teams-gather-for-first-youth-summit-camp">READ</a>)</p>
<p>USWNT midfielder Morgan Brian has signed with Lyon. (<a href="http://sbisoccer.com/2018/01/morgan-brian-signs-with-lyon">READ</a>)</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="http://sbisoccer.com/tag/arsenal" rel="tag">Arsenal</a>, <a href="http://sbisoccer.com/tag/barcelona" rel="tag">Barcelona</a>, <a href="http://sbisoccer.com/tag/gabriel-jesus" rel="tag">Gabriel Jesus</a>, <a href="http://sbisoccer.com/tag/mesut-ozil" rel="tag">Mesut Ozil</a>, <a href="http://sbisoccer.com/tag/ousmane-dembele" rel="tag">Ousmane Dembele</a>, <a href="http://sbisoccer.com/tag/paris-saint-germain" rel="tag">Paris Saint-Germain</a>, <a href="http://sbisoccer.com/category/european-soccer" rel="category tag">European Soccer</a>, <a href="http://sbisoccer.com/category/featured" rel="category tag">Featured</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="http://sbisoccer.com/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='626285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="516d519d4a" /></p>
<input type="hidden" name="genseq" value="1515015373" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/sbi-mls-draft-big-board-version-1-0-2"
						title="SBI MLS Draft Big Board (Version 1.0)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/11/tomas-hilliard-arce-stanford-12062016-e1510858723310.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/11/tomas-hilliard-arce-stanford-12062016-e1510858723310.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SBI MLS Draft Big Board (Version 1.0)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/sbi-mls-draft-big-board-version-1-0-2"
								title="SBI MLS Draft Big Board (Version 1.0)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				36m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/sbi-mls-draft-big-board-version-1-0-2"
						title="SBI MLS Draft Big Board (Version 1.0)"
						itemprop="url" 						>
							SBI MLS Draft Big Board (Version 1.0)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/uncategorized" class="category" itemprop="articleSection">Uncategorized</a><span class="dot">&middot;</span>						<span class="time">36 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The 2018 MLS Draft is a little more than two weeks away, and it&#8217;s time to start looking at the talent available to the league&#8217;s 23 teams. As is the tradition at SBI, we will be (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/report-fire-nearing-deal-to-re-sign-bastian-schweinsteiger"
						title="Report: Fire nearing deal to re-sign Bastian Schweinsteiger"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/09/bastian-schweinsteiger-mls-chicago-fire-09022017-e1504416562380.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/09/bastian-schweinsteiger-mls-chicago-fire-09022017-e1504416562380.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Fire nearing deal to re-sign Bastian Schweinsteiger" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/report-fire-nearing-deal-to-re-sign-bastian-schweinsteiger"
								title="Report: Fire nearing deal to re-sign Bastian Schweinsteiger"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2018/01/report-fire-nearing-deal-to-re-sign-bastian-schweinsteiger';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2018/01/report-fire-nearing-deal-to-re-sign-bastian-schweinsteiger"
			title="Report: Fire nearing deal to re-sign Bastian Schweinsteiger"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>18</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/report-fire-nearing-deal-to-re-sign-bastian-schweinsteiger"
						title="Report: Fire nearing deal to re-sign Bastian Schweinsteiger"
						itemprop="url" 						>
							Report: Fire nearing deal to re-sign Bastian Schweinsteiger					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/mls-chicago-fire" class="category" itemprop="articleSection">MLS- Chicago Fire</a><span class="dot">&middot;</span>						<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/ryantolmich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>													</span>
					</p>
				</footer>

				<p>The Chicago Fire are reportedly close to re-signing Bastian Schweinsteiger.  </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/kljestan-trade-fits-for-both-red-bulls-orlando-city"
						title="Kljestan trade fits for both Red Bulls, Orlando City"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2018/01/usatsi_9290407-e1514993184854.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2018/01/usatsi_9290407-e1514993184854.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kljestan trade fits for both Red Bulls, Orlando City" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/kljestan-trade-fits-for-both-red-bulls-orlando-city"
								title="Kljestan trade fits for both Red Bulls, Orlando City"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2018/01/kljestan-trade-fits-for-both-red-bulls-orlando-city';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2018/01/kljestan-trade-fits-for-both-red-bulls-orlando-city"
			title="Kljestan trade fits for both Red Bulls, Orlando City"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/kljestan-trade-fits-for-both-red-bulls-orlando-city"
						title="Kljestan trade fits for both Red Bulls, Orlando City"
						itemprop="url" 						>
							Kljestan trade fits for both Red Bulls, Orlando City					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/mls-orlando-city" class="category" itemprop="articleSection">MLS- Orlando City</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>													</span>
					</p>
				</footer>

				<p>The Sacha Kljestan trade is one that sets both the New York Red Bulls and Orlando City up for 2018 success. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/lloud-morgan-ertz-headline-26-players-into-uswnt-january-camp"
						title="Lloyd, Morgan, Ertz headline 26 players into USWNT January camp"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/11/usatsi_10409243-e1515000059801.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/11/usatsi_10409243-e1515000059801.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lloyd, Morgan, Ertz headline 26 players into USWNT January camp" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/lloud-morgan-ertz-headline-26-players-into-uswnt-january-camp"
								title="Lloyd, Morgan, Ertz headline 26 players into USWNT January camp"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/lloud-morgan-ertz-headline-26-players-into-uswnt-january-camp"
						title="Lloyd, Morgan, Ertz headline 26 players into USWNT January camp"
						itemprop="url" 						>
							Lloyd, Morgan, Ertz headline 26 players into USWNT January camp					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/us-womens-national-team" class="category" itemprop="articleSection">U.S. Women&#039;s National Team</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>26 players, including three newcomers, were called into the U.S. Women&#8217;s National Team&#8217;s January camp. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/soccer-wednesday-your-running-commentary-137"
						title="Soccer Wednesday: Your Running Commentary"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/09/chelsea-arsenal-kante-kolasanic-08162017-e1505418667784.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/09/chelsea-arsenal-kante-kolasanic-08162017-e1505418667784.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Soccer Wednesday: Your Running Commentary" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/soccer-wednesday-your-running-commentary-137"
								title="Soccer Wednesday: Your Running Commentary"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/soccer-wednesday-your-running-commentary-137"
						title="Soccer Wednesday: Your Running Commentary"
						itemprop="url" 						>
							Soccer Wednesday: Your Running Commentary					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>Arsenal and Chelsea square off in a Premier League match with top-four implications. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/competition-continues-for-ethan-horvath-as-club-brugge-signs-another-goalkeeper"
						title="Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/05/horvath.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/05/horvath.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/competition-continues-for-ethan-horvath-as-club-brugge-signs-another-goalkeeper"
								title="Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									5							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2018/01/competition-continues-for-ethan-horvath-as-club-brugge-signs-another-goalkeeper';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2018/01/competition-continues-for-ethan-horvath-as-club-brugge-signs-another-goalkeeper"
			title="Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/competition-continues-for-ethan-horvath-as-club-brugge-signs-another-goalkeeper"
						title="Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper"
						itemprop="url" 						>
							Competition continues for Ethan Horvath as Club Brugge signs another goalkeeper					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a><span class="dot">&middot;</span>						<span class="time">5 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>Things are a little tougher for Ethan Horvath after Club Brugge added another goalkeeper. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/sacha-kljestan-traded-to-orlando-city-for-rivas-redding"
						title="Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2016/04/usatsi_9274159-e1462028318278.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2016/04/usatsi_9274159-e1462028318278.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/sacha-kljestan-traded-to-orlando-city-for-rivas-redding"
								title="Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/sacha-kljestan-traded-to-orlando-city-for-rivas-redding"
						title="Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
						itemprop="url" 						>
							Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/mls-orlando-city" class="category" itemprop="articleSection">MLS- Orlando City</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>Sacha Kljestan was traded from the Red Bulls to Orlando City in exchange for Carlos Rivas and Tommy Redding. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/americans-abroad-midweek-preview-shaq-moore-keaton-parks-and-more"
						title="Americans Abroad Midweek Preview: Shaq Moore, Keaton Parks and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/11/moore-e1511187401106.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/11/moore-e1511187401106.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Midweek Preview: Shaq Moore, Keaton Parks and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/americans-abroad-midweek-preview-shaq-moore-keaton-parks-and-more"
								title="Americans Abroad Midweek Preview: Shaq Moore, Keaton Parks and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/americans-abroad-midweek-preview-shaq-moore-keaton-parks-and-more"
						title="Americans Abroad Midweek Preview: Shaq Moore, Keaton Parks and more"
						itemprop="url" 						>
							Americans Abroad Midweek Preview: Shaq Moore, Keaton Parks and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/ryan-tomlich" title="Posts by Ryan Tolmich" class="author url fn" rel="author">Ryan Tolmich</a>													</span>
					</p>
				</footer>

				<p>Some up-and-comers and a U.S. Men&#8217;s National Team veteran face important midweek matches. </p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/mls-ticker-cole-signs-new-galaxy-contract-timbers-sign-costa-rican-defender-and-more"
						title="MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2016/02/ashley-cole-la-galaxy-3.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2016/02/ashley-cole-la-galaxy-3.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/mls-ticker-cole-signs-new-galaxy-contract-timbers-sign-costa-rican-defender-and-more"
								title="MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2018/01/mls-ticker-cole-signs-new-galaxy-contract-timbers-sign-costa-rican-defender-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2018/01/mls-ticker-cole-signs-new-galaxy-contract-timbers-sign-costa-rican-defender-and-more"
			title="MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/mls-ticker-cole-signs-new-galaxy-contract-timbers-sign-costa-rican-defender-and-more"
						title="MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more"
						itemprop="url" 						>
							MLS Ticker: Cole signs new Galaxy contract, Timbers sign Costa Rican defender and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/mls-portland" class="category" itemprop="articleSection">MLS- Portland Timbers</a><span class="dot">&middot;</span>						<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-tansey" title="Posts by Joe Tansey" class="author url fn" rel="author">Joe Tansey</a>													</span>
					</p>
				</footer>

				<p>Ashley Cole is gearing up to spend his third season in MLS, as the LA Galaxy have signed the defender to a new contract with the English left back, according to the <em>Los Angeles Times. </em> Cole has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  " itemscope itemtype="http://schema.org/NewsArticle">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding"
						title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/12/usatsi_10261117-e1513182361480.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/12/usatsi_10261117-e1513182361480.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding"
								title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding"
			title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding"
						title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding"
						itemprop="url" 						>
							Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="http://sbisoccer.com/category/mls-orlando-city" class="category" itemprop="articleSection">MLS- Orlando City</a><span class="dot">&middot;</span>						<span class="time">24 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="http://sbisoccer.com/author/joe-tansey" title="Posts by Joe Tansey" class="author url fn" rel="author">Joe Tansey</a>													</span>
					</p>
				</footer>

				<p>The midfielder is headed to Orlando City, according to a report, in exchange for Carlos Rivas and Tommy Redding. </p>

				
				
			</div>
		</article>
	</div>
<a href="http://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		<div class="widget sidebar-ad top">
			<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>		</div>

		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
				
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/02/gabrieljesusafcbournemouthvmanchesterk8mhfe3cdg2l.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/monday-kickoff-gabriel-jesus-injured-man-city-discussing-sanchez-move-and-more" title="Tuesday Kickoff: Gabriel Jesus injured, Man City discussing Sanchez move and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/02/gabrieljesusafcbournemouthvmanchesterk8mhfe3cdg2l.jpg?w=100&#038;h=100&#038;crop=1" alt="Tuesday Kickoff: Gabriel Jesus injured, Man City discussing Sanchez move and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/monday-kickoff-gabriel-jesus-injured-man-city-discussing-sanchez-move-and-more" title="Tuesday Kickoff: Gabriel Jesus injured, Man City discussing Sanchez move and more" itemprop="url" >Tuesday Kickoff: Gabriel Jesus injured, Man City discussing Sanchez move and more</a></p>
				<p class="widget-date">January 2, 2018</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/12/gonzalez.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/jonathan-gonzalez-no-contact-from-usmnt-ahead-of-portugal-friendly" title="Jonathan Gonzalez: No contact from USMNT ahead of Portugal friendly" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/12/gonzalez.jpg?w=100&#038;h=100&#038;crop=1" alt="Jonathan Gonzalez: No contact from USMNT ahead of Portugal friendly" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>199</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/jonathan-gonzalez-no-contact-from-usmnt-ahead-of-portugal-friendly" title="Jonathan Gonzalez: No contact from USMNT ahead of Portugal friendly" itemprop="url" >Jonathan Gonzalez: No contact from USMNT ahead of Portugal friendly</a></p>
				<p class="widget-date">January 2, 2018</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2018/01/taylor-booth-usa-u-17_pncp0sldfby61r0kw26k5e86g.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/report-u-s-u-18-midfielder-taylor-booth-drawing-interest-from-bayern-munich" title="Report: U.S. U-18 midfielder Taylor Booth drawing interest from Bayern Munich" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2018/01/taylor-booth-usa-u-17_pncp0sldfby61r0kw26k5e86g.jpg?w=100&#038;h=100&#038;crop=1" alt="Report: U.S. U-18 midfielder Taylor Booth drawing interest from Bayern Munich" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>122</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/report-u-s-u-18-midfielder-taylor-booth-drawing-interest-from-bayern-munich" title="Report: U.S. U-18 midfielder Taylor Booth drawing interest from Bayern Munich" itemprop="url" >Report: U.S. U-18 midfielder Taylor Booth drawing interest from Bayern Munich</a></p>
				<p class="widget-date">January 2, 2018</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/usayouthnationalteams" class="category" itemprop="articleSection">Youth National Teams</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/12/usatsi_10261117-e1513182361480.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding" title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/12/usatsi_10261117-e1513182361480.jpg?w=100&#038;h=100&#038;crop=1" alt="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>14</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/report-sacha-kljestan-traded-to-orlando-city-for-carlos-rivas-tommy-redding" title="Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding" itemprop="url" >Report: Sacha Kljestan traded to Orlando City for Carlos Rivas, Tommy Redding</a></p>
				<p class="widget-date"></p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/mls-orlando-city" class="category" itemprop="articleSection">MLS- Orlando City</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/08/som16-notredame073-e1514904588849.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/report-atuahene-moutinho-among-six-set-to-sign-generation-adidas-mls-deals" title="Report: Atuahene, Moutinho among six set to sign Generation Adidas MLS deals" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/08/som16-notredame073-e1514904588849.jpg?w=100&#038;h=100&#038;crop=1" alt="Report: Atuahene, Moutinho among six set to sign Generation Adidas MLS deals" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>82</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/report-atuahene-moutinho-among-six-set-to-sign-generation-adidas-mls-deals" title="Report: Atuahene, Moutinho among six set to sign Generation Adidas MLS deals" itemprop="url" >Report: Atuahene, Moutinho among six set to sign Generation Adidas MLS deals</a></p>
				<p class="widget-date">January 2, 2018</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/mls-draft-2018" class="category" itemprop="articleSection">MLS Draft 2018</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/09/skysports-deandre-yedlin-newcastle_3821378-e1506692715235.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2018/01/americans-abroad-weekend-rewind-deandre-yedlin-geoff-cameron-and-more" title="Americans Abroad Weekend Rewind: DeAndre Yedlin, Geoff Cameron and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/09/skysports-deandre-yedlin-newcastle_3821378-e1506692715235.jpg?w=100&#038;h=100&#038;crop=1" alt="Americans Abroad Weekend Rewind: DeAndre Yedlin, Geoff Cameron and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">	
																				<p><a data-track="mostshared" href="http://sbisoccer.com/2018/01/americans-abroad-weekend-rewind-deandre-yedlin-geoff-cameron-and-more" title="Americans Abroad Weekend Rewind: DeAndre Yedlin, Geoff Cameron and more" itemprop="url" >Americans Abroad Weekend Rewind: DeAndre Yedlin, Geoff Cameron and more</a></p>
				<p class="widget-date">January 2, 2018</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2017/12/img_0693-e1514826092320.jpg?w=480');" data-track="mostshared" href="http://sbisoccer.com/2017/12/report-mauricio-pochettino-to-make-decision-on-cameron-carter-vickers" title="Tottenham considering recalling Cameron Carter-Vickers from Sheffield United loan" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2017/12/img_0693-e1514826092320.jpg?w=100&#038;h=100&#038;crop=1" alt="Tottenham considering recalling Cameron Carter-Vickers from Sheffield United loan" itemprop="image">

								<span class="ie-overlay-hack"></span>
                                			</a>
						<div class="mobile-date">
				31 Dec 17			</div>
			<div class="text-block">	
															 		<h2>
			 			<span>36</span>
			 			 shares			 						 		</h2>
			 									<p><a data-track="mostshared" href="http://sbisoccer.com/2017/12/report-mauricio-pochettino-to-make-decision-on-cameron-carter-vickers" title="Tottenham considering recalling Cameron Carter-Vickers from Sheffield United loan" itemprop="url" >Tottenham considering recalling Cameron Carter-Vickers from Sheffield United loan</a></p>
				<p class="widget-date">December 31, 2017</p>
				<h2 class="widget-category"><a href="http://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
					
		</div>
		</div>
		<div class="widget sidebar-ad bottom">
			<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>
					(function ($, win, doc) {
						$(doc).ready(function () {
							var lazyLoadAd = function (event) {
								if( ! bottomAdMobileRendered ){
									var container = $( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).offset(),
									    adLoadPoint = $( window ).scrollTop() + $( window ).height();

									if ( adLoadPoint >= container.top ) {
										$( win ).off( 'scroll', lazyLoadAd );
										googletag_cmd_push( function() {window["lawrence_dfp_desktop_bottom_300x250"] = googletag.defineSlot("/7103/SMG_SoccerByIves/300x250_2a/sports/soccer/general", [[300,250],[300,600]], "acm-ad-tag-lawrence_dfp_desktop_bottom_300x250").addService(googletag.pubads().setTargeting('kw',["Arsenal","Barcelona","Gabriel Jesus","Mesut Ozil","Ousmane Dembele","Paris Saint-Germain","Ryan Tolmich","European Soccer","Featured"]).setTargeting('category',["European Soccer","Featured"]).setTargeting("title", sdpTargeting.title).setTargeting("targetPaths", sdpTargeting.targetPaths).setTargeting("fullPath", sdpTargeting.fullPath).setTargeting("queryStr", sdpTargeting.queryStr).setTargeting("domainName", sdpTargeting.domainName) ).setTargeting("position", ["300x250_2a"]);
											googletag.display( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' );
												bidManager.requestBid( 'lawrence_dfp_desktop_bottom_300x250' );
										});
									}
								}
							};
							$(win).on('scroll', lazyLoadAd);
						});
						googletag_cmd_push( function() {
							googletag.pubads().addEventListener( 'slotRenderEnded', function( evt ) {
								var cnterDim,
									tagId = evt.slot.getSlotId().getDomId();

								if ( 'acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' === tagId ) {
									cnterDim = evt.size;

									if ( cnterDim instanceof Array ) {
										$( '#acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' ).css({
											width : cnterDim[0],
											height : auto
										});
									}
								}
							});
						});
					})(jQuery, window, document);</script></div>		</div>

		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://soccerbyives.com" rel="nofollow" target="_blank">
			<img src="https://usatsbi.files.wordpress.com/2017/09/logo-slogan-footer1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="http://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="http://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=39186&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="http://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
		<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="http://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="http://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="http://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="http://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="http://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="http://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="http://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="http://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="http://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="http://sbisoccer.com/category/nasl">NASL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="http://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="http://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="http://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="http://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="http://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad mobile-nav__item--parent"><a href="http://sbisoccer.com/category/americans-abroad">Americans Abroad</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--americans-abroad-spotlight"><a href="http://sbisoccer.com/category/americans-abroad-spotlight">Americans Abroad Spotlight</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="http://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--league-news"><a href="http://sbisoccer.com/category/mlsleaguenews">League News</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2017"><a href="http://sbisoccer.com/category/mls-draft-2017">MLS Draft 2017</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="http://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="http://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="http://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="http://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="http://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="http://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="http://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="http://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="http://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="http://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="http://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="http://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="http://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="http://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="http://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="http://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--gaming"><a href="http://sbisoccer.com/category/gaming">Gaming</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="http://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="http://sbisoccer.com/category/mlseasternconference">MLS East</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="http://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
	<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="http://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
	<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="http://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
	<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="http://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
	<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="http://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
	<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="http://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="http://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="http://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
	<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="http://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
	<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="http://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
	<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="http://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="http://sbisoccer.com/category/mlswesternconference">MLS West</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="http://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
	<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="http://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
	<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="http://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
	<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="http://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
	<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="http://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
	<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="http://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
	<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="http://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
	<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="http://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
	<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="http://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
	<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="http://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
	<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="http://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--mls-expansion mobile-nav__item--parent"><a href="http://sbisoccer.com/category/mls-expansion">MLS- Expansion</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--la-fc"><a href="http://sbisoccer.com/category/la-fc">LA FC</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-miami"><a href="http://sbisoccer.com/category/mls-miami-beckham">MLS Miami</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="http://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="http://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatsbi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/usatsbi.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"http:\/\/sbisoccer.com\/","postID":"626285","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="93315145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://sbisoccer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SBI Soccer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/wednesday-kickoff-ozil-undecided-on-future-dembele-nears-return-and-more" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0EOQDAQheELqamEYCHOQk1otVVGcXwVGzYS2/+9D3bHxGRXtCsogg43KdAdsaIIHpPxzGnfS0ug5YgEs0ePQ2M7jcvHWUzGhMRupC7dAu3S4R/0CgHWpkoyXuRlxtNEnSMRR9o='></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_MAIN_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"1"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","maxDistance":"1300","medAdHeight":"249","maxDistanceMed":"600","largeAdHeight":"400","maxDistanceLarge":"0","isDesktop":"1","headerHeight":"60"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sbisoccer.com\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatsbi.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsbisoccer.com%2F2018%2F01%2Fsbi-mls-draft-big-board-version-1-0-2","blog_id":"93315145","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=93315145&v=wpcom&tz=-5&user_id=0&subd=usatsbi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkt1OwzAMhV+INOvYhLhAPApyUzOc5qeLk43y9LhAt4lBte2utfwdHztH73tlYsgYss5v6JH1jnpdGHJsYVAO9gmDQW1ZO2q03RZMQ2Vi7Agry3f6CgEPFK5lMoKj4hW+SztTDPxbwRfVu7KhwHqpRh37JacggBsymTPgZOQEOviQsRFatageRoGfPTkGSJWftf2vxqFwyc6Tyh4YGhrxksnNeZ9BA+xoA1mudRvP1GIji98EQ5Kju4vCcQ7/FZGTB4ZW3kKJNWnkjEm+VNxhSmKYj7UrFXIC083lCjpij1ndVwv9QsHo15j81C//rozjx8P1R/un9e84HVLVzy5pIMXC6LTF3IszNRWEefZP9bpePK6Wq3ptPwHETmbJ'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'93315145','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'93315145','v':'wpcom','tz':'-5','user_id':'0','post':'626285','subd':'usatsbi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=93315145&v=wpcomvt&tz=-5&user_id=0&post=626285&subd=usatsbi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6JStXOUNlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT0lLd1c5YkJBJUZ1TWdhciZxSW4scUVRVWg9MXBtbCsldEo5ZkZLTDI='}]);
_stq.push([ 'clickTrackerInit', '93315145', '626285' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
