<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Five matches take place on Wednesday in MLS action." />
<meta name="keywords" content="major league soccer" />
<title>MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more</title>
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sbisoccer.com&amp;id=93315145&amp;t=1559145395&amp;back=https%3A%2F%2Fsbisoccer.com%2F2019%2F05%2Fmls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//usatsbi.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more Comments Feed" href="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdtOwzAMhl+IzAwYu0I8S5pYm9c4iWp3pW+P24hKwNSbyKfPv+3AVF0oWTEr8OhqGi+UBaYaCjthSjj/8Q5B5AkeY4l6FLihVh96t3pbOeWQxmhpC0AkUehSWau6wQ8ziM4JD0x5TyCUAS3O1etSwRjJY0K2sj1sonhBbdLNdopfuwjX9x+hxbzaQrurtxt1XR1QxNnLNLLTq822yxm1TN+OtQ74K9JQglyUjJbN+NezScGdKozitUQ/byJiTD/bFyTK6O4UsTStR4ml8yd/HE+n88vb8fz6fPsGlwnOmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.2.2-alpha-45379' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jsEKwjAQRH/IuLYY6EX8DM/buKaRTTZkkxb/3goKFcHbDPMeDCzZOEmVUoU6USSFOWRoilWu+DCMS6Hk6DNeUHEMe6e6g40am8ncfEgKnsSwOKxB0lcxN8ZQ/qmFRha/Rg8rtak/0vvNdATPMiK/gHM8ddYOh74fbHd/AvfCUAc=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IWmR0+CJ+S9fFmbqmtUk35tfbgT6IQyGQh5ybe/ScFJIbSw+sfZ17gby81t7zTv8CVMAhW4F9QHrDLpIAycqmyBKA2Q6wcQ2xwxFUYcgVIKk1l7jBfSohTQjzX8yDJOtuKgPj46tdrlC99IRJF7YSe7uo0c4ZyMH6q8O+h6yCpWqWa/ocTgdjjo1pW9P4J8t5c0U='></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:sbisoccer","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"654106","headline":"MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more","byline":"Larry Henry Jr.","taxonomykeywords":"Major League Soccer"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						contentKeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sbisoccer/prod/utag.js?ver=5.2.2-alpha-45379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-6","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-6","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsSgjAMRX/IUMsgO8dvqRAw0JekBfl7Kz5WLuy4y9zknEkiFg+NswFtEOGCBlnM5EVkFVyrVvA69mRZKE/QK61xojSimDGwGFgEVJqiefXWYuCd+FMZufUpX1ILZlmUOU4O1IwrkNVkEWZq0W3Ob/kvXq2WCW2Dm2MkD4kfoXNNZOjolqsYrvHxJKPI5qKazm/8eUz2+tROH0OqE38yR3moqnJfS1kPd+IXxSY='></script>
<script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.2.2-alpha-45379'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatsbi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6jxwZ-2Ka6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsbisoccer.com%2F2019%2F05%2Fmls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsbisoccer.com%2F2019%2F05%2Fmls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more" />
<meta property="og:url" content="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more" />
<meta property="og:description" content="The final MLS action of May sees five matches take place on Wednesday evening with plenty of teams aiming for a leg up heading into the weekend. Two of MLS&#8217; recent expansion sides will meet a…" />
<meta property="article:published_time" content="2019-05-28T23:27:57+00:00" />
<meta property="article:modified_time" content="2019-05-29T14:07:31+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@lhenry019" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more" />
<meta name="twitter:image" content="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=114" />
<link rel='openid.server' href='https://usatsbi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://usatsbi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sbisoccer.com/osd.xml" title="SBI Soccer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
	<script>
	/* Wrapper for USA TODAY Sports Media Group, generated on 2019-01-16T13:53:29-05:00 */
	(function() {
		var w = window;
		var h = 'clarium.global.ssl.fastly.net';
		w._clrm = w._clrm || {};
		w._clrm.gpt = {
			propertyId: 'FvW3szAY_s729BZEa4_yfA6omyQ',
			confiantCdn: h,
			sandbox: 0,
			mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
			activation: '|co|ex|MQ==,|||MjE1MzMyMjYzOA==,|||MjE3MDkwMDc5Mg==,|||MjE3MDkwNDg3NQ==,|||MjE3MDkxMzQyOA==,|||MjE3MDkxOTQzMQ==,|||MjE3MDk5ODkyNw==,|||MjE3MTAwMjIzNQ==,|||MjE3MTAxMDYyMQ==,|||MjE3MTAxODI4OQ==,|||MjE3MTAyNzQ0MQ==,|||MjI1MTA0MzcyOQ==,|||MjI1MTA1NDc2OQ==,|||MjI1MTA2MDI2OA==,|||MjI1MTIxMzY0OA==,|||MjI1MTQ2MTExNA==,|||MjI1MTQ3NDk1Ng==,|||MjI1MTQ3NTY0Ng==,|||MjI1MTQ4MTI1Ng==,|||MjI1MTQ5Mjk2OA==,|||MjI3NDkzNjIwOQ==,|||MjI3NTA0NzM0MA==,|||MjI3NTA1MjU5Mw==,|||MjI3NTA1NTkxNA==,|||MjI3NTA1OTU2OA==,|||MjI3NTA2NjIxMw==,|||MjI3NTM2MDI5OQ==,|||MjI3NTM2MzEzMQ==,|||MjI3NTM2NTc3Nw==,|||MjM0ODM1MTY0Mg==,|||MjM0ODcwODI4Nw==,|||MjM0ODcxMTQ0OQ==,|||MjM0ODg5Mzg4Ng==,|||MjM0ODkxMzExMw==,|||MjM0ODkxNDQ0Mg==,|||MjM0OTA4ODAyMw==,|||MjM0OTYyMjI5OQ==,|||MjM1ODc3MDExMg==,|||MjMyMzk1OTAwMg==,|||MjMyMzk2MDczOQ==,|||MjMyMzk2NjMxMw==,|||MjMyMzk3MTI3Mg==,|||MjMyNDE4MjUyOA==,|||MjMyNDE5OTc1NA==,|||MjMyNDIwMzQzNQ==,|||MjMyNDU3NjgyOQ==,|||MjMyNDU4MzQ4OQ==,|||MjE1MzE2NTcxMw==,|||MjE1MzkwODk2NQ==,|||MjE1MzkwNzAwNg==,|||MjE1MjY4OTA0NA==,|||MjE1MjU3NDYyNQ==,|||MjE1MjU1NDkyMw==',
			callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
				console.log("w00t one more bad ad nixed.", arguments);
			}
		};
		var e = document.createElement('script');
		e.async = true;
		e.src = '//' + h + '/gpt/a/wrap.js?v2';
		var s = document.getElementsByTagName('script')[0];
		Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
		s.parentNode.insertBefore(e, s);
	})();
	</script>
	<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SBI Soccer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The world of soccer with an American voice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sbisoccer.com/feed;icon-uri=https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more/amp"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=6jxwZ&#038;cscache=6&#038;csrev=26" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-654106 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://soccerbyives.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatsbi.files.wordpress.com/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-649265" class="nav__item nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li id="menu-item-627033" class="nav__item nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="https://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--nigeria							">

				<a href="https://sbisoccer.com/tag/nigeria" data-track="autotrending" class="trending__link">
					Nigeria				</a>


			</li>
					<li class="
				trending__item
				trending__item--usunder-20mensnationalteam							">

				<a href="https://sbisoccer.com/tag/u-s-under-20-mens-national-team" data-track="autotrending" class="trending__link">
					U.S. Under-20 Men&#039;s National Team				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--philadelphiaunion							">

				<a href="https://sbisoccer.com/tag/philadelphia-union" data-track="autotrending" class="trending__link">
					Philadelphia Union				</a>


			</li>
					<li class="
				trending__item
				trending__item--realsaltlake							">

				<a href="https://sbisoccer.com/tag/real-salt-lake" data-track="autotrending" class="trending__link">
					Real Salt Lake				</a>


			</li>
					<li class="
				trending__item
				trending__item--under-20worldcup							">

				<a href="https://sbisoccer.com/tag/under-20-world-cup" data-track="autotrending" class="trending__link">
					Under-20 World Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--usopencup							">

				<a href="https://sbisoccer.com/tag/u-s-open-cup" data-track="autotrending" class="trending__link">
					U.S. Open Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--hirvinglozano							">

				<a href="https://sbisoccer.com/tag/hirving-lozano" data-track="autotrending" class="trending__link">
					Hirving Lozano				</a>


			</li>
					<li class="
				trending__item
				trending__item--mexico							">

				<a href="https://sbisoccer.com/tag/mexico" data-track="autotrending" class="trending__link">
					Mexico				</a>


			</li>
					<li class="
				trending__item
				trending__item--carlilloyd							">

				<a href="https://sbisoccer.com/tag/carli-lloyd" data-track="autotrending" class="trending__link">
					Carli Lloyd				</a>


			</li>
					<li class="
				trending__item
				trending__item--jillellis							">

				<a href="https://sbisoccer.com/tag/jill-ellis" data-track="autotrending" class="trending__link">
					Jill Ellis				</a>


			</li>
					<li class="
				trending__item
				trending__item--meganrapinoe							">

				<a href="https://sbisoccer.com/tag/megan-rapinoe" data-track="autotrending" class="trending__link">
					Megan Rapinoe				</a>


			</li>
					<li class="
				trending__item
				trending__item--uswnt							">

				<a href="https://sbisoccer.com/tag/uswnt" data-track="autotrending" class="trending__link">
					USWNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--europeansoccer							">

				<a href="https://sbisoccer.com/tag/european-soccer" data-track="autotrending" class="trending__link">
					European Soccer				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-654106" class="post-654106 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-major-league-soccer tag-major-league-soccer" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="654109" data-permalink="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more/usatsi_12770515_168381069_lowres" data-orig-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg" data-orig-size="1346,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_12770515_168381069_lowres" data-image-description data-medium-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000" data-lazy-src="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="654109" data-permalink="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more/usatsi_12770515_168381069_lowres" data-orig-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg" data-orig-size="1346,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USATSI_12770515_168381069_lowres" data-image-description="" data-medium-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770515_168381069_lowres-e1559138842679.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">MLS Midweek Preview: Atlanta United faces Loons, Galaxy travel to Sporting KC, and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a></span></span> 
		<span class="post-date updated">16 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/lhenry019" class="twitter-follow-button" data-show-count="false">
					Follow					@lhenry019				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a></span></span> |
		<span itemprop="datePublished" content=" ">
			16 hours ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/lhenry019" class="twitter-follow-button" data-show-count="false">
		Follow @lhenry019	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>The final MLS action of May sees five matches take place on Wednesday evening with plenty of teams aiming for a leg up heading into the weekend.</p>
<p>Two of MLS&#8217; recent expansion sides will meet at Mercedes-Benz Stadium. Atlanta United and Minnesota United meet for the only time this season. The Five Stripes own the season series 2-1-0.</p>
<p>Elsewhere, Conor Casey returns to Philadelphia as his Rapids take on the Union. Sporting KC will look to Johnny Russell once again as they host the L.A. Galaxy. Four other teams are also in action on the evening slate.</p>
<p>Here&#8217;s a closer look at Wednesday&#8217;s MLS action:</p>
<h3>Atlanta United vs. Minnesota United &#8211; 7 p.m. (ESPN+)</h3>
<p>Atlanta United hosts Minnesota United looking to rebound from a last-minute loss to Real Salt Lake. The Five Stripes will be led once again by Josef Martinez, who has scored in two of his last three matches.</p>
<p>Ezequiel Barco&#8217;s absence likely means that Pity Martinez will get the nod in attack, while Justin Meram and Dion Pereira are also options.</p>
<p>The Loons have struggled on the road, unlike at Allianz Field where they are on a six-match unbeaten run. Their last road win came on April 6th and Adrian Heath will hope to see his team change that.</p>
<p>Romain Metanire continues his strong debut MLS season and has the task of dealing with some of the Five Stripes pesky attackers.</p>
<h3>Sporting KC vs. L.A. Galaxy &#8211; 8:30 p.m. (ESPN+)</h3>
<p>A pair of Western Conference sides meet at Children&#8217;s Mercy Park coming off respective wins.</p>
<p>Peter Vermes&#8217; side downed the Seattle Sounders thanks to Johnny Russell&#8217;s second-career MLS hat trick. The 29-year-old Scotsman came up big in Krisztian Nemeth&#8217;s absence and will look to get after the Galaxy backline. Yohan Croizet is also coming off a stellar performance at the weekend.</p>
<p>The L.A. Galaxy will have Zlatan Ibrahimovic returning from suspension in hopes to snap an eight-match winless run against SKC. Ibrahimovic has nine goals to his credit this season, but will have to avoid any confrontations in his first match back.</p>
<h3>Philadelphia Union vs. Colorado Rapids &#8211; 7:30 p.m. (ESPN+)</h3>
<p>An interconference showdown at Talen Energy Stadium has two sides on the opposite ends of their respective tables.</p>
<p>Jim Curtin&#8217;s Union were thumped by the Portland Timbers last weekend and will need to start making the most of their offensive chances. Out of 38 shots over the past two matches, the Union have recorded only 11 on goal and scored one goal. Kacper Przybylko and Brenden Aaronson continue to put in strong performances for the Boys in Blue.</p>
<p>Conor Casey makes his return to Chester after two seasons a player with the Union. Now, the interim head coach sees his side trying to earn their third-consecutive win after triumphs over the Galaxy and Columbus Crew.</p>
<p>Keegan Rosenberry will also make his return to the Union, after being traded for allocation money in the offseason. He has the task of dealing with Fafa Picault on the left flank.</p>
<h3>D.C. United vs. Chicago Fire &#8211; 8 p.m. (ESPN+)</h3>
<p>Eight points separate D.C. United and the Chicago Fire in the East as the pair meets at Audi Field.</p>
<p>Wayne Rooney&#8217;s presence continues to pay off for D.C. as his eight goals lead the team this season. The 33-year-old helped the Black and Red to a point in Foxborough this past weekend. Steve Birnbaum and Fredric Brillant face a physical battle with C.J. Sapong and Nemanja Nikolic lining up in attack for the Fire.</p>
<p>Chicago also is coming off a 1-1 tie last weekend against NYCFC. Sapong&#8217;s fifth goal of the season continued the veteran&#8217;s strong season under Veljko Paunovic, as he is now tied with Nikolic for the team lead.</p>
<p>D.C. leads the all-time series at 7-8-6.</p>
<h3>Montreal Impact vs. Real Salt Lake &#8211; 7:30 p.m. (ESPN+)</h3>
<p>Real Salt Lake and their in-form attack heads up north for an interconference date with the Montreal Impact.</p>
<p>Mike Petke&#8217;s side are playing some good soccer at the moment, winning three-in-a-row. Jefferson Savarino has scored in back-to-back matches while Albert Rusnak and Sebastian Saucedo also pose threats in attack. Sam Johnson and Corey Baird are the likely options to start up top.</p>
<p>Remi Garde&#8217;s side have failed to win in their last three matches, recently being thumped 4-2 by LAFC. Despite scoring a pair of late goals, the Impact&#8217;s defensive struggles continued and will face another tough task at Stade Saputo.</p>
<p>Ignacio Piatti has to kickstart the attack while Jukka Raitala and Zakaria Diallo will need to by physical against RSL&#8217;s attackers.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/major-league-soccer" rel="tag">Major League Soccer</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/major-league-soccer" rel="category tag">Major League Soccer</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bcefd7220b" /><input type="hidden" name="_wp_http_referer" value="/2019/05/mls-midweek-preview-atlanta-united-faces-loons-galaxy-travel-to-sporting-kc-and-more" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='654106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d75910ef54" /></p>
<input type="hidden" name="genseq" value="1559145395" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/mls-liga-mx-announce-leagues-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="MLS, Liga MX announce Leagues Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/5cebf020-db7e-4f4b-b599-0507489a042d-e1559145350695.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/5cebf020-db7e-4f4b-b599-0507489a042d-e1559145350695.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS, Liga MX announce Leagues Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/mls-liga-mx-announce-leagues-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="MLS, Liga MX announce Leagues Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/mls-liga-mx-announce-leagues-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="MLS, Liga MX announce Leagues Cup"
						itemprop="url" 						>
							MLS, Liga MX announce Leagues Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">5 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Major League Soccer and Liga MX have finally announced the creation of an annual Leagues Cup. The leagues have been in talks since February and will now finally have a combined cup competition. The inaugural (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/u-s-open-cup-third-round-preview?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="U.S. Open Cup Third Round Preview"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/3b54b274-a55a-439c-aa57-568a278fd457-e1559069875728.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/3b54b274-a55a-439c-aa57-568a278fd457-e1559069875728.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="U.S. Open Cup Third Round Preview" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/u-s-open-cup-third-round-preview?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="U.S. Open Cup Third Round Preview"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/u-s-open-cup-third-round-preview?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/u-s-open-cup-third-round-preview?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="U.S. Open Cup Third Round Preview"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>15</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/u-s-open-cup-third-round-preview?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="U.S. Open Cup Third Round Preview"
						itemprop="url" 						>
							U.S. Open Cup Third Round Preview					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/nasl" class="category" itemprop="articleSection">NASL</a><span class="dot">&middot;</span>						<span class="time">21 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/andrew-eaddy" title="Posts by Andrew Eaddy" class="author url fn" rel="author">Andrew Eaddy</a>													</span>
					</p>
				</footer>

				<p>The 2019 U.S. Open Cup third round is upon us with one match standing between each of these remaining sides and a chance to face MLS competition. With three underdogs still in the competition entering (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/tuesday-mls-ticker-rsl-henley-part-ways-union-assistant-leaves-for-bundesliga-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/usatsi_10823678.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/usatsi_10823678.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/tuesday-mls-ticker-rsl-henley-part-ways-union-assistant-leaves-for-bundesliga-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/tuesday-mls-ticker-rsl-henley-part-ways-union-assistant-leaves-for-bundesliga-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/tuesday-mls-ticker-rsl-henley-part-ways-union-assistant-leaves-for-bundesliga-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>45</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/tuesday-mls-ticker-rsl-henley-part-ways-union-assistant-leaves-for-bundesliga-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more"
						itemprop="url" 						>
							Tuesday MLS Ticker: RSL, Henley part ways, Union assistant coach leaves for Bundesliga, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">22 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/jeff-weisinger" title="Posts by Jeff Weisinger" class="author url fn" rel="author">Jeff Weisinger</a>													</span>
					</p>
				</footer>

				<p>After appearing in just five matches for Real Salt Lake last season, both RSL and defender Adam Henley have mutually parted ways. “We want to thank Adam for his time with the club and wish him the best in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/wednesday-ticker-martinez-emerges-as-potential-valverde-replacement-dani-alves-replaces-neymar-as-brazil-captain-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/roberto-martinez-belgium.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/roberto-martinez-belgium.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/wednesday-ticker-martinez-emerges-as-potential-valverde-replacement-dani-alves-replaces-neymar-as-brazil-captain-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/wednesday-ticker-martinez-emerges-as-potential-valverde-replacement-dani-alves-replaces-neymar-as-brazil-captain-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/wednesday-ticker-martinez-emerges-as-potential-valverde-replacement-dani-alves-replaces-neymar-as-brazil-captain-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/wednesday-ticker-martinez-emerges-as-potential-valverde-replacement-dani-alves-replaces-neymar-as-brazil-captain-and-more?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more"
						itemprop="url" 						>
							Tuesday Ticker: Martinez emerges as potential Valverde replacement, Dani Alves bumps Neymar as Brazil captain, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/european-soccer" class="category" itemprop="articleSection">European Soccer</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/andrew-eaddy" title="Posts by Andrew Eaddy" class="author url fn" rel="author">Andrew Eaddy</a>													</span>
					</p>
				</footer>

				<p>After Barcelona&#8217;s shocking exit from the UEFA Champions League semi-finals to Liverpool, and their subsequent dismissal from the Copa Del Rey final at the hands of Valencia, the team&#8217;s future has been up (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/eye-will-be-on-better-attacking-front-for-uswnt-at-world-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Eye will be on better attacking front for USWNT at World Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/usatsi_12773378.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/usatsi_12773378.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Eye will be on better attacking front for USWNT at World Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/eye-will-be-on-better-attacking-front-for-uswnt-at-world-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Eye will be on better attacking front for USWNT at World Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/eye-will-be-on-better-attacking-front-for-uswnt-at-world-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/eye-will-be-on-better-attacking-front-for-uswnt-at-world-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Eye will be on better attacking front for USWNT at World Cup"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>10</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/eye-will-be-on-better-attacking-front-for-uswnt-at-world-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Eye will be on better attacking front for USWNT at World Cup"
						itemprop="url" 						>
							Eye will be on better attacking front for USWNT at World Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/uswnt" class="category" itemprop="articleSection">USWNT</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>HARRISON, N.J. &#8212; Being able to earn a lot of offensive opportunities is a credit to a team&#8217;s hard work but being able to score on those chances is what makes a good team a great team. The U.S. Women&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/depth-continues-to-be-crucial-for-uswnt-as-world-cup-nears?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Depth continues to be crucial for USWNT as World Cup nears"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/christen-press-uswnt-05262019.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/christen-press-uswnt-05262019.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Depth continues to be crucial for USWNT as World Cup nears" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/depth-continues-to-be-crucial-for-uswnt-as-world-cup-nears?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Depth continues to be crucial for USWNT as World Cup nears"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/depth-continues-to-be-crucial-for-uswnt-as-world-cup-nears?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/depth-continues-to-be-crucial-for-uswnt-as-world-cup-nears?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Depth continues to be crucial for USWNT as World Cup nears"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/depth-continues-to-be-crucial-for-uswnt-as-world-cup-nears?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Depth continues to be crucial for USWNT as World Cup nears"
						itemprop="url" 						>
							Depth continues to be crucial for USWNT as World Cup nears					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>HARRISON, N.J. &#8212; The U.S. Women&#8217;s National Team concluded its sendoff series in winning fashion on Sunday with a 3-0 shutout win over Mexico. Most importantly, the Americans suffered zero injuries, kept a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/mexicos-lozano-out-for-gold-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Mexico’s Lozano out for Gold Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/65865e7f-bc61-4a53-92d9-73a5a9d05b33-e1558652959579.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/65865e7f-bc61-4a53-92d9-73a5a9d05b33-e1558652959579.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mexico’s Lozano out for Gold Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/mexicos-lozano-out-for-gold-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Mexico’s Lozano out for Gold Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/mexicos-lozano-out-for-gold-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/mexicos-lozano-out-for-gold-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Mexico’s Lozano out for Gold Cup"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/mexicos-lozano-out-for-gold-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Mexico’s Lozano out for Gold Cup"
						itemprop="url" 						>
							Mexico’s Lozano out for Gold Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mexican-soccer" class="category" itemprop="articleSection">Mexican Soccer</a><span class="dot">&middot;</span>						<span class="time">May 27, 2019 9:08 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Concacaf will be missing one of it&#8217;s biggest stars for this summer&#8217;s Gold Cup. The Mexican Federation announced that Hirving Lozano will not be participating due to injury. Lozano partially tore his MCL with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/usmnt-u-20s-2-nigeria-0-the-sbi-breakdown?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="USMNT U-20s 2, Nigeria 0: The SBI Breakdown"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/paxton-pomykal-usa-nigeria-05272019.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/paxton-pomykal-usa-nigeria-05272019.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USMNT U-20s 2, Nigeria 0: The SBI Breakdown" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/usmnt-u-20s-2-nigeria-0-the-sbi-breakdown?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="USMNT U-20s 2, Nigeria 0: The SBI Breakdown"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									9							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/usmnt-u-20s-2-nigeria-0-the-sbi-breakdown?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/usmnt-u-20s-2-nigeria-0-the-sbi-breakdown?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="USMNT U-20s 2, Nigeria 0: The SBI Breakdown"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>505</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/usmnt-u-20s-2-nigeria-0-the-sbi-breakdown?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="USMNT U-20s 2, Nigeria 0: The SBI Breakdown"
						itemprop="url" 						>
							USMNT U-20s 2, Nigeria 0: The SBI Breakdown					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">May 27, 2019 8:55 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>The path to the Round of 16 has gone from tricky to more than manageable. All thanks to a bounce-back performance in which there was plenty of progress and one major but necessary tactical adjustment. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/soto-brace-helps-usmnt-u-20s-rebound-in-win-over-nigeria?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Soto brace helps USMNT U-20s rebound in win over Nigeria"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/sebastian-soto-usa-nigeria-05272019-e1558989935121.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/sebastian-soto-usa-nigeria-05272019-e1558989935121.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Soto brace helps USMNT U-20s rebound in win over Nigeria" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/soto-brace-helps-usmnt-u-20s-rebound-in-win-over-nigeria?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Soto brace helps USMNT U-20s rebound in win over Nigeria"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									11							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/05/soto-brace-helps-usmnt-u-20s-rebound-in-win-over-nigeria?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/05/soto-brace-helps-usmnt-u-20s-rebound-in-win-over-nigeria?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
			title="Soto brace helps USMNT U-20s rebound in win over Nigeria"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>107</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/soto-brace-helps-usmnt-u-20s-rebound-in-win-over-nigeria?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Soto brace helps USMNT U-20s rebound in win over Nigeria"
						itemprop="url" 						>
							Soto brace helps USMNT U-20s rebound in win over Nigeria					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">May 27, 2019 7:12 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Sebastian Soto scored goals on each side of halftime to pace the U.S. Under-20 Men&#8217;s National Team to a 2-0 victory over Nigeria at the U-20 World Cup. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/edwards-wolfsburg-u-19s-win-german-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Edwards, Wolfsburg U-19’s win German Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/05/98689fb3-eb06-4cca-af49-7777a72a78bf-e1558997379805.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/05/98689fb3-eb06-4cca-af49-7777a72a78bf-e1558997379805.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Edwards, Wolfsburg U-19’s win German Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/05/edwards-wolfsburg-u-19s-win-german-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
								title="Edwards, Wolfsburg U-19’s win German Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/05/edwards-wolfsburg-u-19s-win-german-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-latest"
						title="Edwards, Wolfsburg U-19’s win German Cup"
						itemprop="url" 						>
							Edwards, Wolfsburg U-19’s win German Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">May 27, 2019 5:24 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Michael Edwards was one American who got to lift a trophy this weekend. Edwards and Wolfsburg U-19 side captured the German Cup for the third-consecutive year, downing Hannover 3-0 on Saturday. (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/usatsi_12770614_168381069_lowres-e1558907041838.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/unions-lack-of-finishing-continues-in-loss-to-timbers?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Union&#039;s lack of finishing continues in loss to Timbers" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770614_168381069_lowres-e1558907041838.jpg?w=100&#038;h=100&#038;crop=1" alt="Union&#039;s lack of finishing continues in loss to Timbers" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/05/unions-lack-of-finishing-continues-in-loss-to-timbers?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        15 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/unions-lack-of-finishing-continues-in-loss-to-timbers?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Union&#039;s lack of finishing continues in loss to Timbers" itemprop="url" >Union's lack of finishing continues in loss to Timbers</a></p>
				<p class="widget-date">May 26, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/usatsi_12770382_168381069_lowres-e1558849382344.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/fernandez-helping-to-lift-timbers-out-of-slow-start?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Fernandez helping to lift Timbers out of slow start" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/usatsi_12770382_168381069_lowres-e1558849382344.jpg?w=100&#038;h=100&#038;crop=1" alt="Fernandez helping to lift Timbers out of slow start" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/fernandez-helping-to-lift-timbers-out-of-slow-start?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Fernandez helping to lift Timbers out of slow start" itemprop="url" >Fernandez helping to lift Timbers out of slow start</a></p>
				<p class="widget-date">May 26, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/7f726b4b-6ebc-405b-be8a-601b6bf74007-e1558904050368.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/uswnt-shut-out-mexico-in-final-pre-world-cup-friendly?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="USWNT shut out Mexico in final pre-World Cup friendly" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/7f726b4b-6ebc-405b-be8a-601b6bf74007-e1558904050368.jpeg?w=100&#038;h=100&#038;crop=1" alt="USWNT shut out Mexico in final pre-World Cup friendly" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/uswnt-shut-out-mexico-in-final-pre-world-cup-friendly?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="USWNT shut out Mexico in final pre-World Cup friendly" itemprop="url" >USWNT shut out Mexico in final pre-World Cup friendly</a></p>
				<p class="widget-date">May 26, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2018/08/chelsea-0-e28093-0-arsenal-january-10-2018-english-football-league-cup-semi-final-1st-leg-highlights.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/europa-league-final-headlines-soccer-on-tv?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Europa League Final headlines Soccer on TV" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2018/08/chelsea-0-e28093-0-arsenal-january-10-2018-english-football-league-cup-semi-final-1st-leg-highlights.jpg?w=100&#038;h=100&#038;crop=1" alt="Europa League Final headlines Soccer on TV" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/05/europa-league-final-headlines-soccer-on-tv?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        15 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/europa-league-final-headlines-soccer-on-tv?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Europa League Final headlines Soccer on TV" itemprop="url" >Europa League Final headlines Soccer on TV</a></p>
				<p class="widget-date">May 27, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/aa5bb3be-ffb4-44dc-9ef5-9321c654ab1f-e1558870118148.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/wambach-gulati-voted-into-national-soccer-hall-of-fame?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Wambach, Gulati voted into National Soccer Hall of Fame" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/aa5bb3be-ffb4-44dc-9ef5-9321c654ab1f-e1558870118148.jpeg?w=100&#038;h=100&#038;crop=1" alt="Wambach, Gulati voted into National Soccer Hall of Fame" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/05/wambach-gulati-voted-into-national-soccer-hall-of-fame?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        15 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/wambach-gulati-voted-into-national-soccer-hall-of-fame?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Wambach, Gulati voted into National Soccer Hall of Fame" itemprop="url" >Wambach, Gulati voted into National Soccer Hall of Fame</a></p>
				<p class="widget-date">May 26, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/98689fb3-eb06-4cca-af49-7777a72a78bf-e1558997379805.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/edwards-wolfsburg-u-19s-win-german-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Edwards, Wolfsburg U-19’s win German Cup" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/98689fb3-eb06-4cca-af49-7777a72a78bf-e1558997379805.jpeg?w=100&#038;h=100&#038;crop=1" alt="Edwards, Wolfsburg U-19’s win German Cup" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/edwards-wolfsburg-u-19s-win-german-cup?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Edwards, Wolfsburg U-19’s win German Cup" itemprop="url" >Edwards, Wolfsburg U-19’s win German Cup</a></p>
				<p class="widget-date">May 27, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/05/df22622b-01b7-416b-8101-a34616b45a05-e1558891613288.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/05/gooch-sunderland-lose-in-efl-playoff-final?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Gooch, Sunderland lose in EFL Playoff Final" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/05/df22622b-01b7-416b-8101-a34616b45a05-e1558891613288.jpeg?w=100&#038;h=100&#038;crop=1" alt="Gooch, Sunderland lose in EFL Playoff Final" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/05/gooch-sunderland-lose-in-efl-playoff-final?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" rel="nofollow" itemprop="url">
                        15 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/05/gooch-sunderland-lose-in-efl-playoff-final?utm_source=smg&#038;utm_medium=wasabi&#038;utm_content=recirc-most-popular" title="Gooch, Sunderland lose in EFL Playoff Final" itemprop="url" >Gooch, Sunderland lose in EFL Playoff Final</a></p>
				<p class="widget-date">May 26, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://soccerbyives.com" rel="nofollow" target="_blank">
			<img src="https://usatsbi.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=39186&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="https://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://soccerbyives.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatsbi.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201922y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatsbi.wordpress.com\/public.api\/connect\/?action=request&domain=sbisoccer.com","logoutURL":"https:\/\/usatsbi.wordpress.com\/wp-login.php?action=logout&_wpnonce=fa776403f4","homeURL":"https:\/\/sbisoccer.com\/","postID":"654106","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjkEOwjAMBD9EaqGSQw+It5jEEg5JHGKH0t9TfkDPOzNaWJsLUo2qgT2okMKbGwxFk4iby7h2qoGgSBx5XzE6DZ2bKSSFhh2LjGpT0hP829pFI8w8iqPPjitL1aOFzHdIr0F9m4LIk+looCDXow7G389buZ6995d5XpY5fQEsM3k6'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkd1qwzAMhV9otrKNsOVi7FGGmmitUv9klpySPf3cQttAwbBc2YjzHY6O4DSZPgaloOCzmVzecxB4MTNPMAqUx2BAtyj3Ykd5ghWgB/J00cAVdPi7GBdxMI19OxuMP5nSYiUGTNZz2OJxG1TgLKhxwOW2wgkFd3zGs7KrZa+gAWfeo3Ks5a7wwgPtyuKbYEyldEfbYI+PXa8OjEO5hSnRilCUUvmZOFNKJbDcZ/900IT98aHqNXRk8aTm1TbwxaGH75h80X/6j+e2bd7brmu68Q/N6/YX'></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'93315145','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'93315145','v':'wpcom','tz':'-4','user_id':'0','post':'654106','subd':'usatsbi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=93315145&v=wpcomvt&tz=-4&user_id=0&post=654106&subd=usatsbi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MStJellhUzdmZXddYz1GTlQwLVk0VnM/P3J2UFFPPT1QQj18RVAmND9DbGt4a2FGdzdbMU0udyVrV1JIOFNMNC9RcXx6RGo2S0RMQ0s/NGxSN1ksTkNMNXdpV3E9RzV8cSUranwlZkxDUkpKcGI/ZmFTVW94ZjVhK3Bld0MmZFl3fFAvPyUwP0VWWFFNUTF5bEY9Xys='}]);
_stq.push([ 'clickTrackerInit', '93315145', '654106' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
