<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It has been a year. But here&#039;s a taste of normalcy for MLS fans: the Seattle Sounders and FC Dallas are once again meeting up in the playoffs. Not even a global pandemic could keep the two apart." /><meta name="news_keywords" content="Sounders, FC Dallas, MLS Playoffs, American Soccer" />
<meta name="keywords" content="mls, mls playoffs, seattle sounders, fc dallas" />
<title>MLS Playoff Preview: Seattle Sounders vs. FC Dallas | SBI Soccer</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; MLS Playoff Preview: Seattle Sounders vs. FC Dallas Comments Feed" href="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJxtzksOwjAMBNALkbqoCFaIs6SJBVadj2IHlNuTUlVsurU9zwOfbCg6rh4FnAh4EoWZk1sM01xsaSDaGIdAcegHJ+gJl6JiVAjVZK5PigKCtrgXIFtRcrngbq1o6WNFb3ISFbPpP1UO2d2sYjV52/5POr20XpgponmTx7S1Plqs7CPcz9fxMo7TNN2+oRhYdg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJx9zEsOwjAMhOELkZhuCl0gjsHauIYGkjTKOKp6ex4CiRXL0a9vaClO5myajWzSpKAGtnnk1UVeqmbRbzgx+By8ABv6Yam5Ets1ZBCUq0ykkWFBSlWAxgCjp6ELixocbI0Kn0L+93RTKyx3N/jujT/7RY7p0PXbftfvu2F4AHpwRoU=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5.2' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.2' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1604003338j'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1606816028&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylkNEOgjAMRX/IMkai8cX4LZMVLIxt0g3k750oxhgfJL61tzknbcXooXQ2oA3Cm1iTZRFZBafVBEugPEGtjMGeMHXMGFg0LAIqQ7F7zqas4Y34xxdZ+5SPaQSDzIqfhRyobCcga8giDKTRzcJv+ac0nLHDN6dRY4+2xJlvyUNiW6hcGRkquq7Bm0u8v6VTZNdghk4L+jhg1cqk+xed6sQeu4Pc5YXM93IrmxuWuLwj'></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.5.2' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/694677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://sbisoccer.com/?p=694677' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F11%2Fmls-playoff-preview-seattle-sounders-vs-fc-dallas" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F11%2Fmls-playoff-preview-seattle-sounders-vs-fc-dallas&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MLS Playoff Preview: Seattle Sounders vs. FC Dallas" />
<meta property="og:url" content="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas" />
<meta property="og:description" content="It has been a year. But here&#8217;s a taste of normalcy for MLS fans: the Seattle Sounders and FC Dallas are once again meeting up in the playoffs. Not even a global pandemic could keep the two ap…" />
<meta property="article:published_time" content="2020-12-01T02:45:53+00:00" />
<meta property="article:modified_time" content="2020-12-01T09:41:07+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?w=1005&amp;h=460&amp;crop=1" />
<meta property="og:image:width" content="1005" />
<meta property="og:image:height" content="460" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="MLS Playoff Preview: Seattle Sounders vs. FC Dallas" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-694677 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-649265" class="nav__item nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li id="menu-item-627033" class="nav__item nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--matthewhoppe							">

				<a href="https://sbisoccer.com/tag/matthew-hoppe" data-track="autotrending" class="trending__link">
					Matthew Hoppe				</a>


			</li>
					<li class="
				trending__item
				trending__item--columbuscrew							">

				<a href="https://sbisoccer.com/tag/columbus-crew" data-track="autotrending" class="trending__link">
					Columbus Crew				</a>


			</li>
					<li class="
				trending__item
				trending__item--mlsplayoffs							">

				<a href="https://sbisoccer.com/tag/mls-playoffs" data-track="autotrending" class="trending__link">
					MLS Playoffs				</a>


			</li>
					<li class="
				trending__item
				trending__item--nashvillesc							">

				<a href="https://sbisoccer.com/tag/nashville-sc" data-track="autotrending" class="trending__link">
					Nashville SC				</a>


			</li>
					<li class="
				trending__item
				trending__item--johnbrooks							">

				<a href="https://sbisoccer.com/tag/john-brooks" data-track="autotrending" class="trending__link">
					John Brooks				</a>


			</li>
					<li class="
				trending__item
				trending__item--gioreyna							">

				<a href="https://sbisoccer.com/tag/gio-reyna" data-track="autotrending" class="trending__link">
					Gio Reyna				</a>


			</li>
					<li class="
				trending__item
				trending__item--joshsargent							">

				<a href="https://sbisoccer.com/tag/josh-sargent" data-track="autotrending" class="trending__link">
					Josh Sargent				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-694677" class="post-694677 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-major-league-soccer category-mls-fc-dallas category-mls-seattle tag-fc-dallas tag-mls-playoffs tag-seattle-sounders" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">MLS Playoff Preview: Seattle Sounders vs. FC Dallas</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="460" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?w=100&amp;h=460&amp;crop=1&amp;h=46" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?w=1000&amp;h=460&amp;crop=1" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=300,137 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=768,352 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=1000,460 1000w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=480,220 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="460" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?w=1000&amp;h=460&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=300,137 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=768,352 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=1000,460 1000w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg?resize=480,220 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Sounders-FC-Dallas-Preview-Panel-2020.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">MLS Playoff Preview: Seattle Sounders vs. FC Dallas</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">MLS Playoff Preview: Seattle Sounders vs. FC Dallas</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/jason-m" title="Posts by Jason Mitchell" class="author url fn" rel="author">Jason Mitchell</a></span></span> 
		<span class="post-date updated">November 30, 2020 9:45 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/Mitch_Jason" class="twitter-follow-button" data-show-count="false">
					Follow					@Mitch_Jason				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/jason-m" title="Posts by Jason Mitchell" class="author url fn" rel="author">Jason Mitchell</a></span></span> |
		<span itemprop="datePublished" content="2020-11-30T21:45:53-05:00">
			November 30, 2020 9:45 pm		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/Mitch_Jason" class="twitter-follow-button" data-show-count="false">
		Follow @Mitch_Jason	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>It has been <em>a year.</em> But here&#8217;s a taste of normalcy for MLS fans: the Seattle Sounders and FC Dallas are once again meeting up in the playoffs. Not even a global pandemic could keep the two apart. COVID-19 protocols precluded the usual regular-season meetings between the two rivals, but on Tuesday night they nonetheless face each other in the playoffs for the fifth time in seven years.</p>
<p>The second-seeded Sounders host the Western Conference semifinal at Lumen Field, where they have posted a 9-1-2 all-time record against sixth-seeded FC Dallas. That dominance was, of course, fueled by supporters who will be absent on Tuesday night (9:30 p.m. ET, FS1).</p>
<p>Past playoff contests have been fraught and closely fought. The Sounders won the two-legged series in 2014 courtesy of the away-goals tiebreaker, while Dallas needed penalties to escape with victory in 2015. Last year&#8217;s single-elimination first-round match was a seven-goal bonanza requiring extra time before Jordan Morris completed his first career hat trick in the 113th minute for a 4-3 Sounders victory. The Sounders have won three of the four encounters, outscoring Dallas 12-9 across seven matches.</p>
<p>The Sounders arrive in this year&#8217;s conference semifinals on the heels of a fairly comprehensive 3-1 victory over an LAFC team decimated by COVID-19.  FC Dallas, for its part, went on the road and outlasted the Portland Timbers 8-7 on penalties after extra time ended in a 1-1 draw.</p>
<p>Here is a closer look at Tuesday&#8217;s Western Conference semifinal:</p>
<h3>Season Series</h3>
<p>The clubs didn&#8217;t play each other as MLS limited long travel days and overnight stays.</p>
<h3>Players to Watch</h3>
<h4><strong>Nicolas Lodeiro</strong></h4>
<p>At 31, big of heart and selfless in spirit, Lodeiro is once again arguably the best playmaking midfielder in the league. His boundless energy can at times lead him on a walkabout, but of late the Uruguayan has been locked in and a privilege to watch by any measure.</p>
<h4><strong>Franco Jara</strong></h4>
<p>After FC Dallas fielded the youngest team in MLS last season, the 32-year-old Argentine striker was signed to provide a dash of veteran seasoning. Results have been mixed, to the tune of seven goals and zero assists in 20 matches for a club that finished 17th in the league in scoring. Nonetheless, the talent is there, and Jara had a good-looking goal called back for offside against the Timbers.</p>
<h3>Matchup to Watch</h3>
<h4><strong>Thiago Santos vs. Raul Ruidiaz, et al.</strong></h4>
<p>Santos anchors the back of FC Dallas&#8217; all-important central midfield trio, freeing Andres Ricaurte and Jesus Ferreira to foray forward in support. If Seattle&#8217;s own triumvirate of Lodeiro, Morris, and Ruidiaz is revved and humming along at anything resembling last week&#8217;s mesmerizing clip, center backs Matt Hedges and Bressan will need ample protection. Santos may well end up the visitors&#8217; most vital cog, particularly if head coach Luchi Gonzalez comes to play.</p>
<h3>X Factors</h3>
<h4><strong>Jordan Morris</strong></h4>
<p>You could make arguments for Kelvin Leerdam, Alex Roldan, Brad Smith, Joevin Jones, and Xavier Arreaga &#8212; if you knew which of them were actually starting. Morris you can ink in on the left wing with a Sharpie. An MLS Best XI honoree, the Sounders will rely on his speed and strength if Dallas presses, and on his vastly improved passing and poise if the visitors ask the Sounders to possess.</p>
<h4><strong>Bryan Reynolds</strong></h4>
<p>It just never ends with these FC Dallas kids. Out goes one promising Homegrown fullback &#8212; Reggie Cannon, off to Boavista &#8212; and like clockwork in steps another. A revelation this year, the 19-year-old Reynolds will have his hands full defensively on Tuesday, especially if Sounders head coach Brian Schmetzer starts Jones or Brad Smith at left back over the more offensively limited Nouhou. Either way he&#8217;ll also see more than his share of Morris, Lodeiro, and Ruidiaz. FC Dallas will also need its fullbacks to stretch the field, both to keep the Sounders honest and to fortify a too-often insipid attack of its own.</p>
<h3>Outlook</h3>
<p>The defending champion Seattle Sounders have reached the MLS Cup final in three of the last four seasons, hoisting the trophy twice. They are at home, where they dominate both as a matter of course and against this particular opponent. General manager and president of soccer Garth Lagerwey has stockpiled an arsenal of next-level talent that could be flourishing in more prestigious leagues. He can boast of not one, not two, but three Best XI selections.</p>
<p>FC Dallas has won just once in 12 all-time visits to Lumen Field, and has been outscored 28-9 in the process. They also won just once in nine road games this year (1-5-3).</p>
<p>It&#8217;s hard to pick against the Sounders.</p>
<p>And yet Luchi Gonzalez does seem to be brewing something special in just his second season at the helm for the Hunt family. Sure, FC Dallas is a sixth seed facing a second seed on the road, but FC Dallas was a seventh seed facing a second seed when they played the Sounders on the road last season. They gave the Sounders everything they could handle and then some, tying the match after trailing both 2-0 and 3-2. FC Dallas was the better team for long stretches of the second half, and would probably have won if the Sounders&#8217; goalkeeper wasn&#8217;t named Stefan Frei.</p>
<p>Much will depend on Gonzalez finding a way to threaten without leaving gaping holes in behind. He has spoken about his team learning its lessons after giving up four goals to the Sounders in last season&#8217;s playoffs. Yet when facing the Timbers in the first round, FC Dallas sometimes looked to have taken the lesson too well in passively ceding much of the field and living dangerously as the Timbers pinned them back.</p>
<p>It&#8217;s the Sounders&#8217; match to lose, but don&#8217;t count out FC Dallas. Either way, they&#8217;ll probably do it up again next season. Maybe even with fans.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/fc-dallas" rel="tag">FC Dallas</a>, <a href="https://sbisoccer.com/tag/mls-playoffs" rel="tag">MLS Playoffs</a>, <a href="https://sbisoccer.com/tag/seattle-sounders" rel="tag">Seattle Sounders</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/major-league-soccer" rel="category tag">Major League Soccer</a>, <a href="https://sbisoccer.com/category/mls-fc-dallas" rel="category tag">MLS- FC Dallas</a>, <a href="https://sbisoccer.com/category/mls-seattle" rel="category tag">MLS- Seattle Sounders</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/mls-playoff-preview-seattle-sounders-vs-fc-dallas#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='694677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ba47343b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/breaking-down-the-usmnt-december-squad-dual-national-strikers-mls-breakout-players-and-more"
						title="Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-December-Camp-Breakdown-panel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-December-Camp-Breakdown-panel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/breaking-down-the-usmnt-december-squad-dual-national-strikers-mls-breakout-players-and-more"
								title="Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/breaking-down-the-usmnt-december-squad-dual-national-strikers-mls-breakout-players-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/breaking-down-the-usmnt-december-squad-dual-national-strikers-mls-breakout-players-and-more"
			title="Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>112</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/breaking-down-the-usmnt-december-squad-dual-national-strikers-mls-breakout-players-and-more"
						title="Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more"
						itemprop="url" 						>
							Breaking down the USMNT December squad: Dual-national strikers, MLS breakout players, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 10:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. Men&#8217;s National Team roster for the December training camp just might be the most promising collection of young talent ever put together for an MLS-dominated camp, and the reason there is a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sargent-expected-to-be-available-this-weekend-after-minor-ankle-injury"
						title="Sargent expected to be available this weekend after minor ankle injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Josh-Sargent-Werder-Bremen-2020-e1605793354320.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Josh-Sargent-Werder-Bremen-2020-e1605793354320.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sargent expected to be available this weekend after minor ankle injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/sargent-expected-to-be-available-this-weekend-after-minor-ankle-injury"
								title="Sargent expected to be available this weekend after minor ankle injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sargent-expected-to-be-available-this-weekend-after-minor-ankle-injury"
						title="Sargent expected to be available this weekend after minor ankle injury"
						itemprop="url" 						>
							Sargent expected to be available this weekend after minor ankle injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 9:50 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Josh Sargent missed out on Werder Bremen&#8217;s 5-3 loss to Wolfsburg last weekend due to a prematch ankle injury, but isn&#8217;t expected to miss much time according to his manager. Florian Kohfeldt confirmed Monday (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/uefa-champions-league-preview-psg-travels-to-man-united-chelsea-faces-sevilla-and-more"
						title="UEFA Champions League Preview: PSG travels to Man United, Chelsea faces Sevilla, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Man-United-PSG-e1606810735839.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Man-United-PSG-e1606810735839.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="UEFA Champions League Preview: PSG travels to Man United, Chelsea faces Sevilla, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/uefa-champions-league-preview-psg-travels-to-man-united-chelsea-faces-sevilla-and-more"
								title="UEFA Champions League Preview: PSG travels to Man United, Chelsea faces Sevilla, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				7hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/uefa-champions-league-preview-psg-travels-to-man-united-chelsea-faces-sevilla-and-more"
						title="UEFA Champions League Preview: PSG travels to Man United, Chelsea faces Sevilla, and more"
						itemprop="url" 						>
							UEFA Champions League Preview: PSG travels to Man United, Chelsea faces Sevilla, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/european-soccer" class="category" itemprop="articleSection">European Soccer</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 9:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The thick and fast UEFA Champions League group stage continues this week with several groups still up for grabs and some intriguing matchups on tap. Group H sees the top two teams square off with (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-midweek-preview-pulisic-mckennie-and-more-2"
						title="Americans Abroad Midweek Preview: Pulisic, McKennie, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Pulisic-e1606699061994.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Pulisic-e1606699061994.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Midweek Preview: Pulisic, McKennie, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/americans-abroad-midweek-preview-pulisic-mckennie-and-more-2"
								title="Americans Abroad Midweek Preview: Pulisic, McKennie, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/americans-abroad-midweek-preview-pulisic-mckennie-and-more-2';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/americans-abroad-midweek-preview-pulisic-mckennie-and-more-2"
			title="Americans Abroad Midweek Preview: Pulisic, McKennie, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>15</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-midweek-preview-pulisic-mckennie-and-more-2"
						title="Americans Abroad Midweek Preview: Pulisic, McKennie, and more"
						itemprop="url" 						>
							Americans Abroad Midweek Preview: Pulisic, McKennie, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 8:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Christian Pulisic made his return from injury for Chelsea on Sunday and will now look to make a major impact for the Blues in UEFA Champions League action this week. Pulisic played the final 16 minutes (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/brenden-aaronson-efrain-alvarez-ayo-akinola-among-the-22-players-called-into-the-usmnt-december-camp"
						title="Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-December-camp-SBI-Main-Panel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-December-camp-SBI-Main-Panel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/brenden-aaronson-efrain-alvarez-ayo-akinola-among-the-22-players-called-into-the-usmnt-december-camp"
								title="Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									25							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/brenden-aaronson-efrain-alvarez-ayo-akinola-among-the-22-players-called-into-the-usmnt-december-camp';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/brenden-aaronson-efrain-alvarez-ayo-akinola-among-the-22-players-called-into-the-usmnt-december-camp"
			title="Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>95</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/brenden-aaronson-efrain-alvarez-ayo-akinola-among-the-22-players-called-into-the-usmnt-december-camp"
						title="Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp"
						itemprop="url" 						>
							Brenden Aaronson, Efrain Alvarez, Ayo Akinola among the 22 players called into the USMNT December camp					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 5:03 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The final U.S. Men&#8217;s National Team camp of 2020 will feature a crop of new faces, as Gregg Berhalter taps into the young talent in Major League Soccer for his team&#8217;s final match of the year. LA Galaxy (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sporting-kc-minnesota-united-moved-to-thursday"
						title="Sporting KC-Minnesota United moved to Thursday"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_14839531-e1606772306188.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_14839531-e1606772306188.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sporting KC-Minnesota United moved to Thursday" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/sporting-kc-minnesota-united-moved-to-thursday"
								title="Sporting KC-Minnesota United moved to Thursday"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/sporting-kc-minnesota-united-moved-to-thursday';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/sporting-kc-minnesota-united-moved-to-thursday"
			title="Sporting KC-Minnesota United moved to Thursday"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>13</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sporting-kc-minnesota-united-moved-to-thursday"
						title="Sporting KC-Minnesota United moved to Thursday"
						itemprop="url" 						>
							Sporting KC-Minnesota United moved to Thursday					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 4:38 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The second Western Conference Semifinal of the 2020 MLS Cup Playoffs has been bumped one day back. Sporting KC&#8217;s home clash with Minnesota United has been moved to Thursday at 8:30 p.m. ET, the league (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-player-of-the-week-john-brooks"
						title="Americans Abroad Player of the Week: John Brooks"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/John-Brooks-dual-panel-11292020-e1606760717379.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/John-Brooks-dual-panel-11292020-e1606760717379.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Player of the Week: John Brooks" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/americans-abroad-player-of-the-week-john-brooks"
								title="Americans Abroad Player of the Week: John Brooks"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-player-of-the-week-john-brooks"
						title="Americans Abroad Player of the Week: John Brooks"
						itemprop="url" 						>
							Americans Abroad Player of the Week: John Brooks					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 1:26 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>American soccer fans hoping to see a U.S. Men&#8217;s National Team player score in the Werder Bremen-Wolfsburg match last week were probably expecting Josh Sargent to be the player finding the net, but Sargent&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/bou-gil-continue-to-lead-way-during-revolutions-surprise-playoff-run"
						title="Bou, Gil continue to lead way during Revolution&#039;s surprise playoff run"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15248771-e1606754991358.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15248771-e1606754991358.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Bou, Gil continue to lead way during Revolution&#039;s surprise playoff run" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/bou-gil-continue-to-lead-way-during-revolutions-surprise-playoff-run"
								title="Bou, Gil continue to lead way during Revolution&#039;s surprise playoff run"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/bou-gil-continue-to-lead-way-during-revolutions-surprise-playoff-run"
						title="Bou, Gil continue to lead way during Revolution&#039;s surprise playoff run"
						itemprop="url" 						>
							Bou, Gil continue to lead way during Revolution&#039;s surprise playoff run					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-playoffs" class="category" itemprop="articleSection">MLS Playoffs</a><span class="dot">&middot;</span>						<span class="time">November 30, 2020 12:52 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>The New England Revolution have scored seven goals in three games during their surprise playoff run, and every single one of those tallies has involved  Gustavo Bou and/or Carles Gil in some capacity. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-weekend-rewind-adams-brooks-and-more"
						title="Americans Abroad Weekend Rewind: Adams, Brooks and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Screen-Shot-2020-11-29-at-4.48.14-PM-e1606686533987.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Screen-Shot-2020-11-29-at-4.48.14-PM-e1606686533987.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Weekend Rewind: Adams, Brooks and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/americans-abroad-weekend-rewind-adams-brooks-and-more"
								title="Americans Abroad Weekend Rewind: Adams, Brooks and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									4							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/americans-abroad-weekend-rewind-adams-brooks-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/americans-abroad-weekend-rewind-adams-brooks-and-more"
			title="Americans Abroad Weekend Rewind: Adams, Brooks and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/americans-abroad-weekend-rewind-adams-brooks-and-more"
						title="Americans Abroad Weekend Rewind: Adams, Brooks and more"
						itemprop="url" 						>
							Americans Abroad Weekend Rewind: Adams, Brooks and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 29, 2020 11:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Tyler Adams did not feature for RB Leipzig in UEFA Champions League play midweek, but did put in a solid 90 minute performance in Bundesliga action on Saturday. Adams started for Julian Nagelsmann&#8217;s (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/zardes-leads-crew-to-extra-time-win-over-nashville-sc-to-reach-east-final"
						title="Crew pull away in extra time to beat Nashville SC, book place in East final"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Pedro-Santos-Crew-11292020-e1606708126262.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Pedro-Santos-Crew-11292020-e1606708126262.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Crew pull away in extra time to beat Nashville SC, book place in East final" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/zardes-leads-crew-to-extra-time-win-over-nashville-sc-to-reach-east-final"
								title="Crew pull away in extra time to beat Nashville SC, book place in East final"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/zardes-leads-crew-to-extra-time-win-over-nashville-sc-to-reach-east-final"
						title="Crew pull away in extra time to beat Nashville SC, book place in East final"
						itemprop="url" 						>
							Crew pull away in extra time to beat Nashville SC, book place in East final					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 29, 2020 11:21 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The Columbus Crew overcame a COVID-19 outbreak and a stingy Nashville SC defense to book their place in the MLS Eastern Conference final on Sunday. Gyasi Zardes registered a goal and assist in extra time, with (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Robinson-e1604356573706.png?w=343');" data-track="mostshared" href="https://sbisoccer.com/2020/11/americans-abroad-weekend-preview-robinson-pulisic-and-more-2" title="Americans Abroad Weekend Preview: Robinson, Pulisic, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Robinson-e1604356573706.png?w=100&#038;h=100&#038;crop=1" alt="Americans Abroad Weekend Preview: Robinson, Pulisic, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/americans-abroad-weekend-preview-robinson-pulisic-and-more-2" title="Americans Abroad Weekend Preview: Robinson, Pulisic, and more" itemprop="url" >Americans Abroad Weekend Preview: Robinson, Pulisic, and more</a></p>
				<p class="widget-date">November 28, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Reyna-2-e1601739158583.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/reyna-comes-off-bench-registers-assist-in-dortmund-defeat" title="Reyna comes off bench, registers assist in Dortmund defeat" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Reyna-2-e1601739158583.png?w=100&#038;h=100&#038;crop=1" alt="Reyna comes off bench, registers assist in Dortmund defeat" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/reyna-comes-off-bench-registers-assist-in-dortmund-defeat" rel="nofollow" itemprop="url">
                        28 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/reyna-comes-off-bench-registers-assist-in-dortmund-defeat" title="Reyna comes off bench, registers assist in Dortmund defeat" itemprop="url" >Reyna comes off bench, registers assist in Dortmund defeat</a></p>
				<p class="widget-date">November 28, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Holmes-e1606580249155.png?w=468');" data-track="mostshared" href="https://sbisoccer.com/2020/11/holmes-scores-first-goal-of-season-for-derby-county" title="Holmes scores first goal of season for Derby County" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Holmes-e1606580249155.png?w=100&#038;h=100&#038;crop=1" alt="Holmes scores first goal of season for Derby County" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/holmes-scores-first-goal-of-season-for-derby-county" rel="nofollow" itemprop="url">
                        12 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/holmes-scores-first-goal-of-season-for-derby-county" title="Holmes scores first goal of season for Derby County" itemprop="url" >Holmes scores first goal of season for Derby County</a></p>
				<p class="widget-date">November 28, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Matt-Hoppe-e1606604428771.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/hoppe-makes-senior-bundesliga-debut-for-schalke" title="Matthew Hoppe makes Schalke Bundesliga debut" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Matt-Hoppe-e1606604428771.png?w=100&#038;h=100&#038;crop=1" alt="Matthew Hoppe makes Schalke Bundesliga debut" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/hoppe-makes-senior-bundesliga-debut-for-schalke" rel="nofollow" itemprop="url">
                        22 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/hoppe-makes-senior-bundesliga-debut-for-schalke" title="Matthew Hoppe makes Schalke Bundesliga debut" itemprop="url" >Matthew Hoppe makes Schalke Bundesliga debut</a></p>
				<p class="widget-date">November 28, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-ISI-Photos--e1606493561560.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/usmnt-to-host-el-salvador-in-december-friendly-at-inter-miami-stadium" title="USMNT to host El Salvador in December friendly at Inter Miami Stadium" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USMNT-ISI-Photos--e1606493561560.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT to host El Salvador in December friendly at Inter Miami Stadium" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/usmnt-to-host-el-salvador-in-december-friendly-at-inter-miami-stadium" rel="nofollow" itemprop="url">
                        29 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/usmnt-to-host-el-salvador-in-december-friendly-at-inter-miami-stadium" title="USMNT to host El Salvador in December friendly at Inter Miami Stadium" itemprop="url" >USMNT to host El Salvador in December friendly at Inter Miami Stadium</a></p>
				<p class="widget-date">November 29, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15100420-e1606697394238.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/matt-turners-penalty-heroics-lead-revolution-over-orlando-city" title="Matt Turner&#039;s penalty heroics lead Revolution over Orlando City" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15100420-e1606697394238.jpg?w=100&#038;h=100&#038;crop=1" alt="Matt Turner&#039;s penalty heroics lead Revolution over Orlando City" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/matt-turners-penalty-heroics-lead-revolution-over-orlando-city" title="Matt Turner&#039;s penalty heroics lead Revolution over Orlando City" itemprop="url" >Matt Turner's penalty heroics lead Revolution over Orlando City</a></p>
				<p class="widget-date">November 29, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Crew-Nashville-SC-Playoff-Preview-Panel.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-columbus-crew-vs-nashville-sc" title="MLS Playoff Preview: Columbus Crew vs. Nashville SC" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Crew-Nashville-SC-Playoff-Preview-Panel.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Playoff Preview: Columbus Crew vs. Nashville SC" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/mls-playoff-preview-columbus-crew-vs-nashville-sc" rel="nofollow" itemprop="url">
                        13 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-columbus-crew-vs-nashville-sc" title="MLS Playoff Preview: Columbus Crew vs. Nashville SC" itemprop="url" >MLS Playoff Preview: Columbus Crew vs. Nashville SC</a></p>
				<p class="widget-date">November 28, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1604003338' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydzNEKwjAMQNEfcstkIr6InyKhDTNlTWuTbOzvFdFXBZ/v4cJau1DESAzsRpkUXNFKxK2bcW0kgSCX6POzYOw0NK6mkBQqNszFxfqkO/j/I2i80HVquLBtnxlLmD3SS6S7U9vAGUJp1GeW72rlOJH9drUoGxf5LTOJv9Uln/fH4TAM4zie0gN0oHdA'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1604003338j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVjVEKwjAQBS9ks5FI8Uc8y5osmDS7W5sNpbc3ghcovM+ZebCvU5ZYe6IGZezTaTugZ8BuGpXXSkaOs7jSLjDoqGIkBvYmHk5vaJrwmCruG0mkX6Xm17/kouqS6YzMeO4MUxv4kx/X2d+8DyHcyxdkoU+P'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkttuwjAMhl+I4KIitJtpjzK5iSkuOVSxw2FPvxRphYteoGp3cfR/nyzbcB0NR+uLI4FBoERHWWzKtA0ct4NsoCZsikpRIRQz+tJzFBDCbE9AHkXZjplEwLHoJDmiJRUjNvOoS54/SRHU5PA+Wz3+3I1P6AzdatKRm3zz77+63vVcUbDjx3CUvazgIl64R+X0fvNPWNhRh3kFibluxtMKMuBzzq/XUUsKHS3u4eU28MwSSOG7snBMOSy59MT23KXb/Kihr/C5OzT7pmnb9mP4BWk2+98='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175785110',post:'694677',tz:'-5',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '694677' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
