<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="DeAndre Yedlin impressed again at right back for Turkish leaders Galatasaray while Tyler Adams and Sergino Dest also did well this weekend." />
<meta name="keywords" content="americans abroad, usmnt" />
<title>Yedlin, Adams, Dest headline Americans Abroad performances</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Americans Abroad Weekend Rewind: Yedlin, Adams, and more Comments Feed" href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJxtztEOwiAMBdAfknVLnNEH47cwaLRZB4QWDX8vc1l82Wvbe3rhkwwFx8WjgBMBT6IwcXSzYZqyzRVEK2O3UOjawQlawsWgGBSWYhKXJwUBQZvdC5CtKLmUcbdWNLexojcpiorZ9J8qh+xuFrEava3/J42eayvMFNC8yWPcWh8tVvax3IfLcO7723Ucv6FJWII=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.6.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJx9zMsKwjAQheEXMh0DGulCfAzX0+loo0kaeqaUvr0XFFy5PPx8h5bqZCymxcgGzQqawTb2vLrEy6RF9BvODO5iI8CGflieXU3zNRYQlCcZSBPDotRJAeojjJ6GLixqcLA1KZocy7+nm1plubu22b3xZ7/IKR998D60h33YPgB6sUZ9' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.6.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.6.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.6.2' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.6.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.6.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jMEKwjAQRH/IbVrQogfxW5Zk2SZmN5puKP37RvDgSRiYw7x5bntBVJ9boNWlnnejun9rkKhDWk/uHwQSuaLRL+yLGqk5W0j6pa1oJeAOGbdK6slJCS33hUvhTGDIIKjIVD9+q+ifURkWwtCdD7lP83Qex9v1MqcD0ApB8w=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1614543106&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylkN0OgjAMRl/IOjBivDE+yxwFC/uTbiBv70Qxxngh8a79mnPSVgwelLMBbRBex5osi8gyuFKOMAfSE9RSa+wIU8eMgUXDIqDUFM1zNq4bXol/fJFLn/IhjaDP15ufhRxItSOQ1WQReirRTcJv+ac0nNHgm1PLoUOrcOJb8pDYFiqnIkNF1yV4c4n3txhJdgmm6TSjjwMWrUxl96JTndijOeS7rMj2Rb4tmhuW77wt'></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.6.2' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/698846" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://sbisoccer.com/?p=698846' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F02%2Famericans-abroad-weekend-rewind-yedlin-adams-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F02%2Famericans-abroad-weekend-rewind-yedlin-adams-and-more&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Americans Abroad Weekend Rewind: Yedlin, Adams, and more" />
<meta property="og:url" content="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more" />
<meta property="og:description" content="Galatasaray retained the top spot in the Turkish Super Lig on Saturday with DeAndre Yedlin continuing to impress for his new club. Yedlin went the distance at right back for the league leaders in a…" />
<meta property="article:published_time" content="2021-02-28T18:30:52+00:00" />
<meta property="article:modified_time" content="2021-02-28T18:30:52+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@lhenry019" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Americans Abroad Weekend Rewind: Yedlin, Adams, and more" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-698846 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--tyleradams							">

				<a href="https://sbisoccer.com/tag/tyler-adams" data-track="autotrending" class="trending__link">
					Tyler Adams				</a>


			</li>
					<li class="
				trending__item
				trending__item--serginodest							">

				<a href="https://sbisoccer.com/tag/sergino-dest" data-track="autotrending" class="trending__link">
					Sergino Dest				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--joshsargent							">

				<a href="https://sbisoccer.com/tag/josh-sargent" data-track="autotrending" class="trending__link">
					Josh Sargent				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidbeckham							">

				<a href="https://sbisoccer.com/tag/david-beckham" data-track="autotrending" class="trending__link">
					David Beckham				</a>


			</li>
					<li class="
				trending__item
				trending__item--intermiami							">

				<a href="https://sbisoccer.com/tag/inter-miami" data-track="autotrending" class="trending__link">
					Inter Miami				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--philadelphiaunion							">

				<a href="https://sbisoccer.com/tag/philadelphia-union" data-track="autotrending" class="trending__link">
					Philadelphia Union				</a>


			</li>
					<li class="
				trending__item
				trending__item--stuartfindlay							">

				<a href="https://sbisoccer.com/tag/stuart-findlay" data-track="autotrending" class="trending__link">
					Stuart Findlay				</a>


			</li>
					<li class="
				trending__item
				trending__item--mlsexpansion							">

				<a href="https://sbisoccer.com/tag/mls-expansion-2" data-track="autotrending" class="trending__link">
					MLS Expansion				</a>


			</li>
					<li class="
				trending__item
				trending__item--sacramentorepublic							">

				<a href="https://sbisoccer.com/tag/sacramento-republic" data-track="autotrending" class="trending__link">
					Sacramento Republic				</a>


			</li>
					<li class="
				trending__item
				trending__item--aronjohannsson							">

				<a href="https://sbisoccer.com/tag/aron-johannsson" data-track="autotrending" class="trending__link">
					Aron Johannsson				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-698846" class="post-698846 post type-post status-publish format-standard has-post-thumbnail hentry category-americans-abroad category-featured tag-americans-abroad" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">Americans Abroad Weekend Rewind: Yedlin, Adams, and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/6CF99096-3014-4A37-83CA-8D00EE6B7483.jpeg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Americans Abroad Weekend Rewind: Yedlin, Adams, and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/americans-abroad" class="" itemprop="articleSection">Americans Abroad</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Americans Abroad Weekend Rewind: Yedlin, Adams, and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a></span></span> 
		<span class="post-date updated">February 28, 2021 1:30 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/lhenry019" class="twitter-follow-button" data-show-count="false">
					Follow					@lhenry019				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">11</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a></span></span> |
		<span itemprop="datePublished" content="2021-02-28T13:30:52-05:00">
			February 28, 2021 1:30 pm		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/lhenry019" class="twitter-follow-button" data-show-count="false">
		Follow @lhenry019	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>Galatasaray retained the top spot in the Turkish Super Lig on Saturday with DeAndre Yedlin continuing to impress for his new club.</p>
<p>Yedlin went the distance at right back for the league leaders in a 2-0 home victory over Erzurum. The 26-year-old helped shut down Erzurum&#8217;s attacking front in the win, while also putting in a strong outing individually. Yedlin led the match with nine duels won and also had the most successful tackles with three. He also won all four of his aerial battles and made two interceptions in another strong performance since arriving from Newcastle United.</p>
<p>Saturday&#8217;s win sees Galatasaray move three points clear of second place Besiktas with 14 league matches to go. Up next for the club is a midweek trip to Ankaragucu on Wednesday.</p>
<p>Elsewhere, Tyler Adams <a href="https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win">dominated in RB Leipzig&#8217;s comeback win</a> over Borussia Monchengladbach while Sergino Dest <a href="https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory">impressed in Barcelona&#8217;s road win over Sevilla</a>. Yunus Musah got the start for Valencia, but couldn&#8217;t help the Spanish club avoid a three-goal defeat. Matt Miazga returned to Anderlecht&#8217;s backline on Sunday and helped the club to an important road win over Standard Liege.</p>
<p>Chris Richards retained his starting role for Hoffenheim in a 1-1 league draw with Union Berlin. Matthew Hoppe and Schalke suffered a lopsided defeat to Pellegrino Matarazzo&#8217;s Stuttgart on Saturday.</p>
<p>Here is a closer look at this weekend&#8217;s Americans Abroad action:</p>
<h3>England</h3>
<h4>premier league</h4>
<p><strong>Antonee Robinson </strong>came off the bench and played 45 minutes in Fulham&#8217;s 0-0 draw with Crystal Palace on Sunday.</p>
<p><strong>Christian Pulisic</strong> came off the bench and played 25 minutes in Chelsea’s 0-0 draw with Manchester United on Sunday.</p>
<p><strong>Zack Steffen</strong> dressed but did not play in Manchester City&#8217;s 2-1 win over West Ham United on Saturday.</p>
<p><strong>Owen Otasowie</strong> dressed but did not play in Wolves 1-1 draw with Newcastle United on Saturday.</p>
<p><strong>Tim Ream </strong>dressed but did not play for Fulham.</p>
<h4>Championship</h4>
<p><strong>Cameron Carter-Vickers </strong>started and played 90 minutes in Bournemouth&#8217;s 1-0 win over Watford on Saturday.</p>
<p><strong>Geoff Cameron </strong>started and played 90 minutes in QPR&#8217;s 2-1 loss to Birmingham City on Saturday.</p>
<p><strong>Matt Olosunde </strong>started and played 90 minutes in Rotherham United&#8217;s 1-0 loss to Reading on Saturday.</p>
<p><b>Daryl Dike </b>started and played 75 minutes in Barnsley&#8217;s 2-1 win over Millwall on Saturday.</p>
<p><strong>Duane Holmes</strong> started and played 54 minutes in Huddersfield Town&#8217;s 3-0 loss to Preston North End on Saturday.</p>
<p><strong>Paul Arriola </strong>came off the bench and played nine minutes in Swansea City&#8217;s 3-1 loss to Bristol City on Saturday.</p>
<p><strong>Charlie Kelman </strong>came off the bench and played three minutes for QPR.</p>
<h4>League One</h4>
<p><strong>Lynden Gooch</strong> started and played 59 minutes in Sunderland&#8217;s 2-2 draw with Crewe Alexandria on Saturday.</p>
<h4>League Two</h4>
<p><strong>Indiana Vassilev</strong> came off the bench and played 25 minutes in Cheltenham Town&#8217;s 2-0 win over Scunthorpe United on Saturday.</p>
<h4>WSL</h4>
<p><strong>Sam Mewis</strong> started, scored <strong>TWO GOALS</strong>, and played 64 minutes in Manchester City&#8217;s 4-0 win over Birmingham City on Sunday.</p>
<p><strong>Rose Lavelle</strong> came off the bench and played 18 minutes for Man City.</p>
<p><strong>Abby Dahlkemper </strong>came off the bench and played 14 minutes for Man City.</p>
<h4>Division 1 Feminine</h4>
<p><strong>Catarina Macario</strong> did not dress (Quarantine) in Lyon&#8217;s 2-0 win over ASJ Soyaux on Saturday.</p>
<h4>PL 2</h4>
<p><strong>Marlon Fossey</strong> started and played 45 minutes in Fulham U-23&#8217;s 2-0 loss to Wolves on Friday.</p>
<p><strong>Sebastian Soto</strong> did not dress in Norwich City U-23&#8217;s 3-0 win over Middlesbrough on Friday.</p>
<p><strong>Folarin Balogun</strong> did not dress in Arsenal U-23&#8217;s 4-0 loss to Liverpool on Friday.</p>
<p><strong>Chituru Odunze</strong> and Leicester City U-23&#8217;s face Chelsea on Monday.</p>
<p><strong>Kyle Scott</strong> and Newcastle United face Reading on Monday.</p>
<h3>Germany</h3>
<h4>bundesliga</h4>
<p><strong>Tyler Adams</strong> started and played 90 minutes in RB Leipzig&#8217;s 3-2 win over Borussia Monchengladbach on Saturday.</p>
<p><strong>Chris Richards</strong> started and played 90 minutes in Hoffenheim&#8217;s 1-1 draw with Union Berlin on Sunday.</p>
<p><strong>Josh Sargent</strong> started, scored <strong>ONE</strong> <strong>GOAL</strong>, and played 79 minutes in Werder Bremen&#8217;s 2-1 win over Eintracht Frankfurt on Friday.</p>
<p><strong>Matthew Hoppe</strong> started and played 73 minutes in Schalke&#8217;s 5-1 loss to <strong>Pellegrino Matarazzo&#8217;s</strong> Stuttgart on Saturday.</p>
<p><strong>Gio Reyna</strong> started and played 69 minutes in Borussia Dortmund&#8217;s 3-0 win over Arminia Bielefeld on Saturday.</p>
<p><strong>Timothy Chandler</strong> dressed but did not play for Eintracht Frankfurt.</p>
<p><strong>John Brooks </strong>did not dress (Suspension) in Wolfsburg&#8217;s 2-0 win over Hertha Berlin on Saturday.</p>
<p><strong>Joe Scally</strong> did not dress for Borussia Monchengladbach.</p>
<h4>2. Bundesliga</h4>
<p><strong>Timothy Tillman</strong> came off the bench and played 45 minutes in Greuther Furth&#8217;s 2-2 draw with Hannover on Saturday.</p>
<p><strong>McKinze Gaines</strong> dressed but did not play for Hannover.</p>
<p><strong>Alfredo Morales</strong> dressed but did not play in Fortuna Dusseldorf&#8217;s 3-2 loss to FC Heidenheim on Sunday.</p>
<p><strong>Bobby Wood</strong> and Hamburg face St. Pauli on Monday.</p>
<p><strong>Julian Green</strong> is OUT (COVID-19).</p>
<h4>3. Liga</h4>
<p><strong>Terrence Boyd</strong> started, scored <strong>ONE</strong> <strong>GOAL</strong>, and played 90 minutes in Hallescher FC&#8217;s 2-2 draw with Lubeck on Saturday.</p>
<h3>Spain</h3>
<h4>la liga</h4>
<p><strong>Sergino Dest</strong> started and played 90 minutes in Barcelona&#8217;s 2-0 win over Sevilla on Saturday.</p>
<p><strong>Yunus Musah</strong> started and played 54 minutes in Valencia&#8217;s 3-0 loss to Getafe on Saturday.</p>
<h4>Segunda Liga</h4>
<p><strong>Shaq Moore</strong> and Tenerife face Alcorcon on Sunday.</p>
<h4>Segunda B</h4>
<p><strong>Konrad De La Fuente </strong>and Barcelona B.</p>
<h3>Italy</h3>
<h4>Serie A</h4>
<p><strong>Weston McKennie</strong> came off the bench and played 22 minutes in Juventus 1-1 draw with Hellas Verona on Saturday.</p>
<h4>Serie B</h4>
<p><strong>Andrija Novakovich</strong> started and played 90 minutes in Frosinone&#8217;s 4-0 loss to Cremonese on Saturday.</p>
<h3>France</h3>
<h4>Ligue 1</h4>
<p><strong>Tim Weah</strong> and Lille face Strasbourg on Sunday.</p>
<h4>Ligue 2</h4>
<p><strong>Nicholas Gioacchini</strong> started and played 90 minutes in Caen&#8217;s 2-0 loss to Paris FC on Saturday.</p>
<h3>Portugal</h3>
<h4>primeira liga</h4>
<p><strong>Reggie Cannon</strong> dressed but did not play in Boavista&#8217;s 2-1 loss to Vitoria de Guimaraes on Friday.</p>
<h3>Belgium</h3>
<h4>first division a</h4>
<p><strong>Matt Miazga</strong> started and played 90 minutes in Anderlecht&#8217;s 3-1 win over Standard Liege on Sunday.</p>
<p><strong>Mark McKenzie</strong> came off the bench and played one minute in Genk&#8217;s 2-1 win over Sporting Charleroi on Friday.</p>
<p><strong>Chris Durkin</strong> and Sint-Truiden face Eupen on Sunday.</p>
<p><strong>Joe Efford</strong> did not dress in Waasland-Beveren&#8217;s 2-0 loss to Cercle Brugge on Saturday.</p>
<p><strong>Brendan Hines-Ike</strong> did not dress in Kortrijk&#8217;s 2-1 loss to Zulte Waregem on Saturday.</p>
<p><strong>Ethan</strong> <strong>Horvath</strong> is OUT with COVID-19 for Club Brugge.</p>
<h3>Netherlands</h3>
<h4>Eredivisie</h4>
<p><strong>Luca De La Torre</strong> started and played 90 minutes in Heracles 2-2 draw with FC Twente on Saturday.</p>
<p><strong>Kik Pierie</strong> started and played 90 minutes for FC Twente.</p>
<p><strong>Uly Llanez</strong> did not dress in Heerenveen&#8217;s 4-1 loss to PEC Zwolle on Friday.</p>
<p><strong>Desevio Payne</strong> did not dress in FC Emmen&#8217;s 1-0 win over FC Utrecht on Saturday.</p>
<p><strong>Richie Ledezma</strong> is OUT (Injury) for PSV.</p>
<h4>Eerste Divisie</h4>
<p><strong>Alex Mendez</strong> and Jong Ajax face Excelsior on Monday.</p>
<p><strong>Chris</strong> <strong>Gloster</strong> did not dress in Jong PSV&#8217;s 1-0 loss to Go Ahead Eagles on Friday.</p>
<h3>Austria</h3>
<h4>bundesliga</h4>
<p><strong>Brenden Aaronson</strong> and Red Bull Salzburg face Sturm Graz on Sunday.</p>
<p><strong>Andrew Wooten</strong> started and played 85 minutes in Admira Moedling&#8217;s 1-1 draw with Swarovski Tirol on Saturday.</p>
<p><strong>Taylor Booth </strong>started and played 90 minutes in SKN St. Poelten&#8217;s 2-0 loss to Austria Vienna on Sunday.</p>
<p><strong>Brandon Servania </strong>did not dress for St. Poelten.</p>
<p><strong>Erik Palmer-Brown</strong> is OUT (Injury) for Austria Vienna.</p>
<h3>Turkey</h3>
<h4>Super Lig</h4>
<p><strong>DeAndre Yedlin </strong>started and played 90 minutes in Galatasaray&#8217;s 2-0 win over Erzurum on Saturday.</p>
<p><strong>Mix Diskerud </strong>started and played 68 minutes in Denizlispor&#8217;s 3-0 loss to Besiktas on Friday.</p>
<p><strong>Tyler Boyd</strong> came off the bench and played one minute in Sivasspor&#8217;s 0-0 draw with Rizespor on Saturday.</p>
<h3>Swedish</h3>
<h4>Cup</h4>
<p><strong>Romain Gall</strong> and Malmo face GAIS on Monday.</p>
<p><strong>Nebiyou Perry</strong> and Ostersunds&#8217; scheduled match with Akropolis was postponed on Saturday.</p>
<h3>Denmark</h3>
<h4>Superliagen</h4>
<p><strong>Emmanuel Sabbi</strong> started, scored <strong>ONE GOAL</strong>, and played 76 minutes in Odense&#8217;s 2-1 win over Randers on Sunday.</p>
<p><strong>Haji Wright</strong> and Sonderjyske face Lyngby on Monday.</p>
<p><strong>Jonathan Amon</strong> is OUT (Injury) for Nordsjaelland.</p>
<h4>First Division</h4>
<p><strong>Christian Cappis </strong>started and played 90 minutes in Hobro&#8217;s 2-2 draw with Fremad Amager on Sunday.</p>
<p><strong>Loucious Don Deedson </strong>started, scored <strong>ONE</strong> <strong>GOAL</strong>, and played 60 minutes for Hobro.</p>
<h3>Greece</h3>
<h4>Super League</h4>
<p><strong>Gboly Ariyibi</strong> and Panetolikos face AE Larissa on Sunday.</p>
<h3>Scotland</h3>
<h4>Premiership</h4>
<p><strong>Ian Harkes </strong>started, registered<strong> ONE ASSIST</strong>, and played 90 minutes in Dundee United&#8217;s 1-1 draw with Kilmarnock on Saturday.</p>
<p><strong>Cameron Harper</strong> did not dress in Celtic&#8217;s 1-0 win over Aberdeen on Saturday.</p>
<p><strong>Dillon Powers </strong>did not dress (Injury).</p>
<h3>Cyprus</h3>
<h4>First Division</h4>
<p><strong>Mukwelle Akale</strong> and Pafos FC face Karmiotissa Pano Polemdion on Monday.</p>
<h3>Switzerland</h3>
<h4>Super League</h4>
<p><strong>Theoson Siebatcheu</strong> and Young Boys face Luzern on Sunday.</p>
<h3>Poland</h3>
<h4>Ekstralaka</h4>
<p><strong>Aron Johannsson</strong> started, scored <strong>ONE GOAL</strong>, and played 90 minutes in Lech Ponzan&#8217;s 2-1 win over Warta Poznan on Friday.</p>
<p><strong>Kenny</strong> <strong>Saief</strong> did not dress in Lechia Gdansk&#8217;s 1-0 win over Stal Mielec on Saturday.</p>
<p><strong>Ben Lederman</strong> dressed but did not play in Rakow&#8217;s 1-0 win over Podbeskidzie Bielsko-Biala on Friday.</p>
<h3>Hungary</h3>
<h4>NB 1</h4>
<p><strong>Henry</strong> <strong>Wingo</strong> came off the bench and played 12 minutes in Ferencvaros 2-2 draw with MTK Budapest on Saturday.</p>
<h3>Mexico</h3>
<h4>Liga MX</h4>
<p><strong>Fernando Arce</strong> came off the bench and played 45 minutes in Necaxa&#8217;s 1-0 loss to Puebal on Friday.</p>
<p><strong>Sebastian Saucedo </strong>and Pumas face Chivas de Guadalajara on Sunday.</p>
<p><strong>Ventura Alvarado</strong> and Atletico San Luis face are off this weekend.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/americans-abroad" rel="tag">Americans Abroad</a>, <a href="https://sbisoccer.com/category/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">11</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			4 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1" id="li-comment-1248276">

	<article id="comment-1248276" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>Was Pulisic used as a false 9? Did anyone see the match?</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more#comment-1248276">
						<time datetime="2021-02-28T14:43:20-05:00">
							February 28, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more?replytocom=1248276#respond' data-commentid="1248276" data-postid="698846" data-belowelement="comment-1248276" data-respondelement="respond" data-replyto="Reply to Johnnyrazor" aria-label='Reply to Johnnyrazor'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment odd alt depth-2" id="li-comment-1248278">

	<article id="comment-1248278" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/b749ab7bd5013d69644d0d05c16da46f?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/b749ab7bd5013d69644d0d05c16da46f?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/b749ab7bd5013d69644d0d05c16da46f?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b749ab7bd5013d69644d0d05c16da46f?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b749ab7bd5013d69644d0d05c16da46f?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Gary Page</cite>

			<div class="comment-content"><p>When Pulisic came on he replaced Giroud as a lone striker. He was starved for service and didn&#8217;t have much of a chance to be on the ball.About 5 minutes after Pulisic came on they brought in Wermer and I think it was Reece James. They looked a bit livlier after that, but hardly posed a threat.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more#comment-1248278">
						<time datetime="2021-02-28T15:11:12-05:00">
							February 28, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more?replytocom=1248278#respond' data-commentid="1248278" data-postid="698846" data-belowelement="comment-1248278" data-respondelement="respond" data-replyto="Reply to Gary Page" aria-label='Reply to Gary Page'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1248274">

	<article id="comment-1248274" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Dennis</cite>

			<div class="comment-content"><p>Reyna was robbed of a goal by an early whistle that should have waited a bit to play advantage.  Sancho did score on the ensuing PK, so it did not hurt the outcome, just sad to see Reyna not add to his goal count.  Otherwise, he had a decent game, missing a couple shots, one of which he should have put on frame.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more#comment-1248274">
						<time datetime="2021-02-28T14:18:10-05:00">
							February 28, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more?replytocom=1248274#respond' data-commentid="1248274" data-postid="698846" data-belowelement="comment-1248274" data-respondelement="respond" data-replyto="Reply to Dennis" aria-label='Reply to Dennis'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1" id="li-comment-1248273">

	<article id="comment-1248273" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/65a99299637187cd1593207d6c32dd2b?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Dennis</cite>

			<div class="comment-content"><p>Sargent played f=very well in the win.  In addition to the goal, he had a great shot saved at the near post(if he had hit it higher, keeper would have had no chance)and an assist called back for offside.  He tracked back and won balls and his movement was very good.  On the goal, he had made a good penetrating run into the box that was not rewarded, but rather than hanging his head, he quickly repositioned himself and made a second run that was rewarded and he scored.<br />
&#8211;<br />
As the second half wore on, it was clear he was tiring and the coach made the right decision (albeit maybe a bit later than he should have)to withdraw him.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more#comment-1248273">
						<time datetime="2021-02-28T14:15:10-05:00">
							February 28, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more?replytocom=1248273#respond' data-commentid="1248273" data-postid="698846" data-belowelement="comment-1248273" data-respondelement="respond" data-replyto="Reply to Dennis" aria-label='Reply to Dennis'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/americans-abroad-weekend-rewind-yedlin-adams-and-more#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='698846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d94236c7ef" /></p><input type="hidden" id="ak_js" name="ak_js" value="108"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/mewis-scores-brace-in-first-match-back-for-manchester-city"
						title="Mewis scores brace in first match back for Manchester City"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/C46A0941-3B69-45B2-88B3-A324D121B64B.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/C46A0941-3B69-45B2-88B3-A324D121B64B.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Mewis scores brace in first match back for Manchester City" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/mewis-scores-brace-in-first-match-back-for-manchester-city"
								title="Mewis scores brace in first match back for Manchester City"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/mewis-scores-brace-in-first-match-back-for-manchester-city"
						title="Mewis scores brace in first match back for Manchester City"
						itemprop="url" 						>
							Mewis scores brace in first match back for Manchester City					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">February 28, 2021 12:02 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Samantha Mewis stayed in England to recover from injury and in her first match back on Sunday, the U.S. Women&#8217;s National Team star delivered a top performance. Mewis scored the opening two goals for (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/timbers-notes-kicking-off-2021-preseason-with-championships-in-mind"
						title="Timbers Notes: Kicking off 2021 preseason with championships in mind"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/10/Jeremy-Ebobisse-Portland-Timbers-10072020-e1614503767349.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/10/Jeremy-Ebobisse-Portland-Timbers-10072020-e1614503767349.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Timbers Notes: Kicking off 2021 preseason with championships in mind" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/timbers-notes-kicking-off-2021-preseason-with-championships-in-mind"
								title="Timbers Notes: Kicking off 2021 preseason with championships in mind"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/timbers-notes-kicking-off-2021-preseason-with-championships-in-mind"
						title="Timbers Notes: Kicking off 2021 preseason with championships in mind"
						itemprop="url" 						>
							Timbers Notes: Kicking off 2021 preseason with championships in mind					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-portland" class="category" itemprop="articleSection">MLS- Portland Timbers</a><span class="dot">&middot;</span>						<span class="time">February 28, 2021 4:23 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larrymuniz" title="Posts by Larry Muniz" class="author url fn" rel="author">Larry Muniz</a>													</span>
					</p>
				</footer>

				<p>Uncertainties surrounding everything these days have what seem like everlasting affects, especially when it comes to sport. Ask the Portland Timbers, who may be more eager than most to return to the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win"
						title="Adams dominates in defensive midfield role in RB Leipzig comeback win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Tyler-Adams-New-RB-Leipzig-02212021-e1614016094321.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Tyler-Adams-New-RB-Leipzig-02212021-e1614016094321.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Adams dominates in defensive midfield role in RB Leipzig comeback win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win"
								title="Adams dominates in defensive midfield role in RB Leipzig comeback win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win"
			title="Adams dominates in defensive midfield role in RB Leipzig comeback win"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>39</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/adams-delivers-best-performance-of-season-in-rb-leipzig-comeback-win"
						title="Adams dominates in defensive midfield role in RB Leipzig comeback win"
						itemprop="url" 						>
							Adams dominates in defensive midfield role in RB Leipzig comeback win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">February 27, 2021 4:53 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Tyler Adams has been playing a fair amount on the right wing for RB Leipzig in recent months, but when Julian Nagelsmann deployed Adams in his preferred defensive midfield role for Saturday&#8217;s match against (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory"
						title="Dest shines as Barcelona downs Sevilla in top-four victory"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/2AFB89E0-F934-4E05-9814-3D199702834A.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/2AFB89E0-F934-4E05-9814-3D199702834A.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Dest shines as Barcelona downs Sevilla in top-four victory" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory"
								title="Dest shines as Barcelona downs Sevilla in top-four victory"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									6							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory"
			title="Dest shines as Barcelona downs Sevilla in top-four victory"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>44</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/dest-shines-as-barcelona-downs-sevilla-in-top-four-victory"
						title="Dest shines as Barcelona downs Sevilla in top-four victory"
						itemprop="url" 						>
							Dest shines as Barcelona downs Sevilla in top-four victory					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">February 27, 2021 4:38 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Sergino Dest looked to have moved one step closer to being at his best again for Barcelona, as the American defender impressed in Saturday&#8217;s top-four La Liga showdown. Dest helped Barcelona knock off Sevilla 2-0 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/the-sbi-show-episode-302-talking-usmnt-olympic-qualifying-squad-americans-abroad-and-more"
						title="The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Sebastian-Soto-USMNT-02272021-ISI-e1614435365555.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Sebastian-Soto-USMNT-02272021-ISI-e1614435365555.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/the-sbi-show-episode-302-talking-usmnt-olympic-qualifying-squad-americans-abroad-and-more"
								title="The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/the-sbi-show-episode-302-talking-usmnt-olympic-qualifying-squad-americans-abroad-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/the-sbi-show-episode-302-talking-usmnt-olympic-qualifying-squad-americans-abroad-and-more"
			title="The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>26</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/the-sbi-show-episode-302-talking-usmnt-olympic-qualifying-squad-americans-abroad-and-more"
						title="The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)"
						itemprop="url" 						>
							The SBI Show: Episode 302 (Talking USMNT Olympic qualifying squad, Americans Abroad, and more)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">February 27, 2021 3:09 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. Men&#8217;s National Team&#8217;s Olympic qualifying preliminary roster, the loaded slate of Americans Abroad action and the latest major MLS storylines are all covered in the latest episode of The SBI Show. Host (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/inter-miami-notebook-team-targeting-two-more-additions-neville-talks-pizarro-and-more"
						title="Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/2020-1-389a571g6lh09nl77c1a74g9b61580058285827.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/2020-1-389a571g6lh09nl77c1a74g9b61580058285827.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/inter-miami-notebook-team-targeting-two-more-additions-neville-talks-pizarro-and-more"
								title="Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/inter-miami-notebook-team-targeting-two-more-additions-neville-talks-pizarro-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/inter-miami-notebook-team-targeting-two-more-additions-neville-talks-pizarro-and-more"
			title="Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>124</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/inter-miami-notebook-team-targeting-two-more-additions-neville-talks-pizarro-and-more"
						title="Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more"
						itemprop="url" 						>
							Inter Miami Notes: team targeting two more additions, Neville talks Pizarro, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">February 27, 2021 2:15 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>FORT LAUDERDALE, Fla. — Inter Miami made its first two international signings of the offseason over the the past week and change, and the team is still looking to add two more reinforcements. Inter Miami (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/americans-abroad-weekend-preview-pulisic-robinson-and-more-3"
						title="Americans Abroad Weekend Preview: Pulisic, Robinson, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Christian-Pulisic-Chelsea-02202021.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Christian-Pulisic-Chelsea-02202021.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Weekend Preview: Pulisic, Robinson, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/americans-abroad-weekend-preview-pulisic-robinson-and-more-3"
								title="Americans Abroad Weekend Preview: Pulisic, Robinson, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/americans-abroad-weekend-preview-pulisic-robinson-and-more-3"
						title="Americans Abroad Weekend Preview: Pulisic, Robinson, and more"
						itemprop="url" 						>
							Americans Abroad Weekend Preview: Pulisic, Robinson, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">February 26, 2021 11:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Christian Pulisic made a short cameo in Chelsea’s UEFA Champions League win this week and now aims for a starting role in Sunday’s important league clash with Manchester United. Pulisic has had a tough (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/josh-sargent-fires-home-winner-as-werder-bremen-edges-eintracht-frankfurt"
						title="Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/josh-sargent-werder-bremen.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/josh-sargent-werder-bremen.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/josh-sargent-fires-home-winner-as-werder-bremen-edges-eintracht-frankfurt"
								title="Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/josh-sargent-fires-home-winner-as-werder-bremen-edges-eintracht-frankfurt';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/josh-sargent-fires-home-winner-as-werder-bremen-edges-eintracht-frankfurt"
			title="Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>105</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/josh-sargent-fires-home-winner-as-werder-bremen-edges-eintracht-frankfurt"
						title="Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt"
						itemprop="url" 						>
							Josh Sargent fires home winner as Werder Bremen edges Eintracht Frankfurt					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">February 26, 2021 10:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Two American strikers had scored this week heading into Friday. That number is now three thanks to the latest efforts from Josh Sargent. Sargent provided the difference for Werder Bremen on Friday by scoring (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/sacramentos-mls-expansion-plans-take-hit-as-lead-investor-burkle-backs-out"
						title="Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Screen-Shot-2021-02-26-at-8.36.35-PM.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Screen-Shot-2021-02-26-at-8.36.35-PM.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/sacramentos-mls-expansion-plans-take-hit-as-lead-investor-burkle-backs-out"
								title="Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/sacramentos-mls-expansion-plans-take-hit-as-lead-investor-burkle-backs-out';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/sacramentos-mls-expansion-plans-take-hit-as-lead-investor-burkle-backs-out"
			title="Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>67</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/sacramentos-mls-expansion-plans-take-hit-as-lead-investor-burkle-backs-out"
						title="Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out"
						itemprop="url" 						>
							Sacramento&#039;s MLS expansion plans take hit as lead investor Burkle backs out					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">February 26, 2021 10:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Sacramento Republic wasn&#8217;t supposed to begin life as an MLS franchise until 2023, but that start date could be in longterm jeopardy after recent news was revealed on Friday. Lead investor Ron Burkle has (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/aron-johannsson-sparks-lech-poznan-comeback-win-with-derby-equalizer"
						title="Aron Johannsson sparks Lech Poznan comeback win with derby equalizer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/AJ-e1614378311436.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/AJ-e1614378311436.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Aron Johannsson sparks Lech Poznan comeback win with derby equalizer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/02/aron-johannsson-sparks-lech-poznan-comeback-win-with-derby-equalizer"
								title="Aron Johannsson sparks Lech Poznan comeback win with derby equalizer"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/02/aron-johannsson-sparks-lech-poznan-comeback-win-with-derby-equalizer';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/02/aron-johannsson-sparks-lech-poznan-comeback-win-with-derby-equalizer"
			title="Aron Johannsson sparks Lech Poznan comeback win with derby equalizer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>77</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/02/aron-johannsson-sparks-lech-poznan-comeback-win-with-derby-equalizer"
						title="Aron Johannsson sparks Lech Poznan comeback win with derby equalizer"
						itemprop="url" 						>
							Aron Johannsson sparks Lech Poznan comeback win with derby equalizer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">February 26, 2021 9:30 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>If Aron Johannsson&#8217;s first two games with Lech Poznan are anything to go by, Polish defenses are in for a tough time. Johannsson found the back of the net on Friday for the second time in his first two (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Thierry-Henry-Montreal-2020-e1614270838778.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/thierry-henry-steps-down-as-cf-montreal-head-coach" title="Thierry Henry steps down as CF Montreal head coach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Thierry-Henry-Montreal-2020-e1614270838778.jpg?w=100&#038;h=100&#038;crop=1" alt="Thierry Henry steps down as CF Montreal head coach" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/thierry-henry-steps-down-as-cf-montreal-head-coach" rel="nofollow" itemprop="url">
                        44 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/thierry-henry-steps-down-as-cf-montreal-head-coach" title="Thierry Henry steps down as CF Montreal head coach" itemprop="url" >Thierry Henry steps down as CF Montreal head coach</a></p>
				<p class="widget-date">February 25, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Chelsea_ManU_SOTV.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/chelsea-manchester-united-headlines-this-weekends-soccer-on-tv-2" title="Chelsea - Manchester United headlines This Weekend&#039;s Soccer on TV" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Chelsea_ManU_SOTV.jpg?w=100&#038;h=100&#038;crop=1" alt="Chelsea - Manchester United headlines This Weekend&#039;s Soccer on TV" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/chelsea-manchester-united-headlines-this-weekends-soccer-on-tv-2" title="Chelsea - Manchester United headlines This Weekend&#039;s Soccer on TV" itemprop="url" >Chelsea - Manchester United headlines This Weekend's Soccer on TV</a></p>
				<p class="widget-date">February 26, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/JS.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/americans-abroad-midweek-rewind" title="Americans Abroad Midweek Rewind: Siebatcheu, Dike, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/JS.jpeg?w=100&#038;h=100&#038;crop=1" alt="Americans Abroad Midweek Rewind: Siebatcheu, Dike, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/americans-abroad-midweek-rewind" rel="nofollow" itemprop="url">
                        88 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/americans-abroad-midweek-rewind" title="Americans Abroad Midweek Rewind: Siebatcheu, Dike, and more" itemprop="url" >Americans Abroad Midweek Rewind: Siebatcheu, Dike, and more</a></p>
				<p class="widget-date">February 25, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/thierry-henry-montreal-impact-02292020-e1583041706588.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/cf-montreal-begin-coaching-hunt-following-henrys-departure" title="CF Montreal begins coaching hunt following Henry&#039;s departure" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/thierry-henry-montreal-impact-02292020-e1583041706588.jpg?w=100&#038;h=100&#038;crop=1" alt="CF Montreal begins coaching hunt following Henry&#039;s departure" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/cf-montreal-begin-coaching-hunt-following-henrys-departure" rel="nofollow" itemprop="url">
                        17 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/cf-montreal-begin-coaching-hunt-following-henrys-departure" title="CF Montreal begins coaching hunt following Henry&#039;s departure" itemprop="url" >CF Montreal begins coaching hunt following Henry's departure</a></p>
				<p class="widget-date">February 25, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/mls-montreal-impact" class="category" itemprop="articleSection">MLS- Montreal Impact</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/RBNY.jpg?w=340');" data-track="mostshared" href="https://sbisoccer.com/2021/02/mls-teams-begin-unveiling-new-2021-jerseys" title="MLS teams begin unveiling new 2021 jerseys" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/RBNY.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS teams begin unveiling new 2021 jerseys" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/mls-teams-begin-unveiling-new-2021-jerseys" rel="nofollow" itemprop="url">
                        206 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/mls-teams-begin-unveiling-new-2021-jerseys" title="MLS teams begin unveiling new 2021 jerseys" itemprop="url" >MLS teams begin unveiling new 2021 jerseys</a></p>
				<p class="widget-date">February 26, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/mlsleaguenews" class="category" itemprop="articleSection">League News</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/A883F3B6-F088-4446-8553-7FE6A45CAFCB.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/findlay-it-was-a-no-brainer-to-join-union" title="Findlay: &quot;It was a no brainer&quot; to join Union" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/A883F3B6-F088-4446-8553-7FE6A45CAFCB.jpeg?w=100&#038;h=100&#038;crop=1" alt="Findlay: &quot;It was a no brainer&quot; to join Union" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/findlay-it-was-a-no-brainer-to-join-union" rel="nofollow" itemprop="url">
                        97 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/findlay-it-was-a-no-brainer-to-join-union" title="Findlay: &quot;It was a no brainer&quot; to join Union" itemprop="url" >Findlay: "It was a no brainer" to join Union</a></p>
				<p class="widget-date">February 26, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/mls-philadelphia" class="category" itemprop="articleSection">MLS- Philadelphia Union</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Siebatcheu0.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/02/siebatcheu-young-boys-land-ajax-in-europa-league-round-of-16-draw" title="Siebatcheu, Young Boys land Ajax in Europa League Round of 16 draw" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Siebatcheu0.jpeg?w=100&#038;h=100&#038;crop=1" alt="Siebatcheu, Young Boys land Ajax in Europa League Round of 16 draw" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/02/siebatcheu-young-boys-land-ajax-in-europa-league-round-of-16-draw" rel="nofollow" itemprop="url">
                        16 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/02/siebatcheu-young-boys-land-ajax-in-europa-league-round-of-16-draw" title="Siebatcheu, Young Boys land Ajax in Europa League Round of 16 draw" itemprop="url" >Siebatcheu, Young Boys land Ajax in Europa League Round of 16 draw</a></p>
				<p class="widget-date">February 26, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1614009856' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydzMEKwjAMgOEXsssGOvQgPoqENmhLm8402ejbK6JXD57/jx+2xfnKSqygdyrUwBpqDdhdxk2IPUGpwfKrYHDNS1y0QWqwoGCpxjqktoP/P4waV7reBNeo/TuL7LMFeov0MJIOFsFXoaFE/q0KsX3UpZynedqP4+l4mNMTgGtYnw=='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1614009856j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVjdEKwjAMRX/INRvo0AfxW2IasLVp5pow9vdW8AcG9/Gcc2FbhlSpeOQGue/jvO7gCdBNSWUpbBwk1ZDbCTpNWo2rgb1YuuMNTSPuQ8Ft5Ur8q5T0/JcCqb4TH5EFj51hbB1/yH2ap/M43q6XOX8BZN5Pmw=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkk2OwjAMRi9EMEgMggWao4zcxIBLfqrYmQKnJyBRWHSBKnZx9L0nyzb0neFofXEk0AqU6CiLTZnmgeO8lRnUhE1RKSqEYjpfDhwFhDDbI5BHUbZdJhFwLHqX7NGSihGbudMxz1NSBDU5vAxWj9eL8QmdoXNNOnJ33/D7Vdennh4FG34MR9nLBC7iPx9QOX3e/AsWdtRgnkBirpvxNIEM+Jrz+3XUkkJDo3t4uw08sQRS+Kss7FMOYy49sj016Tw8aug37Jbr5Wqx2G5+1u0NaXP76w=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1612816965g'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'175785110',post:'698846',tz:'-5',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '698846' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
