<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Falling short of its goal of winning Olympic gold didn’t keep the U.S. women’s national team from closing out its Olympic tournament in style. The Americans defeated Australia, 4-3, in the Olympic Bronze Medal match on Thursday, with Megan Rapinoe and Carli Lloyd registering a pair of goals eac..." /><meta name="news_keywords" content="USWNT, Olympics" />
<meta name="keywords" content="uswnt, olympics" />
<title>USWNT downs Australia to clinch Olympic bronze medal</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; USWNT downs Australia to clinch Olympic bronze medal Comments Feed" href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyNUVsOwjAMuxBdgUmIH8RZShuNQPpQ0wG9PR0V02CA+IxjO4kjr0Fo7xK4JAP1HTqWPavkjcpiBkSweDNS8wxrCraQxQydpt4AP0gGOckDeX0WhIeoYpacMkFj0Y2K9/HWigsa8JXKVf83u/rPtjkVJhhUQGAH+bQIpDJEQdApnV9W+yovvWn98R7bjwEyqKiPEkhxQh0iPLMZQooFTmBE8JxY1LTqMT9jmn1psD7nsjOhgxpK/cKnxmC7t7vVZr1drtvltr0DOwPFhw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJyNjE0OgjAQhS9kGWqiwsJ4DJdkbCel2k4bpg3h9qIJie7Yvb/vwZyVSVyIC5SRIglUwZIsLirgPBEb2oo7Cj58Y0QO8IPFqnKozrPAk0pG81K6bVqIydawYjLiRBatXb7Ss9t9MXg2IMl4DCokl+TPNNHz7qt1twUf5hav+nzs9OXUd/0bnW5eXA==' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1627309870g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jEEKwzAMBD9UxWkCJZfStwhbKHYtuXVkQn4fF3roqbCwh50dt78gqs8t0OZSz7tRPb41SNQhbRf3DwKJXNHoF/ZFjdScrST90ja0EvCAjHsl9eSkhJb7wqVwJjBkEFRkqh+/VfTPqAwrYejOh9yvt2kZp3lc5nQC0ARB7A=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1628184732&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylzMsKhDAMheEXssYL6MxCfJagQVJqLSZVfHu7UHE5MMvzHfhhD2ZYvJJXCC5O7AWioC4jHuYGDGwmdI5WprRESAWsgBI6jvP1HbmVDP7pRRlD8j1dZivz6ufgA7zyVXpByvRzVzZVWxffT1vYEyncW/s='></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz0sOwjAMBNAL4aaARGGBOEtIXHCaOiUfSm5PBCrqgk121khvNBbzBMpxRI5isulGHEQKMjotMyxBiKSGDMSWGOFJGl0Q5n/emLARq9J4xxFXnVbOHlnhxw80QbED9E6lAD29arh5JPS5GSVxDbN0Xej3garJpP1Pl7vYy3jeHnbdvj0du9a8AS4sfuE='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/708353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://sbisoccer.com/?p=708353' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F08%2Fuswnt-downs-australia-to-clinch-olympic-bronze-medal" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F08%2Fuswnt-downs-australia-to-clinch-olympic-bronze-medal&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal" />
<meta name="description" content="Falling short of its goal of winning Olympic gold didn’t keep the U.S. women’s national team from closing out its Olympic tournament in style. The Americans defeated Australia, 4-3, in the Olympic Bronze Medal match on Thursday, with Megan Rapinoe and Carli Lloyd registering a pair of goals each to help build a big enough&hellip;" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USWNT downs Australia to clinch Olympic bronze medal" />
<meta property="og:url" content="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal" />
<meta property="og:description" content="Falling short of its goal of winning Olympic gold didn’t keep the U.S. women’s national team from closing out its Olympic tournament in style. The Americans defeated Australia, 4-3, in the Olympic …" />
<meta property="article:published_time" content="2021-08-05T13:44:36+00:00" />
<meta property="article:modified_time" content="2021-08-05T13:46:56+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@soccerbyives" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="USWNT downs Australia to clinch Olympic bronze medal" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}

.branding--section .branding__mobile:before, .branding--section .branding__search:before, .branding--section .branding__search-close:before {
	color: #999999;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-708353 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-702694" class="nav__item nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-705361" class="nav__item nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li id="menu-item-702693" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-705083" class="nav__item nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li id="menu-item-705082" class="nav__item nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidochoa							">

				<a href="https://sbisoccer.com/tag/david-ochoa" data-track="autotrending" class="trending__link">
					David Ochoa				</a>


			</li>
					<li class="
				trending__item
				trending__item--lagalaxy							">

				<a href="https://sbisoccer.com/tag/la-galaxy" data-track="autotrending" class="trending__link">
					LA Galaxy				</a>


			</li>
					<li class="
				trending__item
				trending__item--sebastianlletget							">

				<a href="https://sbisoccer.com/tag/sebastian-lletget" data-track="autotrending" class="trending__link">
					Sebastian Lletget				</a>


			</li>
					<li class="
				trending__item
				trending__item--dejuanjones							">

				<a href="https://sbisoccer.com/tag/dejuan-jones" data-track="autotrending" class="trending__link">
					DeJuan Jones				</a>


			</li>
					<li class="
				trending__item
				trending__item--newenglandrevolution							">

				<a href="https://sbisoccer.com/tag/new-england-revolution" data-track="autotrending" class="trending__link">
					New England Revolution				</a>


			</li>
					<li class="
				trending__item
				trending__item--antonsorenson							">

				<a href="https://sbisoccer.com/tag/anton-sorenson" data-track="autotrending" class="trending__link">
					Anton Sorenson				</a>


			</li>
					<li class="
				trending__item
				trending__item--philadelphiaunion							">

				<a href="https://sbisoccer.com/tag/philadelphia-union" data-track="autotrending" class="trending__link">
					Philadelphia Union				</a>


			</li>
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--brendenaaronson							">

				<a href="https://sbisoccer.com/tag/brenden-aaronson" data-track="autotrending" class="trending__link">
					Brenden Aaronson				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--thesbishow							">

				<a href="https://sbisoccer.com/tag/the-sbi-show" data-track="autotrending" class="trending__link">
					The SBi Show				</a>


			</li>
					<li class="
				trending__item
				trending__item--chicagofire							">

				<a href="https://sbisoccer.com/tag/chicago-fire" data-track="autotrending" class="trending__link">
					Chicago Fire				</a>


			</li>
					<li class="
				trending__item
				trending__item--gabrielslonina							">

				<a href="https://sbisoccer.com/tag/gabriel-slonina" data-track="autotrending" class="trending__link">
					Gabriel Slonina				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-708353" class="post-708353 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-us-womens-national-team tag-uswnt" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">USWNT downs Australia to clinch Olympic bronze medal</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT-Australia-08052021-ISI-ICC-e1628170992662.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">USWNT downs Australia to clinch Olympic bronze medal</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">USWNT downs Australia to clinch Olympic bronze medal</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> 
		<span class="post-date updated">August 5, 2021 9:44 am</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
					Follow					@soccerbyives				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> |
		<span itemprop="datePublished" content="2021-08-05T09:44:36-04:00">
			August 5, 2021 9:44 am ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
		Follow @soccerbyives	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p data-pm-slice="1 1 []">Falling short of its goal of winning Olympic gold didn’t keep the U.S. women’s national team from closing out its Olympic tournament in style.</p>
<p>The Americans defeated Australia, 4-3, in the Olympic Bronze Medal match on Thursday, with Megan Rapinoe and Carli Lloyd registering a pair of goals each to help build a big enough lead that Australia’s late rally couldn’t overcome.</p>
<p>Rapinoe was the star of the first half, scoring a pair of stunning goals, one a goal directly off a corner kick, and another off a stunning volley of a mishit defensive clearance to make the score 2-1 after a Sam Kerr goal.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HOW ABOUT THAT START?!? 😤 <a href="https://twitter.com/mPinoe?ref_src=twsrc%5Etfw">@mPinoe</a></p>
<p>🎥 <a href="https://twitter.com/NBCOlympics?ref_src=twsrc%5Etfw">@NBCOlympics</a> <a href="https://t.co/l17IJVo2ju">pic.twitter.com/l17IJVo2ju</a></p>
<p>&mdash; U.S. Soccer WNT (@USWNT) <a href="https://twitter.com/USWNT/status/1423195626376863745?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Twice as nice from <a href="https://twitter.com/mPinoe?ref_src=twsrc%5Etfw">@mPinoe</a> 😎 <a href="https://t.co/vVIknstFWT">pic.twitter.com/vVIknstFWT</a></p>
<p>&mdash; U.S. Soccer WNT (@USWNT) <a href="https://twitter.com/USWNT/status/1423199863794061313?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p data-pm-slice="1 1 []">Carli Lloyd enjoyed a history-making day, scoring the USWNT’s next two goals, including a stunner just before halftime.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tell em <a href="https://twitter.com/CarliLloyd?ref_src=twsrc%5Etfw">@CarliLloyd</a> 😤</p>
<p>🎥 <a href="https://twitter.com/NBCOlympics?ref_src=twsrc%5Etfw">@NBCOlympics</a> <br /> <a href="https://t.co/TVO3XpgXK4">pic.twitter.com/TVO3XpgXK4</a></p>
<p>&mdash; U.S. Soccer WNT (@USWNT) <a href="https://twitter.com/USWNT/status/1423205989323395073?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p data-pm-slice="1 1 []">Lloyd added her second goal early in the second half, forcing Australia into a mistake and capitalizing, putting a shot through the Aussie goalkeeper’s legs to make the score 4-1.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Fun fact: <a href="https://twitter.com/CarliLloyd?ref_src=twsrc%5Etfw">@CarliLloyd</a> has played in three Olympic medal matches. She’s scored in all of them (including two braces 🔥🔥)</p>
<p>🎥 <a href="https://twitter.com/TelemundoSports?ref_src=twsrc%5Etfw">@TelemundoSports</a> <a href="https://t.co/5xshcIRVwU">pic.twitter.com/5xshcIRVwU</a></p>
<p>&mdash; U.S. Soccer WNT (@USWNT) <a href="https://twitter.com/USWNT/status/1423212247438958596?ref_src=twsrc%5Etfw">August 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p data-pm-slice="1 1 []">Lloyd’s second goal marked her 10th Olympic goal, which helped her set a new record for Americans at the Olympics, surpassing Abby Wambach on the career Olympic scoring list.</p>
<p>Australia scored just three minutes after Lloyd’s second goal, making the score 4-2, and the Aussies made things interesting late, when a long-range blast in the 90th minute gave Australia a few minutes to find an equalizer.</p>
<p>Another Aussie goal never came though, allowing the Americans to secure the first Olympic bronze medal in USWNT history.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal" data-text="USWNT downs Australia to clinch Olympic bronze medal" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/uswnt" rel="tag">USWNT</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/us-womens-national-team" rel="category tag">U.S. Women's National Team</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			2 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1" id="li-comment-1284816">

	<article id="comment-1284816" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/a54f3194e818defeae7ddc1f4f0c2fcd?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/a54f3194e818defeae7ddc1f4f0c2fcd?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/a54f3194e818defeae7ddc1f4f0c2fcd?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a54f3194e818defeae7ddc1f4f0c2fcd?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a54f3194e818defeae7ddc1f4f0c2fcd?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">DB</cite>

			<div class="comment-content"><p>I could be wrong, but doesn&#8217;t the way the contracts are set up for the women basically guarantee that only a limited number of non-contracted players can be called into any given camp? Must be nice to have that kind of job security.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal#comment-1284816">
						<time datetime="2021-08-05T13:03:51-04:00">
							August 5, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal?replytocom=1284816#respond' data-commentid="1284816" data-postid="708353" data-belowelement="comment-1284816" data-respondelement="respond" data-replyto="Reply to DB" aria-label='Reply to DB'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1284788">

	<article id="comment-1284788" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/925b1fda1955a1f7ef3282ba561e6e4a?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/925b1fda1955a1f7ef3282ba561e6e4a?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/925b1fda1955a1f7ef3282ba561e6e4a?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/925b1fda1955a1f7ef3282ba561e6e4a?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/925b1fda1955a1f7ef3282ba561e6e4a?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">PN</cite>

			<div class="comment-content"><p>It was telling that Australia, Canada and others included young, new talent for the Olympics and gave them playing time while the US brought in an aging core in their mid to late 30s, and looked lethargic. Australia subbed in teenagers in the 2nd half to give them game experience, as the Australia &amp; New Zealand host the WWC in 2 years. For the US,  they need to replace over half, if not more, of the players on this roster. I head Julie Foudy use Covid as an excuse for not bringing in fresh talent, but it seems the other countries were able to work through that obstacle.<br />
&#8211;<br />
The men&#8217;s soccer team eclipsed the women&#8217;s soccer team on the world stage in the past couple of weeks. We all know how the men’s program revamped after the 2018 fiasco. The painful truth is the USSF is going to need to adapt the women&#8217;s program to refresh the player pool, and that in likelihood means moving away from guaranteed pay only for its top players and towards a performance-driven, incentive-based model the men have always had. There will be resistance, but it is time.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal#comment-1284788">
						<time datetime="2021-08-05T11:41:35-04:00">
							August 5, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal?replytocom=1284788#respond' data-commentid="1284788" data-postid="708353" data-belowelement="comment-1284788" data-respondelement="respond" data-replyto="Reply to PN" aria-label='Reply to PN'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/uswnt-downs-australia-to-clinch-olympic-bronze-medal#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='708353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b115b81ca1" /></p><input type="hidden" id="ak_js" name="ak_js" value="39"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut"
						title="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Gabriel-Slonina-Chicago-Fire-08042021-e1628172685288.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Gabriel-Slonina-Chicago-Fire-08042021-e1628172685288.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut"
								title="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut"
			title="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut"
						title="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut"
						itemprop="url" 						>
							Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-chicago-fire" class="category" itemprop="articleSection">MLS- Chicago Fire</a><span class="dot">&middot;</span>						<span class="time">August 5, 2021 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>One of the best young goalkeeper prospects in the American talent pipeline reached a major milestone on Wednesday, making history in the process. Gabriel Slonina became the youngest goalkeeper to ever start (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut" data-text="Fire youngster Gabriel Slonina makes history, posts shutout, in MLS debut" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/fire-youngster-gabriel-slonina-makes-history-posts-shutout-in-mls-debut" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition"
						title="It&#039;s SBI Q&#038;A Time (August Edition)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Celebration-e1627877542738.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Celebration-e1627877542738.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="It&#039;s SBI Q&#038;A Time (August Edition)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition"
								title="It&#039;s SBI Q&#038;A Time (August Edition)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									8							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition"
			title="It&#039;s SBI Q&#038;A Time (August Edition)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition"
						title="It&#039;s SBI Q&#038;A Time (August Edition)"
						itemprop="url" 						>
							It&#039;s SBI Q&#038;A Time (August Edition)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 5, 2021 11:00 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>With the summer&#8217;s multiple high-profile international teams in the memory bank, and the European club season just around the corner, it is time to discuss all things soccer in the next SBI Q&amp;A. Please (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition" data-text="It&#039;s SBI Q&amp;A Time (August Edition)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/its-sbi-qa-time-august-edition" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/mls-scoreboard-sporting-kc-routs-lafc-union-trounce-tfc-and-more"
						title="MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Sporting-KC-LAFC-2-08042021-e1628140631428.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Sporting-KC-LAFC-2-08042021-e1628140631428.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/mls-scoreboard-sporting-kc-routs-lafc-union-trounce-tfc-and-more"
								title="MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/mls-scoreboard-sporting-kc-routs-lafc-union-trounce-tfc-and-more"
						title="MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more"
						itemprop="url" 						>
							MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 5, 2021 7:28 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Just three days after suffering an uncharacteristic loss at home, Sporting Kansas City regrouped, hit the road and delivered a big win in another venue where visiting teams don&#8217;t normally find success. (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/mls-scoreboard-sporting-kc-routs-lafc-union-trounce-tfc-and-more" data-text="MLS Scoreboard: Sporting KC routs LAFC, Union trounce TFC, and more" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/mls-scoreboard-sporting-kc-routs-lafc-union-trounce-tfc-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly"
						title="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Brenden-Aaronson-Salzburg-Barcelona-08042021-e1628124894245.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Brenden-Aaronson-Salzburg-Barcelona-08042021-e1628124894245.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly"
								title="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									8							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly"
			title="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>46</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly"
						title="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly"
						itemprop="url" 						>
							Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">August 4, 2021 8:58 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>American soccer fans worried about how Brenden Aaronson would fare at Red Bull Salzburg without Jesse Marsch there as manager can relax a bit after Aaronson&#8217;s heroics on Wednesday. The U.S. men&#8217;s national (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly" data-text="Brenden Aaronson scores winner to help Salzburg beat FC Barcelona in friendly" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/brenden-aaronson-scores-winner-to-help-salzburg-beat-fc-barcelona-in-friendly" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game"
						title="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/SBI-Main-Feature-Panel-MLS-All-Stars.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/SBI-Main-Feature-Panel-MLS-All-Stars.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game"
								title="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game"
			title="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>53</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game"
						title="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game"
						itemprop="url" 						>
							Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">August 4, 2021 5:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Matt Turner, Miles Robinson and James Sands returned to their MLS teams this week fresh off helping lead the U.S. men&#8217;s national team to a Gold Cup title, and now all three are set to be teammates once again (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game" data-text="Gold Cup winners Turner, Robinson and Sands among 28 players named for MLS All-Star Game" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/gold-cup-winners-turner-robinson-and-sands-among-28-players-named-for-mls-all-star-game" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs"
						title="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Sebastian-Lletget-USMNT-Haiti-07172021-e1628106735507.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Sebastian-Lletget-USMNT-Haiti-07172021-e1628106735507.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs"
								title="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									10							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs"
			title="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>314</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs"
						title="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs"
						itemprop="url" 						>
							Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 4, 2021 4:03 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Sebastian Lletget was a consistent figure in the U.S. men&#8217;s national team lineup throughout its run to the 2021 Concacaf Gold Cup title, and his play in that competition has ramped up interest on the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs" data-text="Sources: Sebastian Lletget being sought by Liga MX and Middle Eastern clubs" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/sources-sebastian-lletget-being-sought-by-liga-mx-and-middle-eastern-clubs" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga"
						title="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/DeJuan-Jones-New-England-Revolution-06012021-e1628092912720.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/DeJuan-Jones-New-England-Revolution-06012021-e1628092912720.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga"
								title="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga"
			title="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>384</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga"
						title="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga"
						itemprop="url" 						>
							Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 4, 2021 3:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The New England Revolution are in the midst of an excellent MLS season, and their success has helped attract growing attention from European clubs looking for talent. You can add DeJuan Jones to the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga" data-text="Sources: Revolution fullback DeJuan Jones drawing interest from Bundesliga" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/sources-revolution-fullback-dejuan-jones-drawing-interest-from-bundesliga" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal"
						title="Sources: Union sign Anton Sorenson to homegrown deal"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Anton-Sorenson-Union-e1628099119386.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Anton-Sorenson-Union-e1628099119386.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sources: Union sign Anton Sorenson to homegrown deal" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal"
								title="Sources: Union sign Anton Sorenson to homegrown deal"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal"
			title="Sources: Union sign Anton Sorenson to homegrown deal"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>149</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal"
						title="Sources: Union sign Anton Sorenson to homegrown deal"
						itemprop="url" 						>
							Sources: Union sign Anton Sorenson to homegrown deal					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 4, 2021 1:48 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The Philadelphia Union&#8217;s homegrown player pipeline to the first team, and to Europe, has developed into one of the best setups in Major League Soccer, and the next prospect to emerge from the production (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal" data-text="Sources: Union sign Anton Sorenson to homegrown deal" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap"
						title="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Final-08022021-1-e1628010416662.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Final-08022021-1-e1628010416662.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap"
								title="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									5							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap"
			title="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>29</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap"
						title="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)"
						itemprop="url" 						>
							The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">August 3, 2021 1:11 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. men&#8217;s national team made it two trophies and two wins over Mexico in one summer after Sunday&#8217;s Gold Cup final triumph and the latest episode of The SBI Show breaks down the unforgettable night in (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap" data-text="The SBI Show: Episode 317 (USMNT Gold Cup final triumph recap)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/the-sbi-show-episode-317-usmnt-gold-cup-final-triumph-recap" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team"
						title="Report: David Ochoa to file one-time switch to play for Mexican national team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/David-Ochoa-RSL-08022021-e1627975485775.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/David-Ochoa-RSL-08022021-e1627975485775.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: David Ochoa to file one-time switch to play for Mexican national team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team"
								title="Report: David Ochoa to file one-time switch to play for Mexican national team"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									52							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team"
			title="Report: David Ochoa to file one-time switch to play for Mexican national team"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>158</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team"
						title="Report: David Ochoa to file one-time switch to play for Mexican national team"
						itemprop="url" 						>
							Report: David Ochoa to file one-time switch to play for Mexican national team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">August 3, 2021 1:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Just one month ago, David Ochoa was wearing a Nations League winner&#8217;s medal and celebrating the U.S. men&#8217;s national team&#8217;s dramatic victory against Mexico. One month later, it appears Ochoa is ready to switch (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team" data-text="Report: David Ochoa to file one-time switch to play for Mexican national team" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/08/report-david-ochoa-to-file-one-time-switch-to-play-for-mexican-national-team" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Alex-Morgan-e1627768024532.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/uswnt-canada-showdown-set-to-be-classic-in-olympic-semifinals" title="USWNT-Canada showdown set to be classic in Olympic semifinals" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Alex-Morgan-e1627768024532.jpg?w=100&#038;h=100&#038;crop=1" alt="USWNT-Canada showdown set to be classic in Olympic semifinals" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/uswnt-canada-showdown-set-to-be-classic-in-olympic-semifinals" title="USWNT-Canada showdown set to be classic in Olympic semifinals" itemprop="url" >USWNT-Canada showdown set to be classic in Olympic semifinals</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/olympic-soccer" class="category" itemprop="articleSection">Olympic Soccer</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Anton-Sorenson-Union-e1628099119386.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal" title="Sources: Union sign Anton Sorenson to homegrown deal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Anton-Sorenson-Union-e1628099119386.jpg?w=100&#038;h=100&#038;crop=1" alt="Sources: Union sign Anton Sorenson to homegrown deal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				23hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal" rel="nofollow" itemprop="url">
                        149 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/sources-union-sign-anton-sorenson-to-homegrown-deal" title="Sources: Union sign Anton Sorenson to homegrown deal" itemprop="url" >Sources: Union sign Anton Sorenson to homegrown deal</a></p>
				<p class="widget-date">August 4, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/05/BCCA59FE-5492-4F6C-9EF7-EDE705D4CA0E.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/americans-abroad-midweek-preview-mckenzie-yedlin-and-more" title="Americans Abroad Midweek Preview: McKenzie, Yedlin, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/05/BCCA59FE-5492-4F6C-9EF7-EDE705D4CA0E.jpeg?w=100&#038;h=100&#038;crop=1" alt="Americans Abroad Midweek Preview: McKenzie, Yedlin, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/americans-abroad-midweek-preview-mckenzie-yedlin-and-more" rel="nofollow" itemprop="url">
                        28 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/americans-abroad-midweek-preview-mckenzie-yedlin-and-more" title="Americans Abroad Midweek Preview: McKenzie, Yedlin, and more" itemprop="url" >Americans Abroad Midweek Preview: McKenzie, Yedlin, and more</a></p>
				<p class="widget-date">August 2, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT_CAN-e1627899072271.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/late-penalty-lifts-canada-over-uswnt-in-olympic-semifinal" title="Late penalty leads Canada over USWNT in Olympic semifinal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USWNT_CAN-e1627899072271.jpeg?w=100&#038;h=100&#038;crop=1" alt="Late penalty leads Canada over USWNT in Olympic semifinal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/late-penalty-lifts-canada-over-uswnt-in-olympic-semifinal" rel="nofollow" itemprop="url">
                        52 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/late-penalty-lifts-canada-over-uswnt-in-olympic-semifinal" title="Late penalty leads Canada over USWNT in Olympic semifinal" itemprop="url" >Late penalty leads Canada over USWNT in Olympic semifinal</a></p>
				<p class="widget-date">August 2, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/us-womens-national-team" class="category" itemprop="articleSection">U.S. Women&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-USA-Mexico.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/usmnt-vs-mexico-sbi-live-commentary-2" title="USMNT vs. Mexico: SBI Live Commentary" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-USA-Mexico.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT vs. Mexico: SBI Live Commentary" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/usmnt-vs-mexico-sbi-live-commentary-2" rel="nofollow" itemprop="url">
                        24 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/usmnt-vs-mexico-sbi-live-commentary-2" title="USMNT vs. Mexico: SBI Live Commentary" itemprop="url" >USMNT vs. Mexico: SBI Live Commentary</a></p>
				<p class="widget-date">August 1, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Celebration-e1627877542738.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/robinsons-winner-lifts-usmnt-to-gold-cup-title-over-mexico" title="Robinson&#039;s winner lifts USMNT to Gold Cup title over Mexico" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/USMNT-Gold-Cup-Celebration-e1627877542738.jpg?w=100&#038;h=100&#038;crop=1" alt="Robinson&#039;s winner lifts USMNT to Gold Cup title over Mexico" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/robinsons-winner-lifts-usmnt-to-gold-cup-title-over-mexico" rel="nofollow" itemprop="url">
                        189 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/robinsons-winner-lifts-usmnt-to-gold-cup-title-over-mexico" title="Robinson&#039;s winner lifts USMNT to Gold Cup title over Mexico" itemprop="url" >Robinson's winner lifts USMNT to Gold Cup title over Mexico</a></p>
				<p class="widget-date">August 2, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Robinson-e1627877767579.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/08/sbi-usmnt-man-of-the-match-miles-robinson-3" title="SBI USMNT Man of the Match: Miles Robinson" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Robinson-e1627877767579.jpg?w=100&#038;h=100&#038;crop=1" alt="SBI USMNT Man of the Match: Miles Robinson" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/08/sbi-usmnt-man-of-the-match-miles-robinson-3" rel="nofollow" itemprop="url">
                        31 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/08/sbi-usmnt-man-of-the-match-miles-robinson-3" title="SBI USMNT Man of the Match: Miles Robinson" itemprop="url" >SBI USMNT Man of the Match: Miles Robinson</a></p>
				<p class="widget-date">August 2, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1628023083' type='text/css' media='all' />
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyzEOwjAMQNELkbq0EuqCOEvauMjBiSPHAcHp6cAc5v8+vIqjvHELWCFWCFQNnpiDKCjeMaN6E3XaslHCIVEeYj1BZztSEX7vxNzlvpmUrlhZ1n9ge7iKSp7p440ku4C7b2yueD3Cb7+l6/kyLeM0j8scvy/cWiA='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZGFgZGxgYVxFgAWrynB'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zEEKgCAQAMAPpWsK4SV6i+iCK6sZa/j9Tt2i+zAwu6IW+U4oUAQSyQCUGDqqPCrrSk0XWeDTMVZs49eQKMmB+ZwKrzu84VH3dbPeWGe8Kw8Cly/R'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=042c4b19e6cbf332d429dea8aa3bf671' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALCUVIDIvxMMBQIh9bGvX2Tm7GNz84u8IadomJITNE5AGdsBGOWx2SJOmCVWee4KuGVnrj/0MpyqWoycD6zq2s82K9sc54lx82QzBx'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=7bfa3a673439e85e459d5ec92d30fdda' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFykEKgCAQAMAPpWsK4SV6jAqtuCruVt+vQ8egOQ9cXWEN5YiJITNEZIFdqKhUBQUTa8KqM0/wNftAetb503hvQ0KL6V0brfNivbHOeJdvyzMvqg=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=e2b6602c7ebbe8ce93832ce35d81be1c' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1628023083g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "821dce88a3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1628023083g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1628023083j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=72eccad5b704ebf3e45a24b4da1773fe' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjEOgCAMAMAPiUVJjIvxLQokAtIaWmL8vS5uxu2Gg/NQAe1enWeIDC6wQPLXSktxijcqYqtwmwO2kRv46kgSrP8/Qsmj2h/+tpOKs1TxXXOeuqEfdW/0aOINAV4+/g=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=390a9f83b606a55e8b523c4d16bdb08c' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1628023083g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=594addbcbe24f4aeb531dcf64543c5b7' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=5e105975fcfe18922cd4f0163466f454' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=d40ac0cd16ea074b061fb448acb3fcd4' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=2942b2a9b4710a872a0ba1f2776eb170' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=d5f5b146e9d5ff8cbdc964235141b29c' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1627309870j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz8EOgjAMgOEXEoqSGC7GRyF1q7q5rXPrQN5eYvTgRYLn/v2awhgrxUEoCMiVPGUoGYU1TpXDMVFQBJ51cfMEdZVVMlEy2AwRE3ouQWqbN/C/E1DMQP0l4WBk6s+OHh/RBOWKpldm74XSBMWA4kS1N+F35SmU5QqLsGIfHcmXufjLrDhzeku1Yr4ZWrPscd0x1HnOj/6w3e+6Ztc2XWufuPKnEQ=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkc8OgjAMh1/IMYTEcDE+ium2ioX9IWwT8OkdB8EDB0K8tb/0+9K0fOiYdDagDbzTsSbrefQQnIKJfQMN74lpB4rhmCYVKt78pJkhmzX+xP/h2usZwIOgmY2BtD/AWXhRDYHc/uVX2JNCAf0BEvpAUuMB0sB6Z7JSR4V+zlOLRuDmH0xcRNCSNxj4PbH84Xqz5QpPkq1w41KkoZu5ni9FlRdlXpXNB/aN08k='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1627309870g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://sbisoccer.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'175785110',post:'708353',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '708353' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
