<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="The New England Revolution didn&#039;t have to wait long to avenge the loss to New York City FC in August that snapped their nine-match unbeaten run, handing NYCFC a loss to solidify their hold on the top spot in the MLS Supporters&#039; Shield standings." />
<meta name="keywords" content="featured, major league soccer, mls" />
<title>MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more | SBI Soccer</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more Comments Feed" href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyNUVsOwjAMuxClGmhIfCDOUtpoBNKHmg7o7emomAYDxGcc20kceQ1Ce5fAJRmo79Cx7Fklb1QWMyCCxZuRmmfYsmALWczQaeoN8INkkJM8kNdnQXiIKmbJKRMsLbpR8T7eWnFBA75Suer/Zlf/2TanwgSDCgjsIJ8WgVSGKAg6pfPLal/lpTetP95j+zFABhX1UQIpTqhDhGc2Q0ixwAmMCJ4Ti5pWPeZnTLMvDdbnXHYmdFBDqV/41Bhs93bXbNZN07ar7eoOOv7FiQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJyNjE0KwjAQhS9kOqZCXYnHcCljMqTRZCZ0EkpvbxUKuuvu/X0P5mKccCWuUEfKpNAUq3hcTMJ5Ina0FTdUfMTOqR7gB8vNlNRCZIUn1YLuZeyxs5DFt7RiOuJEHr1fvjJy2H1xj+xAxUVMJkkQ/TNdjrz7at1twYe55osdTtbacz/0b55CXkU=' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1631039415g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.1' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jMEKAjEMRH/IbOnKCh7EbwltyLY2qXZTlv17K3jwJAzMYd48tz8haSg90ubyyKtTO741SdIpbyf3DwJJ3NDoFw5VjdScrSTj0je0GvGAgnsjDeSkxl7GwrVyITBkEFRkah+/NQyPpAwrYRzOu9z85ez9sszXOb8B0AFB7g=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1631488466&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylzMsKgzAQheEXMk7jDboofZZBB5kQY3Amim/fLKy4FFye78APWzT9HJSCQvRp5CCQBHUecDd/wMhmRO9pYcpLhFTACSih5zQd3146KeBJL8kQs2/5Mqstq9vBE3jho3SBnPlOH9vV9lW/G9u6HymaW/E='></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz00OgjAQBeALOVSCIXFhPEttB51SptgfsLe30WBYuOlu8pLv5Y1YZ1COI3IUs0134iBSkNFpmWELQiQ1ZiC2xAgLaXRBmP95Y8JB7ErjAyfcdVq5emSFHz/SDMWOMDiVAgz0quHmmdDnZpLENczSbaPfB6omk/Y/Xe5ir9Ol7bv22J1PbW/eLex+2A=='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.1' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/709126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://sbisoccer.com/?p=709126' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F09%2Fmls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F09%2Fmls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" />
<meta name="description" content="The New England Revolution didn&#039;t have to wait long to avenge the loss to New York City FC in August that snapped their nine-match unbeaten run, handing NYCFC a loss to solidify their hold on the top spot in the MLS Supporters&#039; Shield standings. Tajon Buchanan&#039;s stunning winner helped give the Revs a 2-1 win&hellip;" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more" />
<meta property="og:url" content="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" />
<meta property="og:description" content="The New England Revolution didn&#8217;t have to wait long to avenge the loss to New York City FC in August that snapped their nine-match unbeaten run, handing NYCFC a loss to solidify their hold on…" />
<meta property="article:published_time" content="2021-09-12T19:42:11+00:00" />
<meta property="article:modified_time" content="2021-09-12T19:42:11+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@soccerbyives" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-709126 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-702694" class="nav__item nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-705361" class="nav__item nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li id="menu-item-702693" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-705083" class="nav__item nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li id="menu-item-705082" class="nav__item nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
<li id="menu-item-455695" class="nav__item nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--cameroncarter-vickers							">

				<a href="https://sbisoccer.com/tag/cameron-carter-vickers" data-track="autotrending" class="trending__link">
					Cameron Carter-Vickers				</a>


			</li>
					<li class="
				trending__item
				trending__item--thesbishow							">

				<a href="https://sbisoccer.com/tag/the-sbi-show" data-track="autotrending" class="trending__link">
					The SBi Show				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--concacafworldcupqualifying							">

				<a href="https://sbisoccer.com/tag/concacaf-world-cup-qualifying" data-track="autotrending" class="trending__link">
					Concacaf World Cup qualifying				</a>


			</li>
					<li class="
				trending__item
				trending__item--westonmckennie							">

				<a href="https://sbisoccer.com/tag/weston-mckennie" data-track="autotrending" class="trending__link">
					Weston McKennie				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-709126" class="post-709126 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-major-league-soccer tag-mls" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-FC-Dallas-09122021-e1631475712799.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> 
		<span class="post-date updated">September 12, 2021 3:42 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
					Follow					@soccerbyives				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">14</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> |
		<span itemprop="datePublished" content="2021-09-12T15:42:11-04:00">
			September 12, 2021 3:42 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
		Follow @soccerbyives	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>The New England Revolution didn&#8217;t have to wait long to avenge the loss to New York City FC in August that snapped their nine-match unbeaten run, handing NYCFC a loss to solidify their hold on the top spot in the MLS Supporters&#8217; Shield standings.</p>
<p>Tajon Buchanan&#8217;s stunning winner helped give the Revs a 2-1 win over NYCFC at Gillette Stadium, helping Bruce Arena&#8217;s side maintain their 10-point lead on the Seattle Sounders in the MLS Supporters&#8217; Shield race.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Filthy, filthy, filthy.</p>
<p>Gil finds Buchanan for the lead! 👌 <a href="https://t.co/GId61ass2j">pic.twitter.com/GId61ass2j</a></p>
<p>&mdash; Major League Soccer (@MLS) <a href="https://twitter.com/MLS/status/1436850952649199616?ref_src=twsrc%5Etfw">September 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In South Florida, it was Gonzalo Higuain delivering more magic for Inter Miami, which continued its recent surge, defeating the Columbus Crew, 1-0. Higuain pounced on a poorly-timed Josh Williams back-pass and scored to give the Herons their fourth win in five matches.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">Pipita Higuaín catches the defense sleepin&#39; 😴 <a href="https://t.co/EYxvQ6byyt">pic.twitter.com/EYxvQ6byyt</a></p>
<p>&mdash; Major League Soccer (@MLS) <a href="https://twitter.com/MLS/status/1436849196926181379?ref_src=twsrc%5Etfw">September 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ricardo Pepi continued his red-hot run of form, following up his standout performance for the U.S. men&#8217;s national team in Wednesday&#8217;s win by scoring his latest goal for FC Dallas. Unfortunately, FC Dallas wasn&#8217;t able to take all three points at home.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">He just can&#39;t stop scoring, y&#39;all. 🚂<a href="https://twitter.com/Ricardo_Pepi9?ref_src=twsrc%5Etfw">@Ricardo_Pepi9</a> scores his 12th of the season! <a href="https://t.co/YujKNi4861">pic.twitter.com/YujKNi4861</a></p>
<p>&mdash; Major League Soccer (@MLS) <a href="https://twitter.com/MLS/status/1436870041895636992?ref_src=twsrc%5Etfw">September 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Here is a rundown of Saturday&#8217;s MLS scores:</p>
<hr />
<h3>Rapids 1, Galaxy 1</h3>
<p><em>(Michael Barrios 66&#8242;) &#8211; (Samuel Grandsir 80&#8242;)</em></p>
<hr />
<h3>Sounders 1, Minnesota United 0</h3>
<p><em>(Joao Paulo 22&#8242;)</em></p>
<hr />
<h3>Revolution 2, NYCFC 1</h3>
<p><em>(Ema Boateng 21&#8242;, Tajon Buchanan 65&#8242;) &#8211;  (Santiago Rodriguez 11&#8242;)</em></p>
<hr />
<h3>Red Bulls 1, D.C. United 1</h3>
<p><em>(Dru Yearwood 5&#8242;) &#8211; (Ola Kamara 44&#8242;)</em></p>
<hr />
<h3>FC Cincinnati 2, Toronto FC 0</h3>
<p><em>(Brenner 39&#8242;, Haris Medunjanin 58&#8242;)</em></p>
<hr />
<h3>Inter Miami 1, Crew 0</h3>
<p><em>(Gonzalo Higuain 16&#8242;)</em></p>
<hr />
<h3>CF Montreal 0, Nashville SC 1</h3>
<p><em>(Walker Zimmerman 66&#8242;)</em></p>
<hr />
<h3>FC Dallas 1, Earthquakes 1</h3>
<p><em>(Ricardo Pepi 50&#8242;) &#8211; (Oswaldo Alanis Own 6&#8242;)</em></p>
<hr />
<h3>Dynamo 3, Austin FC 0</h3>
<p><em>(Griffin Dorsey 1&#8242;, Fafa Picault 24&#8242;, 64&#8242;)</em></p>
<hr />
<h3>Sporting Kansas City 2, Fire 0</h3>
<p><em>(Jose Mauri 4&#8242;, Johnny Russell 6&#8242;)</em></p>
<hr />
<h3>FRIDAY</h3>
<hr />
<h3>Atlanta United 3, Orlando City 0</h3>
<p><em>(George Campbell 25&#8242;, Daryl Dike Own Goal 38&#8242;, Ezequiel Barco 72&#8242;)</em></p>
<hr />
<h3>Whitecaps 0, Timbers 1</h3>
<p><em>(Ranko Veselinovic 66&#8242;)</em></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" data-text="MLS Rewind: Revs top NYCFC, Pepi scores again for FC Dallas, and more" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/mls" rel="tag">MLS</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/major-league-soccer" rel="category tag">Major League Soccer</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">14</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			2 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1" id="li-comment-1291045">

	<article id="comment-1291045" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>I said it last week when we needed a replacement for Wes. Ferreira would be a great #10 with Wes and Tyler in support. He’s good at finding the open space to get on the ball, good enough in the press and kind create chances for his forwards. If we want to disorganize defenses with the ball we should call guys who disorganize defenses with the ball. Also Pomykal is definitely earning another look, and I’d be shocked if Che isn’t in Munich in January.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more#comment-1291045">
						<time datetime="2021-09-12T16:37:47-04:00">
							September 12, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more?replytocom=1291045#respond' data-commentid="1291045" data-postid="709126" data-belowelement="comment-1291045" data-respondelement="respond" data-replyto="Reply to Johnnyrazor" aria-label='Reply to Johnnyrazor'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment odd alt depth-2" id="li-comment-1291050">

	<article id="comment-1291050" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/e2ccdd5b754fc645c9e68c9e25fb8b6f?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/e2ccdd5b754fc645c9e68c9e25fb8b6f?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/e2ccdd5b754fc645c9e68c9e25fb8b6f?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2ccdd5b754fc645c9e68c9e25fb8b6f?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2ccdd5b754fc645c9e68c9e25fb8b6f?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">quozzel</cite>

			<div class="comment-content"><p>Forgive me for the &#8220;stereotypes&#8221; but I&#8217;m a guy who coached a TON of Latin kids &#8211; both with school teams when I was coaching at-risk Title 1 kids and Academy club teams &#8211; and my eyes were definitely opened to the cultural differences in the way Latin players played the game and the way white/black kids from the more traditional &#8220;American&#8221; sports culture play the game. The Latin influence is about vision, feel, creativity&#8230;Latino soccer usually starts with brothers and uncles and nephews all knocking it around in the backyard at family gatherings and out in the street&#8230;the Latin style isn&#8217;t about hard running and fury and max effort the way more traditional &#8220;American&#8221; kids approach sports, it&#8217;s about letting the ball do the work and using your brain and eyes and sort of going with that inaudible but nonetheless very present Latin beat. It&#8217;s almost a dance.<br />
I definitely learned if you wanted a string-pulling #10 who could compose and conduct and operate in those impossibly tight spaces and just SEE it, who could be nifty even in the box in between a mass of agitated defenders and make that killer just-right subtle touch in and out of pressure or short splitting ball at the right time, you almost always wanted that Latin influence on the ball. American coaches tend to rate speed and athleticism too highly, I think, when it comes to evaluating players for all positions.<br />
You don&#8217;t necessarily need a big or fast #10, you want a guy who sees it better than anybody else and can unlock that D when the room to maneuver gets super-tight. I&#8217;ve always thought the US of A wasn&#8217;t doing a good job of rating or connecting with our own American-born Latin players, particularly in the 10-spot, or looking for the right attibutes in that position.<br />
I mean, MLS certainly gets it on the club level. They constantly bring in and feature foreign #10&#8217;s like Alejandro Pozuelo, Nicolas Lodeiro, Diego Valeri, Lucas Zelarayan, and Rodolfo Pizarro&#8230;but then at the youth level we turn around and completely ignore our own Latino guys, especially at the Academy level, because they&#8217;re not big enough or fast enough and far too many of our youth coaches have that unconscious bias against that Latino style because they don&#8217;t seem to be going hard enough or running fast enough. And they tend to completely miss what these kids are actually bringing to the table, particularly in terms of creativity and vision.<br />
That bias seems to permeate upwards all the way to our senior teams&#8230;and then all of a sudden we&#8217;ve got these wildly athletic teams that can&#8217;t operate in the middle of the field like, say, Mexico can, and we wonder why. And THEN MLS teams notice that lack and go and import a foreign-born string-puller because they can&#8217;t find an American one. Gosh, I wonder why.<br />
Well, gee, maybe it&#8217;s because we don&#8217;t have composers at the 10-spot.<br />
In Ferreira&#8217;s case, yeah, technically he&#8217;s got his American citizenship but he was also born and raised in Colombia and played there until he was 10, and then he got into that FC Dallas system when he was 16&#8230;I&#8217;d be genuinely curious to see how he beat the Academy bias in between during his big formative years but I&#8217;d strongly suspect it was because he was playing with Latin teams.<br />
Whatever, I&#8217;d agree that&#8217;s what Ferreira brings is the missing ingredient in the USMNT, and if we want to be successful in the middle of the park it&#8217;s going to be when we finally collectively open our eyes to how we&#8217;ve been ignoring our Latin influence in favor of guys who conform to that go-fast/go-hard &#8220;American&#8221; sports style.<br />
When we finally learn to meld the two, that&#8217;s when we&#8217;re going to be at that final top level, IMHO.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more#comment-1291050">
						<time datetime="2021-09-12T18:49:51-04:00">
							September 12, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more?replytocom=1291050#respond' data-commentid="1291050" data-postid="709126" data-belowelement="comment-1291050" data-respondelement="respond" data-replyto="Reply to quozzel" aria-label='Reply to quozzel'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/mls-rewind-revs-top-nycfc-pepi-scores-again-for-fc-dallas-and-more#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='709126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf4efb9339" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut"
						title="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Cameron-Carter-Vickers-Celtic-09122021-e1631453872478.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Cameron-Carter-Vickers-Celtic-09122021-e1631453872478.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut"
								title="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									6							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut"
			title="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut"
						title="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut"
						itemprop="url" 						>
							Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">September 12, 2021 9:53 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Cameron Carter-Vickers enjoyed a dream start to his loan stint with Scottish powerhouse Celtic, taking what could be his first step toward playing his way back into the U.S. men&#8217;s national team picture. The (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut" data-text="Cameron Carter-Vickers scores goal, helps Celtic post shutout win in impressive debut" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/cameron-carter-vickers-scores-goal-helps-celtic-post-shutout-win-in-impressive-debut" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more"
						title="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-Brenden-Aaronson-USMNT-09082021-e1631394740772.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-Brenden-Aaronson-USMNT-09082021-e1631394740772.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more"
								title="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more"
			title="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>38</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more"
						title="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)"
						itemprop="url" 						>
							The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 11, 2021 5:13 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. men&#8217;s national team roller coaster ride of a comeback win against Honduras in Concacaf World Cup qualifying is all American soccer fans can think about, and it is the headlining topic on the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more" data-text="The SBI Show: Episode 328 (Recapping USMNT-Honduras, Pepi&#039;s dream debut, and more)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/the-sbi-show-episode-328-recapping-usmnt-honduras-pepis-dream-debut-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv"
						title="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/RB-Leipzig-Bayern-09112021-e1631357481254.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/RB-Leipzig-Bayern-09112021-e1631357481254.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv"
								title="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									4							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv"
			title="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv"
						title="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV"
						itemprop="url" 						>
							RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 11, 2021 7:08 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Bayern Munich&#8217;s dominance of the German Bundesliga was supposed to be tested this year by RB Leipzig, even after Julian Nagelsmann and Dayot Upamecano switched since in the battle for German supremacy, but a (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv" data-text="RB Leipzig-Bayern Munich headlines This Weekend&#039;s Soccer on TV" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/rb-leipzig-bayern-munich-headlines-this-weekends-soccer-on-tv" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more"
						title="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-Juventus-09102021-e1631322420764.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-Juventus-09102021-e1631322420764.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more"
								title="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									8							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more"
			title="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>270</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more"
						title="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)"
						itemprop="url" 						>
							Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">September 10, 2021 9:09 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Weston McKennie endured a nightmare week this past week after being suspended from U.S. men&#8217;s national team camp during the September World Cup qualifiers, but he won&#8217;t have to wait long for a chance to (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more" data-text="Americans Abroad: Weekend Preview (McKennie, Hoppe, Richards and more)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/americans-abroad-weekend-preview-mckennie-hoppe-richards-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras"
						title="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Aaronson-Lletget-ISI-e1631282276550.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Aaronson-Lletget-ISI-e1631282276550.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras"
								title="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									44							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras"
			title="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>373</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras"
						title="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras"
						itemprop="url" 						>
							USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 10, 2021 10:08 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Turning a match around from a 1-0 halftime deficit to a 4-1 romp generally requires a turnaround driven by substitutions, and new blood entering to replace struggling starters. That was the case on (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras" data-text="USMNT Player Ratings: Pepi shines, substitutes impress, Brooks, Sands and Bello struggle vs. Honduras" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pepi-shines-substitutes-impress-brooks-sands-and-bello-struggle-vs-honduras" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras"
						title="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Team-09082021.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Team-09082021.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras"
								title="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									62							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras"
			title="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>327</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras"
						title="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras"
						itemprop="url" 						>
							Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 9, 2021 2:15 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Gregg Berhalter began his post-game press conference wearing a smile on his face, and relief in his eyes. The U.S. men&#8217;s national team coach could be excused for enjoying the satisfaction of a dramatic (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras" data-text="Pepi&#039;s magical night, substitution saviors, and more: Five takeaways from the USMNT win in Honduras" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/pepis-magical-night-substitution-saviors-and-more-five-takeaways-from-the-usmnt-win-in-honduras" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras"
						title="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-USMNT-Honduras-09082021-e1631163504524.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-USMNT-Honduras-09082021-e1631163504524.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras"
								title="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									92							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras"
			title="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>236</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras"
						title="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras"
						itemprop="url" 						>
							Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 9, 2021 1:30 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. men&#8217;s national team played one of the more lackluster opening 45 minutes in recent memory, and looked in danger of ending September&#8217;s trio of World Cup qualifiers with just two points, but (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras" data-text="Ricardo Pepi&#039;s heroics help lift USMNT to rousing comeback road win against Honduras" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/ricardo-pepis-heroics-help-lift-usmnt-to-rousing-comeback-road-win-against-honduras" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi"
						title="SBI USMNT Man of the Match: Ricardo Pepi"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-USMNT-MOTM-09082021-e1631164459544.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Ricardo-Pepi-USMNT-MOTM-09082021-e1631164459544.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="SBI USMNT Man of the Match: Ricardo Pepi" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi"
								title="SBI USMNT Man of the Match: Ricardo Pepi"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									25							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi"
			title="SBI USMNT Man of the Match: Ricardo Pepi"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>37</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi"
						title="SBI USMNT Man of the Match: Ricardo Pepi"
						itemprop="url" 						>
							SBI USMNT Man of the Match: Ricardo Pepi					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 9, 2021 1:14 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Ricardo Pepi was handed a major assignment for his very first appearance with the U.S. men&#8217;s national team, and the FC Dallas teenager responded by helping lead a turnaround for the ages. Pepi (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi" data-text="SBI USMNT Man of the Match: Ricardo Pepi" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-ricardo-pepi" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night"
						title="Honduras vs. USMNT: SBI Match Night"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/03/SBI-Main-USMNT-Honduras-Logo-Panel.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/03/SBI-Main-USMNT-Honduras-Logo-Panel.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Honduras vs. USMNT: SBI Match Night" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night"
								title="Honduras vs. USMNT: SBI Match Night"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									142							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night"
			title="Honduras vs. USMNT: SBI Match Night"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night"
						title="Honduras vs. USMNT: SBI Match Night"
						itemprop="url" 						>
							Honduras vs. USMNT: SBI Match Night					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 8, 2021 8:59 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. men&#8217;s national team takes on Honduras tonight (10:30 p.m., Paramount+ , Telemundo and Universo) in a match both teams are desperate to win after they both started the final round of Concacaf (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night" data-text="Honduras vs. USMNT: SBI Match Night" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/honduras-vs-usmnt-sbi-match-night" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles"
						title="USMNT heads into tough Honduras test still confident despite recent struggles"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Christian-Pulisic-09082021-e1631122137831.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Honduras-Christian-Pulisic-09082021-e1631122137831.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USMNT heads into tough Honduras test still confident despite recent struggles" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles"
								title="USMNT heads into tough Honduras test still confident despite recent struggles"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									35							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles"
			title="USMNT heads into tough Honduras test still confident despite recent struggles"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>123</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				4d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles"
						title="USMNT heads into tough Honduras test still confident despite recent struggles"
						itemprop="url" 						>
							USMNT heads into tough Honduras test still confident despite recent struggles					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 8, 2021 1:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Winning on the road in Concacaf World Cup qualifying is hard, that is a mantra U.S. men&#8217;s national team fans have been hearing, and experiencing long enough to know its truth. That is what makes the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles" data-text="USMNT heads into tough Honduras test still confident despite recent struggles" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/09/usmnt-heads-into-tough-honduras-test-still-confident-despite-recent-struggles" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-USMNT-El-Salvador-09032021-e1630886339419.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/weston-mckennie-suspended-for-usmnt-canada-after-violating-team-covid-protocols" title="Weston McKennie suspended for USMNT - Canada after violating team COVID protocols" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-USMNT-El-Salvador-09032021-e1630886339419.jpg?w=100&#038;h=100&#038;crop=1" alt="Weston McKennie suspended for USMNT - Canada after violating team COVID protocols" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1w			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/weston-mckennie-suspended-for-usmnt-canada-after-violating-team-covid-protocols" rel="nofollow" itemprop="url">
                        78 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/weston-mckennie-suspended-for-usmnt-canada-after-violating-team-covid-protocols" title="Weston McKennie suspended for USMNT - Canada after violating team COVID protocols" itemprop="url" >Weston McKennie suspended for USMNT - Canada after violating team COVID protocols</a></p>
				<p class="widget-date">September 5, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Canada-1-09052021-e1630912927969.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-held-to-home-draw-against-canada" title="USMNT held to home World Cup qualifying draw against Canada" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Canada-1-09052021-e1630912927969.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT held to home World Cup qualifying draw against Canada" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/usmnt-held-to-home-draw-against-canada" rel="nofollow" itemprop="url">
                        57 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-held-to-home-draw-against-canada" title="USMNT held to home World Cup qualifying draw against Canada" itemprop="url" >USMNT held to home World Cup qualifying draw against Canada</a></p>
				<p class="widget-date">September 6, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Christian-Pulisic-USMNT-MOTM-Canada-09052021-e1630940147137.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-christian-pulisic-11" title="SBI USMNT Man of the Match: Christian Pulisic" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Christian-Pulisic-USMNT-MOTM-Canada-09052021-e1630940147137.jpg?w=100&#038;h=100&#038;crop=1" alt="SBI USMNT Man of the Match: Christian Pulisic" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-christian-pulisic-11" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/sbi-usmnt-man-of-the-match-christian-pulisic-11" title="SBI USMNT Man of the Match: Christian Pulisic" itemprop="url" >SBI USMNT Man of the Match: Christian Pulisic</a></p>
				<p class="widget-date">September 6, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-USMNT-Sent-Home-09062021-e1630967129201.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-updates-mckennie-sent-home-yueill-called-in-as-replacement-dest-ruled-out-for-honduras" title="USMNT Updates: McKennie sent home, Yueill called in as replacement, Dest ruled out for Honduras" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Weston-McKennie-USMNT-Sent-Home-09062021-e1630967129201.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT Updates: McKennie sent home, Yueill called in as replacement, Dest ruled out for Honduras" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/usmnt-updates-mckennie-sent-home-yueill-called-in-as-replacement-dest-ruled-out-for-honduras" rel="nofollow" itemprop="url">
                        1.4k shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-updates-mckennie-sent-home-yueill-called-in-as-replacement-dest-ruled-out-for-honduras" title="USMNT Updates: McKennie sent home, Yueill called in as replacement, Dest ruled out for Honduras" itemprop="url" >USMNT Updates: McKennie sent home, Yueill called in as replacement, Dest ruled out for Honduras</a></p>
				<p class="widget-date">September 6, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Lineup-vs-Canada-09052021.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pulisic-and-aaronson-impress-brooks-yedlin-struggle-against-canada" title="USMNT Player Ratings: Pulisic and Aaronson impress, Brooks, Yedlin struggle against Canada" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/USMNT-Lineup-vs-Canada-09052021.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT Player Ratings: Pulisic and Aaronson impress, Brooks, Yedlin struggle against Canada" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pulisic-and-aaronson-impress-brooks-yedlin-struggle-against-canada" rel="nofollow" itemprop="url">
                        103 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/usmnt-player-ratings-pulisic-and-aaronson-impress-brooks-yedlin-struggle-against-canada" title="USMNT Player Ratings: Pulisic and Aaronson impress, Brooks, Yedlin struggle against Canada" itemprop="url" >USMNT Player Ratings: Pulisic and Aaronson impress, Brooks, Yedlin struggle against Canada</a></p>
				<p class="widget-date">September 7, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Tyler-Adams-USMNT-09062021-e1631047056567.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/who-will-and-who-should-the-usmnt-start-vs-honduras" title="Who will, and who should, the USMNT start vs. Honduras?" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Tyler-Adams-USMNT-09062021-e1631047056567.jpg?w=100&#038;h=100&#038;crop=1" alt="Who will, and who should, the USMNT start vs. Honduras?" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/who-will-and-who-should-the-usmnt-start-vs-honduras" rel="nofollow" itemprop="url">
                        385 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/who-will-and-who-should-the-usmnt-start-vs-honduras" title="Who will, and who should, the USMNT start vs. Honduras?" itemprop="url" >Who will, and who should, the USMNT start vs. Honduras?</a></p>
				<p class="widget-date">September 7, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Christian-Pulisic-ISI-ICC-USMNT-Canada-09052021-e1631114125395.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/09/the-sbi-show-episode-327-usmnt-honduras-preview-recapping-usmnt-canada" title="The SBI Show: Episode 327 (USMNT-Honduras preview, recapping USMNT-Canada)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/09/Christian-Pulisic-ISI-ICC-USMNT-Canada-09052021-e1631114125395.jpg?w=100&#038;h=100&#038;crop=1" alt="The SBI Show: Episode 327 (USMNT-Honduras preview, recapping USMNT-Canada)" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/09/the-sbi-show-episode-327-usmnt-honduras-preview-recapping-usmnt-canada" rel="nofollow" itemprop="url">
                        47 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/09/the-sbi-show-episode-327-usmnt-honduras-preview-recapping-usmnt-canada" title="The SBI Show: Episode 327 (USMNT-Honduras preview, recapping USMNT-Canada)" itemprop="url" >The SBI Show: Episode 327 (USMNT-Honduras preview, recapping USMNT-Canada)</a></p>
				<p class="widget-date">September 8, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1631155292' type='text/css' media='all' />
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyzEOwjAMQNELkVopKhID4ixu4yIH14mcpAhOTwfmMP/34ZUd6yItUIFYIHCpsJOGZGD0ICXDmsxZ08obDRvrEMsJOtuRcpL3yiJdjq2m3BWzpPkfWJ6ukDEKf7ByUhdoxSbVZbQj/Pb7dvOXs/fTNF7H+AUv2Voi'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGhoampkaVRFgAWrCnD'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zEEKgCAQAMAPpYuGQYfoLaILrqxmrOL3O3WL7sPAbIpq4BFRIAtEkg4owTdUqRfWharOssCnYyxY+68hUZI88zUV3sO/4VkOs63GOGd3mx8ClC/T'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALiQ0YTByMh4EOJfKxpVFv7+RmfPODsxkqYdeIAkkgknRoTJWp3+ZQVBwzlTHJAF811Nyq/B/GqJfhqp3KO7e82nmy1nu3uPQANkAwcw=='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFykEKgCAQAMAPpYuGQYfoMSq44qq4W32/Dh2D5jxwdYXVlyNEhswQkAWSUFGxCgpG1oRVZ57ga/aB9Kzzp3FqQ3wL8V07bWaZjXHOrjbfyzAvrA=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1631155292g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ba515987a0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1631155292g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1631155292j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9ykEKgCAQAMAPpYuFQYfoLaVCWu2GuyL9vi7dotscBuqpIrq9+MCQGHxkgS1cC83ZK14piyvC+oioEzfw1ZEkuvB/hLaAan/42ypl76jgu6ZjNH1njLXt0KYbAVs/AA=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1631155292g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1631039415j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz8EOgjAMgOEXEhowmHgwPgqpW9XNbZ1bB/L2EqMHLxI89+/XFMZYKQ5CQUCu5ClDySiscaocjomCIvCsi5snqKuskomSwWaImNBzCVLbvIH/nYBiBuovCQcjU3929PiIJihXNL0yey+UJigGFCeqvQm/K0+hLFdYhBX76Ei+zMVfZsWZ01uqFfPN0Jplj+uOoc5zfvSHZrdtmq5r9619ArjvpxM='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkc8OgjAMh1/IuYDBxIPxUUy3VSzsD2GdgE8vHAQPHAjx1v7S70vTyq4ROnhGz7KxqSQfZYrAwcAgvoGF9yBsACOwHycNGln9pEdH/ljFg/yHa6ungwiKJjYx2biD8/CiEpjC9uUXOJJBBe0OElombXEH6WC5M3ltk8E45WOLTuHqH1yaRVBTdMjyPrLyEVq35uIn6VqFfi7GoZu7ZudTlhVFfsmrD/aK08s='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1631039416g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://sbisoccer.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'175785110',post:'709126',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '709126' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
