<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	
	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Sergiño Dest made his second straight start as a right winger for FC Barcelona and the U.S. men&#039;s national team standout looked even more comfortable in the role the second time around." />
<meta name="keywords" content="americans abroad, featured, americans abroad, sergino dest" />
<title>Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win Comments Feed" href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyVUVtuAjEMvBAhRVD6VXEWk1hg1nnIztLm9s02KgLtUrWfHo/H47H9yMalWDAWm3k8UVQ7KpTkoZoZoGeQLBAH63QJXjd4Zf8lKRjo0z/qdewmRtHx6FG/SZ602CMnNximo4BUq6UyrgPFp+tDMFfymDpV+/yf2V1/5ubSmOgJkDFM4/dFZqgohvEErj5Yezreevf14j1hvAWoCOLOFhm0kMuCP9lMIUmDC3qTkxY1Pa1+zK8xzb40SQ+1eWaK2EPpX1hqTLKH8L7Zb3dvr5vd9uULnUjl+g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJyNjE0OgjAQhS9kGSqoK+MxXJKxnZRqO22YNoTbiyYkumP3/r4Hc1YmcSEuUEaKJFAFS7K4qIDzRGxoK+4o+PCNETnADxaryqE6zwJPKhnNS+m2OUJMtoYVkxEnsmjt8pWe3e6LwbMBScZjUCG5JH+miZ53X627Lfgwt3jV566/nHTftW+fqF5M' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1634570942g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.8.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.8.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.8.1' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.8.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.8.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jMEKwjAQRH/IbZRWxYP4LUuybBOzG003lP59I3jwJAzMYd48t74gqs8t0OJSz7tR3b41SNQhLQf3DwKJXNHoF/ZFjdSczST90ha0EnCDjGsl9eSkhJb7wqVwJjBkEFRkqh+/VfTPqAwzYejOh9xPl3E6X4+3aUw70DdB9Q=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1634778947&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylzMsKgzAQheEXMk69tMVF6bMMOsiEGIMzMfj2ZqHistDl+Q78kILpZ6/kFYKLI3uBKKjzgJs5AQObEZ2jhSkvEVIBK6CEjuN0fFtppYB/elGGkD3ly6xVWf8cvIAXPko3yJnv9KleTft8P7q2sTsp2Vv6'></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz0sOwjAMBNAL4QbUAmKBOEtIXXA+TokTSm9PBSrqgk131khvNFZDDyZyRs6q9+VGLKqIzrHVI8yBZDJuBGJPjPCkFqMo+z+vrGzUojTfMeCi0+shIRv8eEc9TNZBF00R6Oi1httHwTRWQROvYZ6uM/0+sGoytemnp3uyl3DeHepmf9yemtq+AS4pfuA='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.8.1' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/710181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://sbisoccer.com/?p=710181' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F10%2Fsergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F10%2Fsergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link,
.parsely__post_meta .parsely__post_section {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" />
<meta name="description" content="Sergiño Dest made his second straight start as a right winger for FC Barcelona and the U.S. men&#039;s national team standout looked even more comfortable in the role the second time around. Fresh off his standout showing in Sunday&#039;s La Liga win against Valencia, Dest impressed once again in an attacking role, helping Barcelona earn&hellip;" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win" />
<meta property="og:url" content="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" />
<meta property="og:description" content="Sergiño Dest made his second straight start as a right winger for FC Barcelona and the U.S. men&#8217;s national team standout looked even more comfortable in the role the second time around. Fresh…" />
<meta property="article:published_time" content="2021-10-20T18:54:55+00:00" />
<meta property="article:modified_time" content="2021-10-20T18:54:55+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@soccerbyives" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-710181 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding branding--section"
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

		<span class="header__sponsor">
					<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>				</span>
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-702694" class="nav__item nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-705361" class="nav__item nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li id="menu-item-702693" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-705083" class="nav__item nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li id="menu-item-705082" class="nav__item nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
<li id="menu-item-455695" class="nav__item nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
		</ul>
		<ul class="nav__social nav__social--section">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--serginodest							">

				<a href="https://sbisoccer.com/tag/sergino-dest" data-track="autotrending" class="trending__link">
					Sergino Dest				</a>


			</li>
					<li class="
				trending__item
				trending__item--christianpulisic							">

				<a href="https://sbisoccer.com/tag/christian-pulisic" data-track="autotrending" class="trending__link">
					Christian Pulisic				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--gonzalosegares							">

				<a href="https://sbisoccer.com/tag/gonzalo-segares" data-track="autotrending" class="trending__link">
					Gonzalo Segares				</a>


			</li>
					<li class="
				trending__item
				trending__item--usunder-17mensnationalteam							">

				<a href="https://sbisoccer.com/tag/u-s-under-17-mens-national-team" data-track="autotrending" class="trending__link">
					U.S. Under-17 Men&#039;s National Team				</a>


			</li>
					<li class="
				trending__item
				trending__item--zacksteffen							">

				<a href="https://sbisoccer.com/tag/zack-steffen" data-track="autotrending" class="trending__link">
					Zack Steffen				</a>


			</li>
					<li class="
				trending__item
				trending__item--tyleradams							">

				<a href="https://sbisoccer.com/tag/tyler-adams" data-track="autotrending" class="trending__link">
					Tyler Adams				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--seandavis							">

				<a href="https://sbisoccer.com/tag/sean-davis" data-track="autotrending" class="trending__link">
					Sean Davis				</a>


			</li>
					<li class="
				trending__item
				trending__item--thesbishow							">

				<a href="https://sbisoccer.com/tag/the-sbi-show" data-track="autotrending" class="trending__link">
					The SBi Show				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-710181" class="post-710181 post type-post status-publish format-standard has-post-thumbnail hentry category-americans-abroad category-featured tag-americans-abroad tag-sergino-dest" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-UCL-Barcelona-10202021.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/americans-abroad" class="" itemprop="articleSection">Americans Abroad</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> 
		<span class="post-date updated">October 20, 2021 2:54 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
					Follow					@soccerbyives				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">24</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> | 
				<span class="article__author__date" itemprop="datePublished" content="2021-10-20T14:54:55-04:00">
			October 20, 2021 2:54 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
		Follow @soccerbyives	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>Sergiño Dest made his second straight start as a right winger for FC Barcelona and the U.S. men&#8217;s national team standout looked even more comfortable in the role the second time around.</p>
<p>Fresh off his standout showing in Sunday&#8217;s La Liga win against Valencia, Dest impressed once again in an attacking role, helping Barcelona earn a 1-0 victory over Dynamo Kiev on Wednesday.</p>
<p>Dest didn&#8217;t have a hand in Gerard Pique&#8217;s winner, but he was active throughout, generating chances while also contributing quite a bit on the defensive side. The 20-year-old finished with a game-high 13 duels won, as well as eight recoveries and three tackles, while on the attacking front he was successful on all seven of his attempted dribbles, and took three shots, including one that forced a tough save.</p>
<p>The victory wasn&#8217;t the convincing one Barcelona was hoping for against the underdogs from Ukraine, but it was the result the Catalans needed as they look to rebound from starting the group stage with consecutive lopsided defeats to Bayern Munich and Benfica.</p>
<p>Dest has been in top form over the past month, gaining confidence for both club and country. He earned SBI Americans Abroad Player of the Week last week for his efforts in Barcelona&#8217;s win against Valencia, which came just three days after he earned SBI USMNT Man of the Match honors for his outstanding performance in last week&#8217;s 2-1 World Cup qualifying win against Costa Rica.</p>
<p>and the recent shift into an attacking role for Barcelona has allowed him to show off his offensive capabilities while Barca copes with injuries and a lack of attacking options.</p>
<p>Dest and Barcelona take on Real Madrid on Sunday at the Camp Nou in the season&#8217;s first installment of El Clasico.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" data-text="Sergiño Dest impresses in wing role to help Barcelona earn first Champions League win" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/americans-abroad" rel="tag">Americans Abroad</a>, <a href="https://sbisoccer.com/tag/sergino-dest" rel="tag">Sergino Dest</a>, <a href="https://sbisoccer.com/category/americans-abroad" rel="category tag">Americans Abroad</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">24</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			8 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1" id="li-comment-1297690">

	<article id="comment-1297690" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">beachbum</cite>

			<div class="comment-content"><p>also today, Aaronson played underneath 2 strikers and just keeps doing his thing, makes all around him better with his constant intelligent movement literally all game long, excellent first touch, vision, creativity and willingness to do whatever it takes until the final whistle blows, playing all 95&#8242; in Salzburg&#8217;s 3-1 win. He is blowing up too, just saying. Brooks struggled today. Nice to have so many versatile options playing high level, not just a couple</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297690">
						<time datetime="2021-10-20T17:22:53-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297690#respond' data-commentid="1297690" data-postid="710181" data-belowelement="comment-1297690" data-respondelement="respond" data-replyto="Reply to beachbum" aria-label='Reply to beachbum'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1297688">

	<article id="comment-1297688" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/a9621cde0572de65fec9d570c7aff804?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/a9621cde0572de65fec9d570c7aff804?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/a9621cde0572de65fec9d570c7aff804?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a9621cde0572de65fec9d570c7aff804?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9621cde0572de65fec9d570c7aff804?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">danny kissinger</cite>

			<div class="comment-content"><p>Against top 20 competition, I would love to see a 4-2-3-1 lineup like below. Play with a real 10 for attacking creativity, and Reyna could be that guy. US needs different ways to breakdown top teams. I could also easily swap Pepi for Sargent or McKennie for Musah or Miles Robinson in at CB as well. </p>
<p>&#8212;&#8211; Sargent &#8212;&#8211;<br />
Pulisic &#8212; Reyna &#8212; Dest<br />
&#8212;-  Adams  Musah &#8212;<br />
A.Robinson &#8211; Brooks &#8211; Richards &#8211; Scally</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297688">
						<time datetime="2021-10-20T16:45:32-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297688#respond' data-commentid="1297688" data-postid="710181" data-belowelement="comment-1297688" data-respondelement="respond" data-replyto="Reply to danny kissinger" aria-label='Reply to danny kissinger'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment even depth-2" id="li-comment-1297702">

	<article id="comment-1297702" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/b3a89d5063170803211d54d663fb991c?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/b3a89d5063170803211d54d663fb991c?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/b3a89d5063170803211d54d663fb991c?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b3a89d5063170803211d54d663fb991c?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3a89d5063170803211d54d663fb991c?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Davis, Lennon, Observer &amp; Associates</cite>

			<div class="comment-content"><p>McKennie is easily better than Adams&#8230;.  Musah might be better than Adams too&#8230;&#8230;..</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297702">
						<time datetime="2021-10-20T19:14:28-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297702#respond' data-commentid="1297702" data-postid="710181" data-belowelement="comment-1297702" data-respondelement="respond" data-replyto="Reply to Davis, Lennon, Observer &amp; Associates" aria-label='Reply to Davis, Lennon, Observer &amp; Associates'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment odd alt depth-3" id="li-comment-1297703">

	<article id="comment-1297703" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>Long time, nice to see you.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297703">
						<time datetime="2021-10-20T19:20:48-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment even depth-3" id="li-comment-1297718">

	<article id="comment-1297718" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/0f92537cf4610ff8cb98c201ac90faaa?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/0f92537cf4610ff8cb98c201ac90faaa?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/0f92537cf4610ff8cb98c201ac90faaa?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0f92537cf4610ff8cb98c201ac90faaa?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f92537cf4610ff8cb98c201ac90faaa?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Jamie</cite>

			<div class="comment-content"><p>Adams is the most important player in our starting XI.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297718">
						<time datetime="2021-10-20T21:12:43-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1" id="li-comment-1297685">

	<article id="comment-1297685" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/b943c17b89adf5d5bcc81814a2251906?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/b943c17b89adf5d5bcc81814a2251906?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/b943c17b89adf5d5bcc81814a2251906?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b943c17b89adf5d5bcc81814a2251906?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b943c17b89adf5d5bcc81814a2251906?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Vacqui</cite>

			<div class="comment-content"><p>Koeman used to say about Dest, then at Ajax, that he was a winger playing fullback.</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297685">
						<time datetime="2021-10-20T16:16:57-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297685#respond' data-commentid="1297685" data-postid="710181" data-belowelement="comment-1297685" data-respondelement="respond" data-replyto="Reply to Vacqui" aria-label='Reply to Vacqui'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment even depth-2" id="li-comment-1297691">

	<article id="comment-1297691" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d0efd0002d0762971f7f2c2acfd0b0d?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">beachbum</cite>

			<div class="comment-content"><p>many have for some time</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297691">
						<time datetime="2021-10-20T17:23:48-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297691#respond' data-commentid="1297691" data-postid="710181" data-belowelement="comment-1297691" data-respondelement="respond" data-replyto="Reply to beachbum" aria-label='Reply to beachbum'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2" id="li-comment-1297704">

	<article id="comment-1297704" class="comment">

		<div class="comment-avatar">
			<img alt src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&amp;w=5&amp;h=5#038;d=identicon&#038;r=g" class="avatar avatar-56 photo lazy-load" height="56" width="56" loading="lazy" data-lazy-src="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g" data-lazy-srcset="https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript>		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>Wasn’t it Ajax that moved him to FB in the first place?</p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#comment-1297704">
						<time datetime="2021-10-20T19:21:40-04:00">
							October 20, 2021						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://sbisoccer.com/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win?replytocom=1297704#respond' data-commentid="1297704" data-postid="710181" data-belowelement="comment-1297704" data-respondelement="respond" data-replyto="Reply to Johnnyrazor" aria-label='Reply to Johnnyrazor'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/sergino-dest-impresses-in-wing-role-to-help-barcelona-earn-first-champions-league-win#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='710181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f8b17f14e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="137"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis"
						title="The SBI Show: Episode 335 (with special guest Sean Davis)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/SBI-Main-Feature-Panel-The-SBI-Show-Episode-335.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/SBI-Main-Feature-Panel-The-SBI-Show-Episode-335.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI Show: Episode 335 (with special guest Sean Davis)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis"
								title="The SBI Show: Episode 335 (with special guest Sean Davis)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis"
			title="The SBI Show: Episode 335 (with special guest Sean Davis)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis"
						title="The SBI Show: Episode 335 (with special guest Sean Davis)"
						itemprop="url" 						>
							The SBI Show: Episode 335 (with special guest Sean Davis)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 20, 2021 6:54 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Sergiño Dest is the most in-form player among the Americans Abroad contingent, and the New York Red Bulls are the hottest team in MLS, and both are leading topics in the latest episode of The SBI Show. (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis" data-text="The SBI Show: Episode 335 (with special guest Sean Davis)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/the-sbi-show-episode-335-with-special-guest-sean-davis" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture"
						title="A closer look at the MLS Playoff Picture"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/NYCFC-Atlanta-United-Keaton-Parks-Franco-Ibarra-10202021-e1634738872374.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/NYCFC-Atlanta-United-Keaton-Parks-Franco-Ibarra-10202021-e1634738872374.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="A closer look at the MLS Playoff Picture" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture"
								title="A closer look at the MLS Playoff Picture"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture"
			title="A closer look at the MLS Playoff Picture"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture"
						title="A closer look at the MLS Playoff Picture"
						itemprop="url" 						>
							A closer look at the MLS Playoff Picture					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">October 20, 2021 1:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The 2021 MLS regular season is heading toward its conclusion with a majority of the league&#8217;s 27 clubs having five matches left on their respective schedules. While the New England Revolution move closer to (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture" data-text="A closer look at the MLS Playoff Picture" data-via="lhenry019" data-related="lhenry019">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/a-closer-look-at-the-mls-playoff-picture" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig"
						title="Champions League woes continue for Tyler Adams and RB Leipzig"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Tyler-Adams-RB-Leipzig-10202021-e1634740747984.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Tyler-Adams-RB-Leipzig-10202021-e1634740747984.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Champions League woes continue for Tyler Adams and RB Leipzig" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig"
								title="Champions League woes continue for Tyler Adams and RB Leipzig"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									5							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig"
			title="Champions League woes continue for Tyler Adams and RB Leipzig"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				10hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig"
						title="Champions League woes continue for Tyler Adams and RB Leipzig"
						itemprop="url" 						>
							Champions League woes continue for Tyler Adams and RB Leipzig					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 20, 2021 10:43 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>For 66 minutes, Jesse Marsch, Tyler Adams RB Leipzig looked like they might secure the crucial victory they needed against Paris Saint-Germain to boost their chances of keeping alive their hopes of (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig" data-text="Champions League woes continue for Tyler Adams and RB Leipzig" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/champions-league-woes-continue-for-tyler-adams-and-rb-leipzig" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury"
						title="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Christian-Pulisic-SBI-Show-Chelsea-08182021-e1629295888857.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/08/Christian-Pulisic-SBI-Show-Chelsea-08182021-e1629295888857.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury"
								title="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									20							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury"
			title="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury"
						title="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury"
						itemprop="url" 						>
							Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 19, 2021 11:46 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Christian Pulisic&#8217;s recovery from the ankle injury he suffered in September has endured some setbacks, which is why the U.S. men&#8217;s national team star has yet to return to action for Chelsea some six (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury" data-text="Tuchel: Christian Pulisic &quot;has had some setbacks&quot; in return from ankle injury" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/tuchel-christian-pulisic-has-had-some-setbacks-in-return-from-ankle-injury" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more"
						title="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Brenden-Aaronson-Salzburg-09302021-e1633075467488.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Brenden-Aaronson-Salzburg-09302021-e1633075467488.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more"
								title="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more"
			title="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>12</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more"
						title="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)"
						itemprop="url" 						>
							Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 18, 2021 8:56 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The UEFA Champions League resumes play this week and a pair of U.S. men&#8217;s national team players will be itching to lead their clubs to Matchday 3 victories. Red Bull Salzburg hosts Wolfsburg on Tuesday (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more" data-text="Americans Abroad: Midweek Preview (Aaronson vs. Brooks, and more)" data-via="lhenry019" data-related="lhenry019">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/americans-abroad-midweek-preview-aaronson-vs-brooks-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him"
						title="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Zack-Steffen-Manchester-City-10182021.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Zack-Steffen-Manchester-City-10182021.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him"
								title="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									5							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him"
			title="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>52</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him"
						title="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;"
						itemprop="url" 						>
							Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 18, 2021 8:01 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Zack Steffen&#8217;s starts at Manchester City have been few and far between, but after delivering a shutout win over the weekend, the American goalkeeper continues to have the backing of manager Pep (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him" data-text="Pep Guardiola on Zack Steffen: &quot;We have incredible confidence in him&quot;" data-via="lhenry019" data-related="lhenry019">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/pep-guardiola-on-zack-steffen-we-have-incredible-confidence-in-him" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team"
						title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Segares-e1634601458492.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Segares-e1634601458492.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team"
								title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team"
			title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>65</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team"
						title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team"
						itemprop="url" 						>
							Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">October 18, 2021 7:58 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The U.S. Under-17 men&#8217;s national team has itself a new head coach, one who is familiar with the growing setup at U.S. Soccer. U.S. Soccer announced Monday that Gonzalo Segares has moved up to the USMNT U-17 (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team" data-text="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team" data-via="lhenry019" data-related="lhenry019">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online"
						title="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Cristiano-Ronaldo-Man-United-091729021-e1634580324790.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Cristiano-Ronaldo-Man-United-091729021-e1634580324790.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online"
								title="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online"
						title="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online"
						itemprop="url" 						>
							Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a><span class="dot">&middot;</span>						<span class="time">October 18, 2021 2:13 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a>													</span>
					</p>
				</footer>

				<p>Manchester United is in a funk, coming off an English Premier League loss to Leicester City ahead of its crucial UEFA Champions League clash with Atalanta. The Serie A side is currently topping Group F, (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online" data-text="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online" data-via="sbisoccer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3"
						title="Americans Abroad Player of the Week: Sergiño Dest"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-Barcelona-10182021-e1634574499186.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Sergiño-Dest-Barcelona-10182021-e1634574499186.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Player of the Week: Sergiño Dest" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3"
								title="Americans Abroad Player of the Week: Sergiño Dest"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3"
			title="Americans Abroad Player of the Week: Sergiño Dest"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3"
						title="Americans Abroad Player of the Week: Sergiño Dest"
						itemprop="url" 						>
							Americans Abroad Player of the Week: Sergiño Dest					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 18, 2021 12:28 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Fresh off his best U.S. men&#8217;s national team performance to date, Sergiño Dest carried over the momentum gained from last week&#8217;s Man of the Match effort in Wednesday&#8217;s World Cup qualifying win against Costa (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3" data-text="Americans Abroad Player of the Week: Sergiño Dest" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/americans-abroad-player-of-the-week-sergino-dest-3" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more"
						title="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Konrad-De-La-Fuente-Marseille-10172021-e1634524847242.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Konrad-De-La-Fuente-Marseille-10172021-e1634524847242.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more"
								title="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									21							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more"
			title="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>68</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more"
						title="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)"
						itemprop="url" 						>
							Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">October 17, 2021 10:57 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Konrad De La Fuente and Josh Sargent were among the players who narrowly missed the cut for the U.S. men&#8217;s national team&#8217;s October World Cup qualifiers, but the consolation of those snubs is that it (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more" data-text="Americans Abroad: Weekend Rewind (De La Fuente, Richards, Yedlin and more)" data-via="lhenry019" data-related="lhenry019">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/10/americans-abroad-weekend-rewind-de-la-fuente-richards-yedlin-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/heath-1-e1634255991119.png?w=372');" data-track="mostshared" href="https://sbisoccer.com/2021/10/tobin-heath-scores-first-arsenal-goal-in-champions-league-victory" title="Tobin Heath scores first Arsenal goal in Champions League victory" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/heath-1-e1634255991119.png?w=100&#038;h=100&#038;crop=1" alt="Tobin Heath scores first Arsenal goal in Champions League victory" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/tobin-heath-scores-first-arsenal-goal-in-champions-league-victory" title="Tobin Heath scores first Arsenal goal in Champions League victory" itemprop="url" >Tobin Heath scores first Arsenal goal in Champions League victory</a></p>
				<p class="widget-date">October 14, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/SBI-Main-Feature-Panel-Soccer-on-TV-11152021.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/10/juventus-roma-headlines-this-weekends-soccer-on-tv-and-online" title="Juventus-Roma headlines This Weekend&#039;s Soccer on TV and Online" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/SBI-Main-Feature-Panel-Soccer-on-TV-11152021.jpg?w=100&#038;h=100&#038;crop=1" alt="Juventus-Roma headlines This Weekend&#039;s Soccer on TV and Online" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				5d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/10/juventus-roma-headlines-this-weekends-soccer-on-tv-and-online" rel="nofollow" itemprop="url">
                        21 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/juventus-roma-headlines-this-weekends-soccer-on-tv-and-online" title="Juventus-Roma headlines This Weekend&#039;s Soccer on TV and Online" itemprop="url" >Juventus-Roma headlines This Weekend's Soccer on TV and Online</a></p>
				<p class="widget-date">October 15, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/USATSI_16828741-e1634261025913.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/10/mls-weekend-preview-red-bulls-host-nycfc-rapids-visit-rsl-and-more" title="MLS Weekend Preview: Red Bulls host NYCFC, Rapids visit RSL, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/USATSI_16828741-e1634261025913.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Weekend Preview: Red Bulls host NYCFC, Rapids visit RSL, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				6d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/10/mls-weekend-preview-red-bulls-host-nycfc-rapids-visit-rsl-and-more" rel="nofollow" itemprop="url">
                        10 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/mls-weekend-preview-red-bulls-host-nycfc-rapids-visit-rsl-and-more" title="MLS Weekend Preview: Red Bulls host NYCFC, Rapids visit RSL, and more" itemprop="url" >MLS Weekend Preview: Red Bulls host NYCFC, Rapids visit RSL, and more</a></p>
				<p class="widget-date">October 14, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Steffen-e1634402063332.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/10/zack-steffen-wins-first-premier-league-start-of-season-following-usmnt-victory" title="Zack Steffen posts shutout in first Premier League start of season" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Steffen-e1634402063332.png?w=100&#038;h=100&#038;crop=1" alt="Zack Steffen posts shutout in first Premier League start of season" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				4d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/10/zack-steffen-wins-first-premier-league-start-of-season-following-usmnt-victory" rel="nofollow" itemprop="url">
                        48 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/zack-steffen-wins-first-premier-league-start-of-season-following-usmnt-victory" title="Zack Steffen posts shutout in first Premier League start of season" itemprop="url" >Zack Steffen posts shutout in first Premier League start of season</a></p>
				<p class="widget-date">October 16, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Cristiano-Ronaldo-Man-United-091729021-e1634580324790.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online" title="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Cristiano-Ronaldo-Man-United-091729021-e1634580324790.jpg?w=100&#038;h=100&#038;crop=1" alt="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/manchester-united-atalanta-atletico-liverpool-headline-this-weeks-soccer-on-tv-and-online" title="Manchester United-Atalanta, Atletico-Liverpool headline This Week&#039;s Soccer on TV and Online" itemprop="url" >Manchester United-Atalanta, Atletico-Liverpool headline This Week's Soccer on TV and Online</a></p>
				<p class="widget-date">October 18, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/USATSI_16976435-e1634577119289.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/10/mls-rewind-galaxy-down-timbers-rsl-rolls-past-rapids-and-more" title="MLS Rewind: Streaking Red Bulls top NYCFC again, Galaxy down Timbers, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/USATSI_16976435-e1634577119289.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Rewind: Streaking Red Bulls top NYCFC again, Galaxy down Timbers, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/10/mls-rewind-galaxy-down-timbers-rsl-rolls-past-rapids-and-more" rel="nofollow" itemprop="url">
                        11 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/mls-rewind-galaxy-down-timbers-rsl-rolls-past-rapids-and-more" title="MLS Rewind: Streaking Red Bulls top NYCFC again, Galaxy down Timbers, and more" itemprop="url" >MLS Rewind: Streaking Red Bulls top NYCFC again, Galaxy down Timbers, and more</a></p>
				<p class="widget-date">October 17, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Segares-e1634601458492.png?w=437');" data-track="mostshared" href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team" title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/10/Segares-e1634601458492.png?w=100&#038;h=100&#038;crop=1" alt="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team" rel="nofollow" itemprop="url">
                        65 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/10/gonzalo-segares-named-head-coach-of-u-s-under-17-mens-national-team" title="Gonzalo Segares named head coach of U.S. Under-17 Men&#039;s National Team" itemprop="url" >Gonzalo Segares named head coach of U.S. Under-17 Men's National Team</a></p>
				<p class="widget-date">October 18, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-qa"><a href="https://sbisoccer.com/category/qa">SBI Q&#038;A</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1634751430' type='text/css' media='all' />
<script id='lawrence-ga-create-js-after'>
ga('create', 'UA-3018915-2', {'name' : 'FishburneGATracker'});
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyzEOwjAMQNELkVopKkyIs7iNixxcJ3KSIjg9HZjD/N+HV3asi7RABWKBwKXCThqSgdGDlAxrMmdNK280bKxDLCfobEfKSd4ri3Q5tppyV8yS5n9gebpCxij8wcpJXaAVm1SX0Y7w2+/bzV/O4zj56erjFy/YWiA='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmbGRkamhqblhFgAWqynB'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zEEKgCAQAMAPpYuGdYreIrrgymrGKn6/U7foPgzMpqgGHhEFskAk6YASfEOVemFdqOosC3w6xoK1/xoSJckzX1PhPfwbnuUw22qtM243+QECky/R'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALiQ0YdDIeBjqUyMeWRr29k5vxzQ/OZqiEXSMKJIFI0qExVaZ+m0NRccxUxiQDfNVQc6vyfxijXoardirv3PJq58k5b/1i0wM2PzBx'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyjEOgCAMAMAPCQ0YdDI+BkgooUBo1e/r4GjizQdXV1h9OUJkyAwBWSAJFRWroGBkTVh15gm+Zh9Izzp/Gqc2xLcQ37XTZpbZWmfcavINyy8vqg=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1632251571g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "23600cabf5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1632251571g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1632251571j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjEOgCAMAMAPCQ0adDK+RYFEUFtDS4i/18XNuN1wUE8V0e3FB4bE4CMLbOFaaM5e8UpZXBHWR0SduIGvjiTRhf8jtAVU+8PfVil7RwXfNR2j6bu2tcYOJt0BWj7+'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1632251571g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script>
<script id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1634570942j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz8EOgjAMgOEXEhqDqBfjo5C6Vd3c1rl1IG8vMXrwIsFz/35NYYiV4iAUBORKnjKUjMIax8rhkCgoAs+6uGmCusoqmSgZbIaICT2XILXNK/jfCSimp+6SsDcydmdHj49ognJF0yuz90JphGJAcaLam/C78hTKfIVFWLGPjuTLnP1lUpw5vaVaMd8MLVn2uOwY6jzlR39Yb5tNu99tmtY+Abk7px4='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkd0OgjAMhV/IMQ2o8cL4LN3WYOd+CN0EfHrhQsE7QrxrT8930rSya4SOIWFIsnG5psAyM6RoYBAfwcFrEC6CEdiPToNG2oVaeAqF5Z38R9banA4YFE1sTuR4AxfgSTUkiuuXn2EmgwraDSS0ibTDDaSH+c4UtMsGedLHFr3Cnz8s5+lO+qFi/y1G081fD6eyOp73l6q0b6WSw1U='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1634570943g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://sbisoccer.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'175785110',post:'710181',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '710181' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
