<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://s2.wp.com/wp-content/themes/vip/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="With many of the teams European-based stars back with their club teams, the USMNT will have some interesting lineup decisions vs. Uruguay" /><meta name="news_keywords" content="USMNT, Uruguay, American Soccer, Josh Sargent, Gregg Berhalter" />
<meta name="keywords" content="usmnt, uruguay, american soccer, josh sargent, gregg berhalter" />
<title>Who should the USMNT start vs. Uruguay?</title>
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sbisoccer.com&amp;id=93315145&amp;t=1567997267&amp;back=https%3A%2F%2Fsbisoccer.com%2F2019%2F09%2Fwho-should-the-usmnt-start-against-uruguay' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//usatsbi.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Who should the USMNT start against Uruguay? Comments Feed" href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay/feed" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdtOwzAMhl+IzAwYu0I8S5pYm9c4iWp3pW+P24hKwNSbyKfPv+3AVF0oWTEr8OhqGi+UBaYaCjthSjj/8Q5B5AkeY4l6FLihVh96t3pbOeWQxmhpC0AkUehSWau6wQ8ziM4JD0x5TyCUAS3O1etSwRjJY0K2sj1sonhBbdLNdopfuwjX9x+hxbzaQrurtxt1XR1QxNnLNLLTq822yxm1TN+OtQ74K9JQglyUjJbN+NezScGdKozitUQ/byJiTD/bFyTK6O4UsTStR4ml8yd/HE+n88vb8fz6fPsGlwnOmw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IuFhr9SJ+hudNXNPIJhuyicW/t4JCRfA2w7wHA1M2TlKlVKGOFEnhHjI0xSoXfBjGqVBy9BnPqGjD2qmuYKHGZjI3H5KCJzEsDmuQ9FXMlTGUf2ohy+Ln6GGmFvVHer8Ze/AsFvkFnOJxsxv6/WHbDd3tCffyUA4=?cssminify=yes' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script type='text/javascript'>
/* <![CDATA[ */
var amznAcctId = ["3090"];
/* ]]> */
</script>
<script type='text/javascript'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId, adServer: "googletag"});
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjtEKwjAMRX/IrkxwuAfxW7o1ztQ1rU26Mb/eDvRBHAqBPOTc3KPnqJD6MVtg7crcM6TltSrHO/0LUB6HZAQqj/SG+0ACJCsbA4sHZjPAxtWHDkdQmSEVgKTUXMIG96mENCHMfzEHEk1/UwkYH1/tcoXipSeMOrORYM2iRjMnoB7WXx1aC0l5Q8UslfTZn+pD07T7tq2P7gnLo3NO'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.2.3'></script>
<script type='text/javascript'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var utag_data = {"ssts":"sports:sbisoccer","priority_asset":"","blogname":"","videoincluded":"no","marketName":"smg","siteLabel":"smg","platform":"desktop","contenttype":"story pages","assetid":"660413","headline":"Who should the USMNT start against Uruguay?","byline":"Ives Galarcep","taxonomykeywords":"Gregg Berhalter, Josh Sargent, USMNT"};
/* ]]> */
</script>
<script type='text/javascript'>
			utag_data.clickPage = sessionStorage.getItem( "clickPage" );
			sessionStorage.setItem( "clickPage", window.location.href );
			var stateManager = {
				getActivePageInfo: function() {
					return {
						byline: utag_data.byline || "",
						contentHeadline: utag_data.headline || "",
						contentId: utag_data.assetid || "",
						taxonomykeywords: utag_data.taxonomykeywords || "",
						contentType: utag_data.contenttype || "",
						cst: utag_data.cst || "",
						pageHasVideo: (utag_data.videoincluded) ? utag_data.videoincluded.toLowerCase() : "",
						ssts: utag_data.ssts || "",
					}
				}
			}
			
</script>
<script type='text/javascript' src='https://tags.tiqcdn.com/utag/gci/sbisoccer/prod/utag.js?ver=5.2.3'></script>
<script type='text/javascript' async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var usatoday_gallery_ajax_object = {"publisherGA":"UA-41723661-6","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-41723661-6","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMsSgjAMRX/IUMsgO8dvqRAw0JekBfl7Kz5WLuy4y9zknEkiFg+NswFtEOGCBlnM5EVkFVyrVvA69mRZKE/QK61xojSimDGwGFgEVJqiefXWYuCd+FMZufUpX1ILZlmUOU4O1IwrkNVkEWZq0W3Ob/kvXq2WCW2Dm2MkD4kfoXNNZOjolqsYrvHxJKPI5qKazm/8eUz2+tROH0OqE38yR3moqnJfS1kPd+IXxSY='></script>
<script type='text/javascript' src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.2.3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usatsbi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p6jxwZ-2LNP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsbisoccer.com%2F2019%2F09%2Fwho-should-the-usmnt-start-against-uruguay&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsbisoccer.com%2F2019%2F09%2Fwho-should-the-usmnt-start-against-uruguay&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who should the USMNT start against Uruguay?" />
<meta property="og:url" content="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay" />
<meta property="og:description" content="U.S. Men&#8217;s National Team fans will be anxious for Tuesday to arrive, not just for the looming friendly against Uruguay, but for the chance to put Friday&#8217;s 3-0 loss to Mexico even furthe…" />
<meta property="article:published_time" content="2019-09-09T00:38:48+00:00" />
<meta property="article:modified_time" content="2019-09-09T00:38:48+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@soccerbyives" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Who should the USMNT start against Uruguay?" />
<meta name="twitter:image" content="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=114" />
<link rel='openid.server' href='https://sbisoccer.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sbisoccer.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sbisoccer.com/osd.xml" title="SBI Soccer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SBI Soccer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The world of soccer with an American voice" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sbisoccer.com/feed;icon-uri=https://secure.gravatar.com/blavatar/9df64cf3f429df6e6be263aea619bed1?s=16" />
<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay/amp">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=6jxwZ&#038;cscache=6&#038;csrev=26" />
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-660413 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:2px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://usatsbi.files.wordpress.com/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-649265" class="nav__item nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li id="menu-item-627033" class="nav__item nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="https://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="https://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--greggberhalter							">

				<a href="https://sbisoccer.com/tag/gregg-berhalter" data-track="autotrending" class="trending__link">
					Gregg Berhalter				</a>


			</li>
					<li class="
				trending__item
				trending__item--christianpulisic							">

				<a href="https://sbisoccer.com/tag/christian-pulisic" data-track="autotrending" class="trending__link">
					Christian Pulisic				</a>


			</li>
					<li class="
				trending__item
				trending__item--mlsexpansion							">

				<a href="https://sbisoccer.com/tag/mls-expansion-2" data-track="autotrending" class="trending__link">
					MLS Expansion				</a>


			</li>
					<li class="
				trending__item
				trending__item--sacramento							">

				<a href="https://sbisoccer.com/tag/sacramento" data-track="autotrending" class="trending__link">
					Sacramento				</a>


			</li>
					<li class="
				trending__item
				trending__item--alfredomorales							">

				<a href="https://sbisoccer.com/tag/alfredo-morales" data-track="autotrending" class="trending__link">
					Alfredo Morales				</a>


			</li>
					<li class="
				trending__item
				trending__item--usunder-17mensnationalteam							">

				<a href="https://sbisoccer.com/tag/u-s-under-17-mens-national-team" data-track="autotrending" class="trending__link">
					U.S. Under-17 Men&#039;s National Team				</a>


			</li>
					<li class="
				trending__item
				trending__item--nwsl							">

				<a href="https://sbisoccer.com/tag/nwsl" data-track="autotrending" class="trending__link">
					NWSL				</a>


			</li>
					<li class="
				trending__item
				trending__item--utahroyals							">

				<a href="https://sbisoccer.com/tag/utah-royals" data-track="autotrending" class="trending__link">
					Utah Royals				</a>


			</li>
					<li class="
				trending__item
				trending__item--joshsargent							">

				<a href="https://sbisoccer.com/tag/josh-sargent" data-track="autotrending" class="trending__link">
					Josh Sargent				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-660413" class="post-660413 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-us-national-team category-uncategorized tag-gregg-berhalter tag-josh-sargent tag-usmnt" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://usatsbi.files.wordpress.com/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">Who should the USMNT start against Uruguay?</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="article__image wp-post-image" alt data-attachment-id="659432" data-permalink="https://sbisoccer.com/2019/08/pulisic-mckennie-dest-headline-usmnt-squad-for-september-friendlies/josh-sargent-usmnt-jamaica-06052019" data-orig-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Josh Sargent USMNT Jamaica 06052019" data-image-description data-medium-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000" data-lazy-src="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000&amp;h=600&amp;crop=1" data-lazy-srcset="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1024&amp;h=614&amp;crop=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="600" src="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" srcset="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000&amp;h=600&amp;crop=1 1000w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=150&amp;h=90&amp;crop=1 150w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=300&amp;h=180&amp;crop=1 300w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=768&amp;h=461&amp;crop=1 768w, https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="659432" data-permalink="https://sbisoccer.com/2019/08/pulisic-mckennie-dest-headline-usmnt-squad-for-september-friendlies/josh-sargent-usmnt-jamaica-06052019" data-orig-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Josh Sargent USMNT Jamaica 06052019" data-image-description="" data-medium-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=300" data-large-file="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg?w=1000" /></noscript>			<meta itemprop="url" content="https://usatsbi.files.wordpress.com/2019/08/josh-sargent-usmnt-jamaica-06052019.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Who should the USMNT start against Uruguay?</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Who should the USMNT start against Uruguay?</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> 
		<span class="post-date updated">2 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
					Follow					@soccerbyives				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">42</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By:		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a></span></span> |
		<span itemprop="datePublished" content=" ">
			2 hours ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/soccerbyives" class="twitter-follow-button" data-show-count="false">
		Follow @soccerbyives	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>U.S. Men&#8217;s National Team fans will be anxious for Tuesday to arrive, not just for the looming friendly against Uruguay, but for the chance to put Friday&#8217;s 3-0 loss to Mexico even further in the rearview mirror.</p>
<p>A half dozen players left USMNT camp after Friday&#8217;s loss, including many of the team&#8217;s top European-based stars, including Christian Pulisic and Weston McKennie, leaving the squad in the hands of a younger group, headlined by St. Louis native Josh Sargent.</p>
<p>What will the USMNT lineup look like against Uruguay? Here is a look at the squad we could see on Tuesday:</p>
<p><img data-attachment-id="660430" data-permalink="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay/usmnt-projected-xi-vs-uruguay-09062019" data-orig-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png" data-orig-size="336,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USMNT Projected XI vs. Uruguay 09062019" data-image-description data-medium-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=196" data-large-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=336" class="alignnone size-full wp-image-660430" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt data-lazy-src="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=1000"><noscript><img data-attachment-id="660430" data-permalink="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay/usmnt-projected-xi-vs-uruguay-09062019" data-orig-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png" data-orig-size="336,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USMNT Projected XI vs. Uruguay 09062019" data-image-description="" data-medium-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=196" data-large-file="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=336" class="alignnone size-full wp-image-660430" src="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=1000" alt="" srcset="https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png 336w, https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=98 98w, https://usatsbi.files.wordpress.com/2019/09/usmnt-projected-xi-vs.-uruguay-09062019.png?w=196 196w" sizes="(max-width: 336px) 100vw, 336px"   /></noscript></p>
<h3>Goalkeeper</h3>
<p>Brad Guzan and Jesse Gonzalez are the goalkeepers in camp, and while Gonzalez might be better-suited for Berhalter&#8217;s possession-based system due to his superior passing, Guzan is the veteran who can help lead what could be an inexperienced defense.</p>
<h3>Defenders</h3>
<p>The Mexico loss was a rough one for the centerback tandem of Walker Zimmerman and Aaron Long. Berhalter could go with the tandem of Tim Ream and Miles Robinson in central defense. Ream&#8217;s passing ability combined with Robinson&#8217;s strong defensive qualities would make for an intriguing pairing.</p>
<p>Of course, that would likely mean having to give Sergino Dest another start, which wouldn&#8217;t be a bad thing. Dest did get burned on Mexico&#8217;s first goal, but also showed some good qualities.</p>
<p>If Berhalter decides that he doesn&#8217;t want to give the youngster that heavy a workload in his first USMNT camp, then Ream seems the better bet to start at left back. Daniel Lovitz is also in camp, but a start for the Montreal left back feels like a bit of a long shot, though Berhalter could decide he wants Ream centrally and doesn&#8217;t want to start Dest again, which would pave the way for a Lovitz start.</p>
<p>If Ream starts at left back, then look for a Robinson-Long tandem in central defense.</p>
<p>At right back, Reggie Cannon earned the start against Mexico, which should mean a nod for Nick Lima against Uruguay. Berhalter could choose to give Dest a look at right back, but it&#8217;s tough to see Lima not getting a start in this September FIFA window.</p>
<h3>Midfielders</h3>
<p>Weston McKennie and Alfredo Morales have returned to Germany, leaving at least two spots open for grabs and the veteran tandem of Sebastian Lletget and Cristian Roldan seems to be the most likely pairing to handle the dual playmaker roles against Uruguay.</p>
<p>Plenty of fans will be clamoring for Paxton Pomykal to make his USMNT debut, but nothing Berhalter has said during camp suggests the FC Dallas midfielder is in his plans to start.</p>
<p>The defensive midfield role is an interesting one to consider, because while nobody would be shocked if Berhalter gave Wil Trapp another starter, this match would be a good opportunity to have a look at a player like Jackson Yuiell, who is performing well for the San Jose Earthquakes.</p>
<p>Berhalter could also give Roldan a look in the defensive midfield role, and give Pomykal a start next to Lletget, but as we noted earlier, a Pomykal start seems unlikely barring injury.</p>
<h3>Forwards</h3>
<p>Josh Sargent should start at striker in his hometown of St. Louis, and no, not just because he&#8217;s playing at home. Gyasi Zardes was largely invisible against Mexico, and Sargent looks poised to bypass him on the striker depth chart for good.</p>
<p>Jordan Morris should start on the right wing in place of Tyler Boyd, who struggled against Mexico.</p>
<p>On the left, Corey Baird is in camp and has played that role before, but something to consider is the possibility of playing Zardes on the wing. His hold-up play as a target striker leaves plenty to be desired, but his work rate and speed could make him a viable option on the wing for this match.</p>
<p>——</p>
<p>What do you think of this projected lineup? Who would you like to see start against Uruguay?</p>
<p>Share your thoughts below.</p>
</div>

						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/gregg-berhalter" rel="tag">Gregg Berhalter</a>, <a href="https://sbisoccer.com/tag/josh-sargent" rel="tag">Josh Sargent</a>, <a href="https://sbisoccer.com/tag/usmnt" rel="tag">USMNT</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/us-national-team" rel="category tag">U.S. Men's National Team</a>, <a href="https://sbisoccer.com/category/uncategorized" rel="category tag">Uncategorized</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">42</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related" id="rcjsload_bf5c5f"></div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
		<div class="comments-title">
			5 comments		</div>

		
		<ul class="comment-list">
			<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-1190856">

	<article id="comment-1190856" class="comment">

		<div class="comment-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>Based on who is left I’m not sure how it could go any other way. Maybe Ream starts at LB and Dest plays as a wing but that seems doubtful. Boyd plays LW for his clubs, I’d rather see that even after his performance Friday than Baird. Pomykal isn’t really a wing but could play there but Berhalter mentioned how he’d come off the bench the last couple weeks so not likely to start.</p>
<p id="comment-like-1190856" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay?like_comment=1190856&#038;_wpnonce=7a6fd0888a" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1190856" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay#comment-1190856">
						<time datetime="">
							September 8, 2019						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/who-should-the-usmnt-start-against-uruguay?replytocom=1190856#respond' data-commentid="1190856" data-postid="660413" data-belowelement="comment-1190856" data-respondelement="respond" aria-label='Reply to Johnnyrazor'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1190854">

	<article id="comment-1190854" class="comment">

		<div class="comment-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/8da540dce52eb03d4a02f555ffeef626?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />		</div>

		<div class="comment-main">
			<cite class="fn">Panda</cite>

			<div class="comment-content"><p>&#8220;U.S. Men’s National Team fans will be anxious for Tuesday to arrive, not just for the looming friendly against Uruguay, but for the chance to put Friday’s 3-0 loss to Mexico even further in the rearview mirror.&#8221;</p>
<p>I think this is wishful thinking. I, for one, have been a die-hard U.S. fan most of my life (since I was 12,in 1989).I have little to no desire to watch Tuesday&#8217;s friendly. This team, under Berhalter, is an uninspiring mess. I have better things to do with my time than watch yet another poor performance. This is something I never would have said in the past.</p>
<p id="comment-like-1190854" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay?like_comment=1190854&#038;_wpnonce=bf25f36e39" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1190854" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay#comment-1190854">
						<time datetime="">
							September 8, 2019						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/who-should-the-usmnt-start-against-uruguay?replytocom=1190854#respond' data-commentid="1190854" data-postid="660413" data-belowelement="comment-1190854" data-respondelement="respond" aria-label='Reply to Panda'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
<ul class="children">
<li class="comment even depth-2 highlander-comment" id="li-comment-1190858">

	<article id="comment-1190858" class="comment">

		<div class="comment-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/356ce213e03fa79bc3dea90f40442b9e?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />		</div>

		<div class="comment-main">
			<cite class="fn">Johnnyrazor</cite>

			<div class="comment-content"><p>With all the injuries, MLS schedule, early departures, and U23-U20-U17s all training this is much closer to a January roster. Uruguay roster isn’t that exciting either.</p>
<p id="comment-like-1190858" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay?like_comment=1190858&#038;_wpnonce=4787749096" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1190858" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay#comment-1190858">
						<time datetime="">
							September 8, 2019						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/who-should-the-usmnt-start-against-uruguay?replytocom=1190858#respond' data-commentid="1190858" data-postid="660413" data-belowelement="comment-1190858" data-respondelement="respond" aria-label='Reply to Johnnyrazor'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-1190852">

	<article id="comment-1190852" class="comment">

		<div class="comment-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/5c79849b13ba841fec1308c2739d7741?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />		</div>

		<div class="comment-main">
			<cite class="fn">Chicago Josh</cite>

			<div class="comment-content"><p>Guzan? No. Please, no. Ten years ago, yes, but now, no.<br />
His distribution is horrible, and he isn’t as good as he used to be. Give Jesse a start and let’s see what he does under pressure. This is what friendlies are for.</p>
<p id="comment-like-1190852" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay?like_comment=1190852&#038;_wpnonce=c235b61fc6" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1190852" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay#comment-1190852">
						<time datetime="">
							September 8, 2019						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/who-should-the-usmnt-start-against-uruguay?replytocom=1190852#respond' data-commentid="1190852" data-postid="660413" data-belowelement="comment-1190852" data-respondelement="respond" aria-label='Reply to Chicago Josh'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1190849">

	<article id="comment-1190849" class="comment">

		<div class="comment-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e5784c322286cb6ff7b8f3ca74c49cae?s=56&#038;d=identicon&#038;r=G' class='avatar avatar-56' height='56' width='56' />		</div>

		<div class="comment-main">
			<cite class="fn">Joe</cite>

			<div class="comment-content"><p>This doesn’t fit either an expected line up or a desired line up.</p>
<p id="comment-like-1190849" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay?like_comment=1190849&#038;_wpnonce=eabda7a00a" class="comment-like-link needs-login" rel="nofollow" data-blog="93315145"><span>Like</span></a><span id="comment-like-count-1190849" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-meta commentmetadata">

				<span class="comment-date">
					<a href="https://sbisoccer.com/2019/09/who-should-the-usmnt-start-against-uruguay#comment-1190849">
						<time datetime="">
							September 8, 2019						</time>
					</a>
				</span>

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/who-should-the-usmnt-start-against-uruguay?replytocom=1190849#respond' data-commentid="1190849" data-postid="660413" data-belowelement="comment-1190849" data-respondelement="respond" aria-label='Reply to Joe'>Reply</a></div>

							</div>
		</div>

	</article><!-- #comment-## -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/who-should-the-usmnt-start-against-uruguay#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="75ce3e0c5f" /><input type="hidden" name="_wp_http_referer" value="/2019/09/who-should-the-usmnt-start-against-uruguay" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='660413' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f5073a377" /></p>
<input type="hidden" name="genseq" value="1567997267" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/nwsl-weekend-rewind-royals-keep-rolling-rapinoe-returns-and-more"
						title="NWSL Weekend Rewind: Royals keep rolling, Rapinoe returns, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/ed6unn2u8aaifpt.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/ed6unn2u8aaifpt.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="NWSL Weekend Rewind: Royals keep rolling, Rapinoe returns, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/nwsl-weekend-rewind-royals-keep-rolling-rapinoe-returns-and-more"
								title="NWSL Weekend Rewind: Royals keep rolling, Rapinoe returns, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/nwsl-weekend-rewind-royals-keep-rolling-rapinoe-returns-and-more"
						title="NWSL Weekend Rewind: Royals keep rolling, Rapinoe returns, and more"
						itemprop="url" 						>
							NWSL Weekend Rewind: Royals keep rolling, Rapinoe returns, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/nwsl" class="category" itemprop="articleSection">NWSL</a><span class="dot">&middot;</span>						<span class="time">1 hour ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a>													</span>
					</p>
				</footer>

				<p>Friday night&#8217;s marquee matchup between the Utah Royals and Portland Thorns kicked off this past weekend in the National Women&#8217;s Soccer League. The recently surging Royals took care of business on home turf (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/five-thoughts-on-the-usmnt-loss-to-mexico"
						title="Five thoughts on the USMNT loss to Mexico"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/gregg-berhalter-usmnt-07082019-e1567943938235.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/gregg-berhalter-usmnt-07082019-e1567943938235.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Five thoughts on the USMNT loss to Mexico" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/five-thoughts-on-the-usmnt-loss-to-mexico"
								title="Five thoughts on the USMNT loss to Mexico"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									27							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/five-thoughts-on-the-usmnt-loss-to-mexico';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/five-thoughts-on-the-usmnt-loss-to-mexico"
			title="Five thoughts on the USMNT loss to Mexico"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>60</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				6hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/five-thoughts-on-the-usmnt-loss-to-mexico"
						title="Five thoughts on the USMNT loss to Mexico"
						itemprop="url" 						>
							Five thoughts on the USMNT loss to Mexico					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">7 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>It was one of those kind of games you would just as soon forget, but also the kind of game you want to watch over again to make sure it was as bad as you originally thought. The U.S. Men&#8217;s National Team&#8217;s 3-0 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/sounders-playoff-chances-hit-by-perfect-storm-of-international-call-ups"
						title="Sounders playoff chances hit by perfect storm of international call ups"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13327390-e1567933119287.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13327390-e1567933119287.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sounders playoff chances hit by perfect storm of international call ups" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/sounders-playoff-chances-hit-by-perfect-storm-of-international-call-ups"
								title="Sounders playoff chances hit by perfect storm of international call ups"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/sounders-playoff-chances-hit-by-perfect-storm-of-international-call-ups"
						title="Sounders playoff chances hit by perfect storm of international call ups"
						itemprop="url" 						>
							Sounders playoff chances hit by perfect storm of international call ups					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">9 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>The Sounders had an awful game in Colorado and they can thank their wealth of international talent for it. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/mls-saturday-rewind-sounders-fall-in-colorado-timbers-come-back-against-skc"
						title="MLS Saturday Rewind: Sounders fall in Colorado, Timbers come back against SKC"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13327646-e1567919097704.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13327646-e1567919097704.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Saturday Rewind: Sounders fall in Colorado, Timbers come back against SKC" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/mls-saturday-rewind-sounders-fall-in-colorado-timbers-come-back-against-skc"
								title="MLS Saturday Rewind: Sounders fall in Colorado, Timbers come back against SKC"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/mls-saturday-rewind-sounders-fall-in-colorado-timbers-come-back-against-skc"
						title="MLS Saturday Rewind: Sounders fall in Colorado, Timbers come back against SKC"
						itemprop="url" 						>
							MLS Saturday Rewind: Sounders fall in Colorado, Timbers come back against SKC					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">22 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>The Timbers got a late winner while Colorado stunned Seattle at home. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/report-mls-nearing-agreement-with-sacramento-for-expansion-franchise"
						title="Report: MLS nearing agreement with Sacramento for expansion franchise"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2017/12/sacramento-rendering.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2017/12/sacramento-rendering.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: MLS nearing agreement with Sacramento for expansion franchise" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/report-mls-nearing-agreement-with-sacramento-for-expansion-franchise"
								title="Report: MLS nearing agreement with Sacramento for expansion franchise"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/report-mls-nearing-agreement-with-sacramento-for-expansion-franchise';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/report-mls-nearing-agreement-with-sacramento-for-expansion-franchise"
			title="Report: MLS nearing agreement with Sacramento for expansion franchise"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>74</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/report-mls-nearing-agreement-with-sacramento-for-expansion-franchise"
						title="Report: MLS nearing agreement with Sacramento for expansion franchise"
						itemprop="url" 						>
							Report: MLS nearing agreement with Sacramento for expansion franchise					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 9:57 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/joe-hojnacki" title="Posts by Joe Hojnacki" class="author url fn" rel="author">Joe Hojnacki</a>													</span>
					</p>
				</footer>

				<p>Sacramento is reportedly close to landing their MLS expansion franchise. </p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/video-sergino-dest-discusses-his-usmnt-debut"
						title="VIDEO: Sergino Dest discusses his USMNT debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/screen-shot-2019-09-04-at-9.23.13-pm-e1567649942661.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/screen-shot-2019-09-04-at-9.23.13-pm-e1567649942661.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="VIDEO: Sergino Dest discusses his USMNT debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/video-sergino-dest-discusses-his-usmnt-debut"
								title="VIDEO: Sergino Dest discusses his USMNT debut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									8							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/video-sergino-dest-discusses-his-usmnt-debut';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/video-sergino-dest-discusses-his-usmnt-debut"
			title="VIDEO: Sergino Dest discusses his USMNT debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>30</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/video-sergino-dest-discusses-his-usmnt-debut"
						title="VIDEO: Sergino Dest discusses his USMNT debut"
						itemprop="url" 						>
							VIDEO: Sergino Dest discusses his USMNT debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 1:58 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/gregg-berhalter-preaches-patience-implementing-new-usmnt-system"
						title="Gregg Berhalter preaches patience implementing new USMNT system"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13318579.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13318579.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gregg Berhalter preaches patience implementing new USMNT system" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/gregg-berhalter-preaches-patience-implementing-new-usmnt-system"
								title="Gregg Berhalter preaches patience implementing new USMNT system"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									36							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/gregg-berhalter-preaches-patience-implementing-new-usmnt-system';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/gregg-berhalter-preaches-patience-implementing-new-usmnt-system"
			title="Gregg Berhalter preaches patience implementing new USMNT system"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>58</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/gregg-berhalter-preaches-patience-implementing-new-usmnt-system"
						title="Gregg Berhalter preaches patience implementing new USMNT system"
						itemprop="url" 						>
							Gregg Berhalter preaches patience implementing new USMNT system					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 1:50 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>EAST RUTHERFORD, N.J. — Trust the process. It is a sports cliche that has become more and more popular in recent years as head coaches try to manage fan expectations while trying to lay the building blocks (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/pulisic-we-still-play-with-fear-against-mexico"
						title="Pulisic: We still play with fear against Mexico"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13318257.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13318257.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Pulisic: We still play with fear against Mexico" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/pulisic-we-still-play-with-fear-against-mexico"
								title="Pulisic: We still play with fear against Mexico"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									16							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/pulisic-we-still-play-with-fear-against-mexico';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/pulisic-we-still-play-with-fear-against-mexico"
			title="Pulisic: We still play with fear against Mexico"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>445</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/pulisic-we-still-play-with-fear-against-mexico"
						title="Pulisic: We still play with fear against Mexico"
						itemprop="url" 						>
							Pulisic: We still play with fear against Mexico					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>EAST RUTHERFORD, N.J. — It was a frustrating Friday night for Christian Pulisic, who tried in vain to spark a lifeless U.S. Men&#8217;s National Team attack in a 3-0 loss to Mexico that saw the Americans (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/u-s-under-17s-down-netherlands-for-second-win-at-four-nations-tournament"
						title="USMNT Under-17s down Netherlands for second win at Four Nations Tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/5cbf85c8-92f8-40c9-a63c-a187227eb3b4.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/5cbf85c8-92f8-40c9-a63c-a187227eb3b4.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="USMNT Under-17s down Netherlands for second win at Four Nations Tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/u-s-under-17s-down-netherlands-for-second-win-at-four-nations-tournament"
								title="USMNT Under-17s down Netherlands for second win at Four Nations Tournament"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2019/09/u-s-under-17s-down-netherlands-for-second-win-at-four-nations-tournament';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2019/09/u-s-under-17s-down-netherlands-for-second-win-at-four-nations-tournament"
			title="USMNT Under-17s down Netherlands for second win at Four Nations Tournament"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>31</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/u-s-under-17s-down-netherlands-for-second-win-at-four-nations-tournament"
						title="USMNT Under-17s down Netherlands for second win at Four Nations Tournament"
						itemprop="url" 						>
							USMNT Under-17s down Netherlands for second win at Four Nations Tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/u-s-under-17-national-team" class="category" itemprop="articleSection">U.S. Under-17 National Team</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 11:37 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The U.S. Under-17 Men&#8217;s National Team made it two wins out of two at the Four Nations Tournament. Raphael Wicky&#8217;s side had a much easier time on Matchday 2 of the tournament, defeating hosts Netherlands 3-1 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/mls-weekend-preview-nycfc-host-revs-sporting-kc-travels-to-timbers-and-more"
						title="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://usatsbi.files.wordpress.com/2019/09/nycfc-e1567736294899.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://usatsbi.files.wordpress.com/2019/09/nycfc-e1567736294899.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2019/09/mls-weekend-preview-nycfc-host-revs-sporting-kc-travels-to-timbers-and-more"
								title="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2019/09/mls-weekend-preview-nycfc-host-revs-sporting-kc-travels-to-timbers-and-more"
						title="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more"
						itemprop="url" 						>
							MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 7, 2019 11:36 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>International fixtures may take centerstage this weekend, but Major League Soccer continues with 10 teams in action. In an all-Eastern Conference affair, NYCFC takes on the New England Revolution at Yankee (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/christian-pulisic-usmnt-gold-cup-final-09062019.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/smooth-transition-at-chelsea-has-pulisic-in-good-form-ahead-of-usmnt-mexico-clash" title="Smooth transition at Chelsea has Pulisic in good form ahead of USMNT-Mexico clash" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/christian-pulisic-usmnt-gold-cup-final-09062019.png?w=100&#038;h=100&#038;crop=1" alt="Smooth transition at Chelsea has Pulisic in good form ahead of USMNT-Mexico clash" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/smooth-transition-at-chelsea-has-pulisic-in-good-form-ahead-of-usmnt-mexico-clash" rel="nofollow" itemprop="url">
                        83 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/smooth-transition-at-chelsea-has-pulisic-in-good-form-ahead-of-usmnt-mexico-clash" title="Smooth transition at Chelsea has Pulisic in good form ahead of USMNT-Mexico clash" itemprop="url" >Smooth transition at Chelsea has Pulisic in good form ahead of USMNT-Mexico clash</a></p>
				<p class="widget-date">September 6, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/christian-pulisic-usmnt-stripes-09062019-e1567792173924.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-the-pregame-tailgate-2" title="USMNT vs. Mexico: The Pregame Tailgate" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/christian-pulisic-usmnt-stripes-09062019-e1567792173924.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT vs. Mexico: The Pregame Tailgate" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-the-pregame-tailgate-2" rel="nofollow" itemprop="url">
                        32 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-the-pregame-tailgate-2" title="USMNT vs. Mexico: The Pregame Tailgate" itemprop="url" >USMNT vs. Mexico: The Pregame Tailgate</a></p>
				<p class="widget-date">September 6, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/usatsi_12988000_168381069_lowres-e1567818640971.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/howard-reflects-on-usmnt-career-following-prematch-honor" title="Howard reflects on USMNT career following prematch honor" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_12988000_168381069_lowres-e1567818640971.jpg?w=100&#038;h=100&#038;crop=1" alt="Howard reflects on USMNT career following prematch honor" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/howard-reflects-on-usmnt-career-following-prematch-honor" rel="nofollow" itemprop="url">
                        15 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/howard-reflects-on-usmnt-career-following-prematch-honor" title="Howard reflects on USMNT career following prematch honor" itemprop="url" >Howard reflects on USMNT career following prematch honor</a></p>
				<p class="widget-date">September 7, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/06/usatsi_12943828-e1561480576381.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-live-commentary-2" title="USMNT vs. Mexico: Live Commentary" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/06/usatsi_12943828-e1561480576381.jpg?w=100&#038;h=100&#038;crop=1" alt="USMNT vs. Mexico: Live Commentary" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-live-commentary-2" rel="nofollow" itemprop="url">
                        21 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/usmnt-vs-mexico-live-commentary-2" title="USMNT vs. Mexico: Live Commentary" itemprop="url" >USMNT vs. Mexico: Live Commentary</a></p>
				<p class="widget-date">September 6, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/us-national-team" class="category" itemprop="articleSection">U.S. Men&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/nycfc-e1567736294899.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/mls-weekend-preview-nycfc-host-revs-sporting-kc-travels-to-timbers-and-more" title="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/nycfc-e1567736294899.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/mls-weekend-preview-nycfc-host-revs-sporting-kc-travels-to-timbers-and-more" title="MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more" itemprop="url" >MLS Weekend Preview: NYCFC host Revs, Sporting KC travels to Timbers, and more</a></p>
				<p class="widget-date">September 7, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13318263_168381069_lowres-e1567837823731.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/pulisic-mckennie-among-six-usmnt-players-to-leave-camp-early" title="Pulisic, McKennie among six USMNT players to leave camp early" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13318263_168381069_lowres-e1567837823731.jpg?w=100&#038;h=100&#038;crop=1" alt="Pulisic, McKennie among six USMNT players to leave camp early" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/pulisic-mckennie-among-six-usmnt-players-to-leave-camp-early" rel="nofollow" itemprop="url">
                        24 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/pulisic-mckennie-among-six-usmnt-players-to-leave-camp-early" title="Pulisic, McKennie among six USMNT players to leave camp early" itemprop="url" >Pulisic, McKennie among six USMNT players to leave camp early</a></p>
				<p class="widget-date">September 7, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://usatsbi.files.wordpress.com/2019/09/usatsi_13316915_168381069_lowres.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2019/09/mexico-trounces-lackluster-usmnt" title="Mexico trounces lackluster USMNT" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://usatsbi.files.wordpress.com/2019/09/usatsi_13316915_168381069_lowres.jpg?w=100&#038;h=100&#038;crop=1" alt="Mexico trounces lackluster USMNT" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2019/09/mexico-trounces-lackluster-usmnt" rel="nofollow" itemprop="url">
                        29 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2019/09/mexico-trounces-lackluster-usmnt" title="Mexico trounces lackluster USMNT" itemprop="url" >Mexico trounces lackluster USMNT</a></p>
				<p class="widget-date">September 6, 2019</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://usatsbi.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-'); });</script></div>
	<!-- wpcom_wp_footer -->
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=39186&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bf5c5f"); rcds.appendChild(rcel);
var rcdsLawrence = document.getElementById( "single-related-revcontent-lawrence" );
if ( rcdsLawrence ) {
	rcdsLawrence.style.display = 'block';
}
})();
</script>
<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow us&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="https://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="https://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://usatsbi.files.wordpress.com/2018/03/usa_today_sportsdp_color_extreme_horiz-193x41.jpeg">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201937y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-356ce213e03fa79bc3dea90f40442b9e">
	</div>
	<div class="grofile-hash-map-8da540dce52eb03d4a02f555ffeef626">
	</div>
	<div class="grofile-hash-map-5c79849b13ba841fec1308c2739d7741">
	</div>
	<div class="grofile-hash-map-e5784c322286cb6ff7b8f3ca74c49cae">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/usatsbi.wordpress.com\/public.api\/connect\/?action=request&domain=sbisoccer.com","logoutURL":"https:\/\/usatsbi.wordpress.com\/wp-login.php?action=logout&_wpnonce=3aee717642","homeURL":"https:\/\/sbisoccer.com\/","postID":"660413","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="93315145" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sbisoccer.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SBI Soccer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="354ffbc862" /><input type="hidden" name="_wp_http_referer" value="/2019/09/who-should-the-usmnt-start-against-uruguay" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqUs8wkCshbqh1Va5LZaPmDCRmP7nfLBZxifj0DiQBB2ugqPdQ0kBPCbtmVW+F4ZAiREJZo8eh8Z0CpePM5+0PhO7kbx0C7QJi3/QK5yw1lWcpWUSp3kRyQMjDkfb'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _LAWRENCE_ADS_EXPORTS = {"right_rail_ad_delay":{"distance":"2000","seconds":"10","active":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjkEOwjAMBD9EahWJih4QbzGJJRySOMROS39P+QE978xoYa3OSzEqBvakTAoLV+iKJgE3l3BtVDxBltDTvmJw6htXU4gKFRtm6cWGqCf4t7WLRpi4Z0efHVeWokcLiR8Q353aNniRF9PRQEYuRx0Mv5/3fBsv0zSf53m8xi8scXlD'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiFacebookReferral = "0";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"90\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4},\"250\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sbisoccer.com\/wp-admin\/admin-ajax.php","nonce":"099ba7a5f2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/usatsbi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsbisoccer.com%2F2019%2F09%2Fwho-should-the-usmnt-start-against-uruguay","blog_id":"93315145","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=93315145&v=wpcom&tz=-4&user_id=0&subd=usatsbi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUu1OwzAMfCHSDFjZ/iAeBXmtGe7ytdjpVJ4eF7SuElIk9ivRyXc+n20vyXQxCAaxvpjkypEC2yczUrIDW30MBHCTUMfNwA92RZBP9PhTY69EB1+TcRF6s2l2s8BwLpinhmOA3HgK92gsQIVcGCT2MC0jXIDhQDO9CLma9wo1wEhHEIo13xU+U48HHfwuMmQN3eF9ZA9/s14tGHrdhVFrWsiCWX8mjpizGuYb9k8FydCdlqgpdK7McnMQ6WZnjf+ex3IlqWq6gxwLo7MDStJO5grUbJ6IPYp5bjb2XTvbj5i91r/518f2Zdu2u/1+O3wDJ8shLw=='></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'93315145','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'93315145','v':'wpcom','tz':'-4','user_id':'0','post':'660413','subd':'usatsbi'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=93315145&v=wpcomvt&tz=-4&user_id=0&post=660413&subd=usatsbi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcvN1dHVE8tU1Y5Tk5xJUNPdGUvNWlURCVDWHdySjhHMEF6azhRa2xxSC5tLj1TNUl6MTQuQ0hlQnMzRltEZ3hIRy8saW5rc1pxVTJzdFMuNHhjU35kZ2VVPUlSejBBW2NFZm8sUlFlM3I9ak5GTHZrMEQtfE5kaXQyfC8weUdxOElHL2F3P0dBT2g3Y2QyelAxR2h2biZ4PXJLS3BQT0lLd1c5YkJBJUZ1TWdhciZxSW4scUVRVWg9MXBtbCtIanVCeENkOHY='}]);
_stq.push([ 'clickTrackerInit', '93315145', '660413' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
<!--
	generated 149 seconds ago
	generated in 0.291 seconds
	served from batcache in 0.002 seconds
	expires in 151 seconds
-->
