<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It has certainly been an emotional week for fans of the last teams standing in the EFL League Cup Final. Both Manchester City and Tottenham were involved in the scandalous European Super League debacle, which has thankfully been cleared up ahead of Sunday&#039;s contest." />
<meta name="keywords" content="european soccer, featured, soccer on tv, efl cup, manchester city, this weekend&#039;s soccer on tv" />
<title>Manchester City &#8211; Tottenham EFL Cup Final headlines This Weekend&#8217;s Soccer on TV and Online | SBI Soccer</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Manchester City - Tottenham EFL Cup Final headlines This Weekend&#039;s Soccer on TV and Online Comments Feed" href="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyNkN0KwjAMRl/ILk5w6IX4LF0bNKx/NKnSt7ejDEFEvE2+7+QQeCZFwbhikcEwgyUWmF00i3I0Z50rsFSHg6cwtMAOWsPEIBgEkis3CgzeqwdZjD3Kvf93uvM/076orcCos7kDOs1CJmXcPFfh3MaCVqXIwqqbd/BP5cJaotX1faShl9qe4ShgF+wf+bZYsVd/GafxdNwfDtP5BSnNe4E=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJx9zMsKwjAQheEXMhmqWJqF+Biux+loo0kaeqaUvr0XFFy5PPx8h5bqZCymxcgGzQqawTb2vLrEy6RF9BtODD5HL8CGflieXU3zNRYQlCcZSBPDotRJAeojjJ6GLixqcLA1KXyO5d/TTa2y3F3w7Rt/9osc86Fpm24fdl3YPgB7GUaJ' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1614620288g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.7.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.7.1' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7.1' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jEsKwzAMRC9UxUmgn03pWYQtFLuW3DoyIbePC110VRiYxbx5bntBVJ9boNWlnnejun9rkKhDWk/uHwQSuaLRL+yLGqk5W0j6pa1oJeAOGbdK6slJCS33hUvhTGDIIKjIVD9+q+ifURkWwtCdD7lPl+l2Huf5OqYD0AxB6w=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1619196185&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyljFsKgCAQAC+UbUb0+IjOstQSipq0a9Lt86NO0OfMwECOaj2CUBCILu0mMCRGOTa81ScwGrWjc3QaKsRMwmAZhNCZ5N9215Yr+PNLvMXic0nq0nVbhoufdd/obhqbobMP3RNAhA=='></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz00OgjAQBeALORQS4s/CeJZaBp1SppVpRW5vo8GwcNPd5CXfyxs1BzCeI3JUwaUbsagkOvpOL7AGEskMCxA7YoQndehF2f95ZWWnNqXxjiNuOp2eJ2SDHz9QgGwH6L1JAj29Srh9JJyWatTEJczRdaXfB4omUzf9dL6zvYznZl837elYH1r7Bi4Kft4='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.7.1' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/701818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://sbisoccer.com/?p=701818' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F04%2Fmanchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F04%2Fmanchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Manchester City - Tottenham EFL Cup Final headlines This Weekend&#039;s Soccer on TV and Online" />
<meta property="og:url" content="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online" />
<meta property="og:description" content="It has certainly been an emotional week for fans of the last teams standing in the EFL League Cup Final. Both Manchester City and Tottenham were involved in the scandalous European Super League deb…" />
<meta property="article:published_time" content="2021-04-23T15:00:01+00:00" />
<meta property="article:modified_time" content="2021-04-23T01:52:27+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Manchester City - Tottenham EFL Cup Final headlines This Weekend&#039;s Soccer on TV and Online" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-701818 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--jessemarsch							">

				<a href="https://sbisoccer.com/tag/jesse-marsch" data-track="autotrending" class="trending__link">
					Jesse Marsch				</a>


			</li>
					<li class="
				trending__item
				trending__item--daryldike							">

				<a href="https://sbisoccer.com/tag/daryl-dike" data-track="autotrending" class="trending__link">
					Daryl Dike				</a>


			</li>
					<li class="
				trending__item
				trending__item--brendenaaronson							">

				<a href="https://sbisoccer.com/tag/brenden-aaronson" data-track="autotrending" class="trending__link">
					Brenden Aaronson				</a>


			</li>
					<li class="
				trending__item
				trending__item--matthewhoppe							">

				<a href="https://sbisoccer.com/tag/matthew-hoppe" data-track="autotrending" class="trending__link">
					Matthew Hoppe				</a>


			</li>
					<li class="
				trending__item
				trending__item--mattmiazga							">

				<a href="https://sbisoccer.com/tag/matt-miazga" data-track="autotrending" class="trending__link">
					Matt Miazga				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--2021concacafgoldcup							">

				<a href="https://sbisoccer.com/tag/2021-concacaf-gold-cup" data-track="autotrending" class="trending__link">
					2021 Concacaf Gold Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--eflcup							">

				<a href="https://sbisoccer.com/tag/efl-cup" data-track="autotrending" class="trending__link">
					EFL Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--manchestercity							">

				<a href="https://sbisoccer.com/tag/manchester-city" data-track="autotrending" class="trending__link">
					Manchester City				</a>


			</li>
					<li class="
				trending__item
				trending__item--thisweekendssoccerontv							">

				<a href="https://sbisoccer.com/tag/this-weekends-soccer-on-tv" data-track="autotrending" class="trending__link">
					This Weekend&#039;s Soccer on TV				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-701818" class="post-701818 post type-post status-publish format-standard has-post-thumbnail hentry category-european-soccer category-featured category-soccer-on-tv tag-efl-cup tag-manchester-city tag-this-weekends-soccer-on-tv" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Manchester City - Tottenham EFL Cup Final headlines This Weekend's Soccer on TV and Online</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/EFL_CUP_SOTV.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Manchester City - Tottenham EFL Cup Final headlines This Weekend's Soccer on TV and Online</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/soccer-on-tv" class="" itemprop="articleSection">Soccer on TV</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Manchester City - Tottenham EFL Cup Final headlines This Weekend's Soccer on TV and Online</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a></span></span> 
		<span class="post-date updated">April 23, 2021 11:00 am</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/SnipesTyler" class="twitter-follow-button" data-show-count="false">
					Follow					@SnipesTyler				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a></span></span> |
		<span itemprop="datePublished" content="2021-04-23T11:00:01-04:00">
			April 23, 2021 11:00 am		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/SnipesTyler" class="twitter-follow-button" data-show-count="false">
		Follow @SnipesTyler	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p>It has certainly been an emotional week for fans of the last teams standing in the EFL League Cup Final.</p>
<p>Both Manchester City and Tottenham were involved in the scandalous European Super League debacle, which has thankfully been cleared up ahead of Sunday&#8217;s contest.</p>
<p>Between the two, the week was a little more dramatic for Tottenham, who parted ways with manager Jose Mourinho on Monday.</p>
<p>Now under the care of interim manager Ryan Mason, Spurs will be looking for a way to claim their first trophy since 2008. On paper, it looks unlikely when you consider its opponents&#8217; rampage of domestic competition this season though.</p>
<p>But if you&#8217;re going to have to play Manchester City, now is as good of a time as you could ask for.</p>
<p>The team has been tied up in the gamut of competitions it is still in late in the season, and the tired legs proved to be a real vulnerability in last weekend&#8217;s FA Cup loss to Chelsea.</p>
<p>In weekday competition, it looked as though the wheels had fallen off when City conceded a goal to Aston Villa just 20 seconds into Thursday&#8217;s match. Ultimately, they made it right but there is understandably some room to improve if the holders want to decisively defend their crown.</p>
<p>&nbsp;</p>
<p>If you haven’t yet, be sure to sign up for your free trial of <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a> and <a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a> for all your soccer streaming needs.</p>
<p>Here are This Weekend’s Top Matches to Watch, along with a look at the full rundown of the soccer viewing options available this weekend:</p>
<h3>This Weekend’s Top 5 Matches to Watch</h3>
<ol>
<li><strong>Manchester City vs Tottenham Hotspur &#8211; </strong>Can the new manager bounce plus a tired City squad equate to some hardware?</li>
<li><strong>West Ham United vs Chelsea &#8211; </strong>These two head in all knotted up for the fourth UEFA Champions League spot with only six games to go.</li>
<li><strong>Wolfsburg vs Borussia Dortmund &#8211; </strong>Right now Dortmund is on the outside of the UCL picture looking in. Wolfsburg holds Dortmund&#8217;s historically rightful place. Everything on the line for Dortmund, who need that carrot to attract some new blood this summer.</li>
<li><strong>AFC Bournemouth vs Brentford &#8211; </strong>Some love for the lower division. The EFL Championship promotion race is coming down to the wire, and these two square off standing third and fifth respectively, separated by a mere two points for a playoff spot.</li>
<li><strong>LAFC vs Seattle Sounders &#8211;</strong> LAFC is tired of losing to the Seattle Sounders in the Western Conference bracket of the MLS Cup. This one should be a bitter statement game for the hosts.</li>
</ol>
<p>&nbsp;</p>
<h4>Premier League</h4>
<p>3 p.m. -Peacock- Arsenal vs Everton</p>
<h4>Bundesliga</h4>
<p>2:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a> &#8211; Augsburg vs Köln</p>
<h4>Ligue 1</h4>
<p>3 p.m. -beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Reims vs Olympique Marseille</p>
<h4>Liga MX</h4>
<p>8:30 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA, UniMás &#8211; Puebla vs Pumas UNAM<br />
10:06 p.m. -Fox Sports 1, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, FOX Deportes &#8211; Tijuana vs Necaxa<br />
10:30 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA &#8211; Mazatlán vs León</p>
<h4>Major League Soccer</h4>
<p>7:55 p.m. -Fox Sports 1, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, FOX Sports Deportes &#8211; Sporting Kasnas City vs Orlando City SC</p>
<h4>A-League</h4>
<p>5:05 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; Melbourne Victory vs Western Sydney Wanderers</p>
<p>&nbsp;</p>
<h3>Saturday</h3>
<h4>Premier League</h4>
<p>7:30 a.m. -Peacock- Liverpool vs Newcastle United<br />
12:30 p.m. &#8211; NBC, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, UNIVERSO- West Ham United vs Chelsea<br />
3 p.m. -Peacock- Sheffield United vs Brighton &amp; Hove Albion</p>
<h4>Bundesliga</h4>
<p>9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Freiburg vs Hoffenheim<br />
9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Mainz 05 vs Bayern München<br />
9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Union Berlin vs Werder Bremen<br />
9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Wolfsburg vs Borussia Dortmund<br />
12:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Bayer Leverkusen vs Eintracht Frankfurt</p>
<p>La Liga</p>
<p>8 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Elche vs Levante<br />
12:30 p.m. &#8211; beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Valencia vs Deportivo Alavés<br />
3 p.m. &#8211; beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Real Madrid vs Real Betis</p>
<h4>Serie A</h4>
<p>9 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Genoa vs Spezia<br />
12 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Parma vs Crotone<br />
2:45 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Sassuolo vs Sampdoria</p>
<h4>Ligue 1</h4>
<p>7 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Saint-Étienne vs Brest<br />
11 a.m. -beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Metz vs PSG</p>
<p>Liga MX<br />
6 p.m. -ESPN+, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA- Cruz Azul vs Atlético San Luis<br />
8 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA, Univision- Atlas vs Guadalajara<br />
10 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA, Univision- Tigres UANL vs Monterrey</p>
<h4>Major League Soccer</h4>
<p>1:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, ESPN App &#8211; NYCFC vs FC Cincinnati<br />
2:08 p.m. <a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Nashville SC vs Montreal Impact<br />
3:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Toronto FC vs Vancouver Whitecaps<br />
3:50 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA, Univision- San Jose Earthquakes vs Dallas<br />
6:08 p.m. -ESPN, ESPN Deportes- LAFC vs Seattle Sounders<br />
8:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- New England Revolution vs DC United<br />
8:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, ESPN App- Atlanta United vs Chicago Fire<br />
8:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Philadelphia Union vs Inter Miami<br />
8:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Minnesota United vs Real Salt Lake<br />
9:08 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Colorado Rapids vs Austin FC<br />
10:38 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Portland Timbers vs Houston Dynamo</p>
<h4>A-League</h4>
<p>3:05 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Central Coast Mariners vs Sydney FC<br />
5:10 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Macarthur vs Melbourne City<br />
12:05 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Brisbane Roar vs Perth Glory<br />
2:10 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Wellington Phoenix vs Adelaide United</p>
<h4>EFL Championship</h4>
<p>7:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- AFC Bournemouth vs Brentford<br />
10 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Watford vs Millwall<br />
10 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Derby County vs Birmingham City</p>
<h4>Ligue 2</h4>
<p>9 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Troyes vs Grenoble Foot 38<br />
2 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Toulouse vs Pau</p>
<h4>Liga MX Femenil</h4>
<p>1 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA- Pumas UNAM vs Atlas</p>
<h4>Eredivisie</h4>
<p>12:45 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; PSV vs Groningen</p>
<h4>Scottish FA Cup</h4>
<p>12 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; Hibernian vs Motherwell</p>
<h4>Super Lig</h4>
<p>9 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Trabzonspor vs Fatih Karagümrük</p>
<h4>USL Championship</h4>
<p>7:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Louisville City vs Atlanta United II<br />
8:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- OKC Energy vs FC Tulsa</p>
<h4>USL League One</h4>
<p>6:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Richmond Kickers vs Greenville Triumph<br />
7 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Union Omaha vs Tormenta<br />
8:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- North Texas vs Fort Lauderdale</p>
<p>&nbsp;</p>
<h3>Sunday</h3>
<h4>Premier League</h4>
<p>7 a.m. -Peacock- Wolverhampton vs Burnley<br />
9 a.m. -Peacock- Leeds United vs Manchester United<br />
2 p.m. -Peacock- Aston Villa vs West Bromwich Albion</p>
<h4>Bundesliga</h4>
<p>9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; RB Leipzig vs Stuttgart<br />
12 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; Borussia Monchengladbach vs Arminia Bielefeld</p>
<h4>EFL League Cup</h4>
<p>11:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Manchester City vs Tottenham Hotspur</p>
<h4>La Liga</h4>
<p>8 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Huesca vs Getafe<br />
10:15 a.m. -beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Villarreal vs Barcelona<br />
12:30 p.m. -beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Sevilla vs Granada<br />
12:30 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Celta de Vigo vs Osasuna<br />
3 p.m. &#8211; beIN SPORTS, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Athletic Club vs Atlético Madrid</p>
<h4>Serie A</h4>
<p>6:30 a.m. -ESPN2, ESPN Deportes, ESPN Deporte…- Benevento vs Udinese<br />
9 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Fiorentina vs Juventus<br />
9 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Inter vs Hellas Verona<br />
12 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Cagliari vs Roma<br />
2:45 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Atalanta vs Bologna</p>
<h4>Ligue 1</h4>
<p>7 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Nice vs Montpellier<br />
9 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Lens vs Nîmes<br />
9 a.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Rennes vs Dijon</p>
<h4>Liga MX</h4>
<p>6:30 p.m. -ESPN Deportes, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Toluca vs América<br />
8:30 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA- Querétaro vs Juárez</p>
<h4>Major League Soccer</h4>
<p>5:30 p.m. -Fox Sports 1, <a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, FOX Sports Deportes &#8211; LA Galaxy vs New York Red Bulls</p>
<h4>Super Liga</h4>
<p>10 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Brøndby vs Randers</p>
<h4>EFL Championship</h4>
<p>7 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Reading vs Swansea City</p>
<h4>Bundesliga 2</h4>
<p>7:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- St. Pauli vs Greuther Fürth</p>
<h4>Liga MX Femenil</h4>
<p>1 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>, TUDN USA- América vs Cruz Azul</p>
<h4>Eredivisie</h4>
<p>8:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Ajax vs AZ<br />
10:45 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Twente vs Utrecht<br />
10:45 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Feyenoord vs Vitesse</p>
<h4>Scottish FA Cup</h4>
<p>9:30 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; Aberdeen vs Dundee United<br />
1:30 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>&#8211; Rangers vs St. Johnstone</p>
<h4>Allsvenskan</h4>
<p>9 a.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Norrköping vs Halmstad</p>
<h4>Super Lig</h4>
<p>1:30 p.m. &#8211;<a href="https://www.fubo.tv/lp/soccer/?irad=356358&amp;irmp=1205322&amp;sharedID=sbi">fuboTV</a>&#8211; Fenerbahçe vs Kasımpaşa</p>
<h4>NCAA Men&#8217;s College Soccer</h4>
<p>2 p.m. &#8211;<a href="http://espn.zlbu.net/c/1205322/535101/9070?subId1=SBISoccer&amp;subId2=GeneralSportsLandingPage">ESPN+</a>, ESPN App- Army vs Navy</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/efl-cup" rel="tag">EFL Cup</a>, <a href="https://sbisoccer.com/tag/manchester-city" rel="tag">Manchester City</a>, <a href="https://sbisoccer.com/tag/this-weekends-soccer-on-tv" rel="tag">This Weekend's Soccer on TV</a>, <a href="https://sbisoccer.com/category/european-soccer" rel="category tag">European Soccer</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/soccer-on-tv" rel="category tag">Soccer on TV</a></p>
						<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/manchester-city-tottenham-efl-cup-final-headlines-this-weekends-soccer-on-tv-and-online#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='701818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecf6a39615" /></p><input type="hidden" id="ak_js" name="ak_js" value="165"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/lafc-notes-baird-and-opokus-impressive-openers-injury-updates-and-more"
						title="LAFC Notes: Baird and Opoku&#039;s impressive openers, injury updates, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Corey-Baird-LAFC-04232021-e1619179760139.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Corey-Baird-LAFC-04232021-e1619179760139.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="LAFC Notes: Baird and Opoku&#039;s impressive openers, injury updates, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/lafc-notes-baird-and-opokus-impressive-openers-injury-updates-and-more"
								title="LAFC Notes: Baird and Opoku&#039;s impressive openers, injury updates, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				4hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/lafc-notes-baird-and-opokus-impressive-openers-injury-updates-and-more"
						title="LAFC Notes: Baird and Opoku&#039;s impressive openers, injury updates, and more"
						itemprop="url" 						>
							LAFC Notes: Baird and Opoku&#039;s impressive openers, injury updates, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-lafc" class="category" itemprop="articleSection">MLS- LAFC</a><span class="dot">&middot;</span>						<span class="time">April 23, 2021 8:09 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/mattsinger" title="Posts by Matt Singer" class="author url fn" rel="author">Matt Singer</a>													</span>
					</p>
				</footer>

				<p>When Carlos Vela left Saturday&#8217;s season opener with what appeared to be an injury, it left Los Angeles FC without its two best attackers given Diego Rossi was already missing the match through injury. That (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/kellyn-acosta-impressive-showing-at-left-back-gives-rapids-another-option"
						title="Kellyn Acosta impressive showing at left back gives Rapids another option"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_14981122-e1617584450775.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_14981122-e1617584450775.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kellyn Acosta impressive showing at left back gives Rapids another option" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/kellyn-acosta-impressive-showing-at-left-back-gives-rapids-another-option"
								title="Kellyn Acosta impressive showing at left back gives Rapids another option"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/kellyn-acosta-impressive-showing-at-left-back-gives-rapids-another-option"
						title="Kellyn Acosta impressive showing at left back gives Rapids another option"
						itemprop="url" 						>
							Kellyn Acosta impressive showing at left back gives Rapids another option					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-colorado-rapids" class="category" itemprop="articleSection">MLS- Colorado Rapids</a><span class="dot">&middot;</span>						<span class="time">April 23, 2021 7:40 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/mattsinger" title="Posts by Matt Singer" class="author url fn" rel="author">Matt Singer</a>													</span>
					</p>
				</footer>

				<p>A midfielder by trade, Kellyn Acosta started at left back for the Colorado Rapids in their opening match of the MLS season with incumbent starter Sam Vines sidelined due to injury. The Rapids tied (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/americans-abroad-weekend-preview-brooks-faces-reyna-in-in-bundesliga-and-more"
						title="Americans Abroad Weekend Preview: Brooks faces Reyna in Bundesliga, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Gio-Reyna-John-Brooks-SBI-Main-Panel-01012021.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/12/Gio-Reyna-John-Brooks-SBI-Main-Panel-01012021.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Weekend Preview: Brooks faces Reyna in Bundesliga, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/americans-abroad-weekend-preview-brooks-faces-reyna-in-in-bundesliga-and-more"
								title="Americans Abroad Weekend Preview: Brooks faces Reyna in Bundesliga, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/americans-abroad-weekend-preview-brooks-faces-reyna-in-in-bundesliga-and-more"
						title="Americans Abroad Weekend Preview: Brooks faces Reyna in Bundesliga, and more"
						itemprop="url" 						>
							Americans Abroad Weekend Preview: Brooks faces Reyna in Bundesliga, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">April 23, 2021 7:00 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The Bundesliga top four race continues to heat up with only a handful of matches left to play and a pair of U.S. Men&#8217;s National Team will square off this weekend with hopes of boosting their clubs chances of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/union-ready-for-first-2021-showdown-with-dangerous-inter-miami"
						title="Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_15925180-e1619136909516.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_15925180-e1619136909516.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/union-ready-for-first-2021-showdown-with-dangerous-inter-miami"
								title="Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/union-ready-for-first-2021-showdown-with-dangerous-inter-miami';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/union-ready-for-first-2021-showdown-with-dangerous-inter-miami"
			title="Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>15</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				16hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/union-ready-for-first-2021-showdown-with-dangerous-inter-miami"
						title="Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami"
						itemprop="url" 						>
							Union ready for first 2021 showdown with &quot;dangerous&quot; Inter Miami					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 8:16 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The Philadelphia Union have already gotten the better of Inter Miami twice in the second-year club&#8217;s MLS career and Jim Curtin&#8217;s side will be eager to make it a third-straight win this weekend. Both teams come (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/americans-abroad-midweek-rewind-richards-carter-vickers-and-more"
						title="Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/BC587651-6107-420B-A9AB-41B93C519D5E.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/BC587651-6107-420B-A9AB-41B93C519D5E.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/americans-abroad-midweek-rewind-richards-carter-vickers-and-more"
								title="Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/americans-abroad-midweek-rewind-richards-carter-vickers-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/americans-abroad-midweek-rewind-richards-carter-vickers-and-more"
			title="Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>28</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/americans-abroad-midweek-rewind-richards-carter-vickers-and-more"
						title="Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more"
						itemprop="url" 						>
							Americans Abroad Midweek Rewind: Richards, Carter-Vickers, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 7:14 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Chris Richards is coming into his own at Hoffenheim this season and the Bayern Munich loanee impressed in an impressive Bundesliga victory midweek. Richards played 90 minutes as Sebastian Hoeness&#8217; side (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/mls-ticker-red-bulls-acquire-klimala-timbers-lose-jome-for-season-and-more"
						title="MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/B61A93B0-2632-462C-8FDC-1185A8438320.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/B61A93B0-2632-462C-8FDC-1185A8438320.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/mls-ticker-red-bulls-acquire-klimala-timbers-lose-jome-for-season-and-more"
								title="MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/mls-ticker-red-bulls-acquire-klimala-timbers-lose-jome-for-season-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/mls-ticker-red-bulls-acquire-klimala-timbers-lose-jome-for-season-and-more"
			title="MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/mls-ticker-red-bulls-acquire-klimala-timbers-lose-jome-for-season-and-more"
						title="MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more"
						itemprop="url" 						>
							MLS Ticker: Red Bulls acquire Klimala, Timbers lose Jome for season, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 6:23 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p> The New York Red Bulls added a youthful attacking player to the mix with the acquisition of Polish youth international striker Patryk Klimala signing on Thursday. Klimala signed a four-year MLS contract (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/jesse-marsch-on-rb-leipzig-links-it-is-a-top-idea"
						title="Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/04EF8461-E964-41B7-A56F-34381C18E188.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/04EF8461-E964-41B7-A56F-34381C18E188.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/jesse-marsch-on-rb-leipzig-links-it-is-a-top-idea"
								title="Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									7							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/jesse-marsch-on-rb-leipzig-links-it-is-a-top-idea';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/jesse-marsch-on-rb-leipzig-links-it-is-a-top-idea"
			title="Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>35</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/jesse-marsch-on-rb-leipzig-links-it-is-a-top-idea"
						title="Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;"
						itemprop="url" 						>
							Jesse Marsch on RB Leipzig links: &quot;It is a top idea&quot;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 5:39 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Jesse Marsch has fit in perfectly at Red Bull Salzburg, leading the club to a domestic double in his first season in charge. However, the American has since been linked with a move away this summer and he (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/kansas-city-orlando-austin-among-host-cities-for-2021-concacaf-gold-cup"
						title="Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_12774963-e1619125640445.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/USATSI_12774963-e1619125640445.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/kansas-city-orlando-austin-among-host-cities-for-2021-concacaf-gold-cup"
								title="Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									8							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/kansas-city-orlando-austin-among-host-cities-for-2021-concacaf-gold-cup';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/kansas-city-orlando-austin-among-host-cities-for-2021-concacaf-gold-cup"
			title="Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>27</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/kansas-city-orlando-austin-among-host-cities-for-2021-concacaf-gold-cup"
						title="Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup"
						itemprop="url" 						>
							Kansas City, Orlando, Austin among host cities for 2021 Concacaf Gold Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 5:07 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The 2021 Concacaf Gold Cup is right around the corner this summer and the federation recently announced the host venues and cities for the upcoming tournament. Orlando, Kansas City, and Austin were among the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/inter-miami-notes-neville-provides-fitness-update-higuain-returning-to-philly-and-more"
						title="Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/DSC09173.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/DSC09173.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/inter-miami-notes-neville-provides-fitness-update-higuain-returning-to-philly-and-more"
								title="Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/inter-miami-notes-neville-provides-fitness-update-higuain-returning-to-philly-and-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/inter-miami-notes-neville-provides-fitness-update-higuain-returning-to-philly-and-more"
			title="Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>48</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/inter-miami-notes-neville-provides-fitness-update-higuain-returning-to-philly-and-more"
						title="Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more"
						itemprop="url" 						>
							Inter Miami Notes: Neville provides fitness update, Higuain returning to Philly, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-miami-beckham" class="category" itemprop="articleSection">MLS- Miami</a><span class="dot">&middot;</span>						<span class="time">April 22, 2021 3:31 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Inter Miami was not at peak fitness for its season opener this past weekend, and that will again be the case for the first road game of the year. Inter Miami is set to play away from home for the first time (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/daryl-dike-scores-overhead-kick-to-continue-strong-barnsley-campaign"
						title="Daryl Dike scores overhead kick to continue strong Barnsley campaign"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/D175FDEA-A868-43CB-A741-B0BB528874EE.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/D175FDEA-A868-43CB-A741-B0BB528874EE.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Daryl Dike scores overhead kick to continue strong Barnsley campaign" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/04/daryl-dike-scores-overhead-kick-to-continue-strong-barnsley-campaign"
								title="Daryl Dike scores overhead kick to continue strong Barnsley campaign"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									20							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/04/daryl-dike-scores-overhead-kick-to-continue-strong-barnsley-campaign';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/04/daryl-dike-scores-overhead-kick-to-continue-strong-barnsley-campaign"
			title="Daryl Dike scores overhead kick to continue strong Barnsley campaign"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>158</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/04/daryl-dike-scores-overhead-kick-to-continue-strong-barnsley-campaign"
						title="Daryl Dike scores overhead kick to continue strong Barnsley campaign"
						itemprop="url" 						>
							Daryl Dike scores overhead kick to continue strong Barnsley campaign					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">April 21, 2021 8:45 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Daryl Dike needed little time to make an impact off the bench for Barnsley on Wednesday, scoring the opening goal for the club in an important victory. Dike delivered the go-ahead goal in the 65th minute (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Randall-Leal-3-Nashville-SC-04202021-e1618912321775.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/randall-leal-and-sounders-headline-best-of-mls-for-week-1" title="Randall Leal and Sounders headline Best of MLS for Week 1" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Randall-Leal-3-Nashville-SC-04202021-e1618912321775.jpg?w=100&#038;h=100&#038;crop=1" alt="Randall Leal and Sounders headline Best of MLS for Week 1" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/04/randall-leal-and-sounders-headline-best-of-mls-for-week-1" rel="nofollow" itemprop="url">
                        60 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/randall-leal-and-sounders-headline-best-of-mls-for-week-1" title="Randall Leal and Sounders headline Best of MLS for Week 1" itemprop="url" >Randall Leal and Sounders headline Best of MLS for Week 1</a></p>
				<p class="widget-date">April 20, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/01/Frankie-Amaya-FC-Cincinnati-2020-1-e1609768086521.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/red-bulls-acquire-frankie-amaya-in-blockbuster-deal" title="Red Bulls acquire Frankie Amaya in blockbuster deal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/01/Frankie-Amaya-FC-Cincinnati-2020-1-e1609768086521.jpg?w=100&#038;h=100&#038;crop=1" alt="Red Bulls acquire Frankie Amaya in blockbuster deal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/04/red-bulls-acquire-frankie-amaya-in-blockbuster-deal" rel="nofollow" itemprop="url">
                        58 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/red-bulls-acquire-frankie-amaya-in-blockbuster-deal" title="Red Bulls acquire Frankie Amaya in blockbuster deal" itemprop="url" >Red Bulls acquire Frankie Amaya in blockbuster deal</a></p>
				<p class="widget-date">April 20, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Javier-Chicharito-Hernandez-04202021-e1618948037505.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/chicharito-ruidiaz-headline-the-sbi-mls-best-xi-for-week-1" title="Chicharito, Ruidiaz headline the SBI MLS Best XI for Week 1" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/Javier-Chicharito-Hernandez-04202021-e1618948037505.jpg?w=100&#038;h=100&#038;crop=1" alt="Chicharito, Ruidiaz headline the SBI MLS Best XI for Week 1" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/04/chicharito-ruidiaz-headline-the-sbi-mls-best-xi-for-week-1" rel="nofollow" itemprop="url">
                        158 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/chicharito-ruidiaz-headline-the-sbi-mls-best-xi-for-week-1" title="Chicharito, Ruidiaz headline the SBI MLS Best XI for Week 1" itemprop="url" >Chicharito, Ruidiaz headline the SBI MLS Best XI for Week 1</a></p>
				<p class="widget-date">April 20, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/D12CDDFD-E122-4898-9E32-B4E23F5B6590-e1618962010132.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/chris-durkin-reflects-as-sint-truiden-fights-off-relegation-worries-in-belgium" title="Chris Durkin reflects as Sint-Truiden fights off relegation worries in Belgium" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/D12CDDFD-E122-4898-9E32-B4E23F5B6590-e1618962010132.jpeg?w=100&#038;h=100&#038;crop=1" alt="Chris Durkin reflects as Sint-Truiden fights off relegation worries in Belgium" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/04/chris-durkin-reflects-as-sint-truiden-fights-off-relegation-worries-in-belgium" rel="nofollow" itemprop="url">
                        12 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/chris-durkin-reflects-as-sint-truiden-fights-off-relegation-worries-in-belgium" title="Chris Durkin reflects as Sint-Truiden fights off relegation worries in Belgium" itemprop="url" >Chris Durkin reflects as Sint-Truiden fights off relegation worries in Belgium</a></p>
				<p class="widget-date">April 20, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/8442AA4D-467B-4E1A-A2DA-1C4719E870B6.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/sbi-spotlight-matt-miazga-impressing-with-anderlecht-as-he-prepares-for-a-busy-stretch-with-the-usmnt" title="SBI Spotlight: Matt Miazga impressing with Anderlecht as he prepares for a busy stretch with the USMNT" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/04/8442AA4D-467B-4E1A-A2DA-1C4719E870B6.jpeg?w=100&#038;h=100&#038;crop=1" alt="SBI Spotlight: Matt Miazga impressing with Anderlecht as he prepares for a busy stretch with the USMNT" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/04/sbi-spotlight-matt-miazga-impressing-with-anderlecht-as-he-prepares-for-a-busy-stretch-with-the-usmnt" rel="nofollow" itemprop="url">
                        13 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/sbi-spotlight-matt-miazga-impressing-with-anderlecht-as-he-prepares-for-a-busy-stretch-with-the-usmnt" title="SBI Spotlight: Matt Miazga impressing with Anderlecht as he prepares for a busy stretch with the USMNT" itemprop="url" >SBI Spotlight: Matt Miazga impressing with Anderlecht as he prepares for a busy stretch with the USMNT</a></p>
				<p class="widget-date">April 21, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USWNTBS112720172-e1606505234906.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/04/uswnt-paired-with-sweden-australia-new-zealand-in-group-g-for-summer-olympics" title="USWNT paired with Sweden, Australia, New Zealand in Group G for Summer Olympics" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USWNTBS112720172-e1606505234906.jpg?w=100&#038;h=100&#038;crop=1" alt="USWNT paired with Sweden, Australia, New Zealand in Group G for Summer Olympics" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/uswnt-paired-with-sweden-australia-new-zealand-in-group-g-for-summer-olympics" title="USWNT paired with Sweden, Australia, New Zealand in Group G for Summer Olympics" itemprop="url" >USWNT paired with Sweden, Australia, New Zealand in Group G for Summer Olympics</a></p>
				<p class="widget-date">April 21, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2016/11/nick-rimando.jpg?w=465');" data-track="mostshared" href="https://sbisoccer.com/2021/04/real-salt-lake-hires-nick-rimando-as-academy-coach" title="Real Salt Lake hires Nick Rimando as Academy coach" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2016/11/nick-rimando.jpg?w=100&#038;h=100&#038;crop=1" alt="Real Salt Lake hires Nick Rimando as Academy coach" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/04/real-salt-lake-hires-nick-rimando-as-academy-coach" title="Real Salt Lake hires Nick Rimando as Academy coach" itemprop="url" >Real Salt Lake hires Nick Rimando as Academy coach</a></p>
				<p class="widget-date">April 21, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1618502270' type='text/css' media='all' />
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFy8sKgCAQQNEfSqeEHpvoW8Y0GPNFowR9fS1aBq3vuXBmQXH11VgGx2CIC2AtKctAUTpu4Eton/QfWHfB9iD0dGGhFIWxG1ZfRMbjCe++hLkbuqlvlRpbdwPduTOV'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmaGFqYGRkblBFgAWtynA'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zEsKgCAQANALZaNCn010FtEBR0YzRvH6rdpF+8eDURUVzz2gQBIIJA1QvKuoYss8Zypzkgk+HWPG0n4NiZLomK+h8O7uDc98mNXsi7Z20+kBAp8v0A=='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALCQUSP4vxMMBQIhQpjXp7Jzfjmx+cVWHxu4TIkBgCcofakBr2Wx0SJeqMRSce4Kt6ypX4/7QY5FKNpGN555ZXO9llNM7NJj02SzBw'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyjsOgCAMANALCQUSP4vxMEBiCQVCq15fB0cT3/zgagqLz0eIDIkhIAvsQlnFIigYWRMWnXiAr9k60rPOn8Z77eJriO/aaLWTXUbj3GzSDcs7L6k='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1618502270g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d49e8bc52f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1618502270g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1618502270j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALiUUTP4vxLAokgtgaWkK8vS5uxu0ND8qpPJqYrWMIDNazwO6ulZZkFW+UxGTh+vBYB67gqyOJN+7/CO0OVXz42wolayjju+Zjavpm7HTbDjrcAWY+/Q=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1618502270g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1614620288j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz80OgjAMwPEXEgokflyMj0LqVnVzW+fWgby9xOjBiwbP/ffXFMZYKQ5CQUAu5ClDySiscaocjomCIvCsi5snqKuskomSwWaImNBzCVLbvIL/nYBiBurPCQcjU39ydH+LJihXND0zeyuUJigGFCeqvQnfK0+h/K6wCCv20ZF8mD9/mRVnji+pVsxXQ0uWPS47hjrP+cHv2027Wzddt23sA7j6pxA='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkkuuwjAMRTdEMCA9YIJYCnITAy75VLHz+KyegERh0AGqmMXRPUeWbTh3hqP1xZFAK1Cioyw2ZZoGjtNWJlATNkWlqBCK6Xw5cBQQwmyPQB5F2XaZRMCx6EOyR0sqRmzmToc8L0kR1OTw2ls93q7GJ3SGLjXpyD18/e9PXd96zijY8HM4yl5GcBH/+YDK6fvm37CwowbzCBJz3YynEWTA95w/r6OWFBoa3MPHbeCJJZDCrrKwTzkMufTI9tSkS/+ooW3YzJfz9d9ssVjN2jtpdfvj'></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664635g'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'175785110',post:'701818',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '701818' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
