<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="It took 16 years and more than 150 appearances, but Lionel Messi is a champion with Argentina at last. Messi and Argentina were crowned the champions of Copa America 2021 on Saturday night after defeating arch-rival Brazil in the tournament final by a 1-0 mark." />
<meta name="keywords" content="copa america 2021, featured, international soccer, south american soccer, argentina, brazil, copa america 2021, leo messi, lionel messi" />
<title>Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil | SBI Soccer</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil Comments Feed" href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyNUVsOwjAMuxClAsHgB3GWro1GIH2o6YDeno4KBGwgPuPYTuLISxDauwQuyUB9h45lzyp5o7IYAREsXo3UPMLmBZvJYoZOU2+A7ySDnGRLXp8EYRtVzJJTJphbdE/F53hrxRkN+Erlqv+bXf1H2xwLEwwqILCD/LUIpDJEQdApnd9W+yovvdd68h7bPwNkUFEfJJDihDpEeGQzhBQLnMCI4DmxqGnVY37GNPrSYH3KZWdCBzWU+oWpxmC7t7tFs1xvm9Vm09wAO0zFmg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJyNjMEKwjAQRH/IZFE0tQfxMzzKmixpNNmEbkLp31uFgt56m8fMG5iKspkrcYU6UCKBJlizw1lFnEZiS2txQ8FH0FZkBz9aaqrE5gMLPKkWtC/V6x5Sdi0ulgw4kkPn5m8M7Lc+3ANbkGwDRhWzz/IHOgXe+rTMVv4o13TZm8PpbI5dZ97Ifl37' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1625597181g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.7.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.7.2' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jEsKwzAMRC9UxSSQfhalZxG2UOxacuvIhNw+LnTRVWFgFvPmue0FUX1ugVaXet6N6v6tQaIOaT25fxBI5IpGv7AvaqTmbCHpl7ailYA7ZNwqqScnJbTcFy6FM4Ehg6AiU/34raJ/RmVYCEN3PuQ+nqd5vl3G65QO0E9B+Q=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1625985829&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylzMsKhDAMheEXsoYKzmUx+CxBg6TUtjSp4tvbhSMuB2Z5vgM/bMmMMSgFheTLzEGgCGqccDdfwMRmRu8pM9UlQirgBJTQc1nOb2+dNPBPr8iUqm/1Mqttu5+DF3Dms3SDmhmWj310ff9+2pd1BynvW/0='></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz00OgjAQBeALOTSQ4M/CeJZaBp1SppVpRW5vo8GwcNPd5CXfyxs1BzCeI3JUwaUbsagkOvpOL7AGEskMCxA7YoQndehF2f95ZWWnNqXxjiNuOp2eJ2SDHz9QgGwH6L1JAj29Srh9JJyWatTEJczRdaXfB4omUzf9dL6zvYznet+07elQHxv7Bi5BfuQ='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.7.2' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/706864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://sbisoccer.com/?p=706864' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F07%2Fcopa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F07%2Fcopa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" />
<meta name="description" content="It took 16 years and more than 150 appearances, but Lionel Messi is a champion with Argentina at last. Messi and Argentina were crowned the champions of Copa America 2021 on Saturday night after defeating arch-rival Brazil in the tournament final by a 1-0 mark. The lone goal in the cagey affair at the Maracana&hellip;" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil" />
<meta property="og:url" content="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" />
<meta property="og:description" content="It took 16 years and more than 150 appearances, but Lionel Messi is a champion with Argentina at last. Messi and Argentina were crowned the champions of Copa America 2021 on Saturday night after de…" />
<meta property="article:published_time" content="2021-07-10T21:49:41+00:00" />
<meta property="article:modified_time" content="2021-07-11T05:01:54+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg?w=1024&#038;h=576&#038;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FrancoPanizo" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-706864 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-702694" class="nav__item nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-705361" class="nav__item nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li id="menu-item-702693" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-705083" class="nav__item nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li id="menu-item-705082" class="nav__item nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--davidochoa							">

				<a href="https://sbisoccer.com/tag/david-ochoa" data-track="autotrending" class="trending__link">
					David Ochoa				</a>


			</li>
					<li class="
				trending__item
				trending__item--gianlucabusio							">

				<a href="https://sbisoccer.com/tag/gianluca-busio" data-track="autotrending" class="trending__link">
					Gianluca Busio				</a>


			</li>
					<li class="
				trending__item
				trending__item--uswnt							">

				<a href="https://sbisoccer.com/tag/uswnt" data-track="autotrending" class="trending__link">
					USWNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--concacafgoldcup							">

				<a href="https://sbisoccer.com/tag/concacaf-gold-cup" data-track="autotrending" class="trending__link">
					CONCACAF Gold Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--copaamerica							">

				<a href="https://sbisoccer.com/tag/copa-america" data-track="autotrending" class="trending__link">
					Copa America				</a>


			</li>
					<li class="
				trending__item
				trending__item--euro2020							">

				<a href="https://sbisoccer.com/tag/euro-2020" data-track="autotrending" class="trending__link">
					Euro 2020				</a>


			</li>
					<li class="
				trending__item
				trending__item--soccerontv							">

				<a href="https://sbisoccer.com/tag/soccer-on-tv" data-track="autotrending" class="trending__link">
					Soccer on TV				</a>


			</li>
					<li class="
				trending__item
				trending__item--2021concacafgoldcup							">

				<a href="https://sbisoccer.com/tag/2021-concacaf-gold-cup" data-track="autotrending" class="trending__link">
					2021 Concacaf Gold Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--newenglandrevolution							">

				<a href="https://sbisoccer.com/tag/new-england-revolution" data-track="autotrending" class="trending__link">
					New England Revolution				</a>


			</li>
					<li class="
				trending__item
				trending__item--torontofc							">

				<a href="https://sbisoccer.com/tag/toronto-fc" data-track="autotrending" class="trending__link">
					Toronto FC				</a>


			</li>
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--tylerboyd							">

				<a href="https://sbisoccer.com/tag/tyler-boyd" data-track="autotrending" class="trending__link">
					Tyler Boyd				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-706864" class="post-706864 post type-post status-publish format-standard has-post-thumbnail hentry category-copa-america-2021 category-featured category-international-soccer category-south-american-soccer tag-argentina tag-brazil tag-copa-america-2021 tag-leo-messi tag-lionel-messi" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/ARG-e1625975127841.jpeg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/copa-america-2021" class="" itemprop="articleSection">Copa America 2021</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> 
		<span class="post-date updated">July 10, 2021 5:49 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
					Follow					@FrancoPanizo				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">21</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> |
		<span itemprop="datePublished" content="2021-07-10T17:49:41-04:00">
			July 10, 2021 5:49 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
		Follow @FrancoPanizo	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>It took 16 years and more than 150 appearances, but Lionel Messi is a champion with Argentina at last.</p>
<p>Messi and Argentina were crowned the champions of Copa America 2021 on Saturday night after defeating arch-rival Brazil in the tournament final by a 1-0 mark. The lone goal in the cagey affair at the Maracana Stadium in Rio de Janeiro came in the 22nd minute via a lofted shot from Angel Di Maria, who beat Brazil&#8217;s back line to a long ball from Rodrigo De Paul before finishing over Ederson.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">DI MARIA GIVES ARGENTINA THE LEAD 🇦🇷 <a href="https://t.co/UnX9ao34ZP">pic.twitter.com/UnX9ao34ZP</a></p>
<p>&mdash; FOX Soccer (@FOXSoccer) <a href="https://twitter.com/FOXSoccer/status/1414017308771684360?ref_src=twsrc%5Etfw">July 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The narrow victory ended a trophy-less drought of 28 years for Argentina, and gave Messi his first piece of silverware at the international level in his fifth appearance in a final. Messi had previously lost three Copa America championship games with <em>La Albiceleste </em>as well as a World Cup decider.</p>
<p>The 34-year-old superstar had a golden chance to put the game away late, but he slipped when trying to dribble past Ederson on a counterattack and wasted the opportunity.</p>
<p>Brazil never found an equalizer, though, and its Copa America title defense came up short. <em>La Verde-amarela </em>thought it scored in the second half when Richarlison&#8217;s outstretched effort from a tight angle on the right found the back of the net, but he was instantly whistled for offside and the goal was annulled.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">🇦🇷🙌🏆 ¡Maracanazo consumado!</p>
<p>¡Argentina es CAMPEÓN de la Copa América 2021! 🇦🇷🙌🏆</p>
<p>¡Primer título OFICIAL de Messi con la selección mayor <a href="https://twitter.com/Argentina?ref_src=twsrc%5Etfw">@Argentina</a>!</p>
<p>👏🏆🇦🇷👏🏆🇦🇷👏🏆🇦🇷👏🏆🇦🇷 <a href="https://t.co/IYiXnQiPb8">pic.twitter.com/IYiXnQiPb8</a></p>
<p>&mdash; TUDN USA (@TUDNUSA) <a href="https://twitter.com/TUDNUSA/status/1414039958218854406?ref_src=twsrc%5Etfw">July 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The tournament host had another pair of decent chances in the second half, the team&#8217;s only two looks on goal out of the 13 shots it took vs. Argentina&#8217;s resolute defense, but goalkeeper Emiliano Martinez came up with a pair of saves to deny Richarlison and Gabriel &#8216;Gabigol&#8217; Barbosa.</p>
<p>The victory saw Argentina finish the Copa America undefeated with a 5-0-2 record and gave the nation its 15th continental title, tying Uruguay for the most in the competition&#8217;s history.</p>
<p>Messi and Neymar were both named the tournament&#8217;s best players earlier in the day, with the Argentina attacker also winning the Golden Boot alongside Colombia winger Luis Diaz.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" data-text="Copa America 2021 Rewind: Messi lifts trophy at last after Argentina ousts Brazil" data-via="FrancoPanizo" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/argentina" rel="tag">Argentina</a>, <a href="https://sbisoccer.com/tag/brazil" rel="tag">Brazil</a>, <a href="https://sbisoccer.com/tag/copa-america-2021" rel="tag">Copa America 2021</a>, <a href="https://sbisoccer.com/tag/leo-messi" rel="tag">Leo Messi</a>, <a href="https://sbisoccer.com/tag/lionel-messi" rel="tag">Lionel Messi</a>, <a href="https://sbisoccer.com/category/copa-america-2021" rel="category tag">Copa America 2021</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/international-soccer" rel="category tag">International Soccer</a>, <a href="https://sbisoccer.com/category/south-american-soccer" rel="category tag">South American Soccer</a></p>
							<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">21</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/copa-america-2021-rewind-messi-lifts-trophy-at-last-after-argentina-ousts-brazil#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='706864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11f2fff344" /></p><input type="hidden" id="ak_js" name="ak_js" value="238"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/gold-cup-rewind-mexico-held-to-shocking-draw-in-group-a-opener"
						title="Gold Cup Rewind: Mexico held to shocking draw in Group A opener"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Mexico-Trinidad-07102021-e1625975655295.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Mexico-Trinidad-07102021-e1625975655295.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gold Cup Rewind: Mexico held to shocking draw in Group A opener" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/gold-cup-rewind-mexico-held-to-shocking-draw-in-group-a-opener"
								title="Gold Cup Rewind: Mexico held to shocking draw in Group A opener"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/gold-cup-rewind-mexico-held-to-shocking-draw-in-group-a-opener"
						title="Gold Cup Rewind: Mexico held to shocking draw in Group A opener"
						itemprop="url" 						>
							Gold Cup Rewind: Mexico held to shocking draw in Group A opener					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">July 11, 2021 1:05 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/allenramsey" title="Posts by Allen Ramsey" class="author url fn" rel="author">Allen Ramsey</a>													</span>
					</p>
				</footer>

				<p>Mexico&#8217;s 2021 Concacaf Gold Cup campaign did not get off to the start El Tri would have wanted, with a frustrating night ending with a 0-0 draw against Trinidad and Tobago. The loss of Hirving Lozano in the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/gold-cup-rewind-mexico-held-to-shocking-draw-in-group-a-opener" data-text="Gold Cup Rewind: Mexico held to shocking draw in Group A opener" data-via="sbisoccer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/gold-cup-rewind-mexico-held-to-shocking-draw-in-group-a-opener" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview"
						title="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Kellyn-Acosta-USMNT-Mexico-07102021-e1625953774727.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Kellyn-Acosta-USMNT-Mexico-07102021-e1625953774727.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview"
								title="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview"
			title="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview"
						title="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)"
						itemprop="url" 						>
							The SBI Show: Episode 309 (Concacaf Gold Cup Preview)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 5:50 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The 2021 Concacaf Gold Cup kicks off this weekend and the latest episode of The SBI Show breaks down all the groups and lays out how the tournament favorites stack up. Host Ives Galarcep previews the (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview" data-text="The SBI Show: Episode 309 (Concacaf Gold Cup Preview)" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/the-sbi-show-episode-309-concacaf-gold-cup-preview" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/zelarayans-latest-masterpiece-bolsters-his-case-for-being-the-best-attacking-player-mls"
						title="Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16389988_168380858_lowres-e1625941904492.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16389988_168380858_lowres-e1625941904492.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/zelarayans-latest-masterpiece-bolsters-his-case-for-being-the-best-attacking-player-mls"
								title="Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				9hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/zelarayans-latest-masterpiece-bolsters-his-case-for-being-the-best-attacking-player-mls"
						title="Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS"
						itemprop="url" 						>
							Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-columbus-crew" class="category" itemprop="articleSection">MLS- Columbus Crew</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 5:42 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a>													</span>
					</p>
				</footer>

				<p>The $8 million signing of Lucas Zelarayán continues to be a gift that keeps on giving for the Columbus Crew. His performance in Friday&#8217;s Hell is Real contest with in-state rival FC Cincinnati bailed his side (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/zelarayans-latest-masterpiece-bolsters-his-case-for-being-the-best-attacking-player-mls" data-text="Zelarayán&#039;s latest masterpiece bolsters his case for being the best attacking player MLS" data-via="sbisoccer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/zelarayans-latest-masterpiece-bolsters-his-case-for-being-the-best-attacking-player-mls" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more"
						title="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Gianluca-Busio-USMNT-07092021-ISI-e1625872713386.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Gianluca-Busio-USMNT-07092021-ISI-e1625872713386.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more"
								title="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more"
			title="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>97</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				12hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more"
						title="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more"
						itemprop="url" 						>
							Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 2:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Gianluca Busio is in the midst of his first U.S. men&#8217;s national team camp, and preparing for the first senior competition of his budding international career, but his perspective on the opportunity tells you (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more" data-text="Gianluca Busio primed for USMNT debut and chance to show he&#039;s ready for more" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/gianluca-busio-primed-for-usmnt-debut-and-chance-to-show-hes-ready-for-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2"
						title="Who should the USMNT start vs. Haiti?"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/SBI-Main-Feature-Panel-WSS-Haiti-07072021.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/SBI-Main-Feature-Panel-WSS-Haiti-07072021.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Who should the USMNT start vs. Haiti?" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2"
								title="Who should the USMNT start vs. Haiti?"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									30							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2"
			title="Who should the USMNT start vs. Haiti?"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>398</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				13hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2"
						title="Who should the USMNT start vs. Haiti?"
						itemprop="url" 						>
							Who should the USMNT start vs. Haiti?					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 1:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>The U.S. men&#8217;s national team has learned its opponent for Sunday&#8217;s Concacaf Gold Cup opener, and while it wasn&#8217;t exactly a surprise that Haiti emerged as the winner of the qualifier to fill that spot, (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2" data-text="Who should the USMNT start vs. Haiti?" data-via="soccerbyives" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/who-should-the-usmnt-start-vs-haiti-2" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68"
						title="Paul Mariner, former TFC coach and Revs assistant, dies at 68"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/paulmariner-e1625934485325.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/paulmariner-e1625934485325.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Paul Mariner, former TFC coach and Revs assistant, dies at 68" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68"
								title="Paul Mariner, former TFC coach and Revs assistant, dies at 68"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68"
			title="Paul Mariner, former TFC coach and Revs assistant, dies at 68"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>24</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68"
						title="Paul Mariner, former TFC coach and Revs assistant, dies at 68"
						itemprop="url" 						>
							Paul Mariner, former TFC coach and Revs assistant, dies at 68					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 12:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>Long-tenured MLS assistant coach Paul Mariner, whose playing and coaching career spanned three continents and many levels of the game, died Friday at 68 years old. Mariner, who as a player earned 35 caps (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68" data-text="Paul Mariner, former TFC coach and Revs assistant, dies at 68" data-via="SkylarRolstad" data-related="SkylarRolstad">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/paul-mariner-former-tfc-coach-and-revs-assistant-dies-at-68" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-diazs-late-golazo-lifts-colombia-over-peru-in-third-place-game"
						title="Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/LD-e1625932290788.jpeg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/LD-e1625932290788.jpeg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-diazs-late-golazo-lifts-colombia-over-peru-in-third-place-game"
								title="Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-diazs-late-golazo-lifts-colombia-over-peru-in-third-place-game"
						title="Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game"
						itemprop="url" 						>
							Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/copa-america-2021" class="category" itemprop="articleSection">Copa America 2021</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 12:38 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Luis Diaz scored arguably the best goal of the tournament a couple of weeks ago. He might have just netted the second-best one, too. Colombia took the bronze medal at Copa America 2021 on Friday after (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/copa-america-2021-rewind-diazs-late-golazo-lifts-colombia-over-peru-in-third-place-game" data-text="Copa America 2021 Rewind: Diaz&#039;s late golazo lifts Colombia over Peru in third-place game" data-via="FrancoPanizo" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/copa-america-2021-rewind-diazs-late-golazo-lifts-colombia-over-peru-in-third-place-game" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/mls-ticker-cf-montreal-trades-hurtado-due-to-no-vaccination-and-more"
						title="MLS Ticker: Hurtado traded, Houston CEO steps down, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16129136-e1625936058670.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16129136-e1625936058670.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Ticker: Hurtado traded, Houston CEO steps down, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/mls-ticker-cf-montreal-trades-hurtado-due-to-no-vaccination-and-more"
								title="MLS Ticker: Hurtado traded, Houston CEO steps down, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/mls-ticker-cf-montreal-trades-hurtado-due-to-no-vaccination-and-more"
						title="MLS Ticker: Hurtado traded, Houston CEO steps down, and more"
						itemprop="url" 						>
							MLS Ticker: Hurtado traded, Houston CEO steps down, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 12:38 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Erik Hurtado&#8217;s time with CF Montreal is already up, but not primarily because of a sporting decision. CF Montreal and the Columbus Crew announced on Thursday that they agreed to a trade that sent Hurtado to (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/mls-ticker-cf-montreal-trades-hurtado-due-to-no-vaccination-and-more" data-text="MLS Ticker: Hurtado traded, Houston CEO steps down, and more" data-via="FrancoPanizo" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/mls-ticker-cf-montreal-trades-hurtado-due-to-no-vaccination-and-more" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup"
						title="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/03/David-Ochoa-USMNT-U23s-03212021-e1616330074895.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/03/David-Ochoa-USMNT-U23s-03212021-e1616330074895.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup"
								title="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									16							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup"
			title="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>49</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				14hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup"
						title="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup"
						itemprop="url" 						>
							Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>A month after celebrating the U.S. men&#8217;s national team&#8217;s Nations League final victory over Mexico as a member of the USMNT, David Ochoa will now be joining the Mexican National Team as a guest and train at (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup" data-text="Report: USMNT goalkeeper prospect David Ochoa to train with Mexico during Gold Cup" data-via="FrancoPanizo" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/report-usmnt-goalkeeper-prospect-david-ochoa-to-train-with-mexico-during-gold-cup" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/alphonso-davies-to-miss-gold-cup-with-injury"
						title="Alphonso Davies to miss Gold Cup with injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2019/11/usatsi_13525603_168381069_lowres-e1574031711651.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2019/11/usatsi_13525603_168381069_lowres-e1574031711651.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Alphonso Davies to miss Gold Cup with injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/07/alphonso-davies-to-miss-gold-cup-with-injury"
								title="Alphonso Davies to miss Gold Cup with injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				15hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/07/alphonso-davies-to-miss-gold-cup-with-injury"
						title="Alphonso Davies to miss Gold Cup with injury"
						itemprop="url" 						>
							Alphonso Davies to miss Gold Cup with injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">July 10, 2021 11:38 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>Bayern Munich left back Alphonso Davies won&#8217;t feature for Canada at the 2021 Concacaf Gold Cup. Davies exited Canada camp Friday with an ankle injury, Canada Soccer stated in a press release. The 20-year-old (&#8230;)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://sbisoccer.com/2021/07/alphonso-davies-to-miss-gold-cup-with-injury" data-text="Alphonso Davies to miss Gold Cup with injury" data-via="SkylarRolstad" data-related="SkylarRolstad">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://sbisoccer.com/2021/07/alphonso-davies-to-miss-gold-cup-with-injury" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>
				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Raul-Ruidiaz-Sounders-07072021-e1625717437477.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/mls-scoreboard-sounders-beat-dynamo-to-stay-unbeaten-lafc-tops-austin-fc-and-more" title="MLS Scoreboard: Atlanta United earns draw in Nashville, 10-man Union salvage point at Red Bull Arena" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Raul-Ruidiaz-Sounders-07072021-e1625717437477.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Scoreboard: Atlanta United earns draw in Nashville, 10-man Union salvage point at Red Bull Arena" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/07/mls-scoreboard-sounders-beat-dynamo-to-stay-unbeaten-lafc-tops-austin-fc-and-more" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/mls-scoreboard-sounders-beat-dynamo-to-stay-unbeaten-lafc-tops-austin-fc-and-more" title="MLS Scoreboard: Atlanta United earns draw in Nashville, 10-man Union salvage point at Red Bull Arena" itemprop="url" >MLS Scoreboard: Atlanta United earns draw in Nashville, 10-man Union salvage point at Red Bull Arena</a></p>
				<p class="widget-date">July 8, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/SBI-Main-Feature-Panel-Euro-2020-Final.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/euro-2020-and-copa-america-finals-headline-this-weekends-soccer-on-tv-and-online" title="Euro 2020 and Copa America finals headline This Weekend&#039;s Soccer on TV and Online" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/SBI-Main-Feature-Panel-Euro-2020-Final.jpg?w=100&#038;h=100&#038;crop=1" alt="Euro 2020 and Copa America finals headline This Weekend&#039;s Soccer on TV and Online" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/07/euro-2020-and-copa-america-finals-headline-this-weekends-soccer-on-tv-and-online" rel="nofollow" itemprop="url">
                        13 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/euro-2020-and-copa-america-finals-headline-this-weekends-soccer-on-tv-and-online" title="Euro 2020 and Copa America finals headline This Weekend&#039;s Soccer on TV and Online" itemprop="url" >Euro 2020 and Copa America finals headline This Weekend's Soccer on TV and Online</a></p>
				<p class="widget-date">July 9, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/01/uly-llanez-wolfsburg-e1581113071993.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/ulysses-llanez-joins-skn-st-poelten-on-loan" title="Ulysses Llanez joins SKN St. Poelten on loan" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/01/uly-llanez-wolfsburg-e1581113071993.png?w=100&#038;h=100&#038;crop=1" alt="Ulysses Llanez joins SKN St. Poelten on loan" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/07/ulysses-llanez-joins-skn-st-poelten-on-loan" rel="nofollow" itemprop="url">
                        67 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/ulysses-llanez-joins-skn-st-poelten-on-loan" title="Ulysses Llanez joins SKN St. Poelten on loan" itemprop="url" >Ulysses Llanez joins SKN St. Poelten on loan</a></p>
				<p class="widget-date">July 9, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Miles-Robinson-USMNT-solo-07082021-e1625766963146.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/miles-robinson-enters-gold-cup-with-a-chance-to-secure-a-usmnt-starting-role" title="Miles Robinson enters Gold Cup with a chance to secure a USMNT starting role" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/Miles-Robinson-USMNT-solo-07082021-e1625766963146.jpg?w=100&#038;h=100&#038;crop=1" alt="Miles Robinson enters Gold Cup with a chance to secure a USMNT starting role" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/07/miles-robinson-enters-gold-cup-with-a-chance-to-secure-a-usmnt-starting-role" rel="nofollow" itemprop="url">
                        78 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/miles-robinson-enters-gold-cup-with-a-chance-to-secure-a-usmnt-starting-role" title="Miles Robinson enters Gold Cup with a chance to secure a USMNT starting role" itemprop="url" >Miles Robinson enters Gold Cup with a chance to secure a USMNT starting role</a></p>
				<p class="widget-date">July 9, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Catarina-Macario-Lynn-Williams-USWNT-02182021-e1613677552314.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/macario-williams-among-foursome-added-to-uswnt-olympic-roster-after-rule-change" title="Macario, Williams among foursome added to USWNT Olympic roster after rule change" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/02/Catarina-Macario-Lynn-Williams-USWNT-02182021-e1613677552314.jpg?w=100&#038;h=100&#038;crop=1" alt="Macario, Williams among foursome added to USWNT Olympic roster after rule change" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/07/macario-williams-among-foursome-added-to-uswnt-olympic-roster-after-rule-change" rel="nofollow" itemprop="url">
                        28 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/macario-williams-among-foursome-added-to-uswnt-olympic-roster-after-rule-change" title="Macario, Williams among foursome added to USWNT Olympic roster after rule change" itemprop="url" >Macario, Williams among foursome added to USWNT Olympic roster after rule change</a></p>
				<p class="widget-date">July 9, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16390265-e1625926759653.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/crew-comeback-spoils-hell-is-real-derby-in-cincinnati" title="Crew comeback spoils Hell is Real derby in Cincinnati" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_16390265-e1625926759653.jpg?w=100&#038;h=100&#038;crop=1" alt="Crew comeback spoils Hell is Real derby in Cincinnati" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/crew-comeback-spoils-hell-is-real-derby-in-cincinnati" title="Crew comeback spoils Hell is Real derby in Cincinnati" itemprop="url" >Crew comeback spoils Hell is Real derby in Cincinnati</a></p>
				<p class="widget-date">July 9, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/mls-columbus-crew" class="category" itemprop="articleSection">MLS- Columbus Crew</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_11203239-e1625925541528.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/07/guatemala-replaces-curacao-at-gold-cup-following-covid-19-outbreak" title="Guatemala replaces Curacao at Gold Cup following COVID-19 outbreak" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/07/USATSI_11203239-e1625925541528.jpg?w=100&#038;h=100&#038;crop=1" alt="Guatemala replaces Curacao at Gold Cup following COVID-19 outbreak" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				16hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/07/guatemala-replaces-curacao-at-gold-cup-following-covid-19-outbreak" title="Guatemala replaces Curacao at Gold Cup following COVID-19 outbreak" itemprop="url" >Guatemala replaces Curacao at Gold Cup following COVID-19 outbreak</a></p>
				<p class="widget-date">July 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-best-xi"><a href="https://sbisoccer.com/category/sbi-mls-best-xi">SBI MLS Best XI</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1625864776' type='text/css' media='all' />
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFy8sKgCAQQNEfSqcHuou+ZVKDMV80StDX16Jl0PqeC2cRlExo1jF4BktcAVvNRUZK0nMHX2INef0DZhfsDsJAF1bKSVi3YQtVFDye8O5LnAc9qn7SWil/A93BM5w='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZGpgbGZmalpFgAWvynH'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zDsOgCAMANALCfUT2IxnIdiEkhYxhXB9Jzfj/vJgVEMlcj9RISucpA1QY6hoUhO2QsVmneDTMQqW9mtIjabAfA2Ddw9veMi++NXNm/fO5QcCpy/X'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALCfUT2IyHAYYSodjSqLd3cjO++cHZDNawa0wCWSCidGiMxNhvc2jSZAtWm2WArxqoNJL/wynqZZi0Y33nVtbJz25cvHcuPzZTMHc='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyjsOgCAMANALifUT2IyHgSaUUCC06vV1cDTxzQ+uZqj4fAQUSAKBRCEqZ4NFSQllZCpjkgG+ZuvEzzp/msTa1deA79p5m91ip9U5a9MNy0MvsA=='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1625036655g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c0a9822306" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1625036655g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1625036655j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsOgCAMANALifUT2IxnUSARhNbQEuPtdXEzbm94cB4qoE3VeYbI4AIL7P5aaSlO8UZFbBVuc8A2cgNfHUmC9f9HaPeo0sPfdlJxliq+a85TbwbdjcZoHW8Bbj8E'></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1625036655g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1625597181j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz80OgjAMwPEXEhpI8ONgfBRSt6qb2zq3DuTtJUYPXjR47r+/pjDGSnEQCgJyIU8ZSkZhjVPlcEwUFIFnXdw8QV1llUyUDDZDxISeS5Da5hX87wQUM1B/TjgYmfqTo/tbNEG5oumZ2VuhNEExoDhR7U34XnkK5XeFRVixj47kw/z5y6w4c3xJtWK+Glqy7HHZMdR5zg9+36zbrtttmm1rH7k9px4='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkcsOgkAMRX/IcYIJPhbGTzEdpmJhHoTOCPj1DgvBBQtC3LU3PSdNK7tGFN4FdEE2JpbkWEaG4DUM4hsYeA/CeNAC+zSpUcvqJ91bcvuKd/IfrrWeDhgUjWwMZHgD5+BFJQTy65efYSaNCtoNJLSBCoMbSAvznckVJmrkMU8tWoWLf7BxEkFNbDHIe2Llw7d2yRWeVNTK91ORhm72mh0PeX45Zees+gD21tPV'></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1625597182g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://sbisoccer.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'175785110',post:'706864',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '706864' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
