<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="There was plenty of talk about whether Diego Alonso would be an attack-minded or defensive head coach back when Inter Miami hired him over the winter. Well, the picture is becoming clearer and it is looking more and more like the latter." /><meta name="news_keywords" content="Inter Miami, Inter Miami CF, Atlanta United, Analysis, Player Ratings, Grades, Diego Alonso" />
<meta name="keywords" content="inter miami, inter miami cf, atlanta united, analysis, player ratings, grades, diego alonso" />
<title>Grading Inter Miami: Alonso&#8217;s Mindset, Predictable Play, and more | SBI Soccer</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Grading Inter Miami: Alonso&#039;s Mindset, Predictable Play, and more Comments Feed" href="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/usatoday-plugins/sticky-inline-videos/css/sticky-inline-videos.css?m=1598987405' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??/wp-content/themes/usatoday-lawrence/themes/Wasabi.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1599147273' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.1' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5.1' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5.1' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.1' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.1' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1598987406j'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1599170930&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylkNEOgjAMRX/IukBihAfjt8ytYGEbk24gf+9EMcb4IPGtvc05aStGD6pzAV0Q3sSaHIvIMnRaTrAE0hPU0hjsCVPHjIFFwyKgNBTtczZtG96If3yRtU/5mEYwZNv8ZyEHUu0E5Aw5hIE0drPwW/4pDWe0+OY0cuzRKZz5ljwktoWqU5GhousavLnE+1usJLcGM3Ra0McBq1Ym3b/oVCf2aA/ZriyKcp+XRXMDl6+8TA=='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.5.1' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/690523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://sbisoccer.com/?p=690523' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F09%2Fgrading-inter-miami-alonsos-mindset-predictable-play-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F09%2Fgrading-inter-miami-alonsos-mindset-predictable-play-and-more&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grading Inter Miami: Alonso&#039;s Mindset, Predictable Play, and more" />
<meta property="og:url" content="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more" />
<meta property="og:description" content="There was plenty of talk about whether Diego Alonso would be an attack-minded or defensive head coach back when Inter Miami hired him over the winter. Well, the picture is becoming clearer and it i…" />
<meta property="article:published_time" content="2020-09-03T19:20:45+00:00" />
<meta property="article:modified_time" content="2020-09-03T22:03:02+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FrancoPanizo" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Grading Inter Miami: Alonso&#039;s Mindset, Predictable Play, and more" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-690523 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-649265" class="nav__item nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li id="menu-item-627033" class="nav__item nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--newyorkredbulls							">

				<a href="https://sbisoccer.com/tag/new-york-red-bulls" data-track="autotrending" class="trending__link">
					New York Red Bulls				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--joshsargent							">

				<a href="https://sbisoccer.com/tag/josh-sargent" data-track="autotrending" class="trending__link">
					Josh Sargent				</a>


			</li>
					<li class="
				trending__item
				trending__item--chrisrichards							">

				<a href="https://sbisoccer.com/tag/chris-richards" data-track="autotrending" class="trending__link">
					Chris Richards				</a>


			</li>
					<li class="
				trending__item
				trending__item--gioreyna							">

				<a href="https://sbisoccer.com/tag/gio-reyna" data-track="autotrending" class="trending__link">
					Gio Reyna				</a>


			</li>
					<li class="
				trending__item
				trending__item--intermiami							">

				<a href="https://sbisoccer.com/tag/inter-miami" data-track="autotrending" class="trending__link">
					Inter Miami				</a>


			</li>
					<li class="
				trending__item
				trending__item--dcunited							">

				<a href="https://sbisoccer.com/tag/d-c-united" data-track="autotrending" class="trending__link">
					D.C. United				</a>


			</li>
					<li class="
				trending__item
				trending__item--2021concacafgoldcup							">

				<a href="https://sbisoccer.com/tag/2021-concacaf-gold-cup" data-track="autotrending" class="trending__link">
					2021 Concacaf Gold Cup				</a>


			</li>
					<li class="
				trending__item
				trending__item--christiancappis							">

				<a href="https://sbisoccer.com/tag/christian-cappis" data-track="autotrending" class="trending__link">
					Christian Cappis				</a>


			</li>
					<li class="
				trending__item
				trending__item--fcdallas							">

				<a href="https://sbisoccer.com/tag/fc-dallas" data-track="autotrending" class="trending__link">
					FC Dallas				</a>


			</li>
					<li class="
				trending__item
				trending__item--reggiecannon							">

				<a href="https://sbisoccer.com/tag/reggie-cannon" data-track="autotrending" class="trending__link">
					Reggie Cannon				</a>


			</li>
					<li class="
				trending__item
				trending__item--diegoalonso							">

				<a href="https://sbisoccer.com/tag/diego-alonso" data-track="autotrending" class="trending__link">
					Diego Alonso				</a>


			</li>
					<li class="
				trending__item
				trending__item--ariellassiter							">

				<a href="https://sbisoccer.com/tag/ariel-lassiter" data-track="autotrending" class="trending__link">
					Ariel Lassiter				</a>


			</li>
					<li class="
				trending__item
				trending__item--houstondynamo							">

				<a href="https://sbisoccer.com/tag/houston-dynamo" data-track="autotrending" class="trending__link">
					Houston Dynamo				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-690523" class="post-690523 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mls-miami-beckham tag-diego-alonso tag-inter-miami" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">Grading Inter Miami: Alonso's Mindset, Predictable Play, and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870120-e1599170466848.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Grading Inter Miami: Alonso's Mindset, Predictable Play, and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/featured" class="" itemprop="articleSection">Featured</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Grading Inter Miami: Alonso's Mindset, Predictable Play, and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> 
		<span class="post-date updated">3 hours ago</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
					Follow					@FrancoPanizo				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">11</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> |
		<span itemprop="datePublished" content=" ">
			3 hours ago		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
		Follow @FrancoPanizo	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p style="text-align: left">There was plenty of talk about whether Diego Alonso would be an attack-minded or defensive head coach back when Inter Miami hired him over the winter.</p>
<p>Well, the picture is becoming clearer and it is looking more and more like the latter.</p>
<p>Inter Miami grabbed its first-ever road point on Wednesday night via a scoreless draw with Atlanta United, <a href="https://sbisoccer.com/2020/09/diego-alonso-draw-vs-atlanta-united-was-inter-miamis-most-complete-game">leading Alonso to label his team&#8217;s performance in the match as the most complete one</a> that Inter Miami has delivered to date. This just over a week after the club scored three goals on Orlando City to record the first victory in franchise history.</p>
<p>While Alonso&#8217;s comments make sense on some level given that Inter Miami gave up only one shot on target vs. Atlanta United en route to recording the first shutout of the year as opposed to two goals vs. Orlando City, they seem to reveal how he views the game.</p>
<p>That being through a defense-first lens and not necessarily by the free-flowing attacking style that he and Inter Miami officials talked about plenty at the start of the year. Further underlining that point was how Alonso seemed a bit baffled Wednesday when he was asked about the team&#8217;s slow start with the first question of his post-game press conference.</p>
<p><img loading="lazy" class="alignnone wp-image-690525 image--no-bleed size-large lazy-load" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?w=63&amp;h=46" alt width="630" height="460" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?w=630" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg 861w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=300,219 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=768,561 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=630,460 630w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=465,340 465w" data-lazy-sizes="(max-width: 630px) 100vw, 630px"><noscript><img loading="lazy" class="alignnone wp-image-690525 image--no-bleed size-large" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?w=630" alt="" width="630" height="460" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg 861w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=300,219 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=768,561 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=630,460 630w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870190-e1599147020320.jpg?resize=465,340 465w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></p>
<p>It is no secret that Alonso was a bit pragmatic during some of his time in Liga MX and clearly Inter Miami has been missing a significant piece or two to aid in the attack.</p>
<p>That said, the expansion side has clearly prioritized more than anything being as defensively sound as possible. It is a big part of why the team has yet to lose by more than a single goal in the first eight games but also why it creates so little and scores even less.</p>
<p>Things might change once Blaise Matuidi is introduced to the fold and if the reported signing of Gonzalo Higuain is finalized. Still, Alonso rating a performance in which Inter Miami recorded a shutout but was held without a goal higher than a match in which his team scored three and won shows very clearly what facets of the game are most important to him.</p>
<h3>Predictable Playing Style</h3>
<p>In a similar vein, Inter Miami’s attack has been fairly easy to figure out. At least to this point.</p>
<p>Wednesday’s match vs. Atlanta United saw Inter Miami do much of the same things tactically that it has done all year: attacking predominantly down the wings and hitting a steady dose of crosses towards the middle for players to try and push home. That formula is how five of the team’s six goals have been scored this season.</p>
<p>Atlanta United seemed to know that from the start, stretching wide initially to cut off the outside passing lanes when Inter Miami had the ball and proceeding to throw numbers towards the middle to give itself a better shot at cutting out the service when Inter Miami was able to penetrate into the final third. Stephen Glass’ side did a good overall job of all of that, though it also had a dose of fortune on Nicolas Figal’s flubbed chance from point-blank in the 39th minute.</p>
<p>That was really the only play in which Inter Miami delivered a precise and deadly ball on Wednesday, though. Too often vs. Atlanta United did Lewis Morgan crosses from the right lack accuracy — including on one play in the second half that left an open Rodolfo Pizarro on his knees screaming in frustration  —  while Brek Shea provided little to the attack on the left.</p>
<p>Alonso asks his wingers to be aggressive and go at defenders in 1-on-1 situations. It’s something he wants in his team’s style of play, but, as Wednesday showed, that can be far too one-dimensional when Inter Miami’s wide players don’t bring the necessary quality in their individual battles or final balls. Looking for combinations and prioritizing the collective might be the better option at times, but that happened too few and far between against Atlanta United.</p>
<p>It must be noted that Inter Miami has tried to switch things up a bit lately by throwing different formational looks at opponents depending on the situation and position on the field the expansion side is on, including in Wednesday’s bout. That, however, has done little to mask attacking tactics that have become both predictable and largely ineffective.</p>
<p><span style="font-family: 'Futura Today Bold', font-sans;font-size: 24px">Defense Shows Well </span></p>
<p>As mentioned previously, Inter Miami recorded its historic first clean sheet on Wednesday night. It must be noted, of course, that Atlanta United is a side in transition and was without one of its more talented players and difference-makers in Gonzalo ‘Pity’ Martinez ahead of his expected transfer out of MLS.</p>
<p>Still, you can only play the opponent you have in front of you and in this one Inter Miami did a great job defensively.</p>
<p>Led by a strong outing from former Atlanta United defense Leandro Gonzalez Pirez — who was the best player on the field at Mercedes-Benz Stadium in this one — Inter Miami held Atlanta United at bay. The Georgia club had one truly dangerous look on frame early on, but Erick ‘Cubo’ Torres missed on his volleyed attempt in the 11th minute after young centerback Andres Reyes got caught ball-watching.</p>
<p>Overall, the team’s high press proved effective and the back line was as good as it has been in 2020. Gonzalez-Pirez frustrated and largely negated Torres with his physical play, Figal and Sweat had very little trouble out wide with their defending, Reyes bounced back from his last game with stout positioning overall and good passing between the lines, and Robles did everything that was asked of him.</p>
<p>Bigger tests await, but this will give Inter Miami’s defense a big dose of confidence for what lies ahead.</p>
<p><img loading="lazy" class="alignnone wp-image-690524 size-large lazy-load" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?w=69&amp;h=46" alt width="690" height="460" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?w=690" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg 2789w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=300,200 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=768,512 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=690,460 690w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=1536,1024 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=2048,1365 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=480,320 480w" data-lazy-sizes="(max-width: 690px) 100vw, 690px"><noscript><img loading="lazy" class="alignnone wp-image-690524 size-large" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?w=690" alt="" width="690" height="460" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg 2789w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=300,200 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=768,512 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=690,460 690w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=1536,1024 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=2048,1365 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14870015.jpg?resize=480,320 480w" sizes="(max-width: 690px) 100vw, 690px" /></noscript></p>
<h3>Inter Miami Player Ratings</h3>
<p><strong>Luis Robles (6)</strong> — Not overly tested but did everything asked of him, including coming out to grab a few crosses.</p>
<p><strong>Nicolas Figal (6)</strong> —  Was never really troubled, switched the point of the attack a couple times with precise balls, and got forward well. Should have finished better on his glorious look, though.</p>
<p><strong>Andres Reyes (6)</strong> — Fell asleep early on, but was sturdy the rest of the way. The forward passes he hit in between the lines are a massive plus.</p>
<p><strong>Leandro Gonzalez Pirez (7.5)</strong> — The best player on the field on Wednesday. His physicality took Torres out of the game, and his cross-field switches were sublime.</p>
<p><strong>Ben Sweat (5.5)</strong> — Played it a bit too safe when he got into advanced positions, but defensively held his own.</p>
<p><strong>Jay Chapman (4.5)</strong> — Moved the ball quickly when he saw it, but those moments were too few and far between. An overall quiet display with little in the way of ball recovery.</p>
<p><strong>Victor Ulloa (5)</strong> — Should have had an unintentional assist on his mis-hit header, and did okay serving as the No. 6. Still, he wasn’t overly impressive on either side of the ball.</p>
<p><strong>Lewis Morgan (5)</strong> — All but one of his crosses lacked precision, and wasn’t able to win his 1-on-1s with regularity before being subbed off.</p>
<p><strong>Rodolfo Pizarro (6)</strong> — Tried his hardest to make things happen by playing forward regularly, but didn’t get a whole lot of help in the attack. His blank stare at the final whistle spoke to his level of frustration.</p>
<p><strong>Brek Shea (4.5)</strong> — A far cry from his recent substitute outings. Pressed well and tactically did his job defensively, but his attacking contributions were lacking.</p>
<p><strong>Juan Agudelo (5.5)</strong> — Nearly scored late on a snap header, and did a great job of playing with his back to goal for much of the match. Needed more service, though.</p>
<p><strong>Wil Trapp (5.5)</strong> — Came in and moved the ball fairly quickly, but his set-piece delivery was disappointing.</p>
<p><strong>Robbie Robinson (5)</strong> — Brought energy up top and had one near chance that he wasn’t able to pull the trigger on. Overall didn’t see enough of the ball.</p>
<p><strong>Matias Pellegrini (5)</strong> — Tried to bring some needed verticality down the left, but saw too little of the ball during his nine minutes on the field.</p>
<p><strong>Diego Alonso (5.5)</strong> — The team’s high press made life difficult for Atlanta United’s attack. Still, his side once again lacked a variety of attacking ideas in the final third.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/diego-alonso" rel="tag">Diego Alonso</a>, <a href="https://sbisoccer.com/tag/inter-miami" rel="tag">Inter Miami</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/mls-miami-beckham" rel="category tag">MLS- Miami</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">11</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/grading-inter-miami-alonsos-mindset-predictable-play-and-more#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='690523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/reyna-richards-remain-under-close-watch-by-berhalter"
						title="Reyna, Richards remain under close watch by Berhalter"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/gio-reyna-test-1-e1599090494401.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/03/gio-reyna-test-1-e1599090494401.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Reyna, Richards remain under close watch by Berhalter" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/reyna-richards-remain-under-close-watch-by-berhalter"
								title="Reyna, Richards remain under close watch by Berhalter"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									4							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/reyna-richards-remain-under-close-watch-by-berhalter';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/reyna-richards-remain-under-close-watch-by-berhalter"
			title="Reyna, Richards remain under close watch by Berhalter"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>26</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/reyna-richards-remain-under-close-watch-by-berhalter"
						title="Reyna, Richards remain under close watch by Berhalter"
						itemprop="url" 						>
							Reyna, Richards remain under close watch by Berhalter					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">6 minutes ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The U.S. Men&#8217;s National Team has yet to announce a schedule for this Fall, but once it does head coach Gregg Berhalter has plenty of decisions to make for the roster. Two players on the radar of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/lassiter-impresses-scores-twice-in-strong-dynamo-debut"
						title="Lassiter impresses, scores twice in strong Dynamo debut"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_11106030-e1599152381531.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_11106030-e1599152381531.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Lassiter impresses, scores twice in strong Dynamo debut" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/lassiter-impresses-scores-twice-in-strong-dynamo-debut"
								title="Lassiter impresses, scores twice in strong Dynamo debut"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/lassiter-impresses-scores-twice-in-strong-dynamo-debut';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/lassiter-impresses-scores-twice-in-strong-dynamo-debut"
			title="Lassiter impresses, scores twice in strong Dynamo debut"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/lassiter-impresses-scores-twice-in-strong-dynamo-debut"
						title="Lassiter impresses, scores twice in strong Dynamo debut"
						itemprop="url" 						>
							Lassiter impresses, scores twice in strong Dynamo debut					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">4 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The Houston Dynamo already had a strong attacking unit with Darwin Quintero, Christian Ramirez, and Mauro Manotas all fighting for minutes in Tab Ramos&#8217; side. Now Ramos has a fourth option to call on (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/report-cappis-wants-to-leave-hobro-this-summer"
						title="Report: Cappis wants to leave Hobro this summer"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/01/christian-cappis-hobro-e1583692586216.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/01/christian-cappis-hobro-e1583692586216.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Report: Cappis wants to leave Hobro this summer" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/report-cappis-wants-to-leave-hobro-this-summer"
								title="Report: Cappis wants to leave Hobro this summer"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/report-cappis-wants-to-leave-hobro-this-summer';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/report-cappis-wants-to-leave-hobro-this-summer"
			title="Report: Cappis wants to leave Hobro this summer"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/report-cappis-wants-to-leave-hobro-this-summer"
						title="Report: Cappis wants to leave Hobro this summer"
						itemprop="url" 						>
							Report: Cappis wants to leave Hobro this summer					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">6 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p> Christian Cappis was expected to play a big role for Danish side Hobro following the club&#8217;s relegation last season, but is reportedly interested in moving elsewhere. Cappis wants a move away from Hobro (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/diego-alonso-draw-vs-atlanta-united-was-inter-miamis-most-complete-game"
						title="Diego Alonso: Draw vs. Atlanta United was Inter Miami&#039;s most complete game"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Atlanta-United-vs-Inter-Miami-at-Mercedes-Benz-Stadium_m22411-e1599115726595.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Atlanta-United-vs-Inter-Miami-at-Mercedes-Benz-Stadium_m22411-e1599115726595.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Diego Alonso: Draw vs. Atlanta United was Inter Miami&#039;s most complete game" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/diego-alonso-draw-vs-atlanta-united-was-inter-miamis-most-complete-game"
								title="Diego Alonso: Draw vs. Atlanta United was Inter Miami&#039;s most complete game"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				17hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/diego-alonso-draw-vs-atlanta-united-was-inter-miamis-most-complete-game"
						title="Diego Alonso: Draw vs. Atlanta United was Inter Miami&#039;s most complete game"
						itemprop="url" 						>
							Diego Alonso: Draw vs. Atlanta United was Inter Miami&#039;s most complete game					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-miami-beckham" class="category" itemprop="articleSection">MLS- Miami</a><span class="dot">&middot;</span>						<span class="time">18 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Inter Miami may not have gotten result it wanted or thought it deserved, but the team was more than pleased with Wednesday&#8217;s performance. Especially head coach Diego Alonso. Inter Miami battled (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/mls-wednesday-rewind-crew-top-union-d-c-united-drops-red-bulls-and-more"
						title="MLS Wednesday Rewind: Crew top Union, D.C. United drops Red Bulls, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Crew-Union-Lucas-Zelarayan-2020-e1599102033298.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Crew-Union-Lucas-Zelarayan-2020-e1599102033298.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Wednesday Rewind: Crew top Union, D.C. United drops Red Bulls, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/mls-wednesday-rewind-crew-top-union-d-c-united-drops-red-bulls-and-more"
								title="MLS Wednesday Rewind: Crew top Union, D.C. United drops Red Bulls, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				18hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/mls-wednesday-rewind-crew-top-union-d-c-united-drops-red-bulls-and-more"
						title="MLS Wednesday Rewind: Crew top Union, D.C. United drops Red Bulls, and more"
						itemprop="url" 						>
							MLS Wednesday Rewind: Crew top Union, D.C. United drops Red Bulls, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">19 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/sbi-soccer" title="Posts by SBI Soccer" class="author url fn" rel="author">SBI Soccer</a>													</span>
					</p>
				</footer>

				<p>There is a new first-place team in the MLS Eastern Conference after Wednesday&#8217;s stacked schedule of matches. The Columbus Crew defeated the Philadelphia Union to leapfrog Toronto FC into first place in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/mls-ticker-atlanta-united-set-to-sell-pity-martinez-fc-cincinnati-adds-winger-and-more"
						title="MLS Ticker: Atlanta United set to sell Pity Martinez, FC Cincinnati adds winger, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2019/03/pity-martinez-atlanta-united-mls-03172019.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2019/03/pity-martinez-atlanta-united-mls-03172019.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Ticker: Atlanta United set to sell Pity Martinez, FC Cincinnati adds winger, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/mls-ticker-atlanta-united-set-to-sell-pity-martinez-fc-cincinnati-adds-winger-and-more"
								title="MLS Ticker: Atlanta United set to sell Pity Martinez, FC Cincinnati adds winger, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				23hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/mls-ticker-atlanta-united-set-to-sell-pity-martinez-fc-cincinnati-adds-winger-and-more"
						title="MLS Ticker: Atlanta United set to sell Pity Martinez, FC Cincinnati adds winger, and more"
						itemprop="url" 						>
							MLS Ticker: Atlanta United set to sell Pity Martinez, FC Cincinnati adds winger, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">23 hours ago </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Gonzalo &#8220;Pity&#8221; Martinez has had his ups and downs as an Atlanta United player, and now it appears the Five Stripes are ready to part ways with the enigmatic playmaker. Atlanta United has reportedly agreed a (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/2021-concacaf-gold-cup-to-hold-first-ever-draw-along-with-new-format"
						title="2021 Concacaf Gold Cup to hold first-ever draw along with new format"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_13015458-e1599081759937.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_13015458-e1599081759937.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="2021 Concacaf Gold Cup to hold first-ever draw along with new format" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/2021-concacaf-gold-cup-to-hold-first-ever-draw-along-with-new-format"
								title="2021 Concacaf Gold Cup to hold first-ever draw along with new format"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									3							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/2021-concacaf-gold-cup-to-hold-first-ever-draw-along-with-new-format';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/2021-concacaf-gold-cup-to-hold-first-ever-draw-along-with-new-format"
			title="2021 Concacaf Gold Cup to hold first-ever draw along with new format"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>56</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/2021-concacaf-gold-cup-to-hold-first-ever-draw-along-with-new-format"
						title="2021 Concacaf Gold Cup to hold first-ever draw along with new format"
						itemprop="url" 						>
							2021 Concacaf Gold Cup to hold first-ever draw along with new format					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/gold-cup/2021-concacaf-gold-cup" class="category" itemprop="articleSection">2021 Concacaf Gold Cup</a><span class="dot">&middot;</span>						<span class="time">September 2, 2020 5:22 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The 2021 Concacaf Gold Cup will not only feature a first-ever draw, but will also include a guest competitor in the tournament. Concacaf announced on Wednesday that the group stage will be expanded to 16 (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/henrys-tactical-tweaks-yield-positive-results-for-impact"
						title="Henry&#039;s tactical tweaks yield positive results for Impact"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14119500-e1599080085834.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/USATSI_14119500-e1599080085834.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Henry&#039;s tactical tweaks yield positive results for Impact" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/henrys-tactical-tweaks-yield-positive-results-for-impact"
								title="Henry&#039;s tactical tweaks yield positive results for Impact"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/henrys-tactical-tweaks-yield-positive-results-for-impact';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/henrys-tactical-tweaks-yield-positive-results-for-impact"
			title="Henry&#039;s tactical tweaks yield positive results for Impact"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/henrys-tactical-tweaks-yield-positive-results-for-impact"
						title="Henry&#039;s tactical tweaks yield positive results for Impact"
						itemprop="url" 						>
							Henry&#039;s tactical tweaks yield positive results for Impact					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 2, 2020 4:55 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/suarmontreal" title="Posts by Gregory Caltabanis" class="author url fn" rel="author">Gregory Caltabanis</a>													</span>
					</p>
				</footer>

				<p>The Montreal Impact returned to MLS action in impressive fashion, claiming six out of a possible nine points and snapping Toronto FC&#8217;s unbeaten streak on Wednesday night. Thierry Henry has made the most of (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/sargent-i-want-to-be-one-of-the-hardest-workers"
						title="Sargent: &#039;I want to be one of the hardest workers&#039;"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/06/sargent-1-e1592706781827.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/06/sargent-1-e1592706781827.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sargent: &#039;I want to be one of the hardest workers&#039;" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/sargent-i-want-to-be-one-of-the-hardest-workers"
								title="Sargent: &#039;I want to be one of the hardest workers&#039;"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/sargent-i-want-to-be-one-of-the-hardest-workers';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/sargent-i-want-to-be-one-of-the-hardest-workers"
			title="Sargent: &#039;I want to be one of the hardest workers&#039;"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>20</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/sargent-i-want-to-be-one-of-the-hardest-workers"
						title="Sargent: &#039;I want to be one of the hardest workers&#039;"
						itemprop="url" 						>
							Sargent: &#039;I want to be one of the hardest workers&#039;					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">September 2, 2020 12:40 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Josh Sargent had the biggest challenge of his professional career earlier this summer, helping Werder Bremen fight off relegation from the Bundesliga. Now he is aiming to help the club to a much better (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/the-sbi-view-red-bulls-can-blame-their-owners-for-going-from-mls-title-contenders-to-small-spending-afterthought"
						title="The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Red-Bulls-Sean-Davis-2020-e1599045297204.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/Red-Bulls-Sean-Davis-2020-e1599045297204.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/09/the-sbi-view-red-bulls-can-blame-their-owners-for-going-from-mls-title-contenders-to-small-spending-afterthought"
								title="The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									12							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/09/the-sbi-view-red-bulls-can-blame-their-owners-for-going-from-mls-title-contenders-to-small-spending-afterthought';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/09/the-sbi-view-red-bulls-can-blame-their-owners-for-going-from-mls-title-contenders-to-small-spending-afterthought"
			title="The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>306</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/09/the-sbi-view-red-bulls-can-blame-their-owners-for-going-from-mls-title-contenders-to-small-spending-afterthought"
						title="The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought"
						itemprop="url" 						>
							The SBI View: Red Bulls can blame their owners for going from MLS title contenders to small-spending afterthought					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">September 2, 2020 7:15 am ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Despite the obvious challenges and difficulties brought on by the COVID-19 pandemic, it has been a calendar year to remember for Red Bull’s Global Soccer Network. RB Leipzig reached the UEFA Champions (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/02/kacper-przybylko-philadephia-union-2019-e1582093753576.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/08/best-of-mls-przybylko-sounders-and-more" title="Best of MLS: Przybylko, Sounders, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/02/kacper-przybylko-philadephia-union-2019-e1582093753576.jpg?w=100&#038;h=100&#038;crop=1" alt="Best of MLS: Przybylko, Sounders, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/08/best-of-mls-przybylko-sounders-and-more" title="Best of MLS: Przybylko, Sounders, and more" itemprop="url" >Best of MLS: Przybylko, Sounders, and more</a></p>
				<p class="widget-date">August 31, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/reynoso-1-e1598978954547.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/09/mls-ticker-minnesota-united-adds-reynoso-austin-loans-dominguez-and-more" title="MLS Ticker: Minnesota United adds Reynoso, Austin loans Dominguez, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/reynoso-1-e1598978954547.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Ticker: Minnesota United adds Reynoso, Austin loans Dominguez, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/09/mls-ticker-minnesota-united-adds-reynoso-austin-loans-dominguez-and-more" rel="nofollow" itemprop="url">
                        10 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/09/mls-ticker-minnesota-united-adds-reynoso-austin-loans-dominguez-and-more" title="MLS Ticker: Minnesota United adds Reynoso, Austin loans Dominguez, and more" itemprop="url" >MLS Ticker: Minnesota United adds Reynoso, Austin loans Dominguez, and more</a></p>
				<p class="widget-date">September 1, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/02/nick-taitague.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/08/taitague-relishing-early-chances-with-schalkes-first-team" title="Taitague relishing early chances with Schalke&#039;s first team" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/02/nick-taitague.png?w=100&#038;h=100&#038;crop=1" alt="Taitague relishing early chances with Schalke&#039;s first team" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/08/taitague-relishing-early-chances-with-schalkes-first-team" rel="nofollow" itemprop="url">
                        74 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/08/taitague-relishing-early-chances-with-schalkes-first-team" title="Taitague relishing early chances with Schalke&#039;s first team" itemprop="url" >Taitague relishing early chances with Schalke's first team</a></p>
				<p class="widget-date">August 31, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/SBI-Rundown-Episode-16-Site-Graphic.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/09/the-sbi-rundown-episode-16-weston-mckennies-juventus-loan-josh-sargents-starting-role-and-more" title="The SBI Rundown: Episode 16 (Weston McKennie&#039;s Juventus loan, Josh Sargent&#039;s starting role, and more)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/09/SBI-Rundown-Episode-16-Site-Graphic.jpg?w=100&#038;h=100&#038;crop=1" alt="The SBI Rundown: Episode 16 (Weston McKennie&#039;s Juventus loan, Josh Sargent&#039;s starting role, and more)" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/09/the-sbi-rundown-episode-16-weston-mckennies-juventus-loan-josh-sargents-starting-role-and-more" rel="nofollow" itemprop="url">
                        51 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/09/the-sbi-rundown-episode-16-weston-mckennies-juventus-loan-josh-sargents-starting-role-and-more" title="The SBI Rundown: Episode 16 (Weston McKennie&#039;s Juventus loan, Josh Sargent&#039;s starting role, and more)" itemprop="url" >The SBI Rundown: Episode 16 (Weston McKennie's Juventus loan, Josh Sargent's starting role, and more)</a></p>
				<p class="widget-date">September 1, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/07/tyler-boyd-besiktas-aa-2020-e1593799392954.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/09/boyd-suffers-pcl-injury-with-besiktas" title="Tyler Boyd sidelined by knee injury with Besiktas" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/07/tyler-boyd-besiktas-aa-2020-e1593799392954.png?w=100&#038;h=100&#038;crop=1" alt="Tyler Boyd sidelined by knee injury with Besiktas" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/09/boyd-suffers-pcl-injury-with-besiktas" title="Tyler Boyd sidelined by knee injury with Besiktas" itemprop="url" >Tyler Boyd sidelined by knee injury with Besiktas</a></p>
				<p class="widget-date">September 1, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/bm-2.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/09/inter-miami-notes-blaise-matuidi-arrives-dp-talk-and-more" title="Inter Miami Notes: Blaise Matuidi arrives, DP talk, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/bm-2.jpg?w=100&#038;h=100&#038;crop=1" alt="Inter Miami Notes: Blaise Matuidi arrives, DP talk, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/09/inter-miami-notes-blaise-matuidi-arrives-dp-talk-and-more" rel="nofollow" itemprop="url">
                        44 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/09/inter-miami-notes-blaise-matuidi-arrives-dp-talk-and-more" title="Inter Miami Notes: Blaise Matuidi arrives, DP talk, and more" itemprop="url" >Inter Miami Notes: Blaise Matuidi arrives, DP talk, and more</a></p>
				<p class="widget-date">September 1, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/USATSI_14165663-e1598914784490.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/08/luchi-gonzalez-confirms-reggie-cannons-looming-fc-dallas-exit" title="Luchi Gonzalez confirms Reggie Cannon&#039;s looming FC Dallas exit" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/USATSI_14165663-e1598914784490.jpg?w=100&#038;h=100&#038;crop=1" alt="Luchi Gonzalez confirms Reggie Cannon&#039;s looming FC Dallas exit" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/08/luchi-gonzalez-confirms-reggie-cannons-looming-fc-dallas-exit" rel="nofollow" itemprop="url">
                        159 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/08/luchi-gonzalez-confirms-reggie-cannons-looming-fc-dallas-exit" title="Luchi Gonzalez confirms Reggie Cannon&#039;s looming FC Dallas exit" itemprop="url" >Luchi Gonzalez confirms Reggie Cannon's looming FC Dallas exit</a></p>
				<p class="widget-date">August 31, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><!-- Jetpack Search took 97 ms, ES time 3 ms --><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1598897298g' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydzNEKwjAMQNEfcouC0+1B/BQJbZgpa1rbZGN/r4i+OvD5Hi4suXFJlERB7xSpglXU5HFtJlwKiSOIydv0Kuib6gpnrRAqZCwYk4m2oe7g/4+g8ky3seDMun5nLG4yT28RHkZlBWNwqVAbWX6rhf1Iuu1yqqycZFtGEvuoa7wcuqEf+vNxfwpPdYF3XQ=='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1598987406j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"1"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVjUsOwjAMBS9EY5D4tAvEWYxjiYQ4Lo2tqrcnSFyg0lvOzIN1HlKl4pEb5L6P87KBJ0A3JZW5sHGQVENuB+g0aTWuBvZi6Y43NI24DQXXhSvxr1LS818KpPpOvEcW3HeGsXX8IffTZRqn8XY+XvMXZYJPrA=='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkUkOgzAMRS/UkFbqAIuqZ3FiCznKgHACpacvLBBdItSln/y+LH89dsqmmClm3fnSchRdBHJCmNQKPHwm5ROgove8iYTa/dAqcKycnPQ/svbmjCBgeHFLZi8HvAgDt5A57T9+k4WRDPQHTOgzW08HzADbnzlaX5Bk4fNIwdDawys8L7emburH9Xx3XyVMtXE='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'175785110',post:'690523',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '690523' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"393233786","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":1029,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
