<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="A pandemic postponement, two declined guest invitations, a late change of location, possible team boycotts, and last-minute COVID-19 outbreaks. It has been quite the adventure just to get to the starting point of Copa America 2021." />
<meta name="keywords" content="copa america 2021, featured, international soccer, south american soccer, copa america 2021" />
<title>Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch | SBI Soccer</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//ads.rubiconproject.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch Comments Feed" href="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJyNkN0KwjAMRl/Imk1leCM+S9cGDesfTar07e0oQxARb5PvOzkEnklRMK5YZDDMYIkFZhfNohzNWecKLNXh3lPYt8AOWsPEIBgEkis3CgzeqwdZjD3Kvf93uvM/076orcCos7kDOs1CJmXcPFfh3MaCVqXIwqqbd/BP5cJaotX1faShl9qe4ShgF+wf+bZYsVd/GafDcJ5Ow3F8ASnBe3g=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJx9zMsKwjAQheEXMh2aitiF+Biux+loo0kaeiaUvr0XFFy5PPx8h5biZMqm2chGTQqqYJsGXl3kZdYs+g0nBp9DI8CGfliqrsR6DRkE5VlG0siwIGVWgIYAo6ehC4saHGyNiiaF/O/pplZY7q5v9m/82S9yTId25zu/bTvfPwB68UZ4' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='mm-video-data-js-extra'>
var mm_video_data = {"playerId":"01evcf6ydba931ewv3","endpointUrl":"https:\/\/vms-players.minutemediaservices.com","enableVideoUpload":"1"};
var mm_plugin_data = {"pluginDir":"https:\/\/sbisoccer.com\/wp-content\/plugins\/mm-video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/plugins/mm-video/scripts/mm-video.js?m=1614620290g'></script>
<script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.7.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.7.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.7.2' id='openx-adsystem-js'></script>
<script src='//ads.rubiconproject.com/prebid/10968_USAToday_Sports.js?ver=5.7.2' id='lawrence_magnite_header_bidder_script-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.7.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9jMEKwjAQRH/IbWqV4kX8liVZtonZjaYbSv++ETx4EgbmMG+e214Q1ecWaHWp592o7t8aJOqQ1pP7B4FErmj0C/uiRmrOFpJ+aStaCbhDxq2SenJSQst94VI4ExgyCCoy1Y/fKvpnVIaFMHTnQ+7neRpv83W8TOkA0AhB6w=='></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1623608354&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyljEkKgDAMAD9kjRVxOYhvCRqkpRsmVfy9PegLPM4MDFxJrTEIBYHk8m4CQ2aUuOGtPoHJqB2do8NQIWYSBssghM5k/7a7tlzBn1/mLRV/laROXbdluPhZ943uplFPg30A3SNAig=='></script>
<script src='https://sbisoccer.com/wp-content/plugins/usatoday-plugins/voltax-mmplayer/js/mmplayer.sdp.handler.js?ver=1.0' id='mmplayer_sdp_embed_handler-js'></script>
<script id='mmplayer_sdp_embed_handler-js-after'>
var __sdpA9JwTimeout = 2000,__sdpA9JwVast = "https:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7103\/SMG_SoccerByIves\/preroll\/jw&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=__referrer__&description_url=__page-url__&correlator=__timestamp__&cust_params=width__player-width__height__player-height__embedUrl__page-url__";
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVz0sOwjAMBNAL4YZKCOgCcZaQuuB8nNAkLb09EaioCzbZWSO90VjMAZTnhJxEsPlOHEWOMvleLrAGMZEyCxBbYoSJevRR6P95o+NObErTAx1uOq2cR2SFH28oQLEGBq9yhIFeNVw/M45L4yRxDbN0W+n3garJ1I8/Xe5ir+7SHvftoTu33Um/AS4afuQ='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.7.2' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/704966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://sbisoccer.com/?p=704966' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F06%2Fcopa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2021%2F06%2Fcopa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.addBidder( 'magnite' );
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video', 'ignoreRefresh' : true } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch" />
<meta property="og:url" content="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch" />
<meta property="og:description" content="A pandemic postponement, two declined guest invitations, a late change of location, possible team boycotts, and last-minute COVID-19 outbreaks. It has been quite the adventure just to get to the st…" />
<meta property="article:published_time" content="2021-06-13T16:51:32+00:00" />
<meta property="article:modified_time" content="2021-06-13T17:27:28+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?w=1005&#038;h=480&#038;crop=1" />
<meta property="og:image:width" content="1005" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FrancoPanizo" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-704966 single-format-standard">

	<div class="noskim">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
			</div>

	<div id="wrapper">

		<div class="noskim">
			
					</div>

		<div class="wrapper-holder">

			<div class="noskim">
				<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-702694" class="nav__item nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li id="menu-item-702693" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-701484" class="nav__item nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-701495" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-696498" class="nav__item nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-705083" class="nav__item nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li id="menu-item-705082" class="nav__item nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

				
				<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--canada							">

				<a href="https://sbisoccer.com/tag/canada" data-track="autotrending" class="trending__link">
					Canada				</a>


			</li>
					<li class="
				trending__item
				trending__item--concacafworldcupqualifying							">

				<a href="https://sbisoccer.com/tag/concacaf-world-cup-qualifying" data-track="autotrending" class="trending__link">
					Concacaf World Cup qualifying				</a>


			</li>
					<li class="
				trending__item
				trending__item--haiti							">

				<a href="https://sbisoccer.com/tag/haiti" data-track="autotrending" class="trending__link">
					Haiti				</a>


			</li>
					<li class="
				trending__item
				trending__item--worldcupqualifying							">

				<a href="https://sbisoccer.com/tag/world-cup-qualifying" data-track="autotrending" class="trending__link">
					World Cup Qualifying				</a>


			</li>
					<li class="
				trending__item
				trending__item--euro2020							">

				<a href="https://sbisoccer.com/tag/euro-2020" data-track="autotrending" class="trending__link">
					Euro 2020				</a>


			</li>
					<li class="
				trending__item
				trending__item--2021europeanchampionship							">

				<a href="https://sbisoccer.com/tag/2021-european-championship" data-track="autotrending" class="trending__link">
					2021 European Championship				</a>


			</li>
					<li class="
				trending__item
				trending__item--copaamerica2021							">

				<a href="https://sbisoccer.com/tag/copa-america-2021" data-track="autotrending" class="trending__link">
					Copa America 2021				</a>


			</li>
					<li class="
				trending__item
				trending__item--uswnt							">

				<a href="https://sbisoccer.com/tag/uswnt" data-track="autotrending" class="trending__link">
					USWNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--conmebol							">

				<a href="https://sbisoccer.com/tag/conmebol" data-track="autotrending" class="trending__link">
					CONMEBOL				</a>


			</li>
					<li class="
				trending__item
				trending__item--southamerica							">

				<a href="https://sbisoccer.com/tag/south-america" data-track="autotrending" class="trending__link">
					South America				</a>


			</li>
					<li class="
				trending__item
				trending__item--thisweekendssoccerontv							">

				<a href="https://sbisoccer.com/tag/this-weekends-soccer-on-tv" data-track="autotrending" class="trending__link">
					This Weekend&#039;s Soccer on TV				</a>


			</li>
					<li class="
				trending__item
				trending__item--nationalsoccerhalloffame							">

				<a href="https://sbisoccer.com/tag/national-soccer-hall-of-fame" data-track="autotrending" class="trending__link">
					National Soccer Hall of Fame				</a>


			</li>
					<li class="
				trending__item
				trending__item--southamericansoccer							">

				<a href="https://sbisoccer.com/tag/south-american-soccer" data-track="autotrending" class="trending__link">
					South American Soccer				</a>


			</li>
			</ul>

</nav>
			</div>

			<div id="main" class="site-main ">

				<div class="noskim">
					<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>
				</div>

<div class="noskim">
	</div>

<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		<div class="noskim">
					</div>

		
			<article id="post-704966" class="post-704966 post type-post status-publish format-standard has-post-thumbnail hentry category-copa-america-2021 category-featured category-international-soccer category-south-american-soccer tag-copa-america-2021" itemscope
				itemtype="http://schema.org/NewsArticle">

				<div class="noskim">
					<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">

	
	<h1 class="article__headline">Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="480" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?w=100&amp;h=480&amp;crop=1&amp;h=48" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?w=1000&amp;h=480&amp;crop=1" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=300,143 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=1000,480 1000w, https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=480,229 480w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img width="1000" height="480" src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?w=1000&amp;h=480&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=300,143 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=1000,480 1000w, https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg?resize=480,229 480w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Copa-America-Preview.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch</h1>

					<header class="entry-header  ">

						
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/copa-america-2021" class="" itemprop="articleSection">Copa America 2021</a></h2>

						
						<div id="headline">
							<h1 class="entry-title" itemprop="name headline">Copa America 2021 Preview: A closer look at teams, top players &#038; matches to watch</h1>
													</div>

						
						
						<div class="meta-info single-headline" id="entry-byline">
							
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> 
		<span class="post-date updated">June 13, 2021 12:51 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
					Follow					@FrancoPanizo				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
						</div>

						<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
					</header>

					
									</div>

				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						<div class="noskim">
							
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

							
							<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> |
		<span itemprop="datePublished" content="2021-06-13T12:51:32-04:00">
			June 13, 2021 12:51 pm ET		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
		Follow @FrancoPanizo	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


													</div>

						<div class="articleBody" itemprop="articleBody"><p>A pandemic postponement, two declined guest invitations, a late change of location, possible team boycotts, and last-minute COVID-19 outbreaks.</p>
<p>It has been quite the adventure just to get to the starting point of Copa America 2021.</p>
<p>The 47th edition of CONMEBOL&#8217;s tournament, originally scheduled for last summer but delayed due to the worldwide impact of the coronavirus, is set to begin on Sunday. The focus will naturally be on the games and players, but the off-the-field stories that have been such a big part of the tumultuous lead-up to South America&#8217;s regional competition are bound to pop up.</p>
<p>Not only was the 2021 Copa America moved to Brazil this past May 31 after original hosts Argentina and Colombia both canceled due to health and political reasons, respectively, but some national teams considered not playing this summer over safety concerns at the start of June.</p>
<p>All 10 of CONMEBOL&#8217;s nations ultimately decided to take part, but Bolivia and Venezuela have already had COVID-19 outbreaks in their camps that have forced roster changes. The games will go on, though, and the Neymar-led Brazilians will aim to defend their 2019 crown in the second straight edition of the competition that will be played in their backyard.</p>
<p>The scene for the tournament may be fairly familiar for all the teams, with five stadiums across four cities serving as hosts, but the format is not. The competition has gone from being its usual three groups of four nations to two groups of five. Originally it was slated to be two groups of six, but guests Qatar and Japan pulled out due to scheduling conflicts following the year-long postponement.</p>
<p>That has left just the South America nations to square off in the sport&#8217;s oldest international competition this summer, but there should still be no shortage of excitement, drama, and top-level soccer as Brazil tries to fend off Lionel Messi and Argentina, a stacked Colombia, a balanced Uruguay, and the other CONMEBOL countries.</p>
<p>Here is a rundown of SBI&#8217;s preview coverage of the 2021 Copa America, including links to stories breaking down the two groups, the MLS players participating, and more:</p>
<p><a href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a">Group A Preview</a></p>
<p><a href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b">Group B Preview</a></p>
<p><a href="https://sbisoccer.com/2021/06/copa-america-preview-top-matches-to-watch">Top 5 Matches to Watch</a></p>
<p><a href="https://sbisoccer.com/2021/06/copa-america-2021-preview-mls-players-at-copa-america">MLS Players at 2021 Copa America</a></p>
</div>

						<div class="noskim">
							<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
							
							
							
							<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/copa-america-2021" rel="tag">Copa America 2021</a>, <a href="https://sbisoccer.com/category/copa-america-2021" rel="category tag">Copa America 2021</a>, <a href="https://sbisoccer.com/category/featured" rel="category tag">Featured</a>, <a href="https://sbisoccer.com/category/international-soccer" rel="category tag">International Soccer</a>, <a href="https://sbisoccer.com/category/south-american-soccer" rel="category tag">South American Soccer</a></p>
							<div class="story-share-buttons sms no-share-count fullwidth">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count"></span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>						</div>
					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="noskim">
			<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/copa-america-2021-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='704966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d4eb673c4" /></p><input type="hidden" id="ak_js" name="ak_js" value="200"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-preview-top-matches-to-watch"
						title="Copa America Preview: Top Matches to Watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/LMGM-1-e1623601274441.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/LMGM-1-e1623601274441.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Copa America Preview: Top Matches to Watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/copa-america-preview-top-matches-to-watch"
								title="Copa America Preview: Top Matches to Watch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-preview-top-matches-to-watch"
						title="Copa America Preview: Top Matches to Watch"
						itemprop="url" 						>
							Copa America Preview: Top Matches to Watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/copa-america-2021" class="category" itemprop="articleSection">Copa America 2021</a><span class="dot">&middot;</span>						<span class="time">June 13, 2021 12:42 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>The 2021 Copa America has a new format for the group stage, and with that will come more games — several of which you will not want to miss. The 47th edition of CONMEBOL&#8217;s tournament begins on Sunday, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-rewind-lukaku-scores-brace-finland-wins-in-strange-circumstances"
						title="Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Den-e1623538152931.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Den-e1623538152931.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/euro-2020-rewind-lukaku-scores-brace-finland-wins-in-strange-circumstances"
								title="Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/euro-2020-rewind-lukaku-scores-brace-finland-wins-in-strange-circumstances';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/euro-2020-rewind-lukaku-scores-brace-finland-wins-in-strange-circumstances"
			title="Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>53</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				20hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-rewind-lukaku-scores-brace-finland-wins-in-strange-circumstances"
						title="Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more"
						itemprop="url" 						>
							Euro 2020 Rewind: Eriksen collapse overshadows Saturday&#039;s action, and more					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a><span class="dot">&middot;</span>						<span class="time">June 12, 2021 5:39 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>The first day of the Euro 2020 brought a rout, and the second brought a scary moment that overshadowed everything else. Euro 2020 is officially under way, but the biggest talking point after the first (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/concacaf-world-cup-qualifying-canada-haiti-face-off"
						title="CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/El-Salvador-St-Kitts-e1623543095150.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/El-Salvador-St-Kitts-e1623543095150.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/concacaf-world-cup-qualifying-canada-haiti-face-off"
								title="CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/concacaf-world-cup-qualifying-canada-haiti-face-off';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/concacaf-world-cup-qualifying-canada-haiti-face-off"
			title="CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>25</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/concacaf-world-cup-qualifying-canada-haiti-face-off"
						title="CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls"
						itemprop="url" 						>
							CONCACAF World Cup Qualifying: Larin goal gives Canada edge vs. Haiti, El Salvador rolls					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/concacaf/concacaf-world-cup-qualifying" class="category" itemprop="articleSection">Concacaf World Cup Qualifying</a><span class="dot">&middot;</span>						<span class="time">June 12, 2021 4:24 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>CONCACAF World Cup Qualifying resumed on Saturday night, with six teams vying for the final three places in the final octagonal round on the road to the 2022 World Cup. Canada was one of the nations in (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-mls-players-at-copa-america"
						title="Copa America 2021 Preview: MLS players in the tournament"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Venezuela-Josef-Martinez-06122021-e1623525765148.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Venezuela-Josef-Martinez-06122021-e1623525765148.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Copa America 2021 Preview: MLS players in the tournament" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/copa-america-2021-preview-mls-players-at-copa-america"
								title="Copa America 2021 Preview: MLS players in the tournament"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-mls-players-at-copa-america"
						title="Copa America 2021 Preview: MLS players in the tournament"
						itemprop="url" 						>
							Copa America 2021 Preview: MLS players in the tournament					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/copa-america-2021" class="category" itemprop="articleSection">Copa America 2021</a><span class="dot">&middot;</span>						<span class="time">June 12, 2021 3:33 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/mattsinger" title="Posts by Matt Singer" class="author url fn" rel="author">Matt Singer</a>													</span>
					</p>
				</footer>

				<p>After relocating the tournament amid coronavirus concerns, the Copa America will go on in Brazil beginning on Sunday. Brazil and Argentina are the headline nations, but there is a healthy MLS contingent taking (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b"
						title="Copa America 2021 Preview: Group B (Brazil leads the pack)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Neymar-Brazil-06122021-e1623522616913.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Neymar-Brazil-06122021-e1623522616913.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Copa America 2021 Preview: Group B (Brazil leads the pack)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b"
								title="Copa America 2021 Preview: Group B (Brazil leads the pack)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b"
			title="Copa America 2021 Preview: Group B (Brazil leads the pack)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				22hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-b"
						title="Copa America 2021 Preview: Group B (Brazil leads the pack)"
						itemprop="url" 						>
							Copa America 2021 Preview: Group B (Brazil leads the pack)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/copa-america-2021" class="category" itemprop="articleSection">Copa America 2021</a><span class="dot">&middot;</span>						<span class="time">June 12, 2021 3:23 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Brazil has been red-hot in World Cup Qualifying, boasts talent at practically every position, and is returning home this summer to defend its continental crown. Things might be good right now, but the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a"
						title="Copa America 2021 Preview: Group A (Argentina eyes elusive title)"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Lionel-Messi-Argentina-06122021-e1623519930387.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Lionel-Messi-Argentina-06122021-e1623519930387.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Copa America 2021 Preview: Group A (Argentina eyes elusive title)" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a"
								title="Copa America 2021 Preview: Group A (Argentina eyes elusive title)"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a"
			title="Copa America 2021 Preview: Group A (Argentina eyes elusive title)"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>32</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/copa-america-2021-preview-group-a"
						title="Copa America 2021 Preview: Group A (Argentina eyes elusive title)"
						itemprop="url" 						>
							Copa America 2021 Preview: Group A (Argentina eyes elusive title)					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/international-soccer" class="category" itemprop="articleSection">International Soccer</a><span class="dot">&middot;</span>						<span class="time">June 12, 2021 2:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>The clock is ticking for Lionel Messi to win a trophy at the senior level with Argentina, but the world superstar will get another chance this summer. Not with the backdrop that was initially expected, (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
						title="Euro 2020 Preview: A closer look at the teams, top players and matches to watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Euro-2020-Trophy-e1623436286559.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Euro-2020-Trophy-e1623436286559.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euro 2020 Preview: A closer look at the teams, top players and matches to watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/euro-2020-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
								title="Euro 2020 Preview: A closer look at the teams, top players and matches to watch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-a-closer-look-at-the-teams-top-players-and-matches-to-watch"
						title="Euro 2020 Preview: A closer look at the teams, top players and matches to watch"
						itemprop="url" 						>
							Euro 2020 Preview: A closer look at the teams, top players and matches to watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a><span class="dot">&middot;</span>						<span class="time">June 11, 2021 2:32 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>It is kicking off a year later than it was supposed to, but Euro 2020 is finally hear, and we will finally learn who the new kings of Europe will be. Reigning World Cup champion France enters the tournament as (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-young-players-to-watch"
						title="Euro 2020 Preview: Young players to watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Young-Players.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Young-Players.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euro 2020 Preview: Young players to watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/euro-2020-preview-young-players-to-watch"
								title="Euro 2020 Preview: Young players to watch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									2							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/euro-2020-preview-young-players-to-watch';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/euro-2020-preview-young-players-to-watch"
			title="Euro 2020 Preview: Young players to watch"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>11</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-young-players-to-watch"
						title="Euro 2020 Preview: Young players to watch"
						itemprop="url" 						>
							Euro 2020 Preview: Young players to watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a><span class="dot">&middot;</span>						<span class="time">June 11, 2021 12:30 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/skylar-rolstad" title="Posts by Skylar Rolstad" class="author url fn" rel="author">Skylar Rolstad</a>													</span>
					</p>
				</footer>

				<p>The opportunity a major international tournament presents usually launches a young standout&#8217;s name to a new level of reputation. This summer&#8217;s Euro 2020 tournament includes some of Europe&#8217;s best (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-headlines-this-weekends-soccer-on-tv-and-online"
						title="Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Pogba-Griezmann-France-Euro-2020-06102021-e1623396563832.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Pogba-Griezmann-France-Euro-2020-06102021-e1623396563832.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/euro-2020-headlines-this-weekends-soccer-on-tv-and-online"
								title="Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/euro-2020-headlines-this-weekends-soccer-on-tv-and-online';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/euro-2020-headlines-this-weekends-soccer-on-tv-and-online"
			title="Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>16</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				2d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-headlines-this-weekends-soccer-on-tv-and-online"
						title="Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online"
						itemprop="url" 						>
							Euro 2020 headlines This Weekend&#039;s Soccer on TV and Online					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/soccer-on-tv" class="category" itemprop="articleSection">Soccer on TV</a><span class="dot">&middot;</span>						<span class="time">June 11, 2021 12:00 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/tylersnipes" title="Posts by Tyler Snipes" class="author url fn" rel="author">Tyler Snipes</a>													</span>
					</p>
				</footer>

				<p>The battle to dethrone Portugal as the champion of Europe is finally on. A year after initially scheduled to take place, the 2020 European Championships kick off this weekend and a week of tune-up games last (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-top-10-matches-to-watch"
						title="Euro 2020 Preview: Top 10 Matches to Watch"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Top-10-Matches.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/SBI-Main-Feature-Panel-Top-10-Matches.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Euro 2020 Preview: Top 10 Matches to Watch" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2021/06/euro-2020-preview-top-10-matches-to-watch"
								title="Euro 2020 Preview: Top 10 Matches to Watch"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2021/06/euro-2020-preview-top-10-matches-to-watch';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2021/06/euro-2020-preview-top-10-matches-to-watch"
			title="Euro 2020 Preview: Top 10 Matches to Watch"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>21</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				3d			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2021/06/euro-2020-preview-top-10-matches-to-watch"
						title="Euro 2020 Preview: Top 10 Matches to Watch"
						itemprop="url" 						>
							Euro 2020 Preview: Top 10 Matches to Watch					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a><span class="dot">&middot;</span>						<span class="time">June 10, 2021 11:30 pm ET </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>  The rescheduled 2020 European Championship promises to be an exciting competition this summer with 24 National Teams aiming to lift the trophy later in July. While most of the focus has shifted to Group (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

					</div>

	</div><!-- #content -->
</div><!-- #primary -->

<div class="noskim">
	
<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/north-macedonia-1-e1623193445680.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-euro-2020-preview-group-c-dutch-headline-but-beware-ukraine" title="Euro 2020 Preview: Group C (Dutch headline, but beware Ukraine)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/north-macedonia-1-e1623193445680.jpeg?w=100&#038;h=100&#038;crop=1" alt="Euro 2020 Preview: Group C (Dutch headline, but beware Ukraine)" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-euro-2020-preview-group-c-dutch-headline-but-beware-ukraine" title="Euro 2020 Preview: Group C (Dutch headline, but beware Ukraine)" itemprop="url" >Euro 2020 Preview: Group C (Dutch headline, but beware Ukraine)</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/CB0B12CB-9E50-4897-AC5F-2C9C3EB7C43B-e1623349692868.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/euro-2020-group-a-preview-italy-leads-a-balanced-group" title="Euro 2020: Group A Preview (Italy leads a balanced group)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/CB0B12CB-9E50-4897-AC5F-2C9C3EB7C43B-e1623349692868.jpeg?w=100&#038;h=100&#038;crop=1" alt="Euro 2020: Group A Preview (Italy leads a balanced group)" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/euro-2020-group-a-preview-italy-leads-a-balanced-group" title="Euro 2020: Group A Preview (Italy leads a balanced group)" itemprop="url" >Euro 2020: Group A Preview (Italy leads a balanced group)</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/05/Robin-Lod-Minnesota-United-05152021-e1621136732129.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/euro-2020-preview-mls-players-at-the-euros" title="Euro 2020 Preview: MLS players at the Euros" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/05/Robin-Lod-Minnesota-United-05152021-e1621136732129.jpg?w=100&#038;h=100&#038;crop=1" alt="Euro 2020 Preview: MLS players at the Euros" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/06/euro-2020-preview-mls-players-at-the-euros" rel="nofollow" itemprop="url">
                        40 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/euro-2020-preview-mls-players-at-the-euros" title="Euro 2020 Preview: MLS players at the Euros" itemprop="url" >Euro 2020 Preview: MLS players at the Euros</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/USWNT-Portugal-06102021-ISI-e1623381777483.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/sam-mewis-heads-home-a-late-winner-to-lift-uswnt-over-portugal" title="Sam Mewis heads home a late winner to lift USWNT over Portugal" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/USWNT-Portugal-06102021-ISI-e1623381777483.jpg?w=100&#038;h=100&#038;crop=1" alt="Sam Mewis heads home a late winner to lift USWNT over Portugal" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/sam-mewis-heads-home-a-late-winner-to-lift-uswnt-over-portugal" title="Sam Mewis heads home a late winner to lift USWNT over Portugal" itemprop="url" >Sam Mewis heads home a late winner to lift USWNT over Portugal</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/us-womens-national-team" class="category" itemprop="articleSection">U.S. Women&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Mewis_USWNT-e1623381017853.jpeg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-woman-of-the-match-sam-mewis" title="SBI Woman of the Match: Sam Mewis" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/Mewis_USWNT-e1623381017853.jpeg?w=100&#038;h=100&#038;crop=1" alt="SBI Woman of the Match: Sam Mewis" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-woman-of-the-match-sam-mewis" title="SBI Woman of the Match: Sam Mewis" itemprop="url" >SBI Woman of the Match: Sam Mewis</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/us-womens-national-team" class="category" itemprop="articleSection">U.S. Women&#039;s National Team</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/France-Euro-2020-Kylian-Mbappe-06102021-e1623400335932.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-euro-2021-preview-group-f" title="Euro 2020 Preview: Group F (France leads Group of Death)" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/France-Euro-2020-Kylian-Mbappe-06102021-e1623400335932.jpg?w=100&#038;h=100&#038;crop=1" alt="Euro 2020 Preview: Group F (France leads Group of Death)" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/sbi-euro-2021-preview-group-f" title="Euro 2020 Preview: Group F (France leads Group of Death)" itemprop="url" >Euro 2020 Preview: Group F (France leads Group of Death)</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/euro-2020" class="category" itemprop="articleSection">Euro 2020</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/USATSI_16066021_168380858_lowres-e1623356702227.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2021/06/mls-ticker-hyndman-suffers-torn-acl-union-acquires-powell-and-more" title="MLS Ticker: Hyndman suffers torn ACL, Union acquires Powell, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2021/06/USATSI_16066021_168380858_lowres-e1623356702227.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Ticker: Hyndman suffers torn ACL, Union acquires Powell, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				3d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2021/06/mls-ticker-hyndman-suffers-torn-acl-union-acquires-powell-and-more" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2021/06/mls-ticker-hyndman-suffers-torn-acl-union-acquires-powell-and-more" title="MLS Ticker: Hyndman suffers torn ACL, Union acquires Powell, and more" itemprop="url" >MLS Ticker: Hyndman suffers torn ACL, Union acquires Powell, and more</a></p>
				<p class="widget-date">June 10, 2021</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
</div>

			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div class="noskim">
		<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
		<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--konrad-de-la-fuente"><a href="https://sbisoccer.com/category/konrad-de-la-fuente">Konrad De La Fuente</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--miami"><a href="https://sbisoccer.com/category/mls-miami-beckham">Miami</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/inter-miami-cf">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--cf-montreal"><a href="https://sbisoccer.com/category/mls-montreal-impact">CF Montreal</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--lafc"><a href="https://sbisoccer.com/category/mls-lafc">LAFC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota-united">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2021"><a href="https://sbisoccer.com/category/mls-draft-2021">MLS Draft 2021</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--euro-2020"><a href="https://sbisoccer.com/category/euro-2020">Euro 2020</a></li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2021"><a href="https://sbisoccer.com/category/copa-america-2021">Copa America 2021</a></li>
	<li class="mobile-nav__item mobile-nav__item--european-soccer"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/js/thickbox/thickbox.css,/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1620864032' type='text/css' media='all' />
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFy00KgCAQQOELpdMf0iY6y6QGY6biKEGnr0XLoPX7HpxJUNC+GsvgGAxxAawlJnlQkI4b+BKrj+sf0Ltgmwk9XVgoBmHshtUXkTA/4d2XY+5U305qbIfe3d21M5U='></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWT8ksLtHPyM/PLtbLzczTyyrW0cemIiW1oCg1ObEkNQW/svxcqLx9rq2hmZGBhZmJgbFRFgAWsynA'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9zEEKgCAQAMAPpWsW0iV6i+SCK6sZq/j9Tt2i+zAwqqJycg8okAQCSQOU01dUsWXWmYpOMsGnY8xY2q8hURI98zUU3t2/4ZH32VmzudUsNj0Cmy/Q'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjEOgCAMAMAPCUU0xMX4GGAoEYqURv29k5vx5oOzKix+lxAZEkNA7lAbUsN+q0OiRJ2x6MQDfFVPuRL/nxaDXKqRdCzv3PI6OmsWN5vJpgc2RzBw'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyFyjEOgCAMAMAPCUU0xMX4GCCxhAKhVb+vg6OJNx9cTWHx+QiRITEEZIFdKKtYBAUja8KiEw/wNVtHetb503ivXXwN8V0braOzZnGzmWy6Acs3L6k='></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/url.min.js?m=1620864032g'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sbisoccer.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6677629ccb" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sbisoccer.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/dom-ready.min.js?m=1620864032g'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/rich-text.min.js,/wp-includes/js/dist/warning.min.js?m=1620864032j'></script>
<script id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJx9yjsKgDAMANALWeMPcRHPom3BfkykSSneXhc3cXvDg3IqhzpmYxk8g3EsEOy10ZqM4p2S6CxcHw5rzxV8dSRx2v4foWBRxYe/rVAymjK+aznmduyaaRyavvM3AWI+/Q=='></script>
<script id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-includes/js/dist/data-controls.min.js?m=1620864032g'></script>
<script id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-content/plugins/mm-video/scripts/block.js,/wp-content/plugins/mm-video/scripts/front.js?m=1614620290j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydz80OgjAMwPEXEoofIV6Mj0LqVnVzW+fWgby9xOjBiwTP/ffXFIZYKQ5CQUCu5ClDySiscawcDomCIvCsi5smqKuskomSwWaImNBzCVLbvIL/nYBieuouCXsjY3d29PiIJihXNL0yey+URigGFCeqvQm/K0+hzFdYhBX76Ei+zNlfJsWZ01uqFfPN0JJlj8uOoc5TfvSHdbtp9u2u2W7sE7j2pxA='></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"1440\":{\"follow\":false,\"minWidth\":1024,\"stickTime\":4}}"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sbisoccer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytksuOwjAMRX+IYB4jxAbxKchNDLjkUcUOhfn6CSNRWHSBKnZxdM+RZRv6znC0vjgSaAVKdJTFpkzzwHHeygxqwqaoFBVCMZ0vJ44CQpjtGcijKNsukwg4Fn1IjmhJxYjN3OmY5ykpgpoc3gerx9+78QmdoVtNOnIP3/D7Vdennh4FG/4fjrKXCVzEK59QOX3e/AsWdtRgnkBirpvxNIEM+Jrz+3XUkkJDo3t4uw28sARSOFQWjimHMZee2V6adBseNbQPu+VmtdhufhbrVfsHaXH74w=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/ats_smg.js?m=1614664627g'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'175785110',post:'704966',tz:'-4',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '704966' ]);
</script>
	</div>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
