<!DOCTYPE html>
<!--[if IE 8]> <html lang="en-US" class="no-js ie-browser lt-ie9"> <![endif]-->
<!--[if IE 9]> <html lang="en-US" class="no-js ie-browser ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

	<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://sbisoccer.com/xmlrpc.php">

	
	<!--[if lt IE 9]>
    <script src="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/lib/html5.js" type="text/javascript"></script>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie8.css">
	<![endif]-->

	<!--[if gte IE 9]>
	<link rel="stylesheet" type="text/css" href="https://sbisoccer.com/wp-content/themes/usatoday-lawrence/ie9.css">
	<![endif]-->

	
	
<meta name="description" content="Derrotados. Goleados. Eliminados. Defeated. Routed. Eliminated. Inter Miami&#039;s 2020 season ended with an emphatic thud on Friday night in a dismal 3-0 road loss to Nashville SC in a playoff match that was equal parts disappointing and maddening." /><meta name="news_keywords" content="Inter Miami, Diego Alonso, Nashville SC, playoffs, 3-0, game plan, tactics, Player Ratings, Grades, Inter Miami CF, Blaise Matuidi, Rodolfo Pizarro" />
<meta name="keywords" content="inter miami, diego alonso, nashville sc, playoffs, 3-0, game plan, tactics, player ratings, grades, inter miami cf, blaise matuidi, rodolfo pizarro" />
<title>Grading Inter Miami: Poor game plan, stars don&#8217;t deliver, and more | SBI Soccer</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="S8oiz3XG2e5w0Y--yemx-e54phVB46f6UsqfkUUYSys" />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//usatodaysports-d.openx.net' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sadmin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Feed" href="https://sbisoccer.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Comments Feed" href="https://sbisoccer.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SBI Soccer &raquo; Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more Comments Feed" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sbisoccer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/_static/??-eJxtztEOgjAMBdAfchQjMbwYv2VsjTaUbVk7yf7eISG+8Nr2nl5Yk6HguHgUcCLgSRQmjm42TFO2uYJoZewWCl07uEBLuBgUg8JSTOLyoiAgaLN7A7IVJZcyHtaG5jZW9CZFUTG7/lPllD3MIlajt/X/pNFzbYWZApoPeYx767PFxj6Xx/XeD31/G8bxC6EmWH0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sbi-fonts-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://sbisoccer.com/_static/??-eJx9zMsOgjAQheEXsgwQIXFhfAzXwzBKtS0NZxrC23uJJq5cnvz5Dq3ZyZxMk5FNGhVUwDaPvLnA66JJ9BvODB58JcCOflgsLody9QkE5UUm0sAwL3lRgEYPo6ehC4saHGwLiir69O/pppZZ7u5QNW/82S9yisemr/dd3bdd+wB6JEZv' type='text/css' media='all' />
<script>var googletag_cmd_push = function(o){ return googletag.cmd.push( o ); };</script><script id='amazon-adsystem-js-extra'>
var amznAcctId = ["3090"];
</script>
<script id='amazon-adsystem-js-before'>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.bidSlots=window.bidSlots||[];window._mweb=0;apstag.init({pubID: amznAcctId[0], adServer: "googletag"});
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/js/bidder-manager.js?ver=5.5.2' id='amazon-adsystem-js'></script>
<script src='https://mtrx.go.sonobi.com/morpheus.usatoday.1587.js?ver=5.5.2' id='sonobi-adsystem-js'></script>
<script src='https://usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON&#038;ver=5.5.2' id='openx-adsystem-js'></script>
<script src='https://js-sec.indexww.com/ht/p/184031-126856402220676.js?ver=5.5.2' id='lawrence-header-bidding-js'></script>
<script src='https://cdn.adsafeprotected.com/iasPET.1.js?ver=5.5.2' id='lawrence-ads-ias-js'></script>
<script id='lawrence-ads-ias-js-after'>
var iasDataHandler, __iasPET = __iasPET || {};
				__iasPET.queue = __iasPET.queue || [];
				__iasPETSlots = [];
				__iasPET.pubId = '922805';
				bidManager.addBidder( 'ias' );
			
</script>
<script id='tracking-head-js-extra'>
var gtmContainerId = "GTM-PL5VXLR";
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/usatoday-lawrence/modules/google-tag-manager/js/tracking-head.js?m=1604003488j'></script>
<script id='lawrence-ad-marketplace-sponsored-search-results-js-js-extra'>
var lawrence_ad_marketplace_data = {"endpoint":"","suggest_endpoint":"https:\/\/usatoday_cps.cps.ampfeed.com\/suggestions?partner=usatoday_cps&sub1=partner&sub2=sbisoccer.com&sub3=paidsuggest&v=1.1&callback=1606002789&out=json","sponsored_text":"Sponsored","ads_by_text":"Ads by adMarketplace"};
</script>
<script src='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/ad-marketplace/js/sponsored-search-results.js?ver=1.0.0' id='lawrence-ad-marketplace-sponsored-search-results-js-js'></script>
<script async src='https://confiant-integrations.global.ssl.fastly.net/FvW3szAY_s729BZEa4_yfA6omyQ/gpt_and_prebid/config.js?ver=1.0.0' id='lawrence-confiant-js'></script>
<script id='usatoday-gallery-js-extra'>
var usatoday_gallery_ajax_object = {"publisherGA":"UA-3018915-2","sharethispubid":"fd7eb3e3-60ab-4eeb-9e7b-cb89e8ec8c83"};
var _usmgOptions = {"ipdir":"r","gaid":"UA-3018915-2","dfpid":"","pid":"SMG_SoccerByIves","ads":[],"tlmurl":"https:\/\/tags.tiqcdn.com\/utag\/gci\/sbisoccer\/prod\/utag.js"};
</script>
<script id='usatoday-sticky-inline-videos-script-js-extra'>
var stickyInlineVideosOptions = {"side":"right","hide":"Hide video"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJylkN0OgjAMRl/IOvAH44XxWSYr2DHGpBvI2ztRjDFeSLxrv+actBW9g7yxHq0XzoSSLIvA0jdKDjAF0hGU0hhsCWPHjJ6FZuFRGgr1czYsNS/EP77AysW8jyPo0uXqZyF7yqsByBqyCB0pbEbht/xT6s9Y45vTyL5Fm+PIV+QgshUUTR4YCrrOwfUl3N9SS7JzMEOnCX0cMGtlUu2LjnVkj/UhzZL1dpPssr2+AZb3vDM='></script>
<script src='https://sadmin.brightcove.com/js/BrightcoveExperiences.js?ver=5.5.2' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://sbisoccer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sbisoccer.com/wp-json/wp/v2/posts/694109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sbisoccer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sbisoccer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://sbisoccer.com/?p=694109' />
<link rel="alternate" type="application/json+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F11%2Fgrading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://sbisoccer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsbisoccer.com%2F2020%2F11%2Fgrading-inter-miami-poor-game-plan-stars-dont-deliver-and-more&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="gdpr" content="false" />
<style type="text/css">
.articleBody a,
.article__pagination a,
.author__description a,
.search-no-results .entry-content a,
.archive-no-results .entry-content a,
.nav__item--parent > a:after,
.nav__item--podcast .nav__item-link,
.mobile-nav__item--podcast .mobile-nav__item-link,
.mobile-nav__footer-menu .mobile-nav__item a:active,
.trending__item:before,
.trending__link,
.hero__shares,
.column h3 > a:hover,
.second-tab-content p > a:hover,
.single-related p > a:hover,
.widget--box .text-block a:hover,
.widget--section-promo p > a:hover,
.column .meta-info a,
.zone--video .medium .author a,
.block--hero .reply-block,
.social-cta__button,
.social-cta__notice--error,
#footer-info .togglee a:hover,
#footer-info .togglee a:active,
.article__subheading,
.articleBody h2,
.search-no-results .entry-content h2,
.archive-no-results .entry-content h2,
.article__author a,
.author__twitter a,
.articleBody .pq,
.search-no-results .entry-content .pq,
.archive-no-results .entry-content .pq,
.single-related .block__shares,
.widget--section-promo .block__shares,
.article__back:before,
.article__back:hover,
.archive .heading .taxonomy,
.search-results .heading .taxonomy,
.search-results .heading > span,
.archive.author .heading h1 a,
.widget_text .textwidget a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block > h2 > a,
.sidebar-upper .widget_usat_sidebar_top_posts_widget .text-block .shares,
.widget--box .text-block > h2,
.widget--box .text-block > h2 > a,
.widget--author a,
.newsletter-close-alt a,
.related .block__title:hover,
.hero__secondary .hero__link:hover .hero__title,
.widget_usat_sidebar_top_posts_widget .reply-block .social-count,
.ad-marketplace-search-result-link {
	color: #002b5c;
}

.mobile-stream-tabs h2,
.column .heading-small h2,
.sidebar-upper .widget .heading-small h2,
.single-related .heading-small h2,
#video-container .heading-small h2,
.mobile-stream-tabs > div {
	border-bottom-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding__logo-link {
		border-bottom-color: #002b5c;
	}
}

.article__pagination .article__pagination__button:hover,
.article__pagination .article__pagination__link:hover,
.article__pagination .article__pagination__button:active,
.article__pagination .article__pagination__link:active {
	border-color: #002b5c;
}

.nav__item:hover,
.nav__item--current,
#footer-info,
.ad-marketplace-sponsored-text {
	border-top-color: #002b5c;
}

.articleBody blockquote:not(.pq),
.search-no-results .entry-content blockquote:not(.pq),
.archive-no-results .entry-content blockquote:not(.pq) {
	border-left-color: #002b5c;
}

.newsletter-modal {
	border-top: solid 8px #002b5c;
}

.article__back {
	border-color: #002b5c;
}

.vertical-gallery--icon,
.smg-event--icon,
.vertical-gallery__overlay,
.listicle__overlay,
.hero__label,
.column .block .img-holder .meta,
.second-tab-content h2,
.single-related .fixed-height-img-holder.link .meta,
.mobile-nav__menu .mobile-nav__item > a:active,
.mobile-nav__menu .mobile-nav__item--current > a,
.article__pagination__current,
.articleBody:after,
.search-no-results .entry-content:after,
.archive-no-results .entry-content:after,
.story-share-buttons .share-count,
.daily-newsletter__button {
	background-color: #002b5c;
}

.newsletter__button {
	background-image: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.12)),
		linear-gradient(#002b5c, #002b5c)
}

.newsletter__button:after,
.daily-newsletter__button:after {
	background-color: #002b5c;
}

@media all and (min-width: 1000px) {
	.branding {
		border-bottom-color: #002b5c;
	}
}

.smg-event__ctabutton {
	background-color: #002b5c;
	box-shadow: 0 2px 0 0 #002b5c;
}
</style>
<link rel="canonical" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" />

<!-- Include google_services.js -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var bottomAdMobileRendered = false,
		googletag = googletag || {},
		bidTimeout;
	googletag.cmd = googletag.cmd || [];
	bidManager.timeout = 2500;
	bidManager.addBidder('a9');
		bidManager.addBidSlot({ slotID: "videoSlot", mediaType : 'video' } );

	</script>
<!-- helper function for targeting the url -->
<script type='text/javascript'>
(function(e,t){function i(){e.googletag=e.googletag||{};e.sdpTargeting=this.urlTargeting();e._sitePage=e.sdpTargeting.sp}var n,r;i.prototype.urlTargeting=function(){var t=e.location.pathname.replace(/\/$/,""),n=new RegExp("/([^/]*)","ig"),r=t.match(n),i=["/"],s="";if(r&&t!=="/"){var o="",u=r.length;if(u>0){for(var a=0;a<u;a++){o=r[a];i.push(o);for(var f=a+1;f<u;f++){o+=r[f];i.push(o)}if(a===0){i.splice(-1,1);s=o}}}i.push(s)}i=i.reverse();var l=e.location.toString().replace(/\=/ig,":").match(/\?(.+)$/),c=RegExp.$1.split("&"),h=e.location.toString().replace(/\/*(\?|\&|\x26)*(\w+=\w+)*$/,"");var p=h.replace(/http:\/\//,"").split("/");var d=p.length==1?"main":p[1].match(/^$|^index\.(php|htm|html)+$/i)?"main":"general";return{title:h,targetPaths:i.slice(0,9),fullPath:i[0],queryStr:c,domainName:e.location.hostname,sp:d}};n=new i})(window,document)
</script>
<script type='text/javascript'>
if (typeof amznads !== "undefined") {
	var key = 'amznslots';
	var values = amznads.getTokens(); //comma separated
}
</script>
<script type='text/javascript'>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</script>
<link rel="amphtml" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more" />
<meta property="og:url" content="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" />
<meta property="og:description" content="Derrotados. Goleados. Eliminados. Defeated. Routed. Eliminated. Inter Miami&#8217;s 2020 season ended with an emphatic thud on Friday night in a dismal 3-0 road loss to Nashville SC in a playoff ma…" />
<meta property="article:published_time" content="2020-11-21T21:54:13+00:00" />
<meta property="article:modified_time" content="2020-11-21T23:13:38+00:00" />
<meta property="og:site_name" content="SBI Soccer" />
<meta property="og:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=1024&amp;h=576&amp;crop=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FrancoPanizo" />
<meta name="twitter:site" content="@sbisoccer" />
<meta name="twitter:text:title" content="Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more" />
<meta name="twitter:image" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/cropped-SBI.jpeg?w=270" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.is-sticky .header-holder .logo {
	content: url("https://usatsbi.files.wordpress.com/2015/09/logo-sbi-alt-2x.png");
}

.is-sticky .header-holder .logo {
	height: 54px;
	width: auto;
	padding-left: 10px;
}

.site-main #header-ad {
	margin-bottom: 15px;
}

#wrapper {
	background-color: #002b5c;
}

.sub-menu {
	border-bottom: none;
}

.col1 .text-block p a {
	color: #002b5c;
}

.col1 .text-block p a:hover {
	color: #e61837;
}

.articleBody h5 {
	margin-top: -25px;
	padding-top: 0;
	font-size: 12px;
	margin-right: 30px;
}

.container .block h2 {
	color: #e61837;
}

/*wasabi*/
/*.story-share-buttons + .after-article.widget_text .textwidget {
	margin-top: 0;
	margin-right: 0;
	margin-left: 0;
}*/
.nav__item.nav__item--social.nav__item--podcast .nav__item-link {
	color: #eb1e00;
}

.wrapper-holder {
	overflow: visible;
}

.nav__item-link, .nav__item > a {
	font-size: 15px;
}

.footer__logo {
	padding: 20px;
}		</style>
		
	<script type="text/javascript">
		var is_user_logged_in = 0;
	</script>

</head>

<body class="post-template-default single single-post postid-694109 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL5VXLR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id='acm-ad-tag-lawrence_dfp_desktop_skin' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_skin'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_interstitial' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_interstitial'); });</script></div><div id='acm-ad-tag-lawrence_dfp_desktop_outstream' style='width:4px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_outstream'); });</script></div>
	
<div id="wrapper">

	
	
	<div class="wrapper-holder">

		<div
	class="branding "
	id="nav-branding"
>
	<span class="branding__logos">
					<a
				href="https://sbisoccer.com"
				title="SBI Soccer"
				class="branding__logo-link "
			>
				<img
					src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"
					alt="SBI Soccer"
					class="branding__logo"
					height="30"
								>
			</a>
		
			</span>

	
	<span class="branding__search ui-front">
		<form method="get" class="branding__search-form" action="https://sbisoccer.com" role="search">
			<input type="text" name="s" value="" placeholder="search SBI Soccer" class="branding__search-input">
			<a class="branding__search-close"></a>
		</form>
	</span>

			<a class="branding__brand" href="http://www.sbisoccer.com" target="_blank" title="USA TODAY Sports">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/08/sbi-logo-wasabi2.png" alt="SBISoccer.com" class="branding__brand-image" height="24">
		</a>
		<a class="branding__mobile"></a>
</div>
<header class="nav  ">
	<nav class="nav__wrap">
		<ul class="nav__menu">
			<li id="menu-item-455650" class="nav__item nav__item--usa nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li id="menu-item-455602" class="nav__item nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li id="menu-item-591290" class="nav__item nav__item--youth-national-teams nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-455674" class="nav__item nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li id="menu-item-455678" class="nav__item nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li id="menu-item-455677" class="nav__item nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li id="menu-item-455676" class="nav__item nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li id="menu-item-455649" class="nav__item nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li id="menu-item-455680" class="nav__item nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li id="menu-item-455671" class="nav__item nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li id="menu-item-455675" class="nav__item nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li id="menu-item-455613" class="nav__item nav__item--college nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li id="menu-item-455685" class="nav__item nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li id="menu-item-455644" class="nav__item nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-455669" class="nav__item nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li id="menu-item-455642" class="nav__item nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li id="menu-item-455601" class="nav__item nav__item--mls nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li id="menu-item-591287" class="nav__item nav__item--mls-east nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li id="menu-item-455666" class="nav__item nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li id="menu-item-455636" class="nav__item nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li id="menu-item-634836" class="nav__item nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li id="menu-item-455638" class="nav__item nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li id="menu-item-455639" class="nav__item nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li id="menu-item-455668" class="nav__item nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li id="menu-item-455619" class="nav__item nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li id="menu-item-455620" class="nav__item nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li id="menu-item-455621" class="nav__item nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li id="menu-item-455622" class="nav__item nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li id="menu-item-455623" class="nav__item nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li id="menu-item-455624" class="nav__item nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li id="menu-item-455630" class="nav__item nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li id="menu-item-591288" class="nav__item nav__item--mls-west nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li id="menu-item-455637" class="nav__item nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li id="menu-item-455616" class="nav__item nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li id="menu-item-455617" class="nav__item nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li id="menu-item-455686" class="nav__item nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li id="menu-item-455618" class="nav__item nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li id="menu-item-455687" class="nav__item nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li id="menu-item-649263" class="nav__item nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li id="menu-item-455625" class="nav__item nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li id="menu-item-455626" class="nav__item nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li id="menu-item-455627" class="nav__item nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li id="menu-item-455628" class="nav__item nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li id="menu-item-455629" class="nav__item nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li id="menu-item-455631" class="nav__item nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li id="menu-item-455667" class="nav__item nav__item--mls-future-expansion-teams nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li id="menu-item-649264" class="nav__item nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li id="menu-item-658803" class="nav__item nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li id="menu-item-634837" class="nav__item nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li id="menu-item-649265" class="nav__item nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li id="menu-item-627033" class="nav__item nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li id="menu-item-455603" class="nav__item nav__item--international nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li id="menu-item-455701" class="nav__item nav__item--european-soccer nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-455699" class="nav__item nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-455647" class="nav__item nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li id="menu-item-455645" class="nav__item nav__item--concacaf nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li id="menu-item-455646" class="nav__item nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li id="menu-item-634815" class="nav__item nav__item--world-cup-2018 nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li id="menu-item-635986" class="nav__item nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-455702" class="nav__item nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li id="menu-item-455643" class="nav__item nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li id="menu-item-455648" class="nav__item nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li id="menu-item-455679" class="nav__item nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li id="menu-item-455697" class="nav__item nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li id="menu-item-591286" class="nav__item nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li id="menu-item-455700" class="nav__item nav__item--sbi-specials nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li id="menu-item-455673" class="nav__item nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li id="menu-item-455695" class="nav__item nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li id="menu-item-455696" class="nav__item nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li id="menu-item-455698" class="nav__item nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li id="menu-item-455694" class="nav__item nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
		</ul>
		<ul class="nav__social ">
			<li class="nav__item nav__item--social nav__item--facebook">
			<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--twitter">
			<a href="https://twitter.com/SBISoccer" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--youtube">
			<a href="https://www.youtube.com/user/SoccerByIves" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--instagram">
			<a href="https://www.instagram.com/sbisoccer/" class="nav__item-link"></a>
		</li>
			<li class="nav__item nav__item--social nav__item--podcast">
			<a href="http://sbisoccer.com/category/podcasts" class="nav__item-link"></a>
		</li>
	</ul>
	</nav>
</header>

		
		<nav class="trending">
	<h3 class="trending__title">Popular Now</h3>

	<ul class="trending__list">
					<li class="
				trending__item
				trending__item--americansabroad							">

				<a href="https://sbisoccer.com/tag/americans-abroad" data-track="autotrending" class="trending__link">
					Americans Abroad				</a>


			</li>
					<li class="
				trending__item
				trending__item--mls							">

				<a href="https://sbisoccer.com/tag/mls" data-track="autotrending" class="trending__link">
					MLS				</a>


			</li>
					<li class="
				trending__item
				trending__item--intermiami							">

				<a href="https://sbisoccer.com/tag/inter-miami" data-track="autotrending" class="trending__link">
					Inter Miami				</a>


			</li>
					<li class="
				trending__item
				trending__item--sebastiansoto							">

				<a href="https://sbisoccer.com/tag/sebastian-soto" data-track="autotrending" class="trending__link">
					Sebastian Soto				</a>


			</li>
					<li class="
				trending__item
				trending__item--usmnt							">

				<a href="https://sbisoccer.com/tag/usmnt" data-track="autotrending" class="trending__link">
					USMNT				</a>


			</li>
					<li class="
				trending__item
				trending__item--joshsargent							">

				<a href="https://sbisoccer.com/tag/josh-sargent" data-track="autotrending" class="trending__link">
					Josh Sargent				</a>


			</li>
					<li class="
				trending__item
				trending__item--johnbrooks							">

				<a href="https://sbisoccer.com/tag/john-brooks" data-track="autotrending" class="trending__link">
					John Brooks				</a>


			</li>
					<li class="
				trending__item
				trending__item--gioreyna							">

				<a href="https://sbisoccer.com/tag/gio-reyna" data-track="autotrending" class="trending__link">
					Gio Reyna				</a>


			</li>
					<li class="
				trending__item
				trending__item--newyorkredbulls							">

				<a href="https://sbisoccer.com/tag/new-york-red-bulls" data-track="autotrending" class="trending__link">
					New York Red Bulls				</a>


			</li>
					<li class="
				trending__item
				trending__item--mlsplayoffs							">

				<a href="https://sbisoccer.com/tag/mls-playoffs" data-track="autotrending" class="trending__link">
					MLS Playoffs				</a>


			</li>
					<li class="
				trending__item
				trending__item--columbuscrew							">

				<a href="https://sbisoccer.com/tag/columbus-crew" data-track="autotrending" class="trending__link">
					Columbus Crew				</a>


			</li>
					<li class="
				trending__item
				trending__item--nycfc							">

				<a href="https://sbisoccer.com/tag/nycfc" data-track="autotrending" class="trending__link">
					NYCFC				</a>


			</li>
					<li class="
				trending__item
				trending__item--orlandocity							">

				<a href="https://sbisoccer.com/tag/orlando-city" data-track="autotrending" class="trending__link">
					Orlando City				</a>


			</li>
			</ul>

</nav>

		<div id="main" class="site-main ">

			<div class="sticky-header-ad-above-nav-extra-space"></div>
<div id="header-ad" class="header-ad--below-nav sticky-header-ad-below-nav  ">
	<div id='acm-ad-tag-lawrence_dfp_desktop_top' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top'); });</script></div></div>
<div class="sticky-header-ad-below-nav-extra-space"></div>


<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

		
		
			<article id="post-694109" class="post-694109 post type-post status-publish format-standard has-post-thumbnail hentry category-mls-playoffs category-mls-miami-beckham tag-diego-alonso tag-inter-miami" itemscope
				itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityofPage" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" />
<div itemprop="publisher" itemscope itemtype="https://www.schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://www.schema.org/ImageObject">
		<link src="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png"/>
		<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2017/09/logo-primary1.png">
	</div>
	<meta itemprop="name" content="SBI Soccer">
</div>
<div class="article__title ">
	<h1 class="article__headline">Grading Inter Miami: Poor game plan, stars don't deliver, and more</h1>

			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=100&amp;h=600&amp;crop=1&amp;h=60" class="article__image wp-post-image lazy-load" alt loading="lazy" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=1000&amp;h=600&amp;crop=1"><noscript><img width="1000" height="600" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=1000&amp;h=600&amp;crop=1" class="article__image wp-post-image" alt="" loading="lazy" /></noscript>			<meta itemprop="url" content="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg">
		</span>
		<cite class="article__source"></cite>
		<div class="article__gradient"></div>
	</div>
<h1 class="article__headline article__headline--mobile">Grading Inter Miami: Poor game plan, stars don't deliver, and more</h1>

				<header class="entry-header  ">

					
<h2 class="cat-show">
	<a href="https://sbisoccer.com/category/mls-playoffs" class="" itemprop="articleSection">MLS Playoffs</a></h2>

					
					<div id="headline">
						<h1 class="entry-title" itemprop="name headline">Grading Inter Miami: Poor game plan, stars don't deliver, and more</h1>
											</div>

					
					
					<div class="meta-info single-headline" id="entry-byline">
						
<p>

	By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> 
		<span class="post-date updated">November 21, 2020 4:54 pm</span>

	
	
					<span class="author-twitter-follow-button">
				<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
					Follow					@FrancoPanizo				</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</span>
		
	</p>
					</div>

					<div id='acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_mobile_sponsor_by_logo'); });</script></div>
				</header>

				
				
				
				
				<div id="content-container">
					<div class="entry-content normal-format">

						
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">14</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>

						
						<div class="article__author">
	<p>
		By 		<span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a></span></span> |
		<span itemprop="datePublished" content="2020-11-21T16:54:13-05:00">
			November 21, 2020 4:54 pm		</span>
		<span class="article__author__widgets">
										<span class="author-twitter-follow-button author__twitter">
	<a href="http://twitter.com/FrancoPanizo" class="twitter-follow-button" data-show-count="false">
		Follow @FrancoPanizo	</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</span>
					</span>
	</p>

	</div>


						
						<div class="articleBody" itemprop="articleBody"><p><em>Derrotados. Goleados. Eliminados.</em> Defeated. Routed. Eliminated.</p>
<p>Inter Miami&#8217;s 2020 season ended with an emphatic thud on Friday night in a dismal 3-0 road loss to Nashville SC in a playoff match that was equal parts disappointing and maddening. The lopsided result ended the South Florida side&#8217;s postseason run before it ever really got going, and a big reason for the elimination was head coach Diego Alonso&#8217;s game plan.</p>
<p>Forced to make do without Gonzalo Higuain and Leandro Gonzalez Pirez because of positive COVID-19 tests and Andres Reyes due to yellow card accumulation, Alonso had Inter Miami come out in a narrow 5-3-2 formation. Truthfully, it played out more like a 5-1-2-2, but regardless it proved detrimental from the onset as there seemed to be real confusion and a lack of cohesion between the attack and the defense.</p>
<p><img loading="lazy" class="alignnone wp-image-694149 image--no-bleed  lazy-load" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?w=49&amp;h=32" alt width="499" height="329" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?w=698" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg 3482w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=300,198 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=768,506 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=698,460 698w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=1536,1012 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=2048,1350 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=480,316 480w" data-lazy-sizes="(max-width: 499px) 100vw, 499px"><noscript><img loading="lazy" class="alignnone wp-image-694149 image--no-bleed " src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?w=698" alt="" width="499" height="329" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg 3482w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=300,198 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=768,506 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=698,460 698w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=1536,1012 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=2048,1350 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4500-3-1.jpg?resize=480,316 480w" sizes="(max-width: 499px) 100vw, 499px" /></noscript></p>
<p>Alonso&#8217;s tactical instructions were to press Nashville SC from the onset, but the back line often stayed deep while the midfielders and attackers regularly took up more advanced positions up the field. The team did not move as one unit and that resulted in Inter Miami&#8217;s lines being too far apart, too disorganized, and too out of sync, making for large swaths of space that Nashville SC exploited effectively.</p>
<p>&#8220;I think Nashville is very good at, honestly, playing kickball,&#8221; said defender A.J. DeLaGarza. &#8220;They had their centerbacks and they played 60-yard balls in the air and with our midfield pressing and our 6s pressing and Wil (Trapp) pressing and Blaise (Matuidi) trying to press, it left a lot of gaps between the defenders and the midfield and that&#8217;s where you saw two goals come from.&#8221;</p>
<p>It has to be noted that Inter Miami was not able to train properly as a team over the past two weeks because of the positive COVID-19 tests, and that lack of practice very well could have led to the poor execution of Alonso&#8217;s game plan and overall disjointed display.</p>
<p><img loading="lazy" class="alignnone wp-image-694150 image--no-bleed  lazy-load" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?w=49&amp;h=21" alt width="496" height="217" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?w=1000" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg 3438w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=300,131 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=768,336 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=1005,439 1005w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=1536,671 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=2048,895 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=480,210 480w" data-lazy-sizes="(max-width: 496px) 100vw, 496px"><noscript><img loading="lazy" class="alignnone wp-image-694150 image--no-bleed " src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?w=1000" alt="" width="496" height="217" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg 3438w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=300,131 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=768,336 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=1005,439 1005w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=1536,671 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=2048,895 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/IMG_4504.jpg?resize=480,210 480w" sizes="(max-width: 496px) 100vw, 496px" /></noscript></p>
<p>Still, that Inter Miami improved from the run of play around the 32-minute mark, albeit while down 2-0, when Alonso made a substitution and switched to the more familiar 4-2-3-1 speaks to how badly the Uruguayan got things wrong from the start. Rather than keep things simple and familiar for his players, Alonso overthought his tactics and tried to deploy a new look that never worked.</p>
<p>&#8220;We had two interior midfielders like Blaise and (Lewis) Morgan and Rodolfo Pizarro and (Juan) Agudelo on top of Nashville&#8217;s two centerbacks and two defensive midfielders to be able to pressure them directly,&#8221; said Alonso in Spanish. &#8220;Unfortunately, they started to hit the initial balls long into space and we lost second balls and from there came two or three of their scoring chances, including the opener.&#8221;</p>
<p>This was not the first time in recent weeks that Alonso has made a first-half change to his game plan, though. <a href="https://sbisoccer.com/2020/10/grading-inter-miami-sputtering-attack-going-defensive-and-more">Here&#8217;s a recent example</a> vs. FC Dallas, and <a href="https://sbisoccer.com/2020/10/grading-inter-miami-higuains-frustration-change-of-plan-and-more">here&#8217;s another</a> vs. the Montreal Impact.</p>
<p>It is clear Alonso has struggled to figure out what the best course of action is with this group of players and that most of them have in turn also had difficulties responding to his tactics, something that absolutely has to be rectified in 2021.</p>
<h3>Available star players didn&#8217;t deliver</h3>
<p>Inter Miami was shorthanded, which meant that the team needed the star players that were available to pick up the slack and lead the side with big-time performances.</p>
<p>Neither of them did.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This run from, <a href="https://twitter.com/DaxMcCarty11?ref_src=twsrc%5Etfw">@DaxMcCarty11</a>! 🏃</p>
<p>The captain makes it 3-0, <a href="https://twitter.com/hashtag/EveryoneN?src=hash&amp;ref_src=twsrc%5Etfw">#EveryoneN</a> <a href="https://twitter.com/hashtag/NSHvMIA?src=hash&amp;ref_src=twsrc%5Etfw">#NSHvMIA</a> // <a href="https://twitter.com/Audi?ref_src=twsrc%5Etfw">@Audi</a> <a href="https://twitter.com/hashtag/MLSCupPlayoffs?src=hash&amp;ref_src=twsrc%5Etfw">#MLSCupPlayoffs</a> <a href="https://t.co/mnVWuNCw84">pic.twitter.com/mnVWuNCw84</a></p>
<p>&mdash; Major League Soccer (@MLS) <a href="https://twitter.com/MLS/status/1329991682385997824?ref_src=twsrc%5Etfw">November 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Both Blaise Matuidi and Rodolfo Pizarro had games to forget vs. Nashville SC, as both were involved in a pair of the goals given up. Matuidi failed to help close down space in the middle of the park on both the first and third tallies that were scored from central areas outside the 18-yard box, while Pizarro lost possession on plays that immediately preceded Nashville SC&#8217;s opener and penalty kick in the first half. The duo was also imprecise with the ball and provided very little to an attack that did not get its first shot of the game until the 44th minute on a wayward volley attempt from Alvas Powell.</p>
<p>Of course, this defeat is not just on Matuidi and Pizarro. Alonso&#8217;s tactics as was previously mentioned were poor, almost none of Inter Miami&#8217;s players performed well, Pizarro had just come back from international duty with Mexico, and there were outside circumstances like COVID-19 not allowing the team to fully work on its game plan, that all combined to make for this poor showing.</p>
<p>That said, players of the quality, experience, and stature of Pizarro and Matuidi have to be counted on to do more than they did on Friday. After all, stars, especially well-paid ones, tend to turn up for successful sides in playoff games.</p>
<h3>Game was over after second goal</h3>
<p><img loading="lazy" class="alignnone wp-image-694158 image--no-bleed  lazy-load" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?w=48&amp;h=32" alt width="486" height="321" data-lazy-src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?w=697" data-lazy-srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg 3265w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=300,198 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=768,507 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=697,460 697w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=1536,1014 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=2048,1352 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=480,317 480w" data-lazy-sizes="(max-width: 486px) 100vw, 486px"><noscript><img loading="lazy" class="alignnone wp-image-694158 image--no-bleed " src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?w=697" alt="" width="486" height="321" srcset="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg 3265w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=300,198 300w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=768,507 768w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=697,460 697w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=1536,1014 1536w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=2048,1352 2048w, https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218763.jpg?resize=480,317 480w" sizes="(max-width: 486px) 100vw, 486px" /></noscript></p>
<p>For all the talk Inter Miami did in the build-up to this one with its &#8220;Solo Los Duros/Only The Tough&#8221; playoff slogan, the team practically rolled over after Nashville SC scored the second goal in the 24th minute.</p>
<p>Players started to drop their heads and a lot of them stopped battling for one another, probably due to a sinking feeling that there was no real way back into the game and that the season was all but over. On more than one play, including on the third goal, you saw players put half-hearted efforts in tracking back to fight for the ball. They often deferred to one another instead, hoping someone else would put out the fires rather than taking matters into their own hands when they had the opportunity to do so.</p>
<p>When Alonso looks back at the tape, that is sure to irk him. It is normal for teams and players to have bad games. That happens from time to time.</p>
<p>When it does, however, and things are not going well from a playing with the ball standpoint, there needs to be fight, effort, and attitude to try and make up for that lack of soccer. Inter Miami did not show enough of those qualities after conceding a second tally, and it led to a third that punctuated an abysmal outing that, frankly, could have ended by a wider margin.</p>
<h3>Inter Miami Player Ratings</h3>
<p><strong>John McCarthy (4.5)</strong> — Lack of communication with his teammates led to a soft penalty call against him. Could do little about the other two goals.</p>
<p><strong>Dylan Nealis (4.5)</strong> — Lasted just 33 minutes before being sacrificed as part of a tactical change. Was partially to blame for allowing Hany Mukhtar to get to the ball on the questionable penalty call.</p>
<p><strong>Alvas Powell (5)</strong> — Got forward well when moved to right back, but had very little end product and trouble with his headed clearances.</p>
<p><strong>Nicolas Figal (4.5)</strong> — Failed to impede Mukhtar for the entire play that resulted in the spot kick. Had some timely interventions, though.</p>
<p><strong>A.J. DeLaGarza (4.5)</strong> — Should&#8217;ve stepped up to challenge for the ball on the opener. Still, he put out some fires that prevented this from getting uglier.</p>
<p><strong>Mikey Ambrose (6)</strong> — Best player on the day, primarily because he was the only one that did not make any big mistakes. Could have had an assist, too.</p>
<p><strong>Wil Trapp (4)</strong> — Passed well in the second half, but did not do enough to help slow down Nashville SC&#8217;s attacks in the middle of the park.</p>
<p><strong>Blaise Matuidi (3.5)</strong> — The captain did not set an example, showing a lack of effort on two goals while also struggling to connect on passes throughout.</p>
<p><strong>Lewis Morgan (4.5)</strong> — Was lost playing out of position as a central mid and demonstrated rare apathy on a few moments, including the third tally. Was involved in some of the team&#8217;s few good attacking sequences, however.</p>
<p><strong>Rodolfo Pizarro (3)</strong> — Gave up possession on two decisive plays that helped lead to goals and was largely inaccurate. A non-factor in the attack.</p>
<p><strong>Matias Pellegrini (4.5)</strong> — Came in and brought energy, but he had to put his open look away early in the second half to give his deflated side a chance.</p>
<p><strong>Victor Ulloa (5.5)</strong> — Provided some bite to the middle despite it being too little too late.</p>
<p><strong>Julian Carranza (4)</strong> — Practically nonexistent during his cameo.</p>
<p><strong>Ben Sweat (5)</strong> — Had a couple of clearances after coming on for the final 14 minutes.</p>
<p><strong>Diego Alonso (3)</strong> — Being shorthanded made him overthink his game plan here, choosing to put the players in an unfamiliar formation before deciding to change the tactics when the game was already too far out of reach.</p>
</div>

						<div id='acm-ad-tag-lawrence_dfp_desktop_arkadium' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_arkadium'); });</script></div>
						
						
						
						<p class="post-tags post-tags--hide"><a href="https://sbisoccer.com/tag/diego-alonso" rel="tag">Diego Alonso</a>, <a href="https://sbisoccer.com/tag/inter-miami" rel="tag">Inter Miami</a>, <a href="https://sbisoccer.com/category/mls-playoffs" rel="category tag">MLS Playoffs</a>, <a href="https://sbisoccer.com/category/mls-miami-beckham" rel="category tag">MLS- Miami</a></p>
						<div class="story-share-buttons sms">
	<div class="share-button share-count">
		<span class="icomoon icon-shares"></span>
		<span class="count">14</span>
		<span class="share-text">shares</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storyfb"
		class="share-button share-facebook st-custom-button"
		id="share-facebook"
		data-network="facebook"
	>
		<span class="icomoon icon-facebook"></span>
		<span class="share-text">share</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storytwitter"
		class="share-button share-twitter st-custom-button"
		id="share-twitter"
		data-network="twitter"
		data-username="sbisoccer"
	>
		<span class="icomoon icon-twitter"></span>
		<span class="share-text">tweet</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storypinterest"
		class="share-button share-pinterest st-custom-button"
		id="share-pinterest"
		data-network="pinterest"
		data-username=""
	>
		<span class="icomoon icon-pinterest"></span>
		<span class="share-text">pin</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storysms"
		class="share-button share-sms st-custom-button"
		id="share-sms"
		data-network="sms"
	>
		<span class="icomoon icon-sms"></span>
		<span class="share-text">sms</span>
	</div>
	<div
		data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
		data-short-url=""
		data-track="storywhatsapp"
		class="share-button share-whatsapp st-custom-button"
		id="share-whatsapp"
		data-network="whatsapp"
	>
		<span class="icomoon icon-whatsapp"></span>
		<span class="share-text">send</span>
	</div>

			<div
			data-url="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more"
			data-short-url=""
			data-track="storyemail"
			class="share-button share-email st-custom-button"
			id="share-email"
			data-network="email"
			data-message=""
		>
				<span class="icomoon icon-email"></span>
			<span class="share-text">email</span>
		</div>
</div>
<div class="after-article widget_text">			<div class="textwidget"></div>
		</div>					</div><!-- .entry-content -->
				</div><!-- #content-container -->

				
			</article><!-- #post-## -->

		
		<div class="container divider"></div>
<div class="container single-related">

		<div class="heading-small">
		<h2>Recent <span>News</span></h2>
	</div>
	
	<div class="holder-column">
		<div class="column">
			
		</div>
	</div>
</div>
<div class="container single-related single-related--zergnet is-wasabi" id="single-related-zergnet-lawrence">
		<div class="heading-small"><h2>From <span>The Web</span></h2></div>
		<div id="zergnet-widget-82064" class="zergnet-wrapper"></div>
	</div><div class="container single-related container--comments">
	<div class="heading-small">
		<h2>Comments</h2>
	</div>

	

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sbisoccer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='694109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfb6708d64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>
<div class="container column container--stories">
	<div class="heading-small">
		<h2>More from</h2>
	</div>
	<div id='acm-ad-tag-lawrence_dfp_desktop_native' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_native'); });</script></div>
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/crew-shake-off-early-red-bulls-goal-to-secure-playoff-win-at-home"
						title="Crew shake off early Red Bulls goal to secure playoff win at home"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Crew-Red-Bulls-Nagbe-11212020-e1606000659225.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Crew-Red-Bulls-Nagbe-11212020-e1606000659225.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Crew shake off early Red Bulls goal to secure playoff win at home" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/crew-shake-off-early-red-bulls-goal-to-secure-playoff-win-at-home"
								title="Crew shake off early Red Bulls goal to secure playoff win at home"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				55m			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/crew-shake-off-early-red-bulls-goal-to-secure-playoff-win-at-home"
						title="Crew shake off early Red Bulls goal to secure playoff win at home"
						itemprop="url" 						>
							Crew shake off early Red Bulls goal to secure playoff win at home					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 5:58 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/cameronalbert" title="Posts by Cameron Albert" class="author url fn" rel="author">Cameron Albert</a>													</span>
					</p>
				</footer>

				<p>The Columbus Crew shook off an early deficit against a tough New York Red Bulls side, and put together a strong second half on the way to the team&#8217;s first playoff win under head coach Caleb Porter. (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/orlando-city-wins-wild-penalty-shootout-to-top-nycfc-for-first-playoff-win"
						title="Orlando City wins wild penalty shootout to top NYCFC for first playoff win"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Orlando-City-Rodrigo-Schlagel-11212020-e1605995622483.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Orlando-City-Rodrigo-Schlagel-11212020-e1605995622483.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Orlando City wins wild penalty shootout to top NYCFC for first playoff win" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/orlando-city-wins-wild-penalty-shootout-to-top-nycfc-for-first-playoff-win"
								title="Orlando City wins wild penalty shootout to top NYCFC for first playoff win"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/orlando-city-wins-wild-penalty-shootout-to-top-nycfc-for-first-playoff-win"
						title="Orlando City wins wild penalty shootout to top NYCFC for first playoff win"
						itemprop="url" 						>
							Orlando City wins wild penalty shootout to top NYCFC for first playoff win					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 5:15 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/soccerbyives" title="Posts by Ives Galarcep" class="author url fn" rel="author">Ives Galarcep</a>													</span>
					</p>
				</footer>

				<p>Orlando City celebrated victory twice on Saturday, but the second celebration was much sweeter after having endured a wild and jaw-dropping finish to its first playoff game. Orlando City defender (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich"
						title="Sargent registers assist against Bayern Munich"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/Sargent-e1598832765526.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/Sargent-e1598832765526.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Sargent registers assist against Bayern Munich" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich"
								title="Sargent registers assist against Bayern Munich"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich"
			title="Sargent registers assist against Bayern Munich"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>14</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich"
						title="Sargent registers assist against Bayern Munich"
						itemprop="url" 						>
							Sargent registers assist against Bayern Munich					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 5:10 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Josh Sargent had a busy first half for Werder Bremen in its Bundesliga trip to Bayern Munich, helping break the deadlock against the defending champions. Sargent assisted on the opening goal for Florian (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/mls-playoff-preview-minnesota-united-vs-colorado-rapids"
						title="MLS Playoff Preview: Minnesota United vs. Colorado Rapids"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Minnesota-United-Colorado-Rapids-Preview-Panel-2020.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Minnesota-United-Colorado-Rapids-Preview-Panel-2020.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Playoff Preview: Minnesota United vs. Colorado Rapids" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/mls-playoff-preview-minnesota-united-vs-colorado-rapids"
								title="MLS Playoff Preview: Minnesota United vs. Colorado Rapids"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				1hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/mls-playoff-preview-minnesota-united-vs-colorado-rapids"
						title="MLS Playoff Preview: Minnesota United vs. Colorado Rapids"
						itemprop="url" 						>
							MLS Playoff Preview: Minnesota United vs. Colorado Rapids					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 5:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The Colorado Rapids are the lower seed in their Western Conference quarterfinal clash with Minnesota United, but the Rapids have a very real chance against a Loons side that could be missing several players (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/designated-players-step-up-to-deliver-first-revs-playoff-win-since-2014"
						title="Designated players step up to deliver first Revs playoff win since 2014"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15162023-e1605975514934.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15162023-e1605975514934.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Designated players step up to deliver first Revs playoff win since 2014" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/designated-players-step-up-to-deliver-first-revs-playoff-win-since-2014"
								title="Designated players step up to deliver first Revs playoff win since 2014"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/designated-players-step-up-to-deliver-first-revs-playoff-win-since-2014"
						title="Designated players step up to deliver first Revs playoff win since 2014"
						itemprop="url" 						>
							Designated players step up to deliver first Revs playoff win since 2014					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-new-england-revoution" class="category" itemprop="articleSection">MLS- New England Revolution</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 1:10 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Gustavo Bou and Carles Gil have been impactful players for the New England Revolution when fit and on the field and both played a key role on Friday, propelling the club into the next round of the MLS Cup (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/mls-playoff-preview-sporting-kc-vs-san-jose-earthquakes"
						title="MLS Playoff Preview: Sporting KC vs. San Jose Earthquakes"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Sporting-KC-San-Jose-Playoff-Preview-Panel-2020.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Sporting-KC-San-Jose-Playoff-Preview-Panel-2020.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="MLS Playoff Preview: Sporting KC vs. San Jose Earthquakes" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/mls-playoff-preview-sporting-kc-vs-san-jose-earthquakes"
								title="MLS Playoff Preview: Sporting KC vs. San Jose Earthquakes"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				5hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/mls-playoff-preview-sporting-kc-vs-san-jose-earthquakes"
						title="MLS Playoff Preview: Sporting KC vs. San Jose Earthquakes"
						itemprop="url" 						>
							MLS Playoff Preview: Sporting KC vs. San Jose Earthquakes					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 1:00 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Sporting Kansas City heads into the 2020 MLS Cup Playoffs as the No. 1 seed in the Western Conference, facing the daunting task of eliminating a San Jose Earthquakes side which has proven at time to be (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/carter-vickers-sidelined-several-weeks-with-ankle-injury"
						title="Carter-Vickers sidelined with ankle injury"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Carter-Vickers-e1605972704165.png?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Carter-Vickers-e1605972704165.png?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Carter-Vickers sidelined with ankle injury" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/carter-vickers-sidelined-several-weeks-with-ankle-injury"
								title="Carter-Vickers sidelined with ankle injury"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									1							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				8hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/carter-vickers-sidelined-several-weeks-with-ankle-injury"
						title="Carter-Vickers sidelined with ankle injury"
						itemprop="url" 						>
							Carter-Vickers sidelined with ankle injury					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 10:31 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>Cameron Carter-Vickers was set to make his AFC Bournemouth debut following the international break, but the American defender&#8217;s return will have to wait after suffering an ankle injury.  After not (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/inter-miami-offer-no-excuses-after-ugly-defeat-ends-disappointing-first-season"
						title="Inter Miami offers no excuses after ugly defeat ends disappointing first season"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218775-e1605968560329.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218775-e1605968560329.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Inter Miami offers no excuses after ugly defeat ends disappointing first season" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/inter-miami-offer-no-excuses-after-ugly-defeat-ends-disappointing-first-season"
								title="Inter Miami offers no excuses after ugly defeat ends disappointing first season"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

											
<div class="meta" onclick="location.href='https://sbisoccer.com/2020/11/inter-miami-offer-no-excuses-after-ugly-defeat-ends-disappointing-first-season';">
	<div class="reply-block">
		<a
			data-track="mostrecent"
			href="https://sbisoccer.com/2020/11/inter-miami-offer-no-excuses-after-ugly-defeat-ends-disappointing-first-season"
			title="Inter Miami offers no excuses after ugly defeat ends disappointing first season"
			class="reply" rel="nofollow"
			>reply </a>
					<span class="share-text">
	<span class="social-count">
		<span>17</span>
		shares	</span>
</span>
			</div>
</div>
									</div>

			
			<div class="mobile-date">
				11hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/inter-miami-offer-no-excuses-after-ugly-defeat-ends-disappointing-first-season"
						title="Inter Miami offers no excuses after ugly defeat ends disappointing first season"
						itemprop="url" 						>
							Inter Miami offers no excuses after ugly defeat ends disappointing first season					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/mls-playoffs" class="category" itemprop="articleSection">MLS Playoffs</a><span class="dot">&middot;</span>						<span class="time">November 21, 2020 7:30 am </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Unforeseen challenges, costly mistakes, tactical issues, and a dose of misfortune. If there was one game that embodied Inter Miami&#8217;s entire season, it may just have been Friday night&#8217;s playoff defeat. Inter (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/nashville-sc-cruises-to-playoff-win-vs-inter-miami-in-battle-of-expansion-side"
						title="Nashville SC trounces shorthanded Inter Miami in playoff rout"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15217892.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15217892.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Nashville SC trounces shorthanded Inter Miami in playoff rout" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/nashville-sc-cruises-to-playoff-win-vs-inter-miami-in-battle-of-expansion-side"
								title="Nashville SC trounces shorthanded Inter Miami in playoff rout"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				19hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/nashville-sc-cruises-to-playoff-win-vs-inter-miami-in-battle-of-expansion-side"
						title="Nashville SC trounces shorthanded Inter Miami in playoff rout"
						itemprop="url" 						>
							Nashville SC trounces shorthanded Inter Miami in playoff rout					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 20, 2020 11:21 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/franco-panizo" title="Posts by Franco Panizo" class="author url fn" rel="author">Franco Panizo</a>													</span>
					</p>
				</footer>

				<p>Nashville SC may be known as a defensive side, but the team looked more like an attacking power on Friday. Three different players found the back of the net as Nashville SC cruised past Inter Miami in the (&#8230;)</p>

				
				
			</div>
		</article>
	
		<article class="block big  ">

			
				<div class="img-holder none light">
					<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/late-bou-strike-propels-revolution-past-impact-in-playoff-opener"
						title="Late Bou strike propels Revolution past Impact in playoff opener"
						class="link fixed-height-img-holder responsiveshort"
						rel="nofollow"
						style="background-image: url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15217489-e1605924325692.jpg?w=192&#038;h=150&#038;crop=1');"
						itemprop="url"
						>

						
						
						<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15217489-e1605924325692.jpg?w=192&#038;h=150&#038;crop=1" width="320" height="250" alt="Late Bou strike propels Revolution past Impact in playoff opener" itemprop="image">
						<span class="ie-overlay-hack"></span>

						
													<a
								data-track="mostrecent"
								href="https://sbisoccer.com/2020/11/late-bou-strike-propels-revolution-past-impact-in-playoff-opener"
								title="Late Bou strike propels Revolution past Impact in playoff opener"
								class="ico-comments"
								rel="nofollow"
								itemprop="url"
								>
									0							</a>
											</a>

									</div>

			
			<div class="mobile-date">
				21hr			</div>

			<div class="content  ">
				
				<h3>
										<a
						data-track="mostrecent"
						href="https://sbisoccer.com/2020/11/late-bou-strike-propels-revolution-past-impact-in-playoff-opener"
						title="Late Bou strike propels Revolution past Impact in playoff opener"
						itemprop="url" 						>
							Late Bou strike propels Revolution past Impact in playoff opener					</a>
				</h3>

				
				
				<footer class="meta-info">
					<p>
						<a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a><span class="dot">&middot;</span>						<span class="time">November 20, 2020 9:05 pm </span>
						<span class="dot">&middot;</span>
						<span class="author-links">
							By: 							<a href="https://sbisoccer.com/author/larry-henry-jr" title="Posts by Larry Henry Jr." class="author url fn" rel="author">Larry Henry Jr.</a>													</span>
					</p>
				</footer>

				<p>The New England Revolution needed a last-minute strike to book a place in the first round of the MLS Cup Playoffs, but thankfully saw their two stars shine at Gillette Stadium. Gustavo Bou&#8217;s 94th-minute winner (&#8230;)</p>

				
				
			</div>
		</article>
	</div>
<a href="https://sbisoccer.com" class="article__back">More SBI</a>

		
	</div><!-- #content -->
</div><!-- #primary -->


<div id="secondary" class="widget-area container sidebar--follow" role="complementary">

	
	<aside id="sidebar-read-more" class="widget sidebar-upper">

		
			<div class="widget sidebar-ad top">
				<div id='acm-ad-tag-lawrence_dfp_desktop_top_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_top_300x250'); });</script></div>			</div>

		
		
		<div class="widget widget_usat_sidebar_top_posts_widget" id="usat_sidebar_top_posts_widget-2">		<div class="col1 right" id="sticky-sidebar">
				<div class="heading-small">
		<h2>Popular <span>Posts</span></h2>
	</div>
	
					<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" title="Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/USATSI_15218765-e1605989379245.jpg?w=100&#038;h=100&#038;crop=1" alt="Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/grading-inter-miami-poor-game-plan-stars-dont-deliver-and-more" title="Grading Inter Miami: Poor game plan, stars don&#039;t deliver, and more" itemprop="url" >Grading Inter Miami: Poor game plan, stars don't deliver, and more</a></p>
				<p class="widget-date">November 21, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/mls-playoffs" class="category" itemprop="articleSection">MLS Playoffs</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Minnesota-United-Colorado-Rapids-Preview-Panel-2020.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-minnesota-united-vs-colorado-rapids" title="MLS Playoff Preview: Minnesota United vs. Colorado Rapids" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Minnesota-United-Colorado-Rapids-Preview-Panel-2020.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Playoff Preview: Minnesota United vs. Colorado Rapids" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-minnesota-united-vs-colorado-rapids" title="MLS Playoff Preview: Minnesota United vs. Colorado Rapids" itemprop="url" >MLS Playoff Preview: Minnesota United vs. Colorado Rapids</a></p>
				<p class="widget-date">November 21, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Orlando-City-Rodrigo-Schlagel-11212020-e1605995622483.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/orlando-city-wins-wild-penalty-shootout-to-top-nycfc-for-first-playoff-win" title="Orlando City wins wild penalty shootout to top NYCFC for first playoff win" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Orlando-City-Rodrigo-Schlagel-11212020-e1605995622483.jpg?w=100&#038;h=100&#038;crop=1" alt="Orlando City wins wild penalty shootout to top NYCFC for first playoff win" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1hr			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/orlando-city-wins-wild-penalty-shootout-to-top-nycfc-for-first-playoff-win" title="Orlando City wins wild penalty shootout to top NYCFC for first playoff win" itemprop="url" >Orlando City wins wild penalty shootout to top NYCFC for first playoff win</a></p>
				<p class="widget-date">November 21, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/Sargent-e1598832765526.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich" title="Sargent registers assist against Bayern Munich" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/Sargent-e1598832765526.png?w=100&#038;h=100&#038;crop=1" alt="Sargent registers assist against Bayern Munich" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1hr			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/sargent-registers-assist-against-bayern-munich" title="Sargent registers assist against Bayern Munich" itemprop="url" >Sargent registers assist against Bayern Munich</a></p>
				<p class="widget-date">November 21, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/10/Gerhard-Struber-e1601999628500.png?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/struber-set-to-make-red-bulls-coaching-debut-in-mls-cup-playoffs" title="Struber set to make Red Bulls coaching debut in MLS Cup Playoffs" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/10/Gerhard-Struber-e1601999628500.png?w=100&#038;h=100&#038;crop=1" alt="Struber set to make Red Bulls coaching debut in MLS Cup Playoffs" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/struber-set-to-make-red-bulls-coaching-debut-in-mls-cup-playoffs" rel="nofollow" itemprop="url">
                        58 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/struber-set-to-make-red-bulls-coaching-debut-in-mls-cup-playoffs" title="Struber set to make Red Bulls coaching debut in MLS Cup Playoffs" itemprop="url" >Struber set to make Red Bulls coaching debut in MLS Cup Playoffs</a></p>
				<p class="widget-date">November 19, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/major-league-soccer" class="category" itemprop="articleSection">Major League Soccer</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Brooks-1-e1605833830808.png?w=403');" data-track="mostshared" href="https://sbisoccer.com/2020/11/glasner-brooks-has-taken-a-big-step-forward" title="Glasner: &quot;Brooks has taken a big step forward&quot;" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/Brooks-1-e1605833830808.png?w=100&#038;h=100&#038;crop=1" alt="Glasner: &quot;Brooks has taken a big step forward&quot;" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				2d			</div>
			<div class="text-block">
															 		<h2>
                        <a href="https://sbisoccer.com/2020/11/glasner-brooks-has-taken-a-big-step-forward" rel="nofollow" itemprop="url">
                        14 shares                        </a>
			 		</h2>
			 									<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/glasner-brooks-has-taken-a-big-step-forward" title="Glasner: &quot;Brooks has taken a big step forward&quot;" itemprop="url" >Glasner: "Brooks has taken a big step forward"</a></p>
				<p class="widget-date">November 19, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/americans-abroad" class="category" itemprop="articleSection">Americans Abroad</a>				</h2>
							</div>
		</article>
				<article class="block standard-thumbnail" itemscope itemtype="http://schema.org/NewsArticle">
						<a style="background-image:url('https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/NYCFC-Orlando-City-Playoff-Preview-Panel.jpg?w=480');" data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-orlando-city-vs-new-york-city-fc" title="MLS Playoff Preview: Orlando City vs. New York City FC" class="img-holder link light" rel="nofollow" itemprop="url">
				<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/11/NYCFC-Orlando-City-Playoff-Preview-Panel.jpg?w=100&#038;h=100&#038;crop=1" alt="MLS Playoff Preview: Orlando City vs. New York City FC" itemprop="image">

								<span class="ie-overlay-hack"></span>
											</a>
						<div class="mobile-date">
				1d			</div>
			<div class="text-block">
																				<p><a data-track="mostshared" href="https://sbisoccer.com/2020/11/mls-playoff-preview-orlando-city-vs-new-york-city-fc" title="MLS Playoff Preview: Orlando City vs. New York City FC" itemprop="url" >MLS Playoff Preview: Orlando City vs. New York City FC</a></p>
				<p class="widget-date">November 20, 2020</p>
				<h2 class="widget-category"><a href="https://sbisoccer.com/category/featured" class="category" itemprop="articleSection">Featured</a>				</h2>
							</div>
		</article>
		
		</div>
		</div>
		
			<div class="widget sidebar-ad bottom">
				<div id='acm-ad-tag-lawrence_dfp_desktop_bottom_300x250' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-lawrence_dfp_desktop_bottom_300x250'); });</script></div>			</div>

		
		
<div id="footer-info">
	<p class="footer__logo">
		<a href="http://www.sbisoccer.com" rel="nofollow" target="_blank">
			<img src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz1.png" alt="SBISoccer.com">
		</a>
	</p>

	<div class="togglee">
		<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-455532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455532"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455533"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455539"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455540"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455541"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>
</ul></div>
		
		<p class="poweredby-wordpress">
			Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>

	<p class="toggler">
		<a href="#footer-toggle" rel="nofollow">
			More Information		</a>
		<span class="arrow-up"></span>
	</p>

	<script type="text/javascript">
		var footer_expand_text   = "More Information";
		var footer_collapse_text = "Less Information";
	</script>
</div>

	</aside>

	<div id="secondary-bottom"></div>

</div><!-- #secondary -->
<div style="clear:both;"></div>
			</div><!-- Site Main -->
		</div><!-- Wrapper Holder -->
	</div><!-- Wrapper -->

	<div id='acm-ad-tag-' style='width:%width%px; height:%height%px;'><script type='text/javascript'>googletag.cmd.push(function(e) { googletag.display('acm-ad-tag-'); });</script></div>
	<div class="mobile-nav" id="mobile-nav-holder">
	<div class="mobile-nav__header">
				<a class="mobile-nav__breadcrumb" href="https://sbisoccer.com">Home</a>
		<span class="mobile-nav__close"></span>
	</div>
			<ul class="mobile-nav__social ">
					<li class="mobile-nav__item mobile-nav__item--stalk">Follow&hellip;</li>
							<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--facebook">
				<a href="https://www.facebook.com/SBI-Soccer-119881884765318/?fref=ts" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--twitter">
				<a href="https://twitter.com/SBISoccer" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--youtube">
				<a href="https://www.youtube.com/user/SoccerByIves" class="mobile-nav__item-link"></a>
			</li>
					<li class="mobile-nav__item mobile-nav__item--social mobile-nav__item--podcast">
				<a href="http://sbisoccer.com/category/podcasts" class="mobile-nav__item-link"></a>
			</li>
			</ul>
	<ul class="mobile-nav__menu">
		<li class="mobile-nav__item mobile-nav__item--usa mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usa">USA</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--usmnt"><a href="https://sbisoccer.com/category/us-national-team">USMNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--youth-national-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/usayouthnationalteams">Youth National Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--u-s-under-23-national-team"><a href="https://sbisoccer.com/category/us-mens-olympic-team">U.S. Under-23 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-20-national-team"><a href="https://sbisoccer.com/category/us-under-20-national-team">U.S. Under-20 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-18-national-team"><a href="https://sbisoccer.com/category/u-s-under-18-national-team">U.S. Under-18 National Team</a></li>
		<li class="mobile-nav__item mobile-nav__item--u-s-under-17-national-team"><a href="https://sbisoccer.com/category/u-s-under-17-national-team">U.S. Under-17 National Team</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--uswnt"><a href="https://sbisoccer.com/category/us-womens-national-team">USWNT</a></li>
	<li class="mobile-nav__item mobile-nav__item--usl"><a href="https://sbisoccer.com/category/usl-pro">USL</a></li>
	<li class="mobile-nav__item mobile-nav__item--nwsl"><a href="https://sbisoccer.com/category/nwsl">NWSL</a></li>
	<li class="mobile-nav__item mobile-nav__item--u-s-open-cup"><a href="https://sbisoccer.com/category/us-open-cup">U.S. Open Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--college mobile-nav__item--parent"><a href="https://sbisoccer.com/category/college-soccer">College</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--sbi-college-top-25"><a href="https://sbisoccer.com/category/sbi-college-top-25">SBI College Top 25</a></li>
		<li class="mobile-nav__item mobile-nav__item--college-spotlight"><a href="https://sbisoccer.com/category/college-spotlight">College Spotlight</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--nasl"><a href="https://sbisoccer.com/category/nasl">NASL</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--americans-abroad"><a href="https://sbisoccer.com/category/americans-abroad">Americans Abroad</a></li>
<li class="mobile-nav__item mobile-nav__item--mls mobile-nav__item--parent"><a href="https://sbisoccer.com/category/major-league-soccer">MLS</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--mls-east mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlseasternconference">MLS East</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--atlanta-united"><a href="https://sbisoccer.com/category/mls-atlanta">Atlanta United</a></li>
		<li class="mobile-nav__item mobile-nav__item--chicago-fire"><a href="https://sbisoccer.com/category/mls-chicago-fire">Chicago Fire</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-cincinnati"><a href="https://sbisoccer.com/category/mls-cincinnati">FC Cincinnati</a></li>
		<li class="mobile-nav__item mobile-nav__item--columbus-crew"><a href="https://sbisoccer.com/category/mls-columbus-crew">Columbus Crew</a></li>
		<li class="mobile-nav__item mobile-nav__item--d-c-united"><a href="https://sbisoccer.com/category/mls-dc-united">D.C. United</a></li>
		<li class="mobile-nav__item mobile-nav__item--inter-miami-cf"><a href="https://sbisoccer.com/category/mls-miami-beckham">Inter Miami CF</a></li>
		<li class="mobile-nav__item mobile-nav__item--montreal-impact"><a href="https://sbisoccer.com/category/mls-montreal-impact">Montreal Impact</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-england-revolution"><a href="https://sbisoccer.com/category/mls-new-england-revoution">New England Revolution</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-city-fc"><a href="https://sbisoccer.com/category/mls-new-york-city-fc">New York City FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--new-york-red-bulls"><a href="https://sbisoccer.com/category/mls-new-york-red-bulls">New York Red Bulls</a></li>
		<li class="mobile-nav__item mobile-nav__item--orlando-city"><a href="https://sbisoccer.com/category/mls-orlando-city">Orlando City</a></li>
		<li class="mobile-nav__item mobile-nav__item--philadelphia-union"><a href="https://sbisoccer.com/category/mls-philadelphia">Philadelphia Union</a></li>
		<li class="mobile-nav__item mobile-nav__item--toronto-fc"><a href="https://sbisoccer.com/category/mls-toronto-fc">Toronto FC</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-west mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mlswesternconference">MLS West</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--colorado-rapids"><a href="https://sbisoccer.com/category/mls-colorado-rapids">Colorado Rapids</a></li>
		<li class="mobile-nav__item mobile-nav__item--fc-dallas"><a href="https://sbisoccer.com/category/mls-fc-dallas">FC Dallas</a></li>
		<li class="mobile-nav__item mobile-nav__item--houston-dynamo"><a href="https://sbisoccer.com/category/mls-houston-dynamo">Houston Dynamo</a></li>
		<li class="mobile-nav__item mobile-nav__item--los-angeles-fc"><a href="https://sbisoccer.com/category/la-fc">Los Angeles FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--la-galaxy"><a href="https://sbisoccer.com/category/mls-los-angeles-galaxy">LA Galaxy</a></li>
		<li class="mobile-nav__item mobile-nav__item--minnesota-united"><a href="https://sbisoccer.com/category/mls-minnesota">Minnesota United</a></li>
		<li class="mobile-nav__item mobile-nav__item--nashville-sc"><a href="https://sbisoccer.com/category/mls-nashville-sc">Nashville SC</a></li>
		<li class="mobile-nav__item mobile-nav__item--portland-timbers"><a href="https://sbisoccer.com/category/mls-portland">Portland Timbers</a></li>
		<li class="mobile-nav__item mobile-nav__item--real-salt-lake"><a href="https://sbisoccer.com/category/mls-real-salt-lake">Real Salt Lake</a></li>
		<li class="mobile-nav__item mobile-nav__item--san-jose-earthquakes"><a href="https://sbisoccer.com/category/mls-san-jose-earthquakes">San Jose Earthquakes</a></li>
		<li class="mobile-nav__item mobile-nav__item--seattle-sounders"><a href="https://sbisoccer.com/category/mls-seattle">Seattle Sounders</a></li>
		<li class="mobile-nav__item mobile-nav__item--sporting-kansas-city"><a href="https://sbisoccer.com/category/mls-sporting-kansas-city">Sporting Kansas City</a></li>
		<li class="mobile-nav__item mobile-nav__item--vancouver-whitecaps"><a href="https://sbisoccer.com/category/mls-vancouver">Vancouver Whitecaps</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--mls-future-expansion-teams mobile-nav__item--parent"><a href="https://sbisoccer.com/category/mls-expansion">MLS- Future Expansion Teams</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--austin-fc"><a href="https://sbisoccer.com/category/mls-austin-fc">Austin FC</a></li>
		<li class="mobile-nav__item mobile-nav__item--st-louis-2021"><a href="https://sbisoccer.com/category/mls-st-louis">St. Louis 2021</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--sbi-mls-power-rankings"><a href="https://sbisoccer.com/category/sbi-mls-power-rankings">SBI MLS Power Rankings</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2019"><a href="https://sbisoccer.com/category/mls-draft-2019">MLS Draft 2019</a></li>
	<li class="mobile-nav__item mobile-nav__item--mls-draft-2018"><a href="https://sbisoccer.com/category/mls-draft-2018">MLS Draft 2018</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--international mobile-nav__item--parent"><a href="https://sbisoccer.com/category/international-soccer">International</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--european-soccer mobile-nav__item--parent"><a href="https://sbisoccer.com/category/european-soccer">European Soccer</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--uefa-champions-league"><a href="https://sbisoccer.com/category/uefa-champions-league">UEFA Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--fifa"><a href="https://sbisoccer.com/category/fifa">FIFA</a></li>
	<li class="mobile-nav__item mobile-nav__item--concacaf mobile-nav__item--parent"><a href="https://sbisoccer.com/category/concacaf">CONCACAF</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--concacaf-champions-league"><a href="https://sbisoccer.com/category/concacaf-champions-league">CONCACAF Champions League</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--world-cup-2018 mobile-nav__item--parent"><a href="https://sbisoccer.com/category/world-cup-2018">World Cup 2018</a>
	<ul class="sub-menu">
		<li class="mobile-nav__item mobile-nav__item--world-cup-schedule"><a href="https://sbisoccer.com/2018/06/2018-world-cup-master-schedule">World Cup Schedule</a></li>
	</ul>
</li>
	<li class="mobile-nav__item mobile-nav__item--copa-america-2016"><a href="https://sbisoccer.com/category/copa-america-2016">Copa America 2016</a></li>
	<li class="mobile-nav__item mobile-nav__item--canadian-soccer"><a href="https://sbisoccer.com/category/canadian-soccer">Canadian Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--mexican-soccer"><a href="https://sbisoccer.com/category/mexican-soccer">Mexican Soccer</a></li>
	<li class="mobile-nav__item mobile-nav__item--under-17-world-cup"><a href="https://sbisoccer.com/category/under-17-world-cup">Under-17 World Cup</a></li>
	<li class="mobile-nav__item mobile-nav__item--south-american-soccer"><a href="https://sbisoccer.com/category/south-american-soccer">South American Soccer</a></li>
</ul>
</li>
<li class="mobile-nav__item mobile-nav__item--about-sbi"><a href="http://sbisoccer.com/2008/01/sbi_editorial_staff">About SBI</a></li>
<li class="mobile-nav__item mobile-nav__item--sbi-specials mobile-nav__item--parent"><a href="https://sbisoccer.com/category/sbi-specials">SBI Specials</a>
<ul class="sub-menu">
	<li class="mobile-nav__item mobile-nav__item--soccer-on-tv"><a href="https://sbisoccer.com/category/soccer-on-tv">Soccer on TV</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-live-qa"><a href="https://sbisoccer.com/category/qa">SBI Live Q&amp;A</a></li>
	<li class="mobile-nav__item mobile-nav__item--sbi-question-of-the-day"><a href="https://sbisoccer.com/category/sbi-question-of-the-day">SBI Question of the Day</a></li>
	<li class="mobile-nav__item mobile-nav__item--the-sbi-view"><a href="https://sbisoccer.com/category/the-sbi-view">The SBI View</a></li>
	<li class="mobile-nav__item mobile-nav__item--must-see-videos"><a href="https://sbisoccer.com/category/must-see-videos">Must-See Videos</a></li>
</ul>
</li>
	</ul>
	<ul class="mobile-nav__footer-menu">
		<li id="menu-item-455532" class="mobile-nav__item mobile-nav__item--editorial-staff"><a href="/2008/01/sbi_editorial_staff">Editorial Staff</a></li>
<li id="menu-item-455533" class="mobile-nav__item mobile-nav__item--contact-sbi"><a href="/2008/01/contact_soccer_by_ives">Contact SBI</a></li>
<li id="menu-item-455539" class="mobile-nav__item mobile-nav__item--privacy-notice-your-california-privacy-rights"><a href="https://sbisoccer.com/terms-of-service">Privacy Notice/Your California Privacy Rights</a></li>
<li id="menu-item-455540" class="mobile-nav__item mobile-nav__item--privacy-policy"><a href="https://sbisoccer.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-455541" class="mobile-nav__item mobile-nav__item--ad-choices"><a href="/privacy-policy/#adchoices">Ad Choices</a></li>

		
					<li class="mobile-nav__item mobile-nav__item--vipcom">
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sbisoccer.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</li>
			</ul>

			<a
			class="mobile-nav__footer"
			href="http://www.sbisoccer.com"
			target="_blank"
			title="SBISoccer.com"
			rel="nofollow"
		>
			<img class="mobile-nav__footer-image" src="https://sbisoccer.com/wp-content/uploads/sites/89/2020/08/usa_today_sdp_extremehoriz_white.png">
		</a>
	</div>
<div id="main_ad" style="height:1px; width:1px; overflow:auto;position: absolute;left: -999em;"><!--AD UNIT 4--></div><link rel='stylesheet' id='all-css-0' href='https://sbisoccer.com/wp-content/themes/usatoday-lawrence/modules/zergnet/css/zergnet.css?m=1603540769g' type='text/css' media='all' />
<script src='https://native.sharethrough.com/assets/sfp.js?ver=1' id='sharethrough-native-responsive-js'></script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJydzNEKwjAMQNEfcsvEIXsRP0VCG2bKmtYmXdnfK6KvDny+hwstdy6JkRjYnSIpVEVLHrduwVZIHEFMvi6vgr5TVzibQlDIWDCmKtYHPcD/H0HjlW5zwZVt+85Y3FI9vUV4VCobVAaXCvWR5bdq7GeyfZeTsnGSfRlJ6kdd4+V4HsZhOI3TFJ50s3dG'></script>
<script src='https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sbisoccer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/i18n.min.js?m=1604003488j'></script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://sbisoccer.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script id='lawrence-ads-js-js-extra'>
var _LAWRENCE_ADS_EXPORTS = {"ad_refresh":{"seconds":"60","refresh_type":"all","distance":"2000","active":"0"}};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJyVjUEKwzAMBD/UWC4NIZfSt6i2oHJsK40lQn4fF/qBwB5nZmFfB64hW6QGqe9rtB1gDGgqQcqaSckVri61G3Q6SFWqCvqh0h1rqBLxGDLuG9VAv0rm97/kgsjCdEUueO0MY+v4qzzvkx+9f4zznE5ktE+V'></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0' id='lawrence-confiant-js-js'></script>
<script id='wasabi-article-js-extra'>
var wasabiFacebookReferral = "0";
</script>
<script id='wasabi-main-js-extra'>
var wasabiAdFollowOptions = {"headerAdPosition":"1","enable":"1","headerHeight":"60","stickyAdSettings":"{\"66\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"90\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"},\"250\":{\"follow\":\"0\",\"minWidth\":\"1024\",\"stickTime\":\"4\"}}"};
</script>
<script type='text/javascript' src='https://sbisoccer.com/_static/??-eJytkstuAjEMRX+owVMVVWyqfkrlSQz1NI9RrlMKX0+oVGDBAo26tHXPkWWb9rPT7GMLAppALQep8KXKKmleTXiinvAlm2Sj1Nwc204zCMLVf5JEhqmfqwAUFHaWbNmLwcFXne2e50/SwFYCHy7WyMeDi4WDk5+eDBLOvkv3X12PevYMHvV3OaYRC7jM37pj0/L48FcYGmTkuoDk2i8TZQGZ+Lrn2+/opaRR7t7h5jf4S5HE6KOztC019ex7ent+HdbD8LLebKYTug3t8g=='></script>
<script src='https://www.zergnet.com/zerg.js?id=82064&#038;ver=1.0' id='zergnet-js'></script>
<script src='https://platform-api.sharethis.com/js/sharethis.js#product=sop-wordpress-plugin' id='sop-script-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175785110',post:'694109',tz:'-5',srv:'sbisoccer.com'} ]);
	_stq.push([ 'clickTrackerInit', '175785110', '694109' ]);
</script>
</body>
</html>


<!--
$$\
$$ |
$$ |      $$$$$$\  $$\  $$\  $$\  $$$$$$\   $$$$$$\  $$$$$$$\   $$$$$$$\  $$$$$$\
$$ |      \____$$\ $$ | $$ | $$ |$$  __$$\ $$  __$$\ $$  __$$\ $$  _____|$$  __$$\
$$ |      $$$$$$$ |$$ | $$ | $$ |$$ |  \__|$$$$$$$$ |$$ |  $$ |$$ /      $$$$$$$$ |
$$ |     $$  __$$ |$$ | $$ | $$ |$$ |      $$   ____|$$ |  $$ |$$ |      $$   ____|
$$$$$$$$\$$$$$$$ |\$$$$$\$$$$  |$$ |      \$$$$$$$\ $$ |  $$ |\$$$$$$$\ \$$$$$$$\
\________|\_______| \_____\____/ \__|       \_______|\__|  \__| \_______| \_______|

Brought to you by your good friends at USA Today Sports.
-->
